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WHERE ARE THE LESSON FILES?
Purchase of this Classroom in a Book in any format gives you access to the lesson
files you’ll need to complete the exercises in the book.
You’ll find the files you need on your Account page at peachpit.com on the
Registered Products tab.
1 Go to www.peachpit.com/register.
2 Sign in or create a new account.
3 Enter the ISBN: 9780134665351

4 Answer the questions as proof of purchase.
5 The lesson files can be accessed through the Registered Products tab on
your Account page.
6 Click the Access Bonus Content link below the title of your product to
proceed to the download page; then, click the lesson file links to download
them to your computer.
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GETTING STARTED
Adobe® Photoshop® Elements 15 delivers image-editing tools that balance
power and versatility with ease of use. Whether you’re a home user or hobbyist,
a professional photographer or a business user, Photoshop Elements 15 makes it
easy to produce good-looking pictures, share your stories in sophisticated creations for both print and web, and manage and safeguard your precious photos.
If you’ve used an earlier version of Photoshop Elements, you’ll find that this
Classroom in a Book® will teach you advanced skills and provide an introduction to the many new and improved features in this version. If you’re new to
Adobe Photoshop Elements, you’ll learn the fundamental concepts and techniques that will help you master the application.

About Classroom in a Book
Adobe Photoshop Elements 15 Classroom in a Book is part of the official training series for Adobe graphics and publishing software, developed with the support of Adobe product experts. Each lesson is made up of a series of self-paced
projects that will give you hands-on experience using Photoshop Elements 15.
See “Accessing the Lesson Files and Web Edition” on the next page for detailed
instructions on downloading the sample photographs and other resources
used for the lessons in Adobe Photoshop Elements 15 Classroom in a Book.

What’s new in this edition
This edition covers many new and improved features in Adobe Photoshop
Elements 15, from automatically generated Smart Tags and an enhanced
search workflow that make it easier than ever to organize and find your
photos, to new tools that let you correct perspective distortion, or turn a
frown into a smile.
New exercises explore enhancements in the Organizer, an improved sharing
workflow, and several of the latest guided edits.
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Prerequisites
Before you begin the lessons in this book, make sure that you and your computer
are ready by following the tips and instructions on the next few pages.

Requirements on your computer
You’ll need about 900 MB of free space on your hard disk—around 400 MB for
the lesson files and up to 550 MB for the work files that you’ll create as you work
through the exercises.

Required skills
The lessons in this book assume that you have a working knowledge of your computer and its operating system. Make sure that you know how to use the mouse,
standard menus and commands, context menus, windows, and scroll bars.
If you need to review these basic and generic computer skills, see the documentation included with your Microsoft® Windows® or Apple® Mac® OS X software.

Installing Adobe Photoshop Elements 15
Before you begin the lessons in Adobe Photoshop Elements 15 Classroom in a Book,
make sure that your system is set up correctly and that you’ve installed the required
software and hardware. You must purchase the Adobe Photoshop Elements 15
software separately. For system requirements and instructions for downloading,
installing, and setting up the software, refer to the topics listed under the header
“Troubleshoot installation” at helpx.adobe.com/photoshop-elements.html.

Online Content
Your purchase of this Classroom in a Book includes online materials provided by
way of your Account page on peachpit.com. These include:

• Lesson Files To work through the projects in this book, you will need to

download the lesson files from peachpit.com. You can download the files for
individual lessons or it may be possible to download them all in a single file.

• Web Edition The Web Edition is an online interactive version of the book

providing an enhanced learning experience. Accessible from any device with
a connection to the Internet, your Web Edition contains the complete text of
the book, together with interactive quizzes and hours of instructional video
keyed to the text
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Accessing the Lesson Files and Web Edition
If you purchased an eBook from peachpit.com or adobepress.com,
your Web Edition will automatically appear on the Digital Purchases tab on your
Account page. Click the Launch link to access the product. Continue reading to
learn how to register your product to get access to the lesson files.
If you purchased an eBook from a different vendor or you bought a print book,
you must register your purchase on peachpit.com in order to access the online
content:
1 Go to www.peachpit.com/register.
2 Sign in or create a new account.
3 Enter ISBN: 9780134665351
4 Answer the questions as proof of purchase.
5 The Web Edition will appear under the Digital Purchases tab on your Account
page. Click the Launch link to access the product.

Downloading the Lesson Files.
The Lesson Files can be accessed through the Registered Products tab on your
peachpit.com Account page.
1 Click the Access Bonus Content link below the title of your product to proceed
to the download page.
2 Click the lesson file links to download them to your computer.
The files are compressed into Zip archives to speed up download time and to protect the contents from damage during transfer. You must decompress (or “unzip”)
the files to restore them to their original size and format before you use them with
the book. Modern Mac and Windows systems are set up to open Zip archives by
simply double-clicking.

 Note: The sample

images are provided for
your personal use with
this book. You are not
authorized to use these
files commercially, or
to publish or distribute
them in any form without written permission
from Adobe Systems,
Inc. and the individual
photographers or other
copyright holders.

Creating a work folder
Now you need to create a folder to hold your downloaded and unzipped Lesson
Files, as well as the work files you’ll save in the course of the lessons in this book.
1 Create a new folder named PSE15CIB inside the username/My Documents
(Windows) or username/Documents (Mac OS) folder on your computer.
2 If you downloaded the entire Lessons folder, drag the unzipped Lessons folder
into the PSE15CIB folder on your hard disk. If you downloaded the work folder
for an individual lesson, first create a Lessons folder inside the PSE15CIB folder;
then, drag the unzipped folder to your PSE15CIB/Lessons folder.

� Note: In this book,

the forward slash
character ( / ) is used
to separate equivalent
terms and commands
for Windows / Mac OS,
in the order shown here.
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Now, you can create a folder to store the finished files that you’ll produce as you
work through the exercises.
� Note: In this book,

the forward arrow
character (>) is used
to denote submenus
and commands found
in the menu bar at the
top of the workspace or
in context and options
menus; for example,
Menu > Submenu >
Command.

3 In Windows Explorer (Windows) / the Finder (Mac OS), open the Lessons
folder inside the new PSE15CIB folder on your hard disk.
4 Choose File > New > Folder (Windows) / File > New Folder (Mac OS).
Type My CIB Work as the name for the new folder.
If you follow the instructions carefully as you work through each exercise in this
book, you’ll preserve the original lesson file that you downloaded by saving your
work with a new file name. If you do accidentally overwrite the original lesson
files, you can download fresh copies at any time from your peachpit.com account.

Creating an Adobe ID
When you install Adobe Photoshop Elements 15 (Mac OS) or launch the program
for the first time (Windows), you’ll be asked to create an Adobe ID to register your
product online. If you were offline and skipped this step, Photoshop Elements will
prompt you at startup. You can take advantage of one of these opportunities, or
register from the Photoshop Elements Editor by choosing Help > Sign In.
Creating an Adobe ID is free and only takes a minute. Your Adobe ID will streamline your customer support experience, making it easy to make new purchases or to
retrieve a lost serial number. With an Adobe ID, you’ll also be able to log in to community forums and user groups and get access to free trial downloads, hundreds of
free product extensions, members-only white papers and downloads, and more.

Understanding the catalog file
The catalog file is a central concept in understanding how Photoshop Elements
works. Photoshop Elements doesn’t actually “import” your images in the sense
of transferring them from one place to another. For each image you import,
Photoshop Elements simply creates a new entry in the catalog that is linked to
the source file, wherever it is stored, but the image itself is not moved or copied.
All the work you put into organizing your photo library is recorded in the catalog file;
it’s updated whenever you tag, rate, or label a photo, or group images in an album.
As well as digital photographs, a catalog can include video and audio files, scans,
PDF documents, and any presentations and layouts you might create in Photoshop
Elements, such as slide shows, photo collages, and CD jacket designs.
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The first time you launch Photoshop Elements, it creates a default catalog file
(named My Catalog) on your hard disk. Although a single catalog can efficiently
handle thousands of files, you can establish separate catalogs for different purposes
if that’s the way you prefer to work.
In the first lesson in this book, you’ll create and load a dedicated catalog into which
you’ll import the sample images for the exercises, so that you can keep your lesson
files separate from your own photo library.

Additional resources
Adobe Photoshop Elements 15 Classroom in a Book is not intended to replace the
documentation that comes with the program or to be a comprehensive reference
for every feature. Only the commands and options used in the lessons are explained
in this book. For comprehensive information about program features and tutorials,
please refer to these resources:
Adobe Photoshop Elements 15 Learn and Support Point your browser to
helpx.adobe.com/photoshop-elements.html, where you can find hands-on tutorials,
Help, answers to common questions, troubleshooting information and more.
Adobe Photoshop Elements 15 product home page
adobe.com/products/photoshop-elements
Photoshop Elements Forums forums.adobe.com/community/photoshop_elements
lets you tap into peer-to-peer discussions as well as questions and answers on
Adobe products.
Adobe TV tv.adobe.com is an online video resource for expert instruction and
inspiration about Adobe products, including a How To channel to get you started
with your product.
Resources for educators www.adobe.com/education.edu.html and
edex.adobe.com offer a treasure trove of information for instructors who teach
classes on Adobe software. Find solutions for education at all levels, including free
curricula that use an integrated approach to teaching Adobe software and can be
used to prepare for the Adobe Certified Associate exams.
Free trial versions of Adobe Photoshop Elements 15 and Adobe Premiere
Elements 15 The trial version of the software is fully functional and offers every
feature of the product for you to test drive. To download your free trial version,
go to www.adobe.com/downloads.html.

ADOBE PHOTOSHOP ELEMENTS 15 CLASSROOM IN A BOOK
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A QUICK TOUR OF
PHOTOSHOP ELEMENTS
Lesson overview
This lesson provides an overview of Photoshop Elements that will
familiarize you with the basic components of the workspace while
introducing many of the tools and procedures you’ll use to import,
manage, and edit your digital images.
The exercises in this lesson will step you through some of the skills
and concepts basic to the Photoshop Elements workflow:

• Creating and loading catalogs
• Importing media
• Reconnecting missing files
• Reviewing and comparing photos
• Switching between the Organizer and the Editor
• Switching modes in the Editor
• Working with panels and the Panel Bin
• Customizing the workspace
• Using Photoshop Elements Help
You’ll probably need between one and two hours to complete this lesson.
Please log into your account on peachpit.com to download the lesson files 
for this chapter, or go to the Getting Started section at the beginning of
this book and follow the instructions under “Accessing the Lesson Files
and Web Edition.”
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Welcome to Adobe Photoshop Elements 15!
Take a quick tour and get to know the Photoshop
Elements workspace—you’ll find all the power and
versatility you’d expect from a Photoshop application
in an easy-to-use, modular interface that will help you
keep your media files organized while you take your
digital photography to a new level.
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How Photoshop Elements works
 Note: Before you

start this lesson, make
sure that you’ve set up
a folder for your lesson
files and downloaded
the Lesson 1 folder from
your Account page at
www.peachpit.com, as
detailed in the sections
“Accessing the Lesson
Files and Web Edition”
and “Creating a work
folder “ in the chapter
“Getting Started” at the
beginning of this book.

Photoshop Elements has two primary workspaces: the Elements Organizer and the
Editor. You can think of the Organizer as a library and browser for your photos and
other media files, and the Editor as a digital darkroom and workshop where you
can adjust and enhance your images and create presentations to showcase them.
1 Start Photoshop Elements.
By default, the Welcome screen opens whenever you start Photoshop Elements,
serving as a convenient entry point to either of the workspace modules.
2 Click the Options button ( ) at the upper right of the Welcome screen,
and then click to open the On Start Always Launch menu.

If you change the default launch option, you can always access the Welcome screen
from the Help menu. For now, you can leave the default setting unchanged.
3 Click Cancel, or click the Options button (

) again, to hide the options bar.

This tour—like the Photoshop Elements workflow—begins in the Organizer, where
you can import, sort, group, search, and share your photos.
4 Click the Organizer button to launch the Elements Organizer module.

E Tip: If the Organizer
opens to eLive mode,
click Media in the mode
picker bar across the
top of the workspace.

5 If you see the Walkthrough screen with tips on using the Organizer, click Skip
in the lower right corner to dismiss it. As with the Welcome screen, you can
always access the Walkthrough screen from the Help menu. You may also need
to dismiss (or respond to) an update notification.

The library catalog file
Behind the scenes, Photoshop Elements stores information about your images in
a library catalog file, which enables you to conveniently manage all the media files
on your computer without ever leaving the Organizer. Photoshop Elements doesn’t
actually “import” your images, in the sense of transferring them from one place
to another, but instead simply registers them in the catalog. For each image you
import Photoshop Elements creates a new catalog entry; a link to the original or
8
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A Quick Tour of Photoshop Elements

source file, wherever it is stored, but the image itself is not moved or copied.
All of the work you put into organizing your growing photo library is recorded in
the catalog file; whenever you assign a tag or a rating to a photo, or group images
in a stack or an album, the catalog is updated.
As well as digital photographs, a catalog can include video and audio files, scans,
PDF documents, and any presentations and layouts you might create in Photoshop
Elements, such as slide shows, photo collages, and CD jacket designs.

Creating a catalog for working with this book
The first time you launch Photoshop Elements, a default catalog file (named My
Catalog) is automatically created on your hard disk. Although a single catalog can
efficiently handle thousands of files, you can also establish separate catalogs for
different purposes—if that’s the way you prefer to work. In this exercise you’ll
create and load a dedicated catalog to handle the sample files used for the lessons
in this book, making it easy to keep them separate from your own photos.
1 When the Organizer has opened, choose File > Manage Catalogs.
In the Catalog Manager dialog box, click New. Don’t change the location
setting, which specifies who can access the catalog file and where it is stored.
 Note: On Mac OS,

you may see a slightly
different set of location
options from those
shown in this illustration.

2 Type CIB Catalog in the Enter A Name For
The New Catalog dialog box. Disable the
Import Free Music Into This Catalog option,
if necessary, and then click OK.
Your new catalogis loaded in the Organizer. If you
are ever unsure which catalog is currently loaded,
you can always check the catalog name displayed in
the lower right corner of the Organizer workspace.

E Tip: You can launch

Now that you have a catalog created specifically to manage the sample files that
you’ll use for the lessons in this book, you’re ready to put some photos into it.

the Catalog Manager
without using the menu
command by simply
clicking the name of the
current catalog in the
lower right corner of the
Organizer workspace.
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Importing media
Before you can view, organize, and share your photos and other media files in
Photoshop Elements, you first need to import them into the Organizer in order to
link them to your catalog.
You can bring photos into Photoshop Elements from a variety of sources and in a
number of different ways.
1

Click the Import button, at the upper left of the Organizer workspace. The
options in the Import menu vary slightly, depending on your operating system.

Import options on Windows

2

Import options on Mac OS

Click the Import button again to close the menu.

Getting photos from files and folders
If your image files are already on your computer hard disk—as is the case for the
Classroom in a Book sample photos—you can either drag them directly into the
Elements Organizer workspace from Windows Explorer or the Mac OS Finder,
or import them from within Photoshop Elements using a menu command.
The import options that are listed in the Import button menu can also be accessed
from the File menu.
1

Choose File > Get Photos And Videos > From Files And Folders.

2 In the Get Photos And Videos From Files And Folders dialog box, navigate to
and open the Lessons folder inside your PSE15CIB folder. Open the Lesson 1
folder; then, click once to select the subfolder Import 1.
3 Make sure that the options Automatically Fix Red Eyes and Automatically
Suggest Photo Stacks are disabled (see the illustration on the next page); then,
click Get Media.
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A Quick Tour of Photoshop Elements

The Getting Media dialog box
displays a progress bar as the
photos are imported (though,
if you have a fast computer, you
may barely notice it!).
4 The Import Attached Keyword Tags dialog box appears, indicating that the
photos you’re importing have already been tagged with keywords. Check the
box beside Lesson 01 tag in the Keyword Tags list to confirm it for import,
and then click OK.

 Note: You’ll learn

more about keyword
tags in Lesson 3.

5 Thumbnails of the six imported photos appear in the Organizer’s Media
Browser pane. Choose View > Details. Note that each image’s capture time is
now displayed below its thumbnail, together with a blue tag badge indicating
that the photo has attached keywords.
6 Repeat steps 1 through 4 for the folder Lessons \ Lesson 1 \ Import 2, but this
time, choose From Files And Folders from the Import button menu.
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Exploring the Organizer workspace
The Elements Organizer is an integral part of both Adobe Photoshop Elements
and Adobe Premiere Elements video editing software. You can import, manage,
and view both photos and video in the Elements Organizer, which serves as a hub,
allowing seamless integration of the two editing applications.
In the Organizer, the main work area is the Media Browser pane. This is where
you’ll review, sort, organize, and search your photos and other media files. The bars
just above the image thumbnails display information about the selection of photos
currently displayed; in this case, the lower bar displays the date and time of the last
import. If the Media Browser was showing the results of a catalog search, the lower
bar would detail the search criteria shared by that selection of images.
1 To clear the Last Import filter and view all twelve photos in your catalog, click
the Clear button at the right of the search results bar above the thumbnails.

The search results bar closes. The Last Import header changes to All Media, to
show that the Media Browser is now displaying all of the files in your catalog.
By default, the images are sorted by capture date, arranged from newest to oldest.
2 Choose Oldest from the Sort By menu at the left of the actions bar to reverse
the order. Note that you can also sort your photos by name or import batch.
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Once you’ve spent a little time organizing your catalog by tagging your photos,
you can use the view picker above the sorting bar to move between the People,
Places, and Events views, quickly filtering the images in the Media Browser so that
it displays only those photos that feature the faces, locations, or occasions that
matter to you. The currently active view is the Media view, which is unfiltered.
You can use the Search button (located in the menu bar on Windows, or in the
application window header on Mac OS) to conduct a search of all the images in
your catalog, or just a subset, based on text, tags, dates, folders, albums, ratings,
and file type—or combine filters to set up a complex multi-criteria search.

 Note: You’ll learn

more about the People,
Places, and Events views,
and explore a variety
of ways to search the
images in your photo
library in Lessons 2 and 3.

The left panel will list any albums that you create to group your photos, and also
provides quick and easy access to all the files and source folders on your computer.
3 Click Folders at the top of the left panel. The default My Folders view lists only
your managed folders: those folders that contain files you’ve already imported
to your catalog.
4 To see your folders in hierarchy view, click the menu icon (
) to the right
of the My Folders header and choose View As Tree. You can expand folders
in order to drill down in the hierarchy by clicking the boxes beside them.
To expand the tree even further, right-click / Control-click the Lessons folder
and choose Show All Subfolders from the context menu. You can now see all of
the subfolders inside the Lessons folder, rather than just those that contain files
already managed by your catalog.

In the Folders view, you can drag and drop files and folders to new locations on
your hard disk, and create, rename, and delete folders on your computer without
leaving the Organizer. The catalog file tracks all your work in the Folders view,
making it easy to manage your media library from the ground up, and helping to
avoid the hassle of locating and reconnecting missing files.

E Tip: If the left panel

is not wide enough
to display the folder
names in the tree
hierarchy, move the
pointer over the panel’s
right edge and drag
to the right with the
double-arrow cursor.

 Note: You can iden-

tify a managed folder
in the hierarchy by the
photo folder icon ( ).
Watched folders display
a binoculars icon ( ).
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When you select a folder in the Folders view, that folder becomes the image source,
rather than your entire catalog, so the Media Browser displays only the photos contained in the selected folder. Any filter or search—including the People, Places, and
Events views—will be applied only to the images in the selected folder. The Media
view will display the unfiltered contents of the selected folder.
5 Click the menu icon (
) at the
upper right of the Folders list and
choose View As List. Click between
your two managed folders to see
their contents isolated in turn in
the Media Browser. Click All Media,
at the left of the Sort By menu above
the image thumbnails, to view all of
the photos in your catalog.
The Taskbar across the bottom of the workspace presents an array of tools, giving
you one-click access to some of the most common Organizer tasks.

 Note: The Slide Show,
Instant Fix, and Editor
buttons are covered
later in this lesson.
You’ll learn how to use
the Add Location and
Add Event buttons in
Lesson 2.
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6 Toggle the button at the far left of the Taskbar to hide and show the left panel.
The Undo / Redo and Rotate buttons are self-explanatory; click the arrow beside
each of these tools to see the variant. Experiment with the full range of the
Zoom slider to change the size of the image thumbnails. Leave the thumbnails
set to a large enough size to see the blue keyword tag badges.
7 Select any thumbnail in the
Media Browser; then, click
the Keyword/Info button at
the right of the Taskbar to
open the right panel group.
The Image Tags panel at
the bottom shows that the
selected image is tagged
with the Lesson 01 keyword.
Expand the Keywords list at
the top of the Tags panel; then,
expand the Imported Keyword
Tags category to see the
Lesson 01 tag nested inside.

A Quick Tour of Photoshop Elements

At the upper right of the Organizer
workspace, above the right panel, are
the Create and Share buttons.

E Tip: This illustration
shows the Create and
Share menus as they
appear on Windows.
You may see a slightly
different set of options
on Mac OS.

8 Click the Create and Share buttons
in turn and examine the options.
You can choose from the Create menu
to begin a variety of photo projects to
share and showcase your images, from
personalized greeting cards to stylish
photo books and slide shows.
The Share menu offers a range of ways
to share your photos and videos with
friends, family, and clients, or show
them off to the world at large. Burn a
DVD, publish to online sharing sites,
attach your images to an e-mail, or
export media as a PDF slideshow.
9 Double-click any thumbnail in the grid, or select it and press Ctrl+Shift+S (on
Windows) / Command+Shift+S (on Mac OS) to see the image enlarged. Use the
arrow keys on your keyboard to cycle through the photos in the single image
view. Double-click the enlarged image to return to the thumbnail grid view.

E Tip: You can use

the controls below the
enlarged image to add
either a text or audio
caption to a photo.
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Reviewing and comparing images
Photoshop Elements provides several options for quickly and easily reviewing and
comparing your photos in the Organizer. The Full Screen and Side By Side views let
you examine images at any level of magnification—without the distraction of image
windows, panels, and menus. In both of these views you can apply keywords, add
photos to albums, and even perform a range of one-click editing tasks.

Viewing photos in Full Screen mode
You can use the Full Screen view to inspect and assess your photos in detail, or to
effortlessly present a selection of images as an instant slide show.
1 Click to select a single thumbnail image in the Media Browser, and then choose
View > Full Screen. Avoid moving the pointer for a few moments until the
control bar and the Quick Edit and Quick Organize panels disappear.
2 Move the pointer over the full screen image to see the control bar again. Move
the pointer over the gray tabs at the left of the screen to open the Quick Edit
and Quick Organize panels. Move the pointer into the center of the screen; the
control bar and panels disappear again after a few moments’ inactivity.
E Tip: If you don’t see

the Film Strip, press
Ctrl+F / Command+F
on your keyboard, or
click the Film Strip button in the Full Screen
view’s control bar.

The Film Strip below
the main image shows
all the photos from the
Media Browser; if you
had entered Full Screen
mode with multiple
images selected, the
Film Strip would display
only the selected photos.

 Note: The Slide Show
button ( ) in the
standard Media view
Taskbar launches a slide
show with the settings
current in the Create
mode’s Slide Show
Editor (see Lesson 9).
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3 Use the arrow keys on your keyboard, and then the Previous Media and Next
Media buttons (flanking the triangular Play button at the left of the control bar),
to move backwards and forwards through the images in the Film Strip.
4 To view your images in a Full Screen view slide show, press the spacebar, or
show the control bar by moving the pointer over the image, and then click
the Play button. To stop the slide show, press the spacebar again, or click the
Pause button in the control bar.

A Quick Tour of Photoshop Elements

5 In the control bar, click the Theme and Settings buttons in turn to set a variety
of options for the slideshow and the Full Screen view. Choose a style for transitions between slides, select an audio file to replace the default sound track, and
set the slide show to repeat. Play the slide show to see the effects of your settings.

E Tip: If you choose
either Pan and Zoom or
3D Pixelate transitions
in the Theme dialog
box, you’ll need to
press the Esc key on
your keyboard to stop
the slide show, rather
than the spacebar or
the Pause button in the
control bar.

6 Stop the slide show. Toggle the Film Strip, Fix, and Organize buttons to show
and hide the Film Strip and the Quick Edit and Quick Organize panels.

Comparing photos side-by-side
The Side By Side viewing mode lets you keep one image fixed on one side of a split
screen while you cycle through a selection of photos on the other—great for comparing composition and detail or for choosing the best of a series of similar shots.
1 Show the Film Strip, if necessary, and then click to select
the first photo in the series. Click the View button in
the control bar to see the alternative view options;
then, choose the Side By Side view.
The photo you selected is displayed at the left of the screen, and the next photo in
the series is shown on the right. By default, the image on the left—image #1—is
active, as indicated by the blue border around the photo in the split-screen view.
Any organizing or editing operation you perform will affect only the active image.
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2 With the photo on the left—image #1—still active, click the first photo of the
lighthouse in the Film Strip. The new selection becomes the new #1 image.
3 Press the Tab key to make image #2 (the photo on the right) the active image.
Click the forward navigation (Next Media) button (
) in the control bar, or
press the right arrow key on your keyboard, to cycle the #2 preview to the
second lighthouse photo, while the image on the left remains fixed.
4 Click either image repeatedly to toggle between fit-to-view and 100%
magnification. To compare detail at higher magnification, zoom in and out in
the active image using the scroll-wheel on your mouse—or by pressing the
Ctrl / Command key together with the plus (+) or minus (-) key. Drag the
zoomed photo with the hand cursor to see a different portion of the image.

5 To synchronize panning and zooming
between the two photos, click the lock
icon to the right of the View button in
the full screen view control bar.
6 Click the View button and select the second split-screen layout from
the fly-out menu—the horizontally divided Above And Below view.
7 Click the Exit button ( ) at the right of the control bar, or press the Esc key
on your keyboard to close the split screen view and return to the Organizer.
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Reconnecting missing files to a catalog
When you bring a photo into Photoshop Elements, the name and location of the
file is recorded in the catalog. If you wish to move, rename, or delete a photo that
is already in your catalog, it’s best if you do it from within the Elements Organizer.
If you move, rename, or delete a file in the Windows Explorer / Mac OS Finder
after it has been added to the catalog, Photoshop Elements searches your computer
for the missing file automatically, and will usually do a great job finding it—even
when the file has been renamed; however, you need to know what to do if the
automatic search fails. If a file cannot be located, the missing file icon ( ) appears
in the upper left corner of its thumbnail in the Media Browser to alert you that the
link between the file and your catalog has been broken.
1 Switch to the Windows Explorer / Mac OS Finder by doing one of the following:

E Tip: To avoid the
problem of files missing
from your catalog, use
the Move and Rename
commands from the
File menu, and the
Delete From Catalog
command from the
Edit menu to move,
rename, or delete files
from within Photoshop
Elements, rather than
doing so outside the
application.

• On Windows, minimize the Elements Organizer by clicking the Minimize
button (
) at the right of the menu bar, or simply click the Elements
Organizer application button on the Windows taskbar.

• On Mac OS, click the Finder icon in the Dock, or hold down the Command
key; then press and release the Tab key, repeatedly if necessary, to select
the Finder icon in the Application Switcher.

2 Open an Explorer / Finder window, if there’s not one already available. Navigate
to and open your Lessons folder. Drag the Lesson 1 folder out of the Lessons
folder to the Recycle Bin / Trash. Do not empty the Recycle Bin / Trash.
3 Switch back to the Organizer, and then
choose File > Reconnect > All Missing
Files. Photoshop displays a message to
let you know it’s busy searching for the
missing files. We don’t expect the files
to be found in the Recycle Bin / Trash,
so you can stop the automatic search by clicking the Browse button.
The Reconnect Missing Files dialog box opens—as it would have done, had the
search run its course without Photoshop Elements locating the missing files.
4 For this exercise, you won’t follow the re-linking process through to completion,
but you should take this opportunity to inspect the dialog box thoroughly (see
the illustration on the next page).
At the upper left of the Reconnect Missing Files dialog box is a list of all missing
files. Below the list, a preview displays a thumbnail of the currently selected
missing file. To the right, you can browse the contents of your computer.
When you select a candidate, you’ll see a preview thumbnail below the Locate The
Missing Files pane, opposite the missing file preview, enabling you to visually verify
the photo as a match, even if its name has been changed.
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5 Once you’ve verified a file or series of files to be reconnected, you can click the
Reconnect button. For now, click Close to cancel the operation. Note that all of
the thumbnails in the Media Browser now display the missing file icon ( ).
 Note: The missing

file icons may persist
until you next change
the view or execute
another command.

6 Switch back to the Explorer / Finder; then, drag the Lesson 1 folder out of
the Recycle Bin / Trash and return it to your Lessons folder.
7 Switch back to the Organizer and choose File > Reconnect > All Missing Files.
Photoshop briefly displays a message to let you know that there are no missing
files to reconnect.

Switching between the Organizer and the Editor
Although the Instant Fix panel in the Organizer and the Quick Edit panel in the
Full Screen view offer one-step tools for some of the most common editing tasks,
you’ll switch to the Editor for more sophisticated editing.
1 Select any two photos in the Media Browser.
E Tip: Alternatively,
right-click / Control-click
either of the selected
images, and choose
Edit With Photoshop
Elements Editor from
the context menu.

2 To open the selected images in the Editor, either choose Edit > Edit With
Photoshop Elements Editor, or click the Editor button ( ) in the Taskbar.

You can switch back to the Organizer from the Editor just as easily, by clicking the
Organizer button (
) in the Taskbar at the bottom of the Editor workspace.
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The Editor workspace
The Editor provides a comprehensive, yet intuitive editing environment, with
a choice of editing modes to satisfy users of any level of expertise, and a flexible
workspace that can be customized to suit the way you prefer to work.
1 If your workspace arrangement differs from the illustration below, click the
word Expert in the mode picker at the top of the workspace, and then choose
Window > Reset Panels. If you don’t see the photo thumbnails below the main
image, click the Photo Bin button in the lower left corner of the Editor window.

The central work area in the Editor is the Edit pane, where
you’ll adjust and enhance your images, and preview the
projects and presentations that you create to showcase them.
2 In the edit mode picker immediately above the Edit pane,
click Quick to enter Quick Edit mode. Note the simplified
tool bar at the left. The right panel presents easy-to-use
controls for six common image editing operations; click
the small arrow beside each of the Quick Edit options in
turn to expand and collapse the controls.

ADOBE PHOTOSHOP ELEMENTS 15 CLASSROOM IN A BOOK

21

3 Click Guided in the edit mode picker above the Edit pane to switch to Guided
Edit mode. The work area now shows an interactive preview for each guided
edit offered. Hover the pointer back and forth over a preview to see before and
after views for that procedure.
E Tip: If you’re new

to digital imaging, the
Guided edit mode is a
great place to start; you
can learn new tricks and
techniques as you’re
stepped through each
editing procedure.

4 In the bar below the mode picker, click each category in turn to see the range
of guided edits available. Click to launch a procedure from the Basics category,
noting the tools and tips in the right panel. Click Cancel at the lower right, and
then repeat the process for two or three edits from each of the first three groups.
5 Click Expert in the edit mode picker to switch back to the Expert mode.
6 Below the Edit pane is the Photo Bin, which provides easy access to the images
you’re working with, no matter how many files you have open. Double-click
each of the thumbnails in the Photo Bin in turn to bring that photo to the front
in the Edit pane and make it the active image.
7 Choose Preferences > General from the Edit / Adobe Photoshop Elements Editor
menu. On the General tab of the Preferences dialog box, click the check box to
activate the option Allow Floating Documents In Expert Mode; then, click OK.
8 Drag whichever image is foremost by its name tab, away from its docked
position to float above the Editor workspace.
 Note: Once you’ve

activated the option
to allow floating document windows, this
becomes the default
for any image opened
in Expert Edit mode.
Throughout the rest
of this book however,
it will be assumed that
you are working with
tabbed image windows
docked (consolidated)
in the Edit pane, unless
otherwise specified.
Before you complete
this exercise you’ll disable floating document
windows so that it’ll be
easier for you to follow
the exercises as written.
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9 Explore the options for arranging image windows that are available from the
Window > Images menu, and from the menu on the Layout button (
) in the
Taskbar at the bottom of the Editor workspace. You may wish to go back to the
Organizer and open more files to develop a feel for the way you prefer to work
with your image windows.
10 When you’re done, choose Preferences > General from the Edit / Adobe
Photoshop Elements Editor menu and disable floating documents in expert
mode; then, click OK to close the Preferences dialog box.
The Edit mode tool bar includes tools for making precise selections, fixing image
imperfections, drawing, painting, adding text, and creating special effects, conveniently grouped by function. You can hide and show the tool bar to free up screen
space as you work by choosing Tools from the Window menu.
11 Click the Tool Options button in the Taskbar at the bottom of the Editor workspace to hide the Photo Bin and show the Tool Options pane in its place. In the
tool bar at the left of the workspace, click to activate several of the tools in turn,
noting the settings and controls available for each in the Tool Options pane.

12 Click the Photo Bin button at the left of the Taskbar to show the Photo Bin.

Working with panels and the Panel Bin
To the right of the Edit pane is the Panel Bin. In its default
Basic mode, the Panel Bin displays one panel at a time.
1 Use the buttons in the Taskbar below the Panel Bin to
switch the Panel Bin between the Layers, Effects, Filters,
Styles, and Graphics panels. The illustration at the right
shows the Artistic category in the Filters panel.
2 Click the More button (not the triangle beside it)
at the far right of the Taskbar. The rest of the Editor
panels appear in a tabbed group floating ‘above’ the
workspace. Click the More button again to hide the
floating panels; then, click the small triangle beside the
More button and choose the Histogram from the menu.
The floating panels group appears once more: this time,
with the Histogram panel foremost.
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You can also show and hide the floating panels by choosing any panel other than
the Layers, Effects, Graphics, and Favorites panels from the Window menu.
3 Drag the Histogram panel out of the tabbed panel group by its name tab, and
then drag the Navigator panel onto the tab bar of the Histogram panel, releasing
the mouse button when the Histogram’s tab bar is highlighted in blue.

4 To close the Color Swatches panel, drag it free of the original group and click
the close button (x) in its header bar (at the right on Windows, at the left for
Mac OS), or click the small menu icon to the right of the name tab and choose
Close from the Options menu. Collapse the grouped Info, Favorites, History,
and Actions panels by double-clicking the name tab of any panel in the group.
5 To dock the two floating panel groups, drag the collapsed group onto the lower
edge of the Histogram / Navigator group and release the mouse button when
you see a blue line highlighting the connection between the two groups.
To expand the lower group, click the name tab of any of the collapsed panels.
E Tip: Single floating
panels can also be
grouped by docking
them one above the
other in this manner.

 Note: Photoshop

Elements remembers
which panels you have
dismissed, and the way
you’ve grouped those
that you use most often;
your arrangement will
persist until you use the
Reset Panels command
or switch between Basic
and Custom modes.

24

LESSON 1
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tab bar (not by any of the three name tabs).
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Customizing the Panel Bin
If you’re a dedicated user of the Expert editing mode, you may prefer to switch the
workspace from Basic to Custom mode. The most important difference between
the two working modes is that in Custom mode the panel bin can store and display
more than one panel at a time—so you can dock your favorite floating panels in the
Panel Bin, keeping them clear of the work area and ready at your fingertips without
the need to use menu commands. You can group and arrange the panels you use
most often in the Custom mode Panel Bin just as you did with floating panels in
Basic mode. Panels left floating behave in the same way they do in Basic mode.
1 Click the small arrow beside the More button at the far right of the Taskbar and
choose Custom Workspace from the pop-up menu.
In Custom mode, the Layers, Effects, Filters, Styles,
and Graphics buttons disappear from the Taskbar
below the Panel Bin. The panels accessed by those
buttons in the Basic mode—the Layers, Effects, Filters,
Styles, and Graphics panels—are now docked in the
Panel Bin by default; accessible by clicking their name
tabs at the top of the Panel Bin. Other panels can be
opened from the Window menu or from the menu on
the More button at the far right of the Taskbar.

2 Click the More button at the far right of the Taskbar.
Drag the floating panel group to the bottom edge of
whichever panel is currently foremost in the Panel
Bin and release the mouse button when you see a
blue line indicating the new position.
3 Drag the Info and Color Swatches panels out of the
lower panel group by their name tabs, and then close
each of them by clicking the close button (x) in the
header bar.

4 Choose File > Close All to close both of the open images. Bring the Editor
window back to the front; then, close it by clicking the Close button (in the top
right corner of the workspace on Windows, at the upper left on Mac OS).
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Getting help and inspiration
Help is available in several ways, each one useful in different circumstances:
Help in the application The complete user documentation for Adobe Photoshop
Elements is available from the Help menu, in the form of HTML content that
displays in your default browser. This documentation provides quick access to
information on using the various features in Photoshop Elements.
Depending on which module you’re working in, choose Elements Organizer Help
or Photoshop Elements Help from the Help menu, or simply press the F1 key.

The Help menu also offers links to online community forums, video tutorials,
and product support. If you’re new to digital photography and image editing,
choose Help > Key Concepts for explanations of basic terms and tasks, presented
as an easy to understand visual dictionary. Click any thumbnail for an illustrated
definition of a key concept and links to online Help with step-by-step instructions.
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Help on the Web Even without using the Help menu, you can access up-to-date
documentation and community discussions via your default browser. Point your
browser to helpx.adobe.com/elements-organizer/using/topics.html (Organizer)
or helpx.adobe.com/photoshop-elements.html (Editor).
Links in the application Within the Photoshop Elements application there are
links to additional help topics, such as the hot-linked tips associated with specific
panels and tasks. Look for the question mark icons.

 Note: Help manuals

are also available as PDF
documents; look for
the “Help manual (PDF)”
links at the bottom of
the Elements Organizer
Help and Photoshop
Elements Help pages
listed here.

Exploring eLive
Elements Live (eLive) view gives you access to useful and inspirational content and
resources and lets you connect with the community of Photoshop Elements users,
right from within the Photoshop Elements Editor and Organizer.
The eLive view offers Learn, Inspire, and News channels, with links to a wide range
of Help pages, videos, tips, tricks, tutorials, troubleshooting articles, and more.
You can switch to the eLive view at any time as you work by clicking the link in
the Mode picker bar at the top of the Organizer and Editor workspaces; the red
counter lets you know that new items have been added since your last visit.
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Choose from the menu at the left of the eLive
screen to browse all the available content on one
page, or see items categorized in separate Inspire,
Learn, and News channels.

Click the magnifying glass icon to search eLive for content drawn from Photoshop
Elements Help, user community forums, online articles, and more; eLive makes it
easy with a natural language search engine, so that you’ll find the help you need,
even when you’re unsure of the correct terminology.
Try typing the word trim in the Search box; elive offers nine topics, including
‘Trim Photos,” “Trim Tool,” “Trim To A Selection Boundary” and “The Trim Image
Guided Edit”. Choosing any of these search topics returns a choice of articles and
tutorials dealing with the Crop Tool and various procedures for cropping photos.

Additional resources
Adobe Photoshop Elements 15 Classroom in a Book is not meant to replace the
documentation that comes with the program, nor to be a comprehensive reference
for every feature. Additional resources are listed in detail at the end of the “Getting
Started” chapter in this book; please refer to these resources for comprehensive
information and tutorials about program features.
You’ve reached the end of the first lesson. Now that you know how to import
images, understand the concept of the catalog, and are familiar with the essentials
of the Photoshop Elements interface, you’re ready to start organizing and editing
your photos in the next lessons.
Before you move on, take a few moments to read through the review questions and
answers on the next page.
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Review questions
1 What are the primary workspaces and working modes in Adobe Photoshop Elements?
2 What is a catalog file?
3 What are keyword tags?
4 How can you select multiple thumbnail images in the Media Browser?

Review answers
1 Photoshop Elements has two primary workspaces: the Elements Organizer and the
Editor. You’ll work in the Organizer to locate, import, manage, and share your photos,
and use the Editor to adjust your images and to create presentations to showcase them.
The Editor offers three editing modes: Quick edit, Guided edit, and Expert mode.
Both the Organizer and the Editor provide access to the Create and Share modes.
2 A catalog file is where Photoshop Elements stores information about your images,
enabling you to conveniently manage the photos on your computer from within the
Organizer. For each image you import, Photoshop Elements creates a new entry in the
catalog file. Whenever you assign a tag or a rating to a photo, or group images in an
album, the catalog file is updated. All your work in the Organizer is recorded in the
catalog file.
As well as digital photographs, a catalog can include video and audio files, scans,
PDF documents, and any presentations and layouts you might create in Photoshop
Elements, such as slide shows, photo collages, and CD jacket designs. A single catalog
can efficiently handle thousands of files, but you can also create separate catalogs for
different types of work.
3 Keyword tags are labels with personalized associations that you attach to photos,
creations, and video or audio clips in the Media Browser so that you can easily
organize and find them.
4 To select images that are in consecutive order in the Media Browser, click the first
photo in the series, and then hold down the Shift key and click the last. All the photos
in the range that you Shift-clicked will be selected. To select multiple non-consecutive
files, hold down the Ctrl / Command key as you add files to the selection.
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2

IMPORTING AND
SORTING PHOTOS
Lesson overview
As your photo library grows, it becomes increasingly important that
you have effective ways to organize and manage your pictures on
your computer so that those valuable memories are always accessible.
Adobe Photoshop Elements makes it easy to import photos from a
variety of sources and provides powerful tools for organizing and
searching your collection, including the People, Places, and Events
views, where you can intuitively sort and search your images for the
faces, locations, and happenings that mean the most to you.
This lesson will get you started with the essential skills you’ll need to
import images and keep track of your expanding image collection:

• Importing images from folders on your computer
• Importing photos from a digital camera
• Navigating the Media view
• Tagging faces and sorting photos in the People view
• Sorting photos by location in the Places view
• Grouping photos of special occasions in the Events view
You’ll probably need between one and two hours to complete this lesson.
Please log into your account on peachpit.com to download the combined
lesson files for chapters 2 and 3, or go to the Getting Started section at
the beginning of this book and follow the instructions under “Accessing
the Lesson Files and Web Edition.”
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Import photos to your catalog, and then explore the
People, Places, and Events views. You’ll discover the
many ways the Organizer can help you to manage
your image library so that you can always find exactly
the photo you want, exactly when you want it—no
matter how big your catalog, or across how many
folders your media files are scattered.
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Getting started
 Note: Before you

start this lesson, make
sure that you’ve set up
a folder for your lesson
files and downloaded
the Lesson 2-3 folder
from your Account page
at www.peachpit.com,
as detailed in “Accessing
the Lesson Files and Web
Edition” and “Creating a
work folder “ in the
“Getting Started” section at the beginning of
this book. If you skipped
Lesson 1, you’ll also
need to create a work
catalog, and then download and import the
Lesson 1 sample images
in order to follow this
lesson as written (see
the sections “Creating a
catalog for working with
this book” and “Getting
photos from files and
folders” in Lesson 1).

In this lesson you’ll be working in the Elements Organizer, where you’ll learn a variety of ways to import media into your catalog and begin to sort your image library.
1 If Photoshop Elements is still running from the previous exercise, switch to the
Organizer now—if not, start Photoshop Elements, and then click the Organizer
button to launch the Elements Organizer module.
2 Check the name of the current catalog, which
is displayed in the lower right corner of the
Organizer workspace. On Windows, you can
also see the catalog name displayed in a tooltip
that appears when you hold the pointer over
the Elements Organizer icon at the upper left
of the Organizer window.
3 If the CIB Catalog that you created in Lesson 1 is not currently loaded, choose
File > Manage Catalogs. Select the CIB Catalog from the list in the Catalog
Manager dialog box, and then click Open.
4 If you don’t see the CIB Catalog listed in the Catalog Manager, refer to the
section “Creating a catalog for working with this book” in Lesson 1.

Getting photos
Before you process, print, or share your photos, the first step is to bring them into
your catalog via the Elements Organizer. The Organizer provides a convenient,
centralized workspace where you can browse, sort and manage all the images in
your library, no matter where the files are stored on your computer.
In the following exercises you’ll import the images for this lesson into your new
catalog using a variety of different methods.
Perhaps the most direct and intuitive way to bring media files into the Organizer
and add them to your catalog is to use the familiar drag-and-drop technique.

Dragging photos into the Organizer
1 Use the Windows Taskbar, or the Mac OS Dock, to switch to the Windows
Explorer / Mac OS Finder. Open a new Explorer / Finder window. If necessary,
move the Explorer / Finder window enough to see the Elements Organizer
workspace behind it.
2 In the Explorer / Finder window, locate and open the PSE15CIB \ Lessons folder
on your hard disk, and then open the downloaded subfolder named Lesson 2-3.
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3 Inside the Lesson 2-3 folder you’ll find three sub-folders: drag the Import 3
subfolder onto the Media Browser pane and release the mouse button.

4

Click the Organizer workspace to bring it back to the front.

Photoshop Elements briefly displays a dialog box while searching inside the
Import 3 folder for files to import; then, the Import Attached Keyword Tags dialog
box opens.

Importing attached keyword tags
Whenever you import photos that have already been tagged with keywords, the
Import Attached Keyword Tags dialog box will appear, giving you the opportunity
to specify which tags you wish to import with your images.
1 In the Import Attached Keyword Tags dialog box, check the Lesson 02-03 box
or click Select All; then, click OK.
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2 The Getting Media dialog box displays a progress bar as the Organizer imports
the keywords. The Media Browser now shows only the newly imported images.
E Tip: If you still don’t

see the blue badges on
the thumbnails in the
Media Browser after
activating View > Details,
use the Thumbnail Size
slider above the Media
Browser to increase the
size of the thumbnails.

3 Make sure that the Details option is checked as activated in the View menu.
Each thumbnail in the Media Browser is marked with a blue tag badge
indicating that it has keywords attached.
4 If necessary, click the Keyword/Info button at the
right of the Taskbar below the Media Browser
to open the Tags, Information, and Image Tags
panels. In the Tags panel, click the triangle beside
the Imported Keyword Tags category to expand
it and see the newly imported Lesson 02-03 tag
nested inside, together with the keyword that you
imported in the previous lesson.
5 Click the Back button at the upper left of the Media Browser, or the Clear button at the right, to display all the media in your catalog in the Media Browser.

Automatically fixing red eyes during import
The term “red eye” refers to a phenomenon common in flash photography, where
the retinas at the back of the subject’s eyes reflect the light of the flash, so that the
pupils appear red instead of black. In most cases, Photoshop Elements can fix the
problem automatically during the import process, saving you the effort of further
editing. This can be a substantial advantage when you’re importing large numbers
of images shot indoors or at night, such as photos from social occasions.
You’ll import the photo for this exercise with the From Files And Folders menu
command, as you did for the images in Lesson 1.
1 Click the Import button at the upper left
of the Organizer workspace and choose
From Files And Folders from the menu.
Alternatively, choose File > Get Photos
And Videos > From Files And Folders.
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2 In the Get Photos And Videos From Files And Folders dialog box, navigate
to and open the PSE15CIB / Lessons / Lesson 2-3 folder. Open the subfolder
Import 4; then, single-click the file Red_Eyes.jpg to select it.
3 Click the check box to activate the Automatically Fix Red Eyes option.
Make sure that the Automatically Suggest Photo Stacks option is disabled;
then, click Get Media.

4 In the Import Attached Keyword Tags dialog box, click Select All; then, click OK.
5 The newly imported image appears in the Media Browser. If you don’t see the
name of the image file below the thumbnail, choose View > File Names.
The corrected photo has been stacked on top of the original in a Version Set. You
can identify a Version Set by the badge in the upper right corner of the thumbnail,
and also by the extension to the file name, which shows that the image has been
edited. You’ll learn more about working with Version Sets in Lesson 3.
6 Click the arrow at the right of the thumbnail once to expand the Version Set,
and then again to collapse it.

E Tip: For some

images, the automatic
red eye fix may not be
so effective; more tools
and techniques for
correcting the effect are
discussed in Lesson 5.
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Automatic imports using watched folders
You can use watched folders to simplify and automate the process of keeping your
catalog up to date. Designate any folder on your hard disk as a watched folder and
Photoshop Elements will automatically be alerted when a new file is placed in—or
saved to—that folder. By default, the My Pictures folder (Windows) or Pictures folder
(Mac OS) is watched, but you can set up any number of additional watched folders.
You can either choose to have new files that are detected in a watched folder added
to your catalog automatically, or have Photoshop Elements ask you what to do
before importing the new media. If you choose the latter option, the message “New
files have been found in your Watched Folders” will appear whenever new items are
detected. Click Import to add the files to your catalog or click Cancel to skip them.
In this exercise you’ll add a folder to the watched folders list.
1 Choose File > Watch Folders.
2 In the Watch Folders dialog,
activate the Watch Folders
And Their Sub-Folders For
New Files option. Under
Folders To Watch, click Add;
then, navigate to and select
your Lesson 2-3 folder and
click OK.
The Lesson 2-3 folder now appears in the Folders To Watch list. To stop a folder
from being watched, select it in the list, and then click Remove.
3 Ensure that the Notify Me option is activated, and then click OK to dismiss
the Watch Folders dialog box.
Whenever a media file is placed in, or saved to, your Lesson 2-3 folder or any of its
subfolders, the Watched Folders dialog will appear, giving you the opportunity to
import the file or exclude it. Depending on when and how the new media is added,
the notification may not appear until the next time you launch the Organizer.

If you use online services such as Dropbox, One Drive, or Google Drive to sync
your photos from mobile devices, Elements Organizer automatically detects the
cloud-based storage folders on your desktop and marks them as Watched folders.
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Importing images in bulk
The bulk import feature, enhanced for Photoshop Elements 15, has a very intuitive
interface that lets you browse the images in any folder on your computer, and
include the files from as many folders as you wish in a single import—even though
the source folders may be scattered across many locations. You can add entire
folders to your bulk import, or exclude one subfolder while including another.
1 Click the Import button at the upper left and choose In Bulk from the menu.
Alternatively, choose Get Photos And Videos > In Bulk from the File menu.
The Import Media dialog opens, with your watched folders listed in the pane on
the left. The My Pictures / Pictures folder is selected by default; the preview pane
shows thumbnails of the images in your Pictures folder as well as those stored in
the subfolders nested inside it—all selected for import.
2 Click the listing for your Lesson 2-3 folder; then, scroll the import preview pane
to see the images in the subfolders that are nested inside the Lesson 2-3 folder.
 Note: You can add

folders to your bulk
import by clicking the
Add Folder button at
the lower left. Remove
a selected folder from
the list by clicking the
Remove button. Any
new folder added to
the bulk import will be
marked as a Watched
folder by default; to
disable the Watched
status for a folder that’s
included in your bulk
import , click to deactivate the Watched
Folder marker ( )
beside the folder name.

3 Click the last image in the Import 4 folder’s preview selection (marked 31>)
to see the rest of the images inside that folder; then, collapse the expanded
subfolder by clicking Back at the upper left of the preview pane.
4 In the import preview pane, click the Import 3 subfolder to deselect it; this
folder is already managed by your catalog. Leave the Import 4 folder selected,
but deselect the Aquarium, Birds, Bison, Elephant, Giraffe, Monkey, and
Siamang subfolders to exclude them from this import.
5 In the folders list pane at the left of the dialog, deselect your Pictures folder
to exclude its contents from this import; then, click Import at the lower right.
In the Import Attached Keyword Tags dialog box, activate the check box to
confirm the Lesson 02-03 tag for import, and then click OK.
ADOBE PHOTOSHOP ELEMENTS 15 CLASSROOM IN A BOOK

37

6 When the import process is complete, the Getting Media dialog box displays
a message to let you know that two of the files in the Import 4 folder (the red
eyes photo and its edited copy) were already in the catalog, and were therefore
not imported. Each file that was not imported is listed, together with the reason
it was excluded. Click OK.

Importing images from iPhoto
On Mac OS, Photoshop Elements makes it easy to import your favorite photos,
events, and albums from iPhoto. Click the Import button at the upper left of the
Organizer workspace and choose From iPhoto. The Import From iPhoto dialog box
gives you the option to bring your iPhoto events into Photoshop Elements, where
they will be converted to albums. iPhoto albums will be imported by default.

If you don’t wish to import your entire iPhoto library, click More Options to specify
which events and albums you want. The source folders for the photos imported
from your iPhoto library will be added to the Folders panel.
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Importing from a digital camera or mobile device
If you have a digital camera, a memory card, or a mobile device at hand, you can
step through this exercise using your own photos. Alternatively, you can follow the
process by reading through the steps and referring to the illustrations in the book,
and then return to work through this set of exercises when you are prepared.
1 Connect your digital camera, card reader, or mobile device to your computer.
If you’re working on Mac OS, skip to step 3.
2 On Windows, the Auto Play dialog box
may appear. You could choose the option
Organize And Edit Using Adobe Elements
Organizer 15 (and even specify this as the
default action when you connect a camera),
but for the purposes of this lesson, simply
click the Close button to dismiss the dialog.
If the Photo Downloader dialog box appears
automatically, you can skip to step 4;
otherwise, continue to step 3.

E Tip: You can set

AutoPlay to import to
Elements Organizer by
default. The AutoPlay
dialog box will no longer appear when you
connect your camera,
but you can access the
settings at any time
on the Hardware And
Sound pane in the
Windows Control Panel.

3 Click the Import button at the upper left of the Organizer workspace and
choose From Camera Or Card Reader.
4 In the Photo Downloader dialog box,
choose the name of your connected
camera or mobile device from the
Get Photos From menu.

E Tip: On Windows,

you can activate the
Automatic Download
option to have the
Photo Downloader
download your photos
automatically whenever
a camera or card
reader is connected to
your computer, using
the default settings
from your Elements
Organizer Preferences.

5 Accept the default target folder listed
beside Location, or click Browse /
Choose to designate a different
destination for the imported files.
6 From the Create Subfolder(s) menu,
choose Today’s Date (yyyy mm dd)
as the folder name format; the
Location path reflects your choice.
7 Make sure that the Rename Files menu is set to Do Not Rename Files, and
the Delete Options menu is set to After Copying, Do Not Delete Originals.
If you’re working on Windows, deactivate the Automatic Download option.
8 Click Get Media.
That’s all there is to it!
With these basic Photo Downloader settings, the photos will be copied from your
camera to a folder named with today’s date, inside your default Pictures folder. Your
photos will retain their camera-generated file names.
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Advanced Photo Downloader options
In this exercise you’ll explore some advanced options for importing photos from
your camera or mobile device that will help to keep your growing image library
organized. You can set up your camera import so that Photoshop Elements will
automatically apply tags and create groups during the import process, which means
that your images will already be organized by the time they arrive in your catalog!
E Tip: To get the

best results from this
exercise, your import
should include several
batches of pictures
taken at different times
on the same day.

If you have a digital camera, a memory card, or a mobile device at hand with your
own photos, you can step through this first exercise using those images; otherwise,
simply read through the process and refer to the illustrations in the book, and then
return to this exercise when you are prepared.
1 Repeat steps 1 through 5 from the exercise on the previous page to open the
Photo Downloader, specify your camera as the import source, and accept the
default destination for the downloaded files.
2 Without making any other changes to the settings, click the Advanced Dialog
button in the lower left corner of the dialog box.
In advanced mode, the Photo Downloader Dialog displays thumbnail previews
of all the photos on your camera or mobile device, and also offers options for
processing, tagging, and grouping your images during the import process.

You can exclude a photo from the selection to be imported from your camera or
device by clicking the check box below its thumbnail to remove the check mark.
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In the next steps you’ll set up the automatic creation of subfolders for the files copied from your camera and apply keyword tags to the images as they are imported.
3 Under Save Options, choose Custom Groups (Advanced) from the Create
Subfolder(s) menu. Your selection is reflected in the Location pathname.

The images have been automatically divided into groups, based on capture time and
date. A slider below the Create Subfolder(s) menu enables you to adjust the subdivision and the box to the right of the slider shows the resulting number of groups.
In our example, the automatic capture time grouping has produced six groups.
4 Experiment by moving the slider to the left to generate fewer groups (subfolders) or to the right to generate more. Scroll down the list of thumbnails to
review the effect of the slider on the grouping of your photos. Note that the
number of groups created is displayed in the box to the right of the slider.
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5 Next you’ll specify custom names for the
subfolders that will be automatically created
to separate your grouped photos. From the
options in the Group Name menu, choose
Shot Date (yyyy mm dd) + Custom Name.

6 Click the Custom Name field at the right of the separator bar above each group
in turn and type a descriptive name in the text box. In our example, we used the
animal names Giraffe, Elephant, Monkey, and so on.

7 Under Advanced Options, activate the option Import Into Album by clicking
the check box, and then click the adjacent Settings button. In the Select An
Album dialog box, click the green plus sign icon, and then type a name for
the new album. For now, you can click Cancel; you’ll learn about creating and
working with albums in Lesson 3.

E Tip: The more you

take advantage of these
advanced options when
importing your photos,
the less time and effort
you’ll need to spend
sorting and organizing
images, and looking for
the photos you want.

42

LESSON 2

8 Click Get Media. The photos are copied to your hard disk, organized in subfolders named for your custom import groups. If the Files Successfully Copied
dialog box appears, click Yes.
The Getting Media dialog box appears briefly while the photos are being imported
into your catalog. The imported images appear in the Media Browser and the
Folders view now lists the new source subfolders, named according to the custom
groups that you set up in the Photo Downloader dialog box.
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Sorting your photos
When you call one of your favorite photos to mind, chances are that your first
thoughts will be of the people in the picture, the location where you shot it, and
the occasion that took you there. You can probably answer who, where, and when,
or at least two of these questions, for the majority of your photographs. In the
People, Places, and Events views in the Elements Organizer, Photoshop Elements
makes it easy for you to sort, tag, and then search the photos in your library in
terms of those faces, places, and happenings that mean the most to you.
Up to this point, your time in the Organizer has been spent in the Media view,
where you can review all the images in your catalog, or see the contents of a single
album or folder. You’ll learn more about working in the Media view in Lesson 3;
for now, we’ll continue our exploration of the Organizer with a look at the People
view and a test-drive of Photoshop Elements’ powerful face recognition tools.

Automatically finding faces for tagging
Undoubtedly, your growing photo library will include many photos of your family,
friends, and colleagues. Photoshop Elements makes it quick and easy to tag the
faces in your pictures with the People Recognition feature, taking most of the work
out of sorting and organizing a large portion of your catalog. People Recognition
automatically finds the people in your photos and makes it simple for you to tag
them. Once you begin using the People Recognition feature, Photoshop Elements
learns to recognize the people you’ve already named and will automatically tag
their faces whenever they appear in new photos.

Setting up People Recognition
Both the People Recognition feature, and also the automatic face tagging prompts
that it generates, can be disabled. Before continuing with the exercises, you need
to make sure that both are activated.
1 In the Organizer, choose Edit > Preferences > Media-Analysis (Windows) /
Elements Organizer > Preferences (Mac OS).
2 In the Media-Analysis pane of the Preferences dialog box, make sure that
the Run Face Recognition Automatically and Analyze Media For Smart Tags
options are both activated. Click OK to save your settings and close the
Preferences dialog box.
3 In the View menu, make sure the People Recognition option is activated.
4 For the purposes of the following exercises, make sure that the Sort By menu at
the left of the bar above the Media Browser is set to Oldest. If necessary, click
the adjacent Back, or All Media, button to return to the unfiltered Media view.
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Tagging faces in the Media Browser
Your first experience of People Recognition
will probably be the circular Add Name
prompt that appears as you move the
pointer over a photo in the enlarged single
image view in the Media Browser.
 Note: Once People

Recognition begins to
recognize a particular
face, the Add Name
prompt changes to read
“Is this Emma?,” giving
you the opportunity
to confirm or cancel
automatic tagging.

People Recognition displays these hints
to help you identify and tag all the people
in your photos. You can ignore or disable
the hints if you wish, but remember that
the more people you identify, the smarter
People Recognition gets at tagging the faces
of your friends and family automatically.
1 In the Folders list at the left of the Organizer workspace, click the Import 4
folder. The Media Browser is filtered to display only the contents of that folder.
2 Scroll down in the Media Browser—or reduce the size of the thumbnails using
the Zoom slider in the Taskbar—to locate the image People_16.jpg; then,
double-click the thumbnail to see the photo enlarged in the single image view.
3 Move the pointer slowly over each of the faces in the image; white circles with
the Add Name prompt appear around four of the five faces in this picture.
People Recognition has failed to detect the face partially obscured by a hand.
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If you don’t see the face tagging prompts when you move the pointer over the photo
in single image view, it may be that Photoshop Elements has not yet finished
analyzing your recently imported photos.
4 Click the Add Name text below the
tagging circle for the girl on the left.
Type the name Emma, and then press
Enter / return to commit the tag.
When you press Enter / return, a blue
People tag badge appears briefly in the
lower left corner of the enlarged photo
in the single image view, confirming that
a new tag has been created for Emma.
5 Type Kat to tag the mother, Sophie for
the daughter beside her, and Pauline
for the girl at the far right. Be sure to
press Enter / return to commit each tag.
6 If necessary, click the Tags/Info button
at the far right of the Taskbar to open
the right panel group. On the Tags tab,
expand the Imported Keyword Tags
category, if necessary, and then expand
the People Tags panel.
The Image Tags panel at the bottom of
the right panel group shows that this photo
now has five tags: the imported keyword
tag Lesson 02-03, and the four new People
tags that you created in this exercise.
These five tags are also listed at the lower
right of the single image view.
As you can see, the People tags display a
different badge from the standard keyword
tag icon. This makes the photos that are
already tagged for people easy to spot in
the thumbnail grid.

7 Keep the photo open in single image view for the next exercise.
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Tagging undetected faces
The People Recognition analysis occasionally misses faces that are partially
obscured, “broken up” by harsh light and shadow, or photographed at an angle
or in profile. You can tag undetected people manually in the single image view.
1 Click the Mark Face button in the Taskbar below the enlarged image.

2 Drag the new tagging box onto the face that was not detected. Use the handles
on the box to resize it so that it frames the face neatly, and then click the green
check mark to confirm the placement. Click the Add Name text and type Lilly
in the text box; then, press Enter / return to confirm the new People tag.

In the right panel, the Lilly tag has been added to the People Tags list, and is now
listed in the Image Tags panel as one of six tags attached to this image.
 Note: Depending

on your operating
system and how much
experimenting you’ve
been doing, the results
you see from People
Recognition may not
be exactly the same
as those referred to
and illustrated in these
exercises; for example,
in step 4, you may see
an Is This ‘Pauline’? hint
in place of the Add
Name prompt.
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3 Press the right arrow key on your
keyboard twice to navigate to the
black and white photo of a girl
seated on a stone lion.
4 Move the pointer over the girl’s
face and click the Add Name
prompt; then, type the letter L.
A menu appears, suggesting the
Lilly tag—the only People tag in
your catalog that begins with an
“L.” Click the Lilly tag to accept it;
then, press Enter / return.
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5 Press the left arrow key on your keyboard three times to navigate to the image
People_15.jpg, a photo of three girls leaning on an ornate railing. Move the
pointer over each girl’s face in turn to see the tagging prompts.

Although you’ve done very little tagging at this point, People Recognition is already
learning, correctly identifying two of the three faces.
6 Click the check marks to confirm that the girl on the left is Sophie and the girl
at the right is Emma. Click the X to dismiss the suggestion for the girl in the
middle; then, click the Add Name prompt and type the letter L. Click the Lilly
tag to accept it; then, press Enter / return.
7 Double-click the image, or click Grid in the bar above the single image view to
return the Media Browser to the thumbnail view, which is still filtered to display
only the 40 photos in the Import 4 folder.

Welcome to the People view
Now that you’ve tagged a few faces in the Media Browser, let’s take a look at the
People view, where your library is sorted by personnel, making it easy to answer
the first question you’re likely to ask about the photo you’re looking for: Who?
In the People view, you can let People Recognition help you bulk-process your files,
rather than working through your catalog one image at a time as we did in the
single image view. To keep this exercise manageable, you’ll make a start by tagging
the people in just a subset of the photos in your catalog; that way we can avoid
dealing with the faces of hundreds of marathon runners and wedding guests.
1

Click All Media at the left of the bar above the thumbnail grid to display all of
the files in your catalog.

The Import 4 folder is no longer selected in the Folders list. The Media Browser
now displays all of the photographs in your catalog; the file count in the lower left
corner of the workspace shows the total number of images in your CIB Catalog.
The file names of the photos you’ll use in this exercise all include the word “people.”
You can start by using a filename search to isolate these images in the media
Browser, and then group them as an Album that you can designate as an image
source while you’re working in the People view.
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2 Choose Find > By Filename. Type people; then, click OK. The search results bar
immediately above the Media Browser shows that your catalog has been filtered
so that you see only those items that match your filename search.
3 Choose Edit > Select All to select all the images returned by the text search;
then, select the Albums tab at the top of the left panel. Click the Create New
Album or Album Category button ( ) beside the My Albums header. Make
sure you click the green plus sign, not the small arrow beside it.
4 In the New Album panel at the right, type Familiar Faces as the name for the
new album; then, click OK in the Taskbar below the panel.

Navigating the People view
1 Select the Familiar Faces album in the My Albums list; then click the word
People in the view picker at the top of the Organizer workspace. In the People
view, make sure that you’re looking at the Named tab.
Each stack in the
Named people view
shows a count of the
photos already tagged
with that person’s name.
A triangular notification
badge ( ! ) indicates that
People Recognition has
already found more
faces that may belong
in the same stack.

The People view displays a stack of photos for each person you’ve tagged. By
default, the first image tagged with a new People tag becomes that person’s profile
picture—the photo that appears on top of their stack in the People view.
2 Move the pointer slowly across each stack thumbnail in turn to quickly browse
through all the images tagged with the same name.
3 Click the thumbnail for the Emma stack to expand the
stack so you can see the faces that are already marked
with Emma’s People tag, as well as People Recognition’s
suggestions for inclusion in the stack. Leave the groups
as they are, for the moment.
4 Click the Emma stack again to collapse it.
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5 Click Unnamed in the bar below the mode picker to switch to the Unnamed
people tab.
Each stack in the
Unnamed people view
shows a count of the
faces that People
Recognition has judged
to be similar, but cannot
name. Move the pointer
slowly across a stack
thumbnail to quickly
browse through all the
images in the group.

With such a small selection of photos to analyze, People Recognition shows
only two or three unnamed stacks (if any at all). By default, Photoshop Elements
displays only the larger groups of faces stacked by People Recognition, in order to
keep the Unnamed people view uncluttered.
6 Un-check the Hide Small Stacks option in the bar above the stack thumbnails.
 Note: Depending

on your operating
system and how much
experimenting you’ve
been doing, the results
you see from People
Recognition may not
be exactly the same
as those referred to
and illustrated in these
exercises; the stacked
groups and the order of
the faces presented may
vary, but the overall process will be the same.

Tagging faces in the People view
We’ll start by looking at the stacking suggestions made by People Recognition in the
Named people view.
1 Click Named in the bar below the mode picker to switch back to the Named
people view. Click the Emma stack to expand it again.

ADOBE PHOTOSHOP ELEMENTS 15 CLASSROOM IN A BOOK

49

2 In this case, neither of the suggestion faces belongs to Emma. To dismiss a face
that doesn’t belong, either select it and click the Not This Person button in the
Taskbar, or hover the pointer over it to see a preview of the photo it was found
in (below, right), and then click the cancel icon on the tagging thumbnail.

3 Click the Kat stack. Shift-click the first and last thumbnails to select all the
faces under Is This ‘Kat’?; then, click the Confirm button in the Taskbar. Click
the profile picture thumbnail once more to collapse the stack.
4 Repeat the process for the Lilly, Pauline, and Sophie stacks; confirming or
dismissing the suggested additions to stacks. The Pauline and Sophie stacks
originally showed notification badges indicating that similar images had been
identified, you may now find only confirmed photos; People Recognition has
been learning from your actions and reanalyzing accordingly.
5 Switch back to the Unnamed people view. Click the first stack to expand it.
In our example, all of the faces in the stack belong together; click the Add Name
text and type Tom; then, press Enter / return.
 Note: Depending

on your operating
system and the steps
you’ve taken, the results
you see from People
Recognition may not
be exactly the same
as those referred to
and illustrated in these
exercises; the stacked
groups and the order of
the faces presented may
vary, but the overall process will be the same.

Once a stack is named, it disappears from the Unnamed people view and is added
to the Named people stacks. If there is already a named stack for the same person,
the two stacks are merged.
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6 When you see multiple unnamed stacks for the same person, Control-click /
Command-click to select the matching stacks, and then click the Merge People
button in the Taskbar. Type the person’s name (in our example it’s Sophie) in
the Add A Name dialog; then, click OK.

7 Continue merging and naming small stacks
in the Unnamed people view until you’re
left with only the two faces shown in the
illustration at the right, which don’t belong
in our six-member family group.
8 Select both of the remaining one-photo stacks and click the Don’t Show Again
button in the Taskbar. Click OK to confirm the removal of these faces.
9 Switch back to the Named view and click each stack to check for faces that
don’t match. If you dismiss any faces, you’ll need to revisit the Unnamed view
to name them. We ended up with the image counts shown below; compare your
own results to see how well you learned to recognize this family of strangers.
10 Click one of the larger stacks in the Named view to expand it. Click Photos
below the stack thumbnail to see the full photos rather than just the faces.

E Tip: If you see a

blue, triangular alert
badge beside a stack,
click the stack to see
the new faces that
have been found; then,
confirm or dismiss the
tagging suggestions.
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Working with People groups
You can make your People tagging more versatile by grouping your tags. You
might find photos of the same person by looking in her personal stack, by filtering
your Friends group, or by searching a group created for your basketball team.
1 If you don’t see the Groups panel at the right of the workspace, click the Groups
button ( ) in the Taskbar. Click the Ungrouped listing in the Groups panel.
The header above the People stacks indicates that all six people are ungrouped.

2 Ctrl-click / Command-click to select all six stacks, and then drag them to the
Family group in the Groups panel. Click the Family listing; the header above the
People stacks shows that all six people are now listed in that group.
3 Click the green Create New People Groups button ( )—not the arrow beside it—in the header
of the Groups panel. In the Add Group dialog,
type Kids to name the group. Choose Family
from the Group menu; then, click OK.
4 Select the stacks for the four sisters, and drag them to the new Kids group.
In the Groups panel, click between the listings for the Kids and Family groups.
5 Right-click/Control-click the Kids group in the Groups list, and choose
Add Group from the menu. Name the new group Twins. “Kids” is already
selected as the group inside which the new group will be listed. Click OK.
6 Select the Pauline and Sophie stacks. Drag the Twins tag from the Groups panel
onto either of the selected stacks. Click between the Family, Kids, and Twins
listings; the People view is filtered to show the members of each group.

7 Click the word Media in the view picker at the top of the workspace to return to
the Media Browser; then, click All Media at the upper left of the thumbnail grid.
You’ll learn more about the People view in Lesson 3.
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Importing Facebook friends as People tags
When it’s time to set up a Photoshop Elements catalog for your photos, you can speed up the
process of tagging the people in your photos by downloading your Friends list from Facebook.
Photoshop Elements converts your Facebook friends to People tags.
The next time you begin to type a name
in a tagging box, Photoshop Elements
will include the names of any of your
Facebook friends that match the letters
you’ve typed in the drop-down menu
of existing People tags.
Once you’ve tagged a photo with
the name of a Facebook friend, it will
appear in the “Add Name” suggestions
and in the search criteria for People,
just like any other People tag.
1

Launch your default web browser, and log in to your Facebook account. (This step is not
essential, but it will make the process smoother: you won’t need to switch between the
Organizer and your browser to log in later.)

2

In the Media Browser, double-click a photo with an untagged
face to see it in the enlarged single image view; then, move
the pointer over the face to see the tagging prompt. Click the
Add Name text and begin typing; then, click the prompt to
Add Facebook Friends that appears just below the text box.

3

Click through the dialogs asking you to authorize Photoshop Elements to access your
Facebook account. The authorization sequence may vary slightly, depending on your web
browser and Facebook account settings, but the process is self-explanatory.
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Sorting photos by location
Think of that favorite photo again. You’ve answered “Who?”—now, let’s ask “Where?”
Photoshop Elements lets you organize your world in the Organizer’s new Places
view, where you can put your photographs on the map (quite literally!), making it
fun to follow the trail of a family road trip or revisit memories of an exotic vacation.

Adding Places tags to photos from the Media view
In this exercise you’ll create some new Places: saved locations that you can attach to
your photos as tags, so that it’s quick and easy to find that shot you took … where?
1 Choose Find > By Filename. Type run; then, click OK. The search results bar
immediately above the Media Browser shows that your catalog has been filtered
so that you see only those items that match your filename search. Make sure the
Sort By menu above the thumbnail grid is set to Oldest.
2 Shift-click, or drag a selection marquee, to select the first six photos in the
Media Browser; then, click the Add Location button ( ) in the Taskbar below
the Media Browser.

3 In the Add A Location dialog, type New York in the text box. If the location
suggestions menu does not appear quickly, press Enter / return. Click the
suggestion New York, NY, USA; then, click Apply to create the new saved
location. When more than one location suggestion is offered, always choose
the suggestion with the most detailed location information so that Photoshop
Elements can reference it for tagging.

 Note: In the Tags

panel, the New York
Places tag is colored
differently from the
United States tag; this
indicates that it’s the
only tag with GPS data
and a marker pin on the
Places view map.
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In the Media Browser, the selected photos are now
marked with map-pin Places badges. Click the
Keyword/Info button at the right of the Taskbar,
if necessary, to open the right panel group. In the
Tags panel, Expand the Places Tags category to
see the nested listings for your new Places tags.
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Adding photos to a saved location from the Media view
You can use the Places tags in the Tags panel to search your photos, and also to
quickly add more images to a group that you’ve already placed on the map.
1 In the Media Browser, select the next five photos from the “run” search.
2 Drag the United States tag from the Places Tags list in the Tags panel to any of
the selected photos. Alternatively, you could drag the photos onto the tag.

3 Hover over the Places tag badge on any of the selected photos; a tooltip lists
the United States tag; to remove it from all the selected photos, right-click /
Control-click the Places badge and choose Remove From United States Place.
4 With the five un-placed photos still selected, drag the New York tag from the
Places Tags list to any of the selected photos. Hold the pointer over the Places
tag badge; the tooltip shows that applying the New York tag has automatically
added both of the tags in the hierarchy.
5 Click Back at the left of the bar above the thumbnails to show all of the photos
in your catalog in the Media Browser.

A short trip to the Places view
Just as the People view has Named and Unnamed tabs, the Places view has Pinned
and Unpinned modes. The Pinned tab displays only the images in your catalog that
have location data; the Unpinned view gives you access to those you’ve yet to place.
Now that you’ve added some Places tags, you can begin to explore the Places view
without finding either tab unpopulated.
1 Click the word Places in the view picker at the top of the workspace.

The arrangement of the Places view workspace depends on the way it was left
the last time you visited. Follow the directions in the following steps to set up the
workspace to match what’s described and illustrated in this exercise.
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 Note: For the sake of
visual clarity, the Places
view illustrations in this
book show the map
set to the Map style,
which looks like a road
map. The default is the
Hybrid style, based on
satellite photos. Use the
menu at the upper left
of the map to choose
your preferred style.

E Tip: If ever the map

doesn’t jump when you
tell it to, or a pin seems
to get lost in the move,
choose View > Refresh.

2 In the Places view, click UnPinned in the bar below the view picker. Disable
the Group By Time option at the left of the bar above the photo thumbnails.
Use the Zoom slider in the Taskbar to reduce the size of the thumbnails so that
you can see as many images as possible.
3 If the Map panel appears significantly narrower in relation to the rest of the
workspace than it is in the illustration below, move the pointer over the left
edge of the panel; then, when the pointer changes to a double-arrow cursor,
drag the edge of the map to the left to make it wider.
4 If you don’t see two pins on the map, click the Minus sign icon at the lower right
of the map to zoom out or drag to pan your view. If you still don’t see the pins,
activate the Show Existing Pins On The Map option at the lower left of the map.

The image counts on the map pins show that there are 11 photos placed at New
York and another 36 images attached to a pin located in Scotland.
5 Move the pointer over the Scottish
pin, and then click the arrows at
either side of the thumbnail image
to see previews of all the photos
pinned at that location.
6 Click the image count at the lower
right of the preview to close the
map temporarily and show the
thumbnail grid, with all the images
attached to the pin. Click Back at
the upper left above the thumbnail
grid to return to the split screen
Places view.
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Adding photos to a saved location from the Places view
You can use the Places tags in the Tags panel to search your photos, and also to
quickly add more images to a group that you’ve already placed on the map.
1 Activate the Group By Time option at the left of the bar above the thumbnail
grid. Drag the Number Of Groups slider to the maximum setting.
2 Scroll down in the preview pane until you find the November 6, 2011 group.
These are the un-pinned remainder of the images from our “run” text search.
3 Click the checkmark at the left of the group name to select all eight photos.
You could click the Add Location button and do a text search for New York,
as you did in the Media view, but as you already have a pin in the right place,
you can simply drag the selected images to the New York pin.

E Tip: You can drag

photos directly onto the
map from the preview
pane, either in time
line or grid mode, even
without an existing pin;
however, this method
may not generate a
Places tag in the Tags
panel unless you edit
the location information
for the resultant pin.

The image count on the New York pin increases from 11 to 19, indicating that the
last of our New York marathon photos was successful. As the November 6, 2011
images are now pinned, they have been removed from the preview pane in the
UnPinned Places view.
4 Click Pinned in the bar below the view picker. Move the pointer over the New
York pin to enlarge it; then click the Edit button at the lower left of the preview.
In the Edit Location dialog, zoom into the map, if necessary, and then drag the
pin to position it on Central Park. Click the green check mark to confirm the
move; then click Done to dismiss the Edit Location dialog.
5 Move the pointer over the New York pin, and then click the image count at the
lower right of the preview to close the map temporarily and show the thumbnail
grid, with all the images that are attached to that pin.
6 Click Back at the upper left of the grid to return to the map view, then switch
back to the UnPinned view in readiness for the next exercise.
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Generating Places tags for photos with GPS data
Places tags are created automatically for photos placed on the map using the Add
Location command, as you did for the New York photos. However, when you import
photos with embedded GPS coordinates—like our 36 Scotland images—Photoshop
Elements shows them on the map but does not generate searchable Places tags.
If you wish to generate tags for photos like these, you need to edit their location.
1 Use the map’s zoom button (+) to
zoom in on the Scotland location
until you can see the names of the
major cities, and the marker splits
to show two separate pins.
Click the southern pin to select
the 18 photos attached to that
location on the map; then, click
the Edit button at the lower left
of the enlarged pin preview.
2 In the Edit Location dialog, type Edinburgh in the Search box above the map
pane and click Search. Click the location suggestion Edinburgh, UK; then, click
the green check icon to confirm the placement of 18 photos at that location.
Click Done to close the Edit Location dialog.
3 If necessary, zoom out far enough to see the other pinned location to the north.
4 Zoom in to the northern pin by nine or ten clicks on the map zoom control (+).
Move the pointer over the pin; then click the Edit button at the lower left of the
enlarged preview. In the Edit Location dialog, drag the location pin north and
west to position it closer to the coastline. Click the green check icon to confirm
the operation; then, click Done to close the Edit Location dialog.
5 Zoom out enough to see both pins; then, leave the map as it is, in preparation
for the next exercise that will bring you to the Places view, in Lesson 3. Click
Media in the view picker to return to the Media Browser.
In the Tags panel, the new tags are
listed under Places Tags. Each level is
listed alphabetically; so that United
Kingdom appears above United States
and Edinburgh above Highland.
6 Right-click / Control click the tag
Highland and choose Rename.
Type Rua Reidh as the new name
for this Places tag; then, click OK.
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Grouping photos as Events
When was your favorite photo taken? Was it at an anniversary dinner? Before your
daughter’s school concert? Or during a week-long tropical cruise? The enhanced
Events view in Elements Organizer helps you tag your photos by occasion, making
it even simpler to search your image library for all those precious memories.

Creating Events from the Media Browser
You can select the images from a particular occasion in the thumbnail grid, and
then create a new Event to group them, without leaving the Media Browser.
1 Choose Find > By Filename. Type festival; then, click OK. Make sure that the
Sort By menu above the thumbnail grid is set to Oldest. The Media Browser
shows fifteen photos that were all captured on the same date. Select the first
five photos in the series and click the Add Event button (
) in the Taskbar
below the Media Browser.

E Tip: If you don’t

see the capture dates
and file names below
the thumbnails, choose
View > Details, and then
View > File Names.

2 In the Add New Event panel at the right
type Medieval Fair to name the new Event.
You won’t need to alter the date settings;
Photoshop Elements has automatically set
both the start and end dates to the capture
date of the selected photos. When you click
the Add Event button without first selecting
a group of photos, you can set the start and
end dates manually by clicking the calendar
buttons at the right. Click Done at the right
of the Taskbar to confirm the new Event.
3 In the Tags panel, expand the Events Tags category to see the new event.
4 Select the next 9 photos in the Media Browser, leaving the last image in the
series, Festival_15.jpg, un-selected. To add the selected photos to the newly
created event, either drag the Medieval Fair tag from the Tags panel to any of
the selected images or drag the selection from the thumbnail grid onto the tag.

An invitation to the Events view
Do you like weddings? Sporting events? Street festivals? Road trip vacations?
We’ve got them all … what are you waiting for?
1 Click Events in the view picker at the top of the Organizer workspace to switch
to the Events view. If necessary, click Named in the bar below the view picker to
switch to the default Named Events view. This view mode remains unpopulated
until you’ve saved at least one event—currently, its only occupant is your new
Medieval Fair stack.
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Right now, you’re probably thinking “Where’s the promised sports and scenic
views? Bring on the bride!” Patience, please—we’re not yet done with the parade.
2 Move the pointer slowly across the
Medieval Fair stack to see all the
images from this Event. Stop the
pointer when you see your favorite
image in the set. To make this photo
the top image in the stack—the cover
photo—right-click / Control-click it
and choose Set As Cover.

Adding photos to an Event
1 Double-click the Medieval Fair event stack to see all of the photos it contains,
and then click the Add Media button (
) in the Taskbar at the bottom of the
workspace.
2 Under Basic at the left of the Add Media dialog box, make sure that All Media
is set as the image source. The source images in the Add Media dialog box are
ordered from newest to oldest so you’ll need to scroll down in the preview pane
to find the festival photos.
3 Click to select the image Festival_15.jpg, a rear view of a parade musician in an
orange jacket and plumed hat. Click Add Selected Media at the bottom of the
dialog box; then, click Done.

4 Check the image count in the lower left corner of the workspace; there are now
fifteen images in this Event. Collapse the event and return to the Named events
view by clicking Back at the upper left.
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Getting smart about creating Events
You can avoid the effort of locating the images for a new Event manually by letting
Photoshop elements find the important occasions in your catalog automatically.
1 Select the Import 3 folder from the My Folders list in the left panel; then, click
Suggested in the actions bar below the view picker to switch from the default
Named events view to Suggested events mode.
2 Drag the Number Of Groups slider to the maximum setting.
In Suggested Events mode, Photoshop Elements detects likely Event groups amongst
the photos in your catalog—or in a selected folder—on the basis of capture dates.
Suggested Events has separated the New York marathon photos into two stacks.

3 Click Add Event at the right of the header of each of these stacks in turn and
type a name in the Name Event dialog box. Check the dates on the two stacks
and name the new Events NY Marathon 2010 and NY Marathon 2011.
Click OK to create the new event stack.
4 The other suggested stack has 19 photos shot at a wedding. Make sure no other
stack is sekected; then, select this stack and click the Add Event button (
) in
the Taskbar. Name the new Event Annie’s Wedding. Click OK.
5 Click the Import 4 folder in the left panel and reset the Number Of Groups
slider to the maximum setting. The fourth event group contains 4 photos dated
June 26, 2010 that belong in the Annie’s Wedding event. Select all four images
and click Media in the view picker at the top of the workspace to switch to the
Media view.
6 Drag the selected photos to the Annie’s Wedding tag in the Tags panel; then,
click All Media above the Media Browser and click Events in the view picker
to return to the Events view in Suggested Events mode.
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Creating long Events
… And now it’s time for that promised road trip.
1 If necessary, reset the Number Of Groups slider to the maximum setting; then,
find the Suggested Event group dated May 26-21, 2013.
2 Select the group, and then click Add Event to the right of the header. In the
Name Event dialog box, type Scottish Road Trip to name the new Event.
Photoshop Elements has already set the start and end dates for the Suggested
Event to the capture dates of the oldest and most recent photos in the selection.
Type you take the high road in the Description box; then, click OK to create
the Event.
 Note: You’ll return to
look at the Smart Events
mode in greater detail
in Lesson 3.

3 Switch from Suggested Events mode to the Named Events view.
4 Move the pointer slowly across each stack to review the contents, and then
right-click / Control-click each Event to set a new cover photo. Click the Info
button ( i ) on the Scottish Road Trip stack to see the description you entered.

5 Click Media in the view picker to switch back to the Media Browser.
Congratulations! In this lesson you’ve learned a variety of ways to import media
files into your Photoshop Elements catalog, and then used the People, Places, and
Events views to sort and tag your images so that finding a photo will be as easy as
asking “Who, where, and when?” In the next lesson you’ll look at ways to add even
deeper levels of organization to your catalog and discover how to locate exactly the
file you want—the payoff for all this organizing! Before you move on, take a minute
or two to read through the review questions and answers on the facing page.
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Review questions
1 Name three ways to import photos from your computer hard disk into your catalog.
2 What is a “watched folder”?
3 Is there a way to generate searchable Places tags for photos imported with GPS data?
4 How can you add photos to an existing Person, Place or Event?

Review answers
1 This lesson demonstrated three ways to import photos from your hard disk:

• Drag and drop photographs from a Windows Explorer/Finder window into the
Media Browser pane in the Organizer window.

• In the Organizer, choose File > Get Photos and Videos > From Files and Folders,

or choose the same command from the menu on the Import button at the upper
left of the workspace.

• Choose In Bulk, from either of the menus mentioned above, and then select the
folders and subfolders on the hard disk that you wish to import.

2 If you designate a folder on your computer as watched, Photoshop Elements is
automatically alerted when new photos are saved or added to that folder. By default,
the My Pictures / Pictures folder is watched.
3 Although Photoshop Elements will pin photos imported with embedded GPS data on
the Places view map, it doesn’t automatically generate corresponding Places tags as it
does for photos that you place manually. To generate searchable tags for these photos,
you need to relocate them on the map. Select the photos in the Places view; then,
click Edit in the enlarged pin preview. In the Edit Location dialog, either move the
associated location pin slightly or use the search box to apply a known place name.
4 To add photos to an existing Person, Place, or Event from the Organizer, select the
photos you wish to include, and then either drag the selection from the Media Browser
to the desired tag in the Tags panel, or drag the tag itself to any of the selected images.
To add photos to an established Event from the Events view, double-click the Event
stack to expand it; then, click the Add Media button in the Taskbar at the bottom of
the workspace, and browse for the photos you wish to add. In the People view, doubleclick to expand a person’s stack, and then click the Find More button in the Taskbar.
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3

TAGGING, GROUPING, AND
SEARCHING PHOTOS
Lesson overview
As your image collection grows larger and larger, keeping track of your
photos can be a daunting task. Photoshop Elements delivers sophisticated, intuitive organizing tools that make the job enjoyable.
When the time comes to search and filter your photo library for that
special shot that you know is in your catalog somewhere, the same
sophisticated, intuitive tools will make it just as much fun to find it.
In this lesson, you’ll learn a few more techniques for sorting and
grouping your photos, and a variety of ways to search your catalog:

• Using ratings to classify images by quality or usefulness
• Working with keyword tags and categories
• Using version sets and stacks to organize the thumbnail grid
• Grouping photos in albums
• Searching for people, places, and events
• Managing files in the My Folder list
• Filtering by date or import batch with the Timeline
• Finding photos by similarity, metadata, and text search
You’ll probably need between one and two hours to complete this lesson.
If you haven’t already done so, log into your account on peachpit.com
to download the combined lesson files for chapters 2 and 3, or go to
the Getting Started section at the beginning of this book and follow the
instructions under “Accessing the Lesson Files and Web Edition.”
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It’s time to reap the rewards for all that sorting,
reviewing, tagging, and organizing! Revisit the People,
Places, and Events views in search-and-filter mode,
where locating the photo you want is as easy as
asking “Who, where, and when?” Find out how to set
up complex, multi-criteria filters that can be saved
and run again whenever you import new images,
making it easy to keep your albums up to date.
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Getting started
Before you begin this lesson you should complete the Lesson 1 setup exercises
“Creating a catalog for working with this book” and “Getting photos from files
and folders” and all of the exercises in Lesson 2.
The exercises in Lesson 3 work with sample photos that were imported in the
two preceding lessons, and require that your catalog be already organized with
the People, Places, and Events tags applied in the course of Lesson 2.

Making it easier to find your photos
In Lesson 2, you made a start on organizing your image library by sorting and
tagging the photos in terms of faces, locations, and events. In Lesson 3, you’ll learn
more ways to order and “mark” your images, and discover how organizing your
catalog can pay dividends by making it quick and easy to find the photos you want
using the Organizer’s search capabilities.
It’s a good idea to make several sorting and tagging passes through each batch of
photos you import while they’re still fresh in your mind, so that they don’t get lost
in forgotten corners of your hard disk. This becomes an increasingly important
strategy as you add more images to your library.
1

In the Organizer, click the Import button at
the upper left of the workspace and choose
From Files And Folders from the menu.

2 In the Get Photos And Videos From Files And Folders dialog box, navigate to
and open the folder Lesson 2-3 and select the subfolder Zoo. Make sure that
the option Get Photos From Subfolders is activated and the other automatic
processing options are disabled; then, click Get Media.
3 In the Import Attached Keyword Tags dialog box, click Select All; then, click OK.
4 The newly imported images appear in the Media Browser. Click the Clear
button at the right of the bar above the thumbnails to clear the Last Import
filter and view all of the photos in your catalog.

Rating photos
Rating your photos is a simple, yet effective way to add another level of organization
to your catalog. With a single click or keystroke, you can mark a photo as one of
your best, or relegate it to the bottom drawer—even while you’re reviewing your
images as a full-screen slideshow. You might choose from your five-star collection
for a creative project, select from photos with a rating of three stars or higher for a
presentation, or trim your catalog by removing all your un-rated rejects.
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1 Make sure that Media is selected in the view picker at the top of the workspace.
Click All Media or Back, if either is visible in the actions bar above the Media
Browser, so that you see all the images in your catalog, rather than a filtered
selection or the contents of a single folder.
2 Click the Import 1 folder in the My Folders list in the left panel.
3 In the Media Browser, move the pointer slowly from left to right
over the stars beneath your favorite photo in this folder. When
you see five yellow stars, click to apply that rating.
4 Select one of the other images in the Media Browser, and then
press a number from 1 to 4 on your keyboard to apply that
rating. Rate the remaining photos in the Import 1 folder, using
whichever method you prefer.
5 To filter the Media Browser to display only those images from
the Import 1 folder with three or more stars, click the third star
in the Ratings filter at the right of the bar above the thumbnails
and choose the appropriate qualifier from the adjacent menu.

6 Click the third star in the Ratings filter once more to deactivate the filter. Select
each of the other folders in the My Folders list in turn and rate about half of
the photos in each folder. For the folders Import 3 and Import 4, try to rate a
selection of images from each of the photo series in each folder.

E Tip: The more pho-

tos you rate, the better
for the demonstration
of search features later
in this lesson.

7 When you’re done, click All Media—at the left above the thumbnail grid—to
show all the images in your catalog, rather than the contents of a single folder.

Tagging photos with keywords
Keyword tags are custom labels that you can attach to your photos and other media
files, making it possible to sort them—and later, search for them—by personalized
associations other than people, places, and events.
Keyword tags make it unnecessary to set up subject-specific folders or rename files
with content-specific names. Both of these solutions are inflexible, confining
a given photo to a single group. In contrast, you can assign multiple keyword tags
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to a single photo, associating it with several different groups of images simultaneously, and then use a keyword search to quickly retrieve any of those collections,
even if the image files are scattered through different folders on your hard disk.
Keywords provide a perfect solution for tagging images that don’t feature people
you know, or where the location or event at which the photos were captured is not
a particularly relevant association.
For photos that are already tagged for People, Places, and Events, keywords can
be used to refine a search. For example, you could use People and Places tags to
quickly isolate all your photos of Kat and Tom together in New York, and then use
keywords to filter for winter shots captured at night.

Organizing keyword tags and categories
1 If necessary, click the Keyword/Info button at the far right
of the Taskbar to open the right panel group.
2 If you don’t see a list of keywords—or at least, the
collapsed Keywords header—at the top of the right
panel group, click the Tags tab to bring the Tags panel
to the front. If necessary, click the arrow at the left of
the Keywords header to expand the Keywords list.
Photoshop Elements ships with a few default keywords to help get you started.
In this exercise you’ll convert two of the default keywords to keyword categories
by creating sub-categories inside them, and then make a start on organizing your
keywords by moving them into a hierarchical arrangement.
3 Select the Nature tag at the top of the
Keywords list; then, click the small arrow
beside the green plus-sign button ( )
to the right of the Keywords header.
Examine the options available in the menu;
then, choose New Sub-Category.
4 In the Create Sub-category dialog box, the selected
Nature keyword has been automatically set
as the parent category inside which your new tag will
be nested. Name the new sub-category Animals, and
then click OK to create the new Keywords listing and
close the Create Sub-category dialog box.
5 Right-click / Control-click the Nature tag and choose Create New Sub-category.
Name the new sub-category Scenic, confirm that Nature is set as the parent
category, and then click OK.
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6 Expand the Imported Keyword Tags category, if necessary, to see all the
keyword tags that you’ve imported together with the lesson images.
7 Ctrl-click / Command-click to
group-select the Aquarium, Birds,
Bison, Elephant, Giraffe, Monkey,
and Siamang keywords that were
imported with the photos from the
Zoo folder. Drag the seven selected
keyword tags to the Animals tag in
the expanded Nature category.

E Tip: Although this

procedure does not add
the Nature or Animals
keywords to the Zoo
photos as tags, searching your catalog for
either “parent” keyword
will return any image
tagged with any of the
keywords nested inside
these categories.

The seven relocated tags are now
nested inside the Animals keyword
sub-category.
8 Select the Animals category; then, click the small arrow beside the green plussign button ( ) at the upper right of the panel and choose New Sub-Category
from the menu. In the Create Sub-category dialog box, name the new subcategory Mammals. The selected Animals keyword has been automatically
set as the parent sub-category. Click OK.
9 Drag all of the tags in the Animals category other than
the Birds keyword to the new Mammals sub-category.
Right-click / Control-click the Mammals keyword and
choose Create New Sub-Category. Name the new subcategory Primates, and then click OK. Drag the Monkey
and Siamang tags into the new sub-category.

Customizing the Keywords list
You can see that the keyword list will soon become quite complex. Color-coding
the categories you use most often, and assigning thumbnail images to the tags in
place of the generic tag icons, may make navigating the hierarchy easier.
1 Choose Preferences > Keyword Tags
And Albums from the Edit menu on
Windows or Preferences from the
Elements Organizer menu on Mac OS.
In the Keyword Tags And Albums pane
of the Preferences dialog box, activate
the picture tag option under Keyword
Tag Display. Click OK to save the setting.
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2 In the Keywords list, right-click / Control-click
the Nature category and choose Edit from the
Context menu. In the Edit Category dialog box,
click Choose Color and choose a color from the
picker. Leave the category name unchanged. Scroll
the Category Icon menu and click to select an icon;
then, click OK to close the Edit Category dialog box.
The Nature category now has a distinctive icon and
color-coded badges on its sub-categories and keywords,
making it stand out in the list. If you can’t see the full
keyword names, drag the left edge of the panel group
to make it wider. If the edited Nature category changes
position in the Keywords list, drag it back to the top.
3 Right-click / Control-click the Monkey tag and choose Edit from the menu.
In the Edit Keyword Tag dialog box, click Edit Icon.
4 Use the arrows at the sides of the Find button in the
Edit Keyword Tag Icon dialog box to cycle through
all the photos tagged with the Monkey keyword.
When you see the image you want, drag the handles
of the bounding box to set a new keyword badge.
A thumbnail at the top of the dialog box shows how
the image will look applied to a tag icon. Click OK
to confirm the new badge image; then click OK to
close the Edit Keyword Tag dialog box.
5 Click the arrow beside the plus-sign button ( ) to the right of the Keywords
header and choose New Category. In the Create Category dialog box, name
the new category Travel. Choose a tag badge color and category icon, and then
click OK. Right-click / Control-click the new category in the Keywords list and
choose Create New Sub-Category. Name the nested sub-category Family Trips.

Creating and applying keyword tags
You can also work with keywords in the People, Places, and Events views.
1 Click People in the view picker at the top of the Organizer workspace. Make
sure that you’re in the Named people mode.
2 If necessary, click All People at the top of the Groups panel, to see all your
People stacks. Click the Emma stack to expand it. If necessary, click Photos
below Emma’s stack to switch from the Faces view to the Photos view. Doubleclick the photo shown in the illustration at the left. If you don’t see that image
in Emma’s stack, check the other People stacks to locate the photo and select it.
70

LESSON 3

Tagging, Grouping, and Searching Photos

3 With People_12.jpg selected in
the expanded People stack, click
the Info button at the right of the
Taskbar; then, type Hill Walking
in the text box at the top of the
Image Tags panel. Click Add to
apply the new keyword. Click
Back above the thumbnails grid.
Now, you’ll use the Places view to locate the other photos shot at the same location.
4 Click Places in the view picker at the
top of the workspace. If necessary,
pan the map to focus on the Scotland
marker, and then zoom in until the
marker divides to show two location
pins. Double-click the northern
pin to see all of the photos that are
pinned at that location; then, choose
Edit > Select All.

5 Click the Info button at the right end of the Taskbar, and then type the letter
H in the text box at the top of the Image Tags panel. Choose the newly created
Hill Walking tag from the pop-up menu. Click Add to apply the new keyword
to all the selected photos.
6 Deselect all the photos, then Ctrl-click / Command click to select just the four
scenic landscape shots featuring the rocky Scottish coastline.

7 Type the letter S in the Image Tags panel text box; then, choose the Scenic tag
from the tagging suggestions. Click Add to apply the new keyword to the four
selected photos; then, deselect them. Click Back above the thumbnail grid to
return to the Map view, and then click Media in the view picker to switch to the
Media Browser, where you can organize your new tags.
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8 Expand the Travel keyword category, if necessary; then, drag the Hill Walking
tag from the Other category into the subcategory Family Trips.
9 Drag the Travel category to the top of the Tags panel,
and release the mouse button when you see a blue
line indicating an insertion point just below the
Keywords header.
10 Right-click / Control-click the Hill Walking tag, and
choose Edit from the context menu; then, customize
the tag thumbnail as you did in the previous exercise.
You’ll end your keyword-tagging expedition in the
Events view, where you’ll tag all the images from one
event, and just a selection of photos from another.
E Tip: If you don’t see
names on the image
stacks in the Events
view, click the switch
above the thumbnails
to move from Smart
Events view to the
regular Events mode.

11 Click Events in the view picker. Make sure you’re in the Named events view;
then, double-click the Annie’s Wedding stack to expand it. Press Ctrl+A /
Command+A to select all the photos in this Event; then click the Info button at
the right of the Taskbar, and type Milestones in the text box at the top of the
Image Tags panel. Click Add to apply the new keyword to all of the selected
photos. Click the Back button in the actions bar above the thumbnail grid to
collapse the Annie’s Wedding stack and see all of the Events in your catalog.
12 Expand the Scottish Road Trip
stack by double-clicking it. Select
the six images in this Event that
feature the Rua Reidh lighthouse.
In the Image Tags panel, type
Lighthouse in the text box; then,
click Add to apply the tag.

13 Click Media in the view picker
to return to the Media Browser
and see your new tags listed
in the Keywords list.
Press Ctrl+Shift+A (Windows)
or Command+Shift+A (Mac)
to deselect all of the images in
the current selection. Set a new
thumbnail for the Lighthouse
and Milestones keyword tags
as you did for the other new tags.
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Grouping photos
As the number of files in your photo library increases, it can be more difficult to
spot the image you want amongst the thumbnails displayed in the Media Browser.
Simply grouping some of your images in stacks and version sets can reduce the
clutter in the thumbnails grid, effectively simplifying the view by hiding collections
of related shots behind a single thumbnail until they’re needed.

Working with version sets
A version set groups a photo in its original state with any edited copies that you’ve
generated, so you can find all the edited versions of the image stacked behind a
single thumbnail in the Media Browser, rather than scattered through your catalog.
Photoshop Elements automatically creates a version set whenever you edit a photo
in the Elements Organizer. When you edit an image from your catalog in the Editor,
you can choose whether to create a version set or not in the Save As dialog box.
Grouping your edited files in this way not only makes it much easier for you to find
the version you want, but also lets you keep your original, unedited photo intact,
easy to find and ready for a different treatment whenever you want to re-use it.
1 If the All Media button is visible in the actions bar above the thumbnails, click
it to ensure that the Media Browser is showing all of the images in your catalog.
2 To isolate the zoo images, click the search box beside the Nature > Animals
sub-category in the Keywords list. Scroll down in the Media Browser, if
necessary, and select the image DSC_0736.jpg.

You have just made your first keyword search. With one click, you’ve retrieved all
the photos from your last import, despite the fact that they are spread across seven
folders and are tagged with as many separate keywords. The search results bar
above the thumbnails grid displays the single search term: Animals.
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 Note: The Smart Fix

edit corrects the overall
color balance and also
enhances detail in the
brightest and darkest
areas of the image.

3 Click the Instant Fix button ( ) beside
the Editor button in the Taskbar to open
the Instant Fix editing window. Click the
Smart Fix ( ) button at the right. Click
Done at the lower right, and then click
Yes to save the changes.
In the Media view, the edited copy is stacked
on top of the original photo in a version set.
A version set can be identified by a badge
(representing a stack of photos overlaid by
a paint brush) in the upper right corner of
the thumbnail, and by a file name extension
indicating that the photo has been edited.
4 Click the Instant Fix button ( ), and then click
the Crop button ( ). Choose the Custom preview from the cropping options; then, drag the
handles of the cropping box to crop the image
around the subjects. Click the green check icon;
then, click Done. Click Yes to save the changes.
5 Click the expand button ( ) to the right of the thumbnail image to see the
original and edited images in the version set displayed side by side. Select the
original image, DSC_0736.jpg, and then repeat step 3.

E Tip: If you applied

a star rating to this
photo earlier, you’ll
notice that the edited
copies have inherited
the same rating. If you
think the Smart Fix and
Crop operations represent an improvement,
increase the rating for
your preferred version.
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6 There are now three photos in the version stack, with the most recent copy
on top. Select the first copy, DSC_0736_edited-1.jpg—the center image in the
version set—and choose Edit > Version Set > Set As Top Item. The two edited
copies change places in the stack; the older version is now the “cover photo.”
7 To see only the topmost photo in the version set, click the collapse button to
the right of the original image, or right-click / Control-click any photo in the
set and choose Version Set > Collapse Items In Version Set from the context
menu. Note the other commands available from the same context menu; these
commands can also be found in the Edit > Version Set menu.
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About stacks
Scrolling past rows and rows of images of the same subject—when it’s not the one
you’re looking for—can be time-consuming and frustrating. You can reduce clutter
in the thumbnail grid and make browsing for photos more enjoyable, and far more
productive, by stacking related shots behind a single, distinctive thumbnail.
Glancing along just one row of stacks in the thumbnails grid could save you the
effort of scrolling through screen after screen of distracting images.
1 In the Media Browser, Ctrl-click / Command-click to select the four images shot
at the aquarium, including the version set you created in the previous exercise.
2 Right-click / Control-click the photo you edited
earlier and choose Stack > Stack Selected Photos.
The images are stacked, with the edited copy on
top, now marked with a stack icon beside its version set badge. Click the arrow at the right side of
the stack frame to expand and collapse the stack.

E Tip: Stacks are

particularly useful for
managing long series
of related images,
such as shots taken at
sports events with your
camera’s burst mode or
auto-bracket feature.
When you take photos
this way you end up
with many variations of
what is essentially the
same image—if you
stack the series, you’ll
see only the best shot
in the Media Browser.

3 Select the four images of elephants, and then
right-click / Control-click the photo you’d like
to set as the top image and choose Stack > Stack
Selected Photos from the context menu. Repeat the process for the four photos
of black siamangs from Thailand and the six images of American bison.

Stacking photos automatically
You can automate the process of grouping related photos in your catalog by having
Photoshop Elements suggest stacks, based on visual similarities between images.
1 Press Ctrl+A / Command+A to select all of the photos in the Media Browser;
then, choose Edit > Stack > Automatically Suggest Photo Stacks.
In the Visual Similarity Photo Search dialog box, Photoshop Elements presents
groups as potential stacks. Before you go ahead and stack these groups, let’s look
at the options for tweaking the automatic stacking process manually.

E Tip: Experiment

with as many of your
own photos as possible,
so that you’ll get a feel
for the kind of images
that perform best with
this feature.

2 To merge suggested groups of
photos that belong together,
Shift-click to select the images
in one group and drag them into
the other. In the illustration at
the right, Photoshop Elements
has not grouped all of the photos
of squirrel monkeys; you may see
a different result, depending on
your operating system.
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E Tip: Remember that

3 Click Unique Photos at the lower left of the Visual Similarity Photo Search dialog
box. The Unique Photos pane shows any photos from the selection in the Media
Browser for which Photoshop Elements has been unable to suggest a stack.

E Tip: You can simply

4 Drag the first image in the Unique Photos pane to the top group of five shots
featuring squirrel monkeys. Drag the next four images to group them with the
two other photos featuring birds, and then add the last two images to the two
photos of giraffes in the bottom group.

you may see different
results than those illustrated, depending on
your operating system.

reverse this process to
remove a photo from
a group suggested for
stacking.

5 When you stack these groups, the first image in each group will become the
top image in the stack. Drag your favorite photo from each group to the first
position in that group, and then click the Stack button at the right of the divider
bar above the group. Each of the new stacks displays the stacked photos badge.

6 Click Done. In the Media Browser, the 36 photos with keywords from the
Animals category are now displayed as just seven stack thumbnails. Click
Media in the view picker; then click the Back button in the actions bar, if it’s
visible, to see all of the photos in your catalog.
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Tips for working with stacks
You should keep these points in mind when you’re working with stacks:

• Combining two or more stacks merges them to form one new stack, with the

most recent photo on top of the stack. The original groupings are not preserved.

• Many actions applied to a collapsed stack, such as editing and printing, are

applied to the top item only. To apply an action to multiple images in a stack,
either expand the stack and group-select the images, or unstack them first.

• If you edit a photo that you’ve already included in a stack, the photo and its

E Tip: To access stack

commands, right-click /
Control-click any image
in a stack and choose
from the Stack submenu. Alternatively,
select a photo in the
stack and choose from
the Edit > Stack menu.

edited copy will be grouped as a version set nested inside the stack.

• If you apply a keyword tag to a collapsed stack, the keyword tag is applied to all

items in the stack. When you run a search on the keyword tag, the top photo in
the stack appears in the search results marked with the stack icon. If you want
to apply a keyword tag to only one photo in a stack, expand the stack first.

Creating albums
Another way of grouping your photos is to organize them into albums. An album
is like a virtual folder where you can assemble a collection of images that may be
drawn from any number of actual folders on your hard disk. You might create
a new album to collate and arrange the pictures that you intend to include in a
creative project such as a photo book or a slideshow, or to group your images of
a special interest subject such as flowers, classic cars, or macro photography.
A photo can be included in more than one album—the same image might be the
first in a New York Architecture album and the last in a National Monuments
album. You can also group albums; for example, you might group your New York
and San Francisco albums together inside a Vacations album; while your Road
Trips album includes the San Francisco album, but not the New York album.
The principal advantage to grouping photos in an album rather than using a shared
keyword tag is that in an album you can rearrange the order of the photos as you
wish. In the Media Browser, each photo in an album displays a number in the
upper left corner, representing its place in the order. You can drag photos to change
their position within the album, which will affect the order in which they appear in
a slideshow or their placement in a project layout.

E Tip: You can achieve
similar groupings and
sub-groups by using
keywords tags, but
your Road Trips album
may contain only a
sub-set of the photos
you’ve tagged with the
keyword Road Trips.

1 If necessary, click the Keyword / Info button in the
Taskbar to show the Tags panel. In the Keywords
list, select the Animals > Mammals > Primates
sub-category; then, click the search box at the left
of the Primates tag to isolate all the images with
tags that are included in that category. The grid
displays two stacks that you created earlier.
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In albums, stacks are a special case; you can include a stack in an album, but only
the top photo from the stack will appear in a slide show, for instance, unless you
expand the stack and select all the photos inside it before you start the slideshow.
You can’t rearrange the order of stacked photos in an album, add a selection of
photos from a stack to an album without adding the entire stack, or remove a
stacked image from your album without removing the rest of the stack.
So, you can start by unstacking the photos in the Primates category.
2 Shift-click to select both of the stacks in the Media Browser, and then choose
Edit > Stack > Unstack Photos.
3 Select the best three shots of the black siamangs; then, click Albums at the top
of the left panel. Click the green plus sign ( ) to the right of the My Albums
header; make sure you click the green plus sign, not the small arrow beside it.
4 In the New Album panel at the right, type Monkey Business as the name for
the new album; then, click OK in the Taskbar below the panel.

E Tip: If you don’t

see the album badges
below the thumbnails in
the Media Browser, use
the Zoom slider in the
Taskbar to increase the
size of the thumbnails.
Hold the pointer over
the album badge to see
which album or albums
a photo belongs to.

5 Your new album appears
in the My Albums list,
and the three siamang
photos that you selected
for inclusion in the album
are now marked with
green album badges.

Adding more photos to an album
As you add more images to your catalog, you may have new photos that you’d like
to add to existing albums—an easy way to sort and organize a fresh import—or
perhaps you’re assembling a collection for a photo book over several work sessions.
1 With the Media Browser still filtered to show photos with keywords in the
Primates category, right-click / Control-click the new album and choose Edit
from the context menu. The Edit Album panel opens at the right.
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2 Ctrl-click / Command-click to select the best three of the six photos featuring
squirrel monkeys. Drag the selected photos into the Content pane in the Edit
Album panel; then, click OK in the Taskbar.

3 If necessary, click Clear in the search results bar above the thumbnails to clear
the Primates filter. You can now view all of the photos in your catalog. Click the
Keyword/Info button at the right of the Taskbar to close the right panel group,
if necessary.
4 Click the Monkey Business album in
the My Albums list. Set the sorting
order in the actions bar above the
thumbnails grid to Album Order.
Notice the counter in the top left
corner of each image, denoting its
order in the album.

E Tip: You can drag

selected photos directly
to an album’s entry in
the My Albums list, and
vice versa, but using the
Edit command has the
advantage of providing
the opportunity to
rename the album, or
to change its place in
the list hierarchy.

5 Drag the thumbnails to rearrange their order in the album, alternating the
photos of siamangs and squirrel monkeys. When you’re done, click All Media
in the actions bar above the thumbnail grid so that the Media Browser displays
all of the photos in your catalog.

Creating albums from People, Places, and Events
In Lesson 2, you used the People, Places, and Events views as aids to organizing
your catalog—and your effort is already paying off. Now you can take advantage
of the search and filter aspects of those views to help find the photos you need.
1 Click People in the view picker at the top of the workspace; then, make sure
you’re in the Named people view. If necessary, click the Groups button ( )
in the Taskbar to show the Groups panel at the right; then, expand the Family
group. Expand the Kids group, and then click the listing for the Twins group
to show the People stacks for Pauline and Sophie.
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2 Click the Sophie stack, and then click Photos below Sophie’s stack thumbnail
to display full photos, rather than just faces. Double-click the photo track to
expand it to a grid view; then, Ctrl-click / Command-click to select the photos
of the twins together without their sisters, and any images of Sophie alone.
3 In the Albums panel, click the green plus sign ( ) (not the small arrow beside it)
to the right of the My Albums header. In the New Album panel at the right of the
workspace, name the new album Double Trouble; then, click OK in the Taskbar.

E Tip: This is a good

demonstration of the
advantages of grouping photos in albums,
rather than relying
on keywords alone; a
People tags search in
this case returns photos
with Sophie together
with any number of
other people, whereas
an album could isolate a
subset made up of pictures of Sophie alone.

E Tip: If you don’t see

the map or the pins
(or Scotland), see the
first few steps in “A short
trip to the Places view”
in Lesson 2.
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Your new album appears in the Local Albums list. The selected photos are marked
with green album badges. If you don’t see the badges, increase the thumbnail size.
4 Click the Back button in the actions bar
to return to the Group view, and then
double-click the Pauline stack to expand
it. Ctrl-click / Command-click to select
any images of Pauline alone and drag
them directly to the Double Trouble
album in the Albums list. The added photos are marked with green album badges.
You’ve successfully leveraged the People tags that you attached to your photos in
Lesson 2 to perform a simple People search, making use of the various viewing
modes in the People view to help locate the photos you needed for the new album.
5 Click Places in the view picker. In the Places view, double-click the northern
map pin of the two pins positioned on Scotland to show the photos pinned at
that location. Select all eighteen photos.
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6 Click the Create New Album Or Album Category button ( ) at the top of the
left panel, making sure you click the button, not the small arrow beside it. In the
New Album panel at the right of the workspace, type Highlands Hike as the
name for the new album; then, click OK in the Taskbar below the panel.
7 Click Back to return to the map view, and then double-click the southern pin.
Select the image DSC_0330.jpg (a rear view of a Scotsman wearing a green kilt)
and drag it to the newly created Highlands Hike album in the My Albums list.
The selected photo is now marked with a green album badge.

E Tip: If you don’t see

the green album badge
on completing step 7,
increase the size of the
thumbnails in the grid.

8 Click Back to return to the map view, and then click Media in the view picker
at the top of the workspace. In the Media view, click the Highlands Hike album
in the Albums panel. The image count at the lower left of the workspace shows
that the album contains nineteen photos—eighteen from a trip to the northwest
coast of Scotland, and one shot in Edinburgh. You’ve just used the Places view
to filter your catalog by location to find the photos for this album. Click All
Media in the actions bar to return to an unfiltered view of your catalog.
9 Click Events in the view picker.
In the Named events view,
shift-click to select the event
stacks NY Marathon 2010 and
NY Marathon 2011; then, click
the green plus sign ( ) beside
the My Albums header.
10 In the New Album panel, type Running New York as the name for the album.
Before you click OK to create the new album, Ctrl-click / Command-click in the
New Album panel’s content pane to select three or four images that you’d like to
exclude from the album, and then click the trash-can icon at the bottom of the
panel to remove them. Click OK in the Taskbar.
The new Running New York album appears in the My Albums list in the left panel,
grouping the marathon photos that you located by filtering for Events tags.
E Tip: If you’re unable

11 Click Media in the view picker.
In the Media view, click each
of the albums Double Trouble,
Highlands Hike, and Running
New York. If you wish, you
can rearrange the order of the
thumbnails in the grid for each
of your newly created albums.

to re-order the photos
in an album, check the
Sort By setting at the
left of the bar above
the thumbnails grid. To
customize the order of
photos in an Album, the
sorting order should be
set to Album Order.

12 When you’re done, click All Media in the actions bar to see the unfiltered
contents of your catalog in the Media Browser.
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Filtering and finding photos
In this lesson, you’ve begun to take advantage of the Organizer’s search and filter
capabilities—even while you’ve been concentrating on using it to mark and manage
your images. Most of the search and filter tools are so well integrated into the
Elements Organizer workspace that you’re barely aware of using them.
E Tip: This is what’s

referred to as an “And”
search: “Show me items
that are in the Import 1
folder and have a rating
of three stars or higher.”

E Tip: This is referred

to as an “Or” search:
“Show me any item
that is tagged with this
keyword or that one …
or any of these five.”

At the start of this lesson you learned how to apply ratings to your photos. By the
time you reached step 5, you had already performed a two-term search—with just
two clicks. You filtered your catalog so that you could look at the images in a single
folder (by choosing from the list in the left panel), and then refined the search to
show only the photos with the highest ratings (by clicking a star in the actions bar).
In the next exercise, you tidied up your keywords list by dragging keyword tags into
a hierarchy of categories and subcategories. This simple housekeeping task made it
possible to find the images for the exercises that followed by running a seven-term
search—this time with just one click! A single click on the Animals category filtered
your catalog for all the images of birds, bison, elephants, giraffes, monkeys, seals,
and siamangs—retrieving photos found in seven separate folders.

Finding people, places, and events
The first time you visited the Places, People, and Events views, you were learning
how to sort and tag your photos. During the last exercise you discovered that each
of these workspaces also serves as a filter, capable of presenting your images in a
variety of different arrangements to help you locate the photos you’re looking for.
In this section, you’ll take another look at finding people, places, and events.

Looking for somebody?
1 Click People in the view picker. You should be in the Named people view.

2 If you don’t see stacks for all six people you tagged in Lesson 2, the People view
is either displaying images of just one of the people in your catalog, or whatever
people it can find in just a selected part of your catalog. To see all of the tagged
people in the whole of your catalog, click the Back button or the All People
button at the upper left.
3 To quickly skim through all the photos in any of your People stacks, move
the pointer slowly across the stack thumbnail. Stop moving the pointer, and
then right-click / Control-click whichever image is currently visible to see the
commands that can be applied to the stack. Skim through each People stack.
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Even the All People view is a search result—the stacks displayed are the answer to
the question “What people are in my catalog?”
4 Click the Lilly stack to show all the images in the catalog tagged with Lilly’s
People tag. Toggle the setting below the stack thumbnail to shift between the
Photos and Faces views. In the Faces view, hover over any of the face thumbnails
to see the full photo from which the thumbnail was extracted.

5 Double-click either a face or full photo from Lilly’s stack to see all the photos
in the stack displayed in the thumbnail grid view. Double-click a photo in the
grid view to see it enlarged in a single-image view. Click Grid, and then Back,
in the Actions bar to return to the named people stacks.
Your catalog is still small, so there are not so many pictures of any of the people
you’ve tagged, but as your photo library grows, you may see hundreds of photos of
a given person in each stack. Scanning these thumbnails may be preferable to looking through every photo in your catalog, but it can still be daunting. You can effectively filter the view by selecting individual albums or folders as the image source.
6 Note the image counts for the Pauline and Sophie stacks; then, click to select
Double Trouble from the Albums list in the left panel. The image count drops,
as this album contains only those images of each twin alone, or the pair without
their parents or sisters. To see exactly which pictures of Pauline and Sophie are
in this album, move the pointer slowly across each of the stack thumbnails.
7 Click each of the other albums to see who’s inside; then, click All People at the
left of the action bar above the stacks. Switch the left panel from the Albums list
to Folders and click between the Import 3 and Import 4 folders. All six people
appear in both of these folders, but as you switch between the folders you’ll
notice that the image count for each stack changes. Click the All People button
in the actions bar to deselect the current folder as the image source and see the
image counts for the entire catalog.

 Note: When you

skim the contents of
a People stack with a
single album or folder
selected as the image
source, rather than
the entire catalog,
remember that the
photo that you set as
the profile picture (the
image you see at the
top of the People stack)
may not be present in
that album or folder.
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The Groups mode provides yet another way to find and filter your photos in the
People view.
 Note: All of the

tagged people in your
CIB catalog are included
in groups. Once you’re
working with your
own catalog, people
that you’ve tagged
but not added to any
group will appear in the
Ungrouped listing.

8 If you don’t see the Groups panel at the right, click the Groups button ( ) in
the Taskbar to see the Groups list; then, expand all the Family and Kids groups.
Click down the Family hierarchy to the Twins listing. Note the image counts for
each stack; then select the Double Trouble album at the left to filter the search.
Click the Double Trouble album again to clear the filter.
To move a person from one group to another; simply drag her People stack to
a different entry in the Groups list. To remove someone from a group, right-click/
Control-click his stack, and choose Move To Ungrouped from the context menu.
9 Click All People at the top of the Groups panel; then, click Media in the view
picker to return to a view of your entire catalog.

Finding people from the Media view
You can also work with your People tags in the Media view, making it quick and easy
to leverage all that tagging and grouping to find the photos you want.
1 If necessary, click the Keyword/Info button at the far right of the Taskbar to
open the right panel group.
2 In the Tags panel, expand the People Tags category;
then, expand the Family group, and the two groups
nested inside it.
3 Click the search box to the left of the Kids tag.
Depending on the accuracy of your face tagging and
grouping, this search could return up to 23 photos.
The search results bar above the thumbnails lists the
Kids tag as the single search term.
4 Right-click / Control-click the Emma tag and choose Exclude From Search.
The binoculars icon in Emma’s search box is replaced by a barred circle and the
number of images displayed in the Media Browser is reduced. The search results
bar now lists the search terms: Kids, Emma.
5 Click the Clear button at the right of the search results bar to clear the filter.
6 In the People Tags list, click the search box for the Emma tag. The Media
Browser should display ten photos. Click the search box for the Sophie tag.
The thumbnails in the grid are reduced to those images with both People tags.
Click the search box for the Pauline tag; the search results bar lists the Emma,
Sophie, and Pauline tags as search terms.
The search returns only five images including all four girls; in other words, there
are no photos of Emma together with the Sophie and Pauline, but without Lilly.
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7 Expand the Events Tags list and click the box beside the Annie’s Wedding tag.
The grid displays only three photos of all four girls taken on that occasion.
Annie’s Wedding has been added to the terms listed in the search results bar.

8 Click the Clear button in the search results bar to clear the filter.

Searching every place
Now you’ll revisit the Places view to pin some more photos to the map before you
do some searching by location.
1 Click Places in the view picker; then, click UnPinned in the bar below the view
picker. The preview pane shows all the images in the catalog that do not yet
have location information. Toggle the Group By Time option in the Actions bar
to filter this simple search by date. Set the Number Of Groups to maximum.
2 Scroll down the preview pane to find the wedding pictures dated June 26,
2010. Click the checkmark beside the date to select all the photos in the group;
then, click Add Location beside the header. In the Add A Location dialog,
type martha’s vi, and then press Enter / return. Click the location suggestion
Martha’s Vineyard, Massachusetts, USA, and then click Apply.

3 Reset the Number Of Groups to maximum, if necessary; then, locate and select
the group dated July 15, 2012: photos of a Medieval Fair parade. Click Add
Location and type Kaufbeuren in the Add A Location dialog; then, press Enter /
return and accept the location Kaufbeuren, Germany. Click Apply.
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4 Repeat the process to place the selection of photos shot on June 1, 2011 at
the Los Angeles Zoo. Accept and apply the location, Zoo Dr, Los Angeles,
CA 90027, USA.
E Tip: At this zoom

level, the two pins on
Scotland will appear
to merge; as will the
Martha’s Vineyard and
New York pins.

5 Switch the Places view to Pinned mode; then zoom out enough to see all your
pins from LA to Kaufbeuren on the map.
6 Zoom the map until you see the marker on
the East Coast of the US divide to show
separate pins for the marathon images and
the wedding photos. Hover over the Martha’s
Vineyard pin and use the arrows at the sides
of the pin preview to see the images pinned
to this location.

7 Double-click the preview to expand the location stack to the thumbnail grid
view where you can select photos, see them enlarged, tag faces, apply keywords,
add captions, assemble albums, edit images, or view a slideshow.
8 Click Media in the view picker to return to
the Media Browser. In the Tags panel, collapse
the Keywords pane and the People Tags list
and expand the Places Tags pane. Collapse the
Germany and United Kingdom hierarchies
and click the search box for the United States.
Every Places tag in the United States hierarchy
is included in the search. The Media Browser
displays all the images returned by this search.
9 Right-click / Control-click the search box for
California and choose Exclude From Search
from the context menu. The image count in
the Media Browser drops.
10 Expand the People Tags list and the Family hierarchy nested inside. Click the
search box for Kat, the mother in the group. The number of photos returned by
the search has been narrowed to three—two from the wedding in Dukes County,
and one shot before the start of the New York marathon.
11 Right-click / Control-click Tom’s search box and choose
Exclude From Search from the context menu.
(Nothing against Tom, you understand;
some of my best friends are Tom.) This
search for all images captured in the US,
but not from LA, that show Kat—but only
without Tom—returns only two photos.
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Looking for the right occasion
Let’s see what you’re missing in the Events view.
1 Click Events in the view picker. If the Events view is set to Suggested Events
click Named in the actions bar to shift to the Named Events view. The grid
displays an Event stack for each of the five Events you created in Lesson 2.
2 If you don’t see the calendar, click the Calendar button ( ) at the right of the
Taskbar. The calendar’s header currently reads “All Years,” indicating that the
Events view is displaying all the Events in your catalog, regardless of their dates.

3 Click the All Years heading; the drop-down menu
shows that your catalog contains Events from
each year from 2010 to 2013. Choose 2013 from
the menu. The Events view is now filtered to show
only one named event, which takes place over a
six-day period in May.
4 Click Suggested in the actions bar to shift to Suggested Events mode. Use the
calendar menu to focus on 2013; then click the month of May on the calendar.
Set the Number Of Groups slider to minimum. The photos are separated into
two groups, captured over consecutive days, with a one-day break between them.

5 Select the group dated May 22-21, 2013; then, click Add Event. Name the Event
Touring the Highlands; then, click OK. Choose Edit > Deselect, and then
switch to the Named Events view to see the new named event stack.
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The six-day Scottish Road Trip has not been split up; Suggested Events has merely
enabled you to designate a subset based on grouped capture dates as an event in its
own right. The Scottish Road Trip event still covers the original six-day period.
6 Switch to the Suggested Events view. With the calendar set to display All Years,
increase the Number Of Groups to the maximum. Select the June 1, 2011 stack.
Click Add Event and name the new event A trip to the zoo; then, click OK.
7 Choose Edit > Deselect. Choose 2011 from the calendar menu, and then click
to focus on the month of June. Drag the Number Of Groups slider to a setting
one stop less than the maximum, and then scroll down the preview pane;
this one-day event is now divided into clusters based on capture time. These
suggested sub-events correspond to the different animals encountered during
a walk around the zoo; four of the six sub-events are represented in the preview
pane by stacks that you created earlier.

8		Select the second group, click Add Event, and type Meeting the monkeys; then,
click OK. Choose Edit > Deselect. Switch back from Suggested Events mode to
the default Named Events view to see your new Event stacks.
9 Click Media in the view picker, and then
expand the Events Tags pane in the Tags
Panel. Click the search box for the event
“A trip to the zoo;” then, select one of the
spider monkey pictures. The Image Tags
pane reveals that the photo is also part
of the event “Meeting the monkeys.”

10 Click All Media in the Actions bar to clear the search, and then click the search
box for the six-day event “Scottish Road Trip.” Select one of the lighthouse
images; the Image Tags pane shows that the photo is also tagged with the twoday event, “Touring the Highlands.” Click All Media to clear the search.
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Using the Timeline to refine a search
The Timeline is an effective search tool in its own right, but you can also use it
in combination with any of the other search and filter tools to help you to refine
a search or to navigate the results. You might search for photos with a particular
keyword tag, and then use the Timeline to narrow the search to the files from
a particular import batch, or images captured within a specific date range.
1 Set the Sort By menu in the actions bar to Oldest; then, choose View > Timeline
to show the timeline above the Media Browser. In this sorting order mode,
the Timeline breaks your catalog down by capture date; you can see that your
catalog contains images captured in six different years over a ten-year span,
from the oldest entry in September 2003, to the most recent in August 2013.

 Note: The height of

the bars indicates the
relative number of files
captured in each month.

2 Click any of the bars in the Timeline, or drag the sliding frame; the thumbnails
grid scrolls, if necessary, to show you the first image in the grid with a capture
date that falls within that month.
3 Drag the markers at the ends of the timeline inwards to define a range of six or
eight months. The grid now displays only the images captured in that period.

4 In the actions bar, set the Sort By option to Import Batch. The bars in the
Timeline now represent import batches arranged in chronological order.

5 Click a bar in the Timeline; the
view scrolls to show you the first
image imported in that batch. In
the grid, the photos are grouped
under batch headers; select all
the images in a batch by clicking
the header. Hide the Timeline by
choosing View > Timeline; then,
reset the sorting order to show
the oldest photos first. Choose
Edit > Deselect.
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Setting up a multiple-criteria search
In the course of this lesson, you’ve already made a few “And” and “Or” searches;
these are multiple-criteria searches. Up to this point, you’ve achieved this by using
a combination of filters applied via the folders, albums, and tags lists, with side
trips to the People, Places, and Events views.
In Photoshop Elements 15, a brand new Search mode lets you set up a complex
search with multiple filters—all on a single screen—and makes even single-criteria
searches more visual and intuitive.
1 If necessary, clear any active filters and deselect any album or folder selected in
the left panel by clicking click Back and/or All Media in the actions bar. Make
sure that you have no images selected.
2 Click the Search button at the upper right of the Organizer workspace.

E Tip: In several earlier
exercises, you used
the Find > By Filename
command to isolate
photos with a given
word in their filenames.
In such cases, the menu
command is preferable
to a Search window text
search, which may also
return images tagged
with Smart Tags that
include the searched
word. For example, a
search for a series of
files with the word “run”
in their name would
include any image that
Photoshop Elements
had automatically
tagged with the words
“run” and “running.”

3 We’ll start with a simple text search. Type the letter T in the text bar at the top
of the search screen. Photoshop Elements shows a list of suggestions based on
the people, places, events, and keyword tags that already exist in your catalog.
Each kind of tag has a distinctive icon. In this case the search has found one
keyword tag, one Event tag, two People tags (one of which represents a group),
and five Smart Tags, which are generated automatically by Photoshop Elements.
4 Swipe over the letter T and type walk; then press Enter / Return. The search
screen displays all of the photos with the Hill Walking keyword. The text bar
shows your single search term. To the right of the word “Walk” in the text bar,
type “- Lighthouse” (note the minus sign). The search results are reduced.
5 In the text bar, click on the minus sign between the two search terms and
change this from a “Not” search (one that excludes one or more terms) to an
“And” search. The search results grid new shows only those photos that have
both the “Hill Walking” and “Lighthouse” keywords.

6 Click the Clear Search Button (
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) at the right of the text search bar.

7 Hover the pointer over the Smart Tags icon, just below the text search bar.
Scroll down through the list of tags that were automatically generated when
Photoshop Elements analyzed the images at import. The list is not arranged
alphabetically; it’s more useful to scan the images for visual cues, rather than
reading the words. Click one or two of the tags that show the highest image
counts, clearing the search each time.
8 Move the pointer slowly down the column of search criteria icons, noting the
way the People, Places, and Dates groups are presented. Click at least one group
from each criteria to see the photos marked with that People, Places, or Events
tag. Every click adds a term to the search bar; clear the search each time before
testing the next criteria.
9 Hover over the Keywords icon
and click the listings for the
“Hill Walking” and “Lighthouse”
tags. By default the two terms
are separated in the search bar
by the Or operator ( / ); click
the forward slash between keywords to change this to an “And”
search, as you did in step 5.
10 Inspect the Albums and Events groups without adding to the search terms, then
move to the Ratings criteria and click the third star.

As you can see in the search bar, you’ve set up a search for those images that have
both the “Hill Walking” and “Lighthouse” tags, and a rating of 3 or more stars.
11 Click the Clear Search Button (

) at the right of the text search bar.
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Saving complex searches
It’s unlikely that the results of the search you set up would ever change, no matter
how many photos you add to your library; the Scotland vacation and the walk in
the Highlands are done.
However, when you set up a search with more generalized criteria, it can return
more images each time new matches are added to the catalog.
1 In the Search screen, select the Family Trips tag (in the Keywords category),
the Kids People tag (use a text search), and the United States tag (under Places).
Set a rating of three stars or higher.
There are no photos in your catalog that match these criteria—but that may well
change after the next school break. You can save this search and run it periodically
to find the best shots to add to your happiest family album.
2 Click the Grid button to the left of the search bar; then, click Options at the
right of the search result bar in the Media view and choose Save Search Criteria
As Saved Search. In the Create Saved Search dialog box, name the saved search
Best of Kids US Vacations, and then click OK.
3 Click the Back button in the actions bar to clear the three-term search; then,
choose Find > By Saved Searches.
E Tip: To modify the

criteria that define a
saved search, and even
change it from an “and”
search to an “or” search,
select the search in the
Saved searches dialog
box, and then click
New Search Query.

4 Select your saved search in the
Saved searches dialog box, and then
click Open. The search results bar
lists your saved search criteria.
Click clear in the search results bar.

Finding photos by searching their metadata
Some metadata attached to an image file is generated automatically by the camera;
more is added when you spend time organizing your catalog. Searchable metadata
includes file attributes, tags, ratings, albums, version sets, captions, notes, capture
date, and a range of camera model, lens, and exposure details—to mention just a few!
The Details (Metadata) search lets you leverage all that information to find exactly
the files you want; run any search, and then filter for just the shots taken with a
wide-angle lens.
1 Choose Find > By Details (Metadata). Choose the criteria you want from the
menus provided. Any metadata search you define can be saved as a saved search
by simply activating that option below the search rules. Set up a few search
rules of your own, and examine the criteria menus to see the many searchable
categories.
2 Click Cancel to dismiss the Find by Details (Metadata) dialog.
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Finding photos by visual similarity
In Lesson 2, you saw how easy it is to tag the faces in large numbers of photos using
People Recognition. In this section you’ll look at another set of tools that harness
the power of Photoshop Elements’ automatic image analysis software.
1 In the Keywords list at the top of the Tags panel, click the checkbox to the left
of the Animals keyword to isolate all the photos with that tag. Select all of
the Stacks that you see in the grid and choose Edit > Stack > Unstack Photos.
Choose Edit > Deselect, or simply click an empty part of the grid.
2 Choose Find > By Visual Searches > Visually Similar Photos And Videos.
3 Drag the image DSC_0609.jpg to the Find bar. If you see a warning that your
catalog has not yet been full indexed, click OK, Start Indexing.

The search returns images displayed in the Media Browser in descending order of
visual similarity to the photo you dragged to the Find bar. A marker displaying the
calculated percentage of visual similarity for each image appears in the bottom left
corner of its thumbnail, and a slider appears at the Find bar for tweaking the search
results. The optimum position for the slider will vary for each image searched.

 Note: The search

results you see on
screen may vary from
those illustrated here,
depending on your
operating system.

4 Experiment with the Color / Shape slider. A move to the left weights the analysis
towards similarities in color, texture, and pattern; moving the slider to the right
returns images that share more in terms of shape, proportion, and composition.
5 Right-click / Control-click the thumbnail in the Find bar and choose Remove
From Search. Make another image the object of a new search. Experiment with
the Color–Shape slider, then repeat the process for several more images.
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In some cases it may be helpful to add a second reference photo to your visual
search. You can either drag a second image to the find bar, or click the plus sign (+)
to the right of the first reference photo in the Find bar and select a second image
from the Media Browser. The search will look for a combination of visual attributes.
6 Click Clear at the right of the actions bar; then, isolate the Animals photos
again, as you did step 1.

Finding objects in photos
You can search your photo library for a specific object.
1 In the Media Browser, select the image DSC_0472.jpg, a photo of a Siamang.
2 Choose Find > By Visual Searches > Objects Appearing In Photos.
3 In the enlarged view, drag the bounding box to
the ape’s head. Use the handles at the corners of
the bounding box to fit it neatly around the
shape, and then click Search Object.
Once again, the results are ranked by similarity
to the reference object. As for all visual searches,
you can refine the search results by tweaking the
Color–Shape slider.
4 When you’re done, click the Back button at the left of the actions bar.

Finding and removing duplicate photos
E Tip: The Duplicate

Photos search can be
particularly helpful for
dealing with long series
of photos captured
with a camera set to
the auto-bracketing or
multi-burst mode.

The last of the visual search options finds and groups duplicated, or very similar
images, and then gives you the opportunity to either stack them or delete them
from your catalog—great for housekeeping as your image library gets bigger.
The process is very similar to the automated stacking workflow (see “Stacking
photos automatically” earlier in this lesson). You’ll be presented with groups of
similar photos; for each group, you can stack the photos and keep them in the
catalog, confirm them for removal, or do nothing.
You can search an individual folder for duplicates, or run the search on a selection of images in the Media Browser. If there is no folder or album selected as the
image source, no filter in operation, and no active selection in the media Browser,
Photoshop Elements searches your entire catalog for duplicates.
Congratulations—you’ve reached the end of Lesson 3! In this lesson, you’ve created
version sets, stacks, and albums, and discovered more techniques for finding and
managing your files.
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Review questions
1 Do you need to be in the Media view to add keyword tags to an image?
2 What are version sets and stacks?
3 What is the main difference between grouping files using shared keyword tags and
grouping them in an album?
4 What is the purpose of the Timeline view?
5 Why would you save search criteria as a saved search?

Review answers
1 Though the Tags panel in the Media view offers the most keyword tagging options, you
can add keywords to your photos in any of the other three Organizer views by typing
in the text box in the Image Tags panel. To show the Image Tags panel in the People
and Events views, you’ll first need to expand a stack, and then click the Info button at
the right of the Taskbar. In the Places view, the Info button is available at all times.
2 A version set automatically groups an original photo and its edited versions. Stacks
can be created manually or automatically to group similar or related photos. A version
set can be nested inside a stack: if you edit a photo that’s in a stack, the photo and
its edited copy are put in a version set nested inside the stack. Both version sets and
stacks make it easier to locate photos by reducing the clutter in the thumbnail grid.
3 The main difference between grouping files in an album, rather than with a shared
keyword tag, is that in an album you can rearrange the order of the files.
4 The Timeline is an effective search tool in its own right, but it’s very useful in
combination with other search and filter tools to help you to refine a search or to
navigate the results. You might use the Timeline to narrow search results to files from
a particular import batch, or images captured within a specific date range.
5 For many searches, you can easily “save” the results—in other words, preserve the
grouping of images that match the search criteria—by creating an album or by tagging
all the photos returned by the search with the same keyword, Place, or Event tag.
Once established, these groupings are static; their content will not change over time
unless you manually add or remove photos or tags. A saved search, on the other hand,
can be more versatile; you can run the same complex search again and again, returning
more images that match the search criteria each time you add photos to your catalog.
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4

IMAGE EDITING
BACKGROUND & BASICS
Lesson overview
Photoshop Elements offers a comprehensive suite of easy-to-use tools
and a choice of three editing modes, so it’s easy to achieve impressive
results, whatever your experience level. Guided edit mode helps novices to learn as they work, Quick edit presents an array of one-touch
controls for correcting common image problems, and Expert mode
delivers all the power and sophistication experienced users expect.
This lesson begins with an overview of the core concepts behind
image correction, and then introduces a range of quick and easy techniques to help you get more from your photos in just a few clicks:

• Making quick and easy edits in the Organizer
• Batch-processing photos and using automatic fixes
• Understanding the histogram, levels, and white balance
• Working in the Quick, Guided, and Expert edit modes
• Correcting an image using Smart Fix and Auto Smart Tone
• Turning frowns into smiles
• Applying editing presets selectively with the Smart Brush
• Working with camera raw images
You’ll probably need between one and two hours to complete this lesson.
Please log into your account on peachpit.com to download the lesson files
for this chapter, or go to the Getting Started section at the beginning of
this book and follow the instructions under “Accessing the Lesson Files
and Web Edition.”
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Explore the many powerful and versatile editing
tools that make it easy to get more from your photos
in Photoshop Elements—even if you’re a beginner.
Start with a few of the easy-to-use, one-step imagecorrection features, and then experiment with some
more advanced techniques, such as layering preset
adjustments with the Smart Brush.
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 Note: Before you

start this lesson, make
sure that you’ve set up
a folder for your lesson
files and downloaded
the Lesson 4 folder from
your Account page at
www.peachpit.com, as
detailed in the sections
“Accessing the Lesson
Files and Web Edition”
and “Creating a work
folder “ in the chapter
“Getting Started” at the
beginning of this book.
You should also have
created a new work
catalog (see “Creating a
catalog for working with
this book” in Lesson 1).

Getting started
You’ll start by importing the sample images for this lesson to your CIB Catalog.
1 Start Photoshop Elements and click Organizer in the Welcome Screen. Check
the lower right corner of the Organizer workspace to make sure the CIB Catalog
is loaded—if not, choose File > Manage Catalogs and select it from the list.
2 Click the Import button at the upper left of the Organizer workspace and
choose From Files And Folders from the drop-down menu. In the Get Photos
And Videos From Files And Folders dialog box, locate and select your Lesson 4
folder. Disable the automatic processing options; then, click Get Media.
3 In the Import Attached Keyword Tags dialog box, click Select All; then, click OK.

Editing photos in the Organizer
You can fix a range of common image problems without even leaving the Organizer.
1 In the Media Browser, select the image DSCN0532.jpg.
Click the Instant Fix button ( ) beside the Editor button
in the Taskbar to open the image in Instant Fix mode;
then, click the Light button ( ) in the actions bar at the
right of the workspace.

E Tip: On a small

screen, the entire
range of an Instant Fix
adjustment may be
represented by only 7
preview thumbnails,
where a larger screen
may show 11; what you
see on screen may differ
from the illustrations.

 Note: The most

recent version always
appears at the left in an
expanded version set,
and becomes the image
displayed on top of the
collapsed version set.
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2 Experiment with the slider; as you work, the original
state of the image is indicated by a red marker. Drag
the slider upwards from its original position about two
thirds of the way to the top. Click Save at the lower right
of the workspace, and then click Done.
The edited file is grouped with the original in a Version Set.
In the Media Browser, the edited version appears as the top
image in the collapsed (or closed) Version Set.
3 Click the arrow at the right of the image frame to expand the Version Set. In the
expanded Version Set, select the un-edited original, DSCN0532.jpg. Click the
Instant Fix button ( ) in the Taskbar; then, click the Color button (
) in the
actions bar. Experiment with the slider; then, drag it upwards from its original
position about two thirds of the way to the top. Click Save, and then click Done.
4 Making sure that you select the original image each time, repeat the process
for the Clarity ( ) and Smart Fix ( ) adjustments. Drag the Clarity slider to
its minimum setting to give the image a soft “dreamy” look. There is no slider
for the Smart Fix edit; Smart Fix is a one-click tool that analyzes the image,
and then combines multiple adjustments to correct exposure, contrast, color
balance, and saturation automatically.

Image Editing Background & Basics

5 Double-click the original image to see it in the single image view. Use the left
arrow key on your keyboard to compare the un-edited photo with the results of
your single-click adjustments. Double-click the enlarged image to return to the
thumbnail view. Select all four edited versions; then, right-click / Control-click
any of the selected thumbnails and choose Delete Selected Items From Catalog.

6 In the Confirm Deletion From Catalog dialog box, click to activate the option
Also Delete Selected Item(s) From The Hard Disk; then, click OK. You’ll use
different techniques to edit this photo later in the lesson.
7 In the Media Browser, select the image DSC_3607.jpg, and then click the
Instant Fix button ( ). Click the Light button ( ), and then, drag the slider
up about half way to the top of its range. Click the Color button (
); then,
drag the slider down about half way to the bottom. Toggle the switch in the
task bar to compare before and after views.
You’ve improved this photo dramatically in just a few moments—without even
leaving the Organizer.

E Tip: If you have a

group of photos that
all need to be cropped
to the same size, or
converted to antique
sepia—or a series of
shots from the same
shoot that all require
similar lighting adjustments, you can make
your instant fixes to a
multiple selection as
quickly as you can work
with a single image.

8		Click the Back button ( ) at the upper left of the Instant Fix workspace; then,
click No in the Save Changes dialog. You’ll work more with this photo in the
next exercise.
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Recognizing what your photo needs
For some photos, the instant fixes in the Organizer will be enough, but for more
control—and access to the full power of Photoshop Elements editing tools—you’ll
work in the Editor. Before you explore the Editor’s three working modes, we’ll look
at some of the basic concepts behind image adjustment and correction.
Recognizing and understanding a photo’s problems and deficiencies makes the task
of correcting and enhancing the image much faster and easier—even when you’re
simply choosing from automatic fixes as you did in the full screen view.
1 In the actions bar above the Media Browser, make sure that the Sort By order
is set to Oldest. Ctrl-click / Command-click to select both of the photos that
you’ve already worked with in this lesson; then add the image DSC_0212.jpg to
the selection. Click the Editor button (not the arrow beside it) in the Taskbar.
 Note: The first time
you launch the Editor,
it opens in Quick edit
mode; after that, it will
reopen to whichever
edit mode was active
when you last exited
the application.

2 If you’re not already in Expert edit mode, click Expert in the mode picker at the
top of the Editor workspace; then, choose Window > Reset panels.

3 Click the arrow beside the More button (
choose Histogram from the menu.
 Note: The triangular
alert icon will reappear
on the histogram each
time you change an
image; click the icon to
refresh the graph.

) at the right of the Taskbar and

4 If necessary, change the Channel setting in the
Histogram panel from the default Colors to RGB;
then, click the triangular alert icon ( ) at the
upper right of the black and white Histogram
curve to refresh the histogram graph with
un-cached information.

Understanding the histogram
A histogram is a graph that maps the distribution of tonal values in an image, from
the shadows (at the left end of the curve), through the midtones, to the highlights
(at the right of the curve).
A peak in the curve shows that the corresponding part of the tonal range is well
represented—in other words, the image contains plenty of detail in that area.
Inversely, a trough in the histogram curve can indicate a deficiency of image detail.
You can use the histogram both as a “diagnostic” tool that can help you recognize
where corrections need to be made, and also as a source of dynamic feedback that
enables you to assess how effective an adjustment will be, even as you set it up.
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1 If you don’t see the Photo Bin at the bottom of the Editor workspace, click the
Photo Bin button ( ) in the Taskbar.

2 Watch the curve in the Histogram panel as you double-click each of the thumbnails in the Photo Bin in turn to bring that image to the front in the Edit pane.

This histogram is heavily weighted
towards the left and deficient in
the midtones; the image is overly
dark, with a lack of tonal depth and
definition in the girl’s face.

With plenty of information at the ends
of the curve, the overall contrast is
good, but the central trough indicates
a lack of midtone detail that gives the
shaded skin a dull, underexposed look.

E Tip: Refresh the histogram for each image
as it becomes active.

The histogram for this photo shows
almost no information at either end
and a somewhat lopsided spread of
midtones. The image lacks contrast; it
appears flat and slightly overexposed.

3 For each of the photos that you’ve already worked with, double-click the thumbnail in the Photo Bin to bring the image window to the front; then, choose
Enhance > Adjust Smart Fix. Watch the image and its histogram change as you
drag the Fix Amount slider to set a value of 60% (for Auto Smart Fix, the value
is 40%). Click OK to close the Adjust Smart Fix dialog box.
The changes in the
images are reflected
in their histograms
(shown here with the
original curves overlaid
in gray for comparison).
In both cases there is
more information in the
midtone range, boosting detail and definition
in skin tones, and a better spread of tones from
dark to light, improving
the overall contrast.
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4 Bring the image DSC_3607.jpg to the front and choose File > Save As. Name
the new file DSC_3607_AutoSmart.jpg, to be saved to the My CIB Work folder
and included in the Organizer, but not in a Version Set. Click Save; then, click
OK to accept the JPEG quality setting and close the file. Repeat the process for
the image DSCN0532.jpg, making sure to add _AutoSmart to the file name.

Adjusting levels
Once you’re familiar with the histogram, the Levels dialog box provides a very direct
way to adjust the distribution curve in order to improve an image’s tonal range.
1 You should still have the photo DSC_0212.jpg open from the previous exercise.
Choose Enhance > Adjust Lighting > Levels. In the Levels dialog box, make sure
that the Preview option is activated.
In the Levels dialog box, you can use the
shadows, midtones, and highlights sliders
below the Input Levels histogram graph (left,
middle, and right respectively), or
the Set Black Point, Set Gray Point, and
Set White Point eyedroppers at the right,
to redefine the end points of the curve
and adjust the distribution of image information along its length.
Although the midtones range is most in need of adjustment in this image, it’s
important to get the shadows and highlights right first.
2 Select the Set Black Point Eyedropper tool; then, watch the histogram as you
click the dark area in the lower left corner of the image. The white line and gray
area in the histogram indicate the shape of the curve prior to this adjustment.

The black point eyedropper has not worked well on our lesson photo; it should
ideally be used to sample a black area, rather than a colored shadow. The deeper
shadows have been “clipped” to black and the color has become much cooler as
the warm hues have been removed to produce a pure black at the sampled point.
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3 In the Levels dialog box, click Reset and we’ll try another method for adjusting
the shadows. Hold down the Alt / Option key as you drag the shadows slider
to the right to set a value of 70: just inside the left-hand end of the tonal curve.
The clipping preview shows you where the darkest parts of the image are.

4 Watch the histogram as you release first the Alt / Option key, and then the
mouse button. The histogram curve shifts to the left—possibly a little too much.
You can see that the left end of the curve has become truncated. In the Levels
dialog box, use the shadows slider to reduce the value to 45. The curve in the
histogram is adjusted so that there is minimal truncation (clipping).
5 Hold down the Alt / Option key; then, drag the highlights slider to 185.
The clipping preview begins to show significant clipping of image detail in
the brighter parts of the photo, as shown in the illustration below. Correct the
adjustment by dragging the highlights slider back to 195, where the clipping is
minimal; then release the Alt / Option key and the mouse button.
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6 In the Levels controls, drag the midtone slider (the gray triangle below the
center of the graph) to the right to set the midtone value to 0.8.

7 In the Histogram panel, click the yellow alert icon to refresh the display.
E Tip: Your edits have

caused some gaps and
spikes in the histogram
curve. Where possible,
avoid adjustments
that create large gaps;
even if the image still
looks good on screen,
gaps indicate a loss of
image data that may
be apparent as color
banding when printed.

8 Compare the original histogram
(the red overlay) to the adjusted
curve. Information has spread
outwards, widening the midtone
range as well as filling out both
the highlights and shadows.
9 Click OK to close the Levels dialog box. Select Edit > Undo Levels, or press
Ctrl+Z / Command+Z to see how the image looked before editing. Choose
Edit > Redo Levels, or Press Ctrl+Y / Command+Y to reinstate your corrections.

10 Choose File > Save As. Name the new file DSC_0212_Levels.jpg and set your
Lessons / My CIB Work folder as the destination. Activate the option Include In
The Elements Organizer and disable Save In Version Set With Original.
Click Save; then click OK to accept the JPEG settings. Choose File > Close.
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Assessing a photo’s color balance
Artificial light, unusual shooting conditions, and incorrect camera settings can
all result in unwelcome color casts in an image. Unless your camera is properly
set up to compensate for current weather conditions, photos shot on an overcast
day may have a flat, bluish cast due to a deficiency in the warmer colors, while the
“golden” light of late-afternoon sunshine can produce an overly warm appearance.
Fluorescent lighting is notorious for producing a dull, greenish tint.
In this exercise, you’ll work with an image that has the opposite problem: a warm
yellow-red cast commonly seen in indoor shots captured under tungsten lighting.
We’ll start with a look at the Balance controls in the Quick edit mode.
1 To switch to Quick edit mode, click Quick in the mode above the editing pane.
In Quick edit mode, choose Window > Reset panels.
2 Choose File > Open. Navigate to your Lesson04 folder; then, select the image
DSC_0241.jpg, and click Open.
3 In the Adjustments panel at the right of the Quick edit workspace,
expand the Balance panel. Color imbalances are defined in terms of an
image’s temperature and tint; the Balance panel has a separate control
pane for adjusting each of these attributes. For now, make sure that the
Temperature tab is selected just below the panel’s header.
The grid of preview thumbnails shows the full range of variation possible
with this control. Clicking the central thumbnail resets an image to its
original state—a blue frame highlights the currently selected setting.
4 Move the pointer over each preview thumbnail in the grid in turn
to see that level of adjustment applied temporarily to the image in the
work area. A white frame highlights the setting currently previewed.
E Tip: You can preview
and apply incremental
settings between the
levels represented in
the preview thumbnails
by dragging the slider
left or right.

5 Click the Tint tab above the slider control and explore the variations.
The color temperature
of an image accounts
for casts ranging from
cool blue to hot orangered; “tint” refers to casts
ranging from yellowgreen to magenta-pink.
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Working with the Temperature and Tint settings
If you’re new to color correction, the preview thumbnails provide a useful visual
reference for understanding what’s behind an unwanted color cast. Before we take
a closer look at the issue in the Expert edit mode, you can correct this photo using
the Balance controls and save the results for comparison to other techniques.
1 In the Temperature pane, click the preview to the left of the central thumbnail.
2 Switch to the Tint pane. Move the pointer over
the preview to the right of the central thumbnail.
For the Tint controls, moving by one preview
in this direction increases the value by an increment of 25—a little too far for our lesson photo.
Instead, drag the slider to set a value of 2, or click
the number itself and type a new value of 2.
3 Choose File > Save As. Activate the option Save As A Copy. Name the copy
DSC_0241_QuickBalance.jpg, to be saved to your My CIB Work folder, and
included in the Organizer, but not in a version set; then, click Save. Click OK to
accept the default JPEG quality settings.
4 In the Adjustments panel header, click the
Reset Image button to reset all the controls,
reverting the image to its original state.

Consulting the color histogram
Let’s see what the histogram has to say about this photo.
1 Click Expert in the mode picker at the top of the Editor workspace.
2 If the Histogram panel is not already open,
choose Window > Histogram. If necessary,
set the Channel menu at the top of the
Histogram panel to Colors.
The histogram corroborates the visual evidence: this photo has a serious imbalance in
the spread of color information. Rather than
a largely unified curve, there is a very marked
separation of colors; reds and yellows are
over-represented in the upper midtones and
highlights, while greens and blues are lacking.
In the next exercise, you’ll learn how to correct a color cast by adjusting the photo’s
white balance—or redefining the white point, to re-calibrate the image’s color.
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Adjusting the white balance
A color cast has the appearance of a tinted transparency overlaid on all the colors
in your photograph. For example, the yellow-red cast commonly associated with
indoor shots captured under tungsten lighting will be visible even on objects that
should appear white, and even white paper photographed under fluorescent lighting will have a blue-green tint.
To adjust the white point, or white balance, you need to identify what should be
a neutral tone in your photo—either a white object, or an area of gray that should
appear neither noticeably cool nor warm. Photoshop Elements will then recalculate the color values across the entire image in relation to whatever pixels you’ve
defined as the new, color-neutral benchmark.
1 Choose Enhance > Adjust Color > Remove Color Cast.
The Remove Color Cast dialog box appears, and the pointer
becomes an eye-dropper cursor ( ).
2 Click with the eyedropper to sample a mid-gray from the mortar
between the bricks in the background. If this introduces an overly
cool blue cast, click the Reset button in the Remove Color Cast
dialog box and try again. Try targeting a lighter tone.
3 When you’re satisfied with the results, click OK to close the
Remove Color Cast dialog box.
4 Examine the color histogram. The histogram curve is much more balanced,
though the photo could still be improved. For now, save the corrected image as
DSC_0241_WhiteBalance.jpg, with all the usual settings; then, close the file.
Although blue and cyan
are still predominant in
the lower midtones, the
histogram curve is now
more unified, without
the dramatic separation
of colors you saw earlier.
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Making easy color and lighting adjustments
In this section, we’ll begin our exploration of the Editor, taking a closer look at
the tools and techniques that will enable you to get the best from your photos.
Now that you’ve soaked up a little theory, you’ll find it easier to understand the
processes, whether you’re using one-click fixes, or making detailed selective edits.
Whether the problem is inadequate exposure, a lack of contrast, or an unsightly
color cast, you can make fast fixes using the simple controls in Quick Edit mode,
let the Guided Edit mode step you through a wide range of editing tasks, make
detailed adjustments in Full Edit mode—or even arrange for Photoshop Elements
to batch-process your photos, applying your choice of automatic corrections.

Fixing photos automatically in batches
In this exercise, you’ll batch process all of the image files used in this lesson,
saving the auto-adjusted photos as copies so that you can compare the results
of the automatic processing to the edits you make using other techniques.
1 If the Editor is not still in Expert mode, click Expert in the mode picker.
Choose File > Process Multiple Files. In the Quick Fix options, at the upper
right of the Process Multiple Files dialog box, click the check boxes to activate
all four auto-fix options: Auto Levels, Auto Contrast, Auto Color, and Sharpen.
2 At the upper left of the dialog box, choose Folder from the Process Files From
menu. Under Source, click the Browse button. Locate and select the Lesson 4
folder as the source folder for the images to be processed. Click OK / Choose.
Under Destination, click Browse to set the My CIB Work folder as the destination for the processed copies.
 Note: For Windows

users: ignore any alert
warning that files could
not be processed. This
is caused by a hidden
system file and will
have no impact on the
success of your project.

3 Under File Naming, activate the Rename Files option. Choose Document Name
from the menu on the left, and then type _AutoFix in the second field. This will
add the appendix “_AutoFix” to the existing document names as the processed
copies are saved.
4 Review the settings in the dialog box. Make sure that the resizing and file conversion options under Image Size and File Type are disabled, and then click OK.
Photoshop Elements opens, processes, and closes the images. The newly created
copies are automatically tagged with the same keywords as the source files.

Adding the auto-corrected files to your catalog
When you modify an image in the Editor, the Include In Organizer option in the
Save and Save As dialog boxes is activated by default. However, when you batchedit files with the Process Multiple Files command, this option isn’t part of the
process—you must add the automatically edited copies to the Organizer manually.
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) in the Taskbar;
1 Switch to the Organizer by clicking the Organizer button (
then, click the Import button at the upper left of the Organizer workspace and
choose From Files And Folders from the drop-down menu.
2 In the Get Photos And Videos From Files And Folders dialog box, locate and
open your My CIB Work folder. Ctrl-click / Command-click or marquee-select
all the files with the suffix “_AutoFix.” Disable any automatic processing option
that is currently active; then, click Get Media.
3 In the Import Attached Keyword Tags dialog box, click Select All; then, click OK.
The files are imported to your CIB Catalog and displayed in the Media Browser.
Click the Back button ( ) to display all the images in your catalog.

Correcting photos in Quick Edit mode
In Quick Edit mode, Photoshop Elements conveniently groups easy-to-use controls
for the most common basic image correction operations in the Adjustments panel.
Earlier in this lesson, you tried some one-click fixes in the Organizer’s Instant Fix
panel. Later, you applied a combination of the same automatic fixes while batchprocessing files. The Adjustments panel presents similar automatic adjustment
options, but also gives you the opportunity to preview and fine-tune the settings.
1 You should still be in the Organizer from the last
exercise. If you don’t see the right panel group,
click the Keyword/Info button at the far right
of the Taskbar. If you don’t see the list of keywords, click the Tags tab at the top of the right
panel. Expand the Imported Keyword Tags
category; then, either double-click the Lesson 04
tag or click the empty search box at the left.

 Note: In this illustration, the Lesson 04 tag
icon has been customized: you may see a
different thumbnail.

2 Select the original photo of the colored perfume bottles, DSC_2474.jpg,
making sure not to confuse the un-edited file with the AutoFix copy; then,
click the Editor button ( )—not the arrow beside it—in the Taskbar.
3 Use the mode picker to switch the Editor to Quick mode. If you don’t see the
Adjustments panel at the right, click the Adjustments button in the Taskbar.

Applying quick fixes
All of the Quick Edit adjustments have manual controls. Automatic fixes are available for Smart Fix, Lighting, Color, and Sharpen, but not for Exposure or Balance.
1 Choose Before & After - Horizontal from the View menu above the Edit pane.
In the Adjustments panel, expand the Smart Fix pane and click the Auto button.
Notice the immediate effect on the image in the After view.

 Note: Smart Fix is a

combination of several
adjustments; it corrects
overall color balance
and improves shadow
and highlight detail.
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2 Expand the Lighting pane, and then click both Auto Levels and Auto Contrast,
noting the effects of the adjustments in the After view.
3 Expand the Color pane and click the Auto button; then expand the Exposure
pane and drag the slider to set a value of 0.7.

Smart Fix: Auto

+ Levels and Contrast: Auto

+ Color: Auto

+ Exposure: 0.7

4 Choose File > Save As. In the Save As dialog box, type DSC_2474_QuickFix
as the name of the new file, to be saved to your My CIB Work folder in JPEG
format and included in the Organizer but not as part of a Version Set. Click
Save. In the JPEG Options dialog box, accept the default quality and click OK.
E Tip: Click a thumb-

nail in the preview grid
to apply that level of
adjustment; then, use
the slider to fine-tune
the effect. The preview
grids not only provide
an intuitive editing interface, but also serve as a
great way to learn the
effects of the various
adjustment controls as
you work with them.

Saturation: -100

5 Expand the Color pane once again and click the
Saturation tab. A grid of preview thumbnails
shows the range of variation possible with the
Saturation slider. A blue frame highlights the
central thumbnail, which represents the image
in its current state. Move the pointer slowly over
each thumbnail in the grid to preview your image
with that level of saturation in the work area.
6 Repeat the process for the Color pane’s Hue and
Vibrance controls.

Saturation: +100

Vibrance: -100

Vibrance: +100

7 Return to the Lighting pane and explore the Shadows, Midtones and Highlights
tabs in the same way. To reset a control, click the thumbnail with the Reset icon
(not always the central preview).
8 To discard any changes you’ve made and
revert the image to its last saved state,
click the Reset Image button in the header
of the Adjustments pane.
9 Choose File > Close. Don’t save any changes.
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Adding quick effects, textures and frames
In Quick edit mode, the Effects, Textures, and Frames panels present a range of one-click choices that
make it easy to add a creative touch to your photos. You can access these three panels by choosing
from the buttons at the right of the Taskbar.
The Effects (fx) panel offers instant photo effects, which simulate nostalgic camera and film looks,
a range of color, black-and-white, and duotone photo processing styles, and sketch and lithographic
treatments that can turn even a boring snapshot into a work of art. The Effects panel also hosts the
Smart Looks feature, which presents effect suggestions tailored to suit the image you’re working with.
Choose from the Textures panel to give the surface of your photo the look of a peeling paint, soft
canvas, or pitted chrome. Other textures are applied with a colored pattern overlay. Add a frame to
make your image really stand out. The Frames panel presents choices from simple graphic photo-print
borders to the 3D, photographic look of the Aged, Scrapbook, and Flowers And Buttons frames.

You can scale, rotate, or move a photo inside its frame without leaving Quick edit mode. If you prefer
to have more control over the way the effects and textures are applied to your image, you can take it
into Expert mode, where each effect and texture has its own layer and layer mask. You can modify the
opacity and blending mode for each layer, or edit its layer mask to create areas in the photo where the
effect or texture is reduced or removed entirely.
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Turning a frown into a smile
If your family album includes pictures of a tired toddler, temperamental teens, a furious fiancée,
or a grumpy grandfather, you’ll love the Adjust Facial Features tool. New in Photoshop Elements 15,
the Adjust Facial Features tool makes it easy to turn a frown upside down, widen squinting eyes, and
tweak other facial features—so that everyone in your photos looks their best.
The Adjust Facial Features tool makes use of face-aware technology to identify the faces in your photo,
and then lets you adjust a variety of attributes for the eyes, nose, lips, forehead, and jaw. You’ll find the
Adjust Facial Features command in the Enhance menu in both the Quick edit mode and Expert mode.

This image needed two passes with the Adjust
Facial features tool; this guy has a heart of stone.
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Working in Guided Edit mode
If you’re a newcomer to digital image editing, and you’re not sure exactly what
adjustments an image needs, the Guided Edit mode is a great place to start.
You’ll find a range of procedures for correcting lighting and exposure, each with
easy-to-follow prompts and instructions that make it simple for even a novice to
get great results. You can improve your photos quickly, at the same time as learning
image correction concepts and techniques that you can apply even in Expert mode.
1 If necessary, switch to the Editor. Click Guided in the mode picker at the top of
the workspace, and then select the Basics category.

 Note: For help with

some of the common
problems you might
encounter as you try the
more advanced tasks in
Photoshop Elements,
refer to the section
“Why won’t Photoshop
Elements do what I tell
it to do?” in Lesson 5.

The Basics category offers solutions for many of the most common image problems,
from guided Brightness And Contrast, Levels, and Lightness And Darken adjustments to fix lighting and exposure issues, to procedures for sharpening, cropping,
straightening, or resizing your photos. You’ll use two of these later in this lesson.

2 The guided procedure previews are
interactive; hover the pointer over
each preview in turn and move slowly
back and forth to see before and after
views for the respective adjustment.
3 Explore each of the other categories. You’ll use a procedure from the Color category later in this section, and another in Lesson 6. The Black & White category
includes not only straight color-to-greyscale conversions, but also a number of
mixed effects that let you preserve the color in part of your image while applying a black and white treatment elsewhere. You’ll try several of the Fun Edits
effects in Lesson 7, and four of the Photomerge projects in Lesson 8. Several categories offer guided versions of procedures you’ll perform in other Editor modes.
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Guided color correction
The Color category in the Guided edit mode offers two creative film-style color
treatments—the Lomo Camera and Saturated Film effects—and two procedures
for technical color correction.

In Lesson 6, you’ll use the Remove A Color Cast adjustment to balance a photo that
was shot under fluorescent lighting. The Remove A Color Cast edit is a one-step
procedure with the single function of correcting an image’s white point or white
balance—a concept you learned about earlier in this lesson. In this exercise, you’ll
use the Enhance Color treatment, which applies a broader color correction, combining several adjustments to not only balance, but also boost, and brighten color.
For this exercise, you’ll work once again with the image of the old perfume bottles,
which has an obvious color cast as a result of inadequate artificial lighting.
1 Click the Open button (not the arrow beside it) at the upper left of the Editor
workspace. Locate your Lesson 4 folder and open the image DSC_2474.jpg.
2 Launch the Enhance Color adjustment from the Color category in Guided edit
mode. Use the View menu at the left of the bar above the Edit pane to switch to
the Before & After - Horizontal view; then, choose View > Fit On Screen.
In the Guided edit mode, the Zoom and Hand tools are the only items in the toolbar; everything you’ll need for whichever editing task you chose is presented in the
panel at the right.
3 Click the Auto Fix button twice to correct the color and contrast; the photo
improves dramatically. For photos with less extreme problems, a single click
produces satisfactory results.
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4 In the Enhance Colors pane, drag the Hue slider to the left to set a value of -32.

All the colors in the image are shifted along the spectrum: the red bottle becomes
purple, the blue-green glass is warmed to yellow-green, the orange bottle turns red,
and the violet-blue reflections in the clear glass are shifted to cyan.
5 Set the Saturation value to 40, and the Lightness to 10. The new colors become
more vibrant, but the overall contrast is still inadequate.

6 Click Next at the lower right; then, click Done. Switch to the Basics category,
and then click Lighten And Darken. Drag the Shadows slider to 33 to retrieve
detail in the dark bottle caps and bases; then set the Midtones to 100 to
increase contrast by shifting the tonal spread. Click Next; then, click Save As.

7 Name the file DSC_2474_EC-LD (for Enhance Colors, Lighten And Darken)
and save it to the My CIB Work folder with all the usual settings. In the JPEG
Options, set the Quality to 10; then, click OK. Choose File > Close.
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Resizing photos made easy
For many of us, resizing an image can be confusing. When we share to social networking sites or by email from our mobile devices, the work is done for us, behind
the scenes—but when we need to scale a photo to meet specific requirements, the
Image > Resize command presents us with an array of options for dimensions, file
size, resolution, and resampling that can be difficult for a novice to understand.
In the Guided Edit mode, the Resize Your Photo project makes the task easy,
stepping you quickly through the process of scaling an image to meet specific size
requirements, whether they’re given in pixels, inches, or bytes.
1 In the Organizer, use the Keywords list to find all the images tagged with the
Lesson 04 keyword. Select the edited photo DSC_3607_AutoSmart.jpg; then,
click the Editor button ( ) in the Taskbar.
2 If the Editor is not still in Guided mode, switch modes
now, and then select the Basics category. Click the
preview to launch the Resize Your Photo procedure.
3 In the panel at the right, choose the Web output option.
Choose File Size from the size options menu. Our
lesson file is 2.7 MB on disk; to reduce it to just under
1 MB, type 1000 in the “Size <” box. Use the other size
options when you need to specify the dimensions in
pixels; if you set the length of one edge, the other is
automatically adjusted to maintain the aspect ratio.
The correct resolution for the Web is set automatically.

 Note: When you resize an image for print
with the Shrink To Fit
option activated, the
saved output file will
include the white areas
that you see in the
resizing preview.

4 Click Apply; the new file size is displayed below the resizing controls. It’s that
easy! For now, click the Reset button to cancel the resize-for-Web process without
leaving the Resize Your Photo panel.
5 Under Select An Output Option, click the Print button. From the size options
menu, choose Width & Height. Type 6.9 in both the W (Width) and H (Height)
boxes; then click Preview. The photo is cropped to fit the square aspect ratio.
Click the Cancel button ( ) on the preview image; then, repeat the process
with the Shrink To Fit option activated. Click Apply. The photo is scaled so that
it fits the specified dimensions without cropping.
Our lesson image has a 4x6 aspect ratio, so all of the predefined size options, except
4 x 6 inch, will result in cropping unless the Shrink To Fit option is activated.
6 Click the Reset button and choose “8 x 10 in” from the size options menu; then,
click Preview. Drag to the left in the preview window to adjust the crop, and
then click the green Commit button ( ). Click Next at the lower right and
inspect the options available. For now, close the file without saving.
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Working with Auto Smart Tone
The Auto Smart Tone feature provides a highly intuitive way to make the most of
your photos with just a few clicks. Even if you begin with no clear idea of what
adjustments an image needs, the Auto Smart Tone dialog box provides visual clues
and simple controls that make the process easy.

 Note: The Enhance >
Auto Smart Tone command is available in
both Quick and Expert
modes in the Editor.

Called “smart” for a good reason, the Auto Smart Tone feature uses “intelligent”
algorithms to analyze and correct an image automatically—and then actually learns
from whatever adjustments you make.
Auto Smart Tone begins by comparing your image to a database drawn from hundreds of images of all types; then references information about how those images
were corrected by different photographic professionals in order to calculate an
automatic adjustment that is uniquely suited to the particular photo you’re editing.
Auto Smart Tone adjustments combine corrections to different aspects of both
tone and color, depending on the deficiencies of the image at hand.
1 In the Organizer, isolate the photos for this lesson, if necessary, by clicking the
Lesson 4 folder in the list at the left, or the search box beside the Lesson 04 tag
in the Tags panel. Select the un-edited images DSC_3607.jpg, DSCN0532.jpg,
DSC_0212.jpg, and DSC_0241.jpg; then, click the Editor button in the Taskbar.
2 In the Editor, click Expert in the mode picker at the top of the workspace to
switch to Expert edit mode; then bring the image DSC_0241.jpg to the front, if
necessary, by clicking its name tab at the top of the Edit window. Choose Auto
Smart Tone from the Enhance menu to open the Auto Smart Tone dialog.
The Auto Smart Tone
dialog box opens with
the automatic adjustment pre-applied. In
the center is a “joystick”
control that can be
dragged in any direction: a preview in each
corner shows what to
expect from dragging in
that direction. For this
photo, the upper left
preview is dark, lowcontrast, and saturated;
the thumbnail at the
lower left is also dark,
but has more contrast
and less saturated color.
At the right, the upper
preview is brighter, with
more neutral colors; the
lower is even brighter,
with more contrast.
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3 Click the upper-right preview—the closest to
a technically balanced solution; the joystick
control moves to the limit of its range in that
direction. Click and hold the control pin; a
reference grid appears. Drag the control pin
downwards by three grid divisions to increase
the color saturation, and two squares left to
deepen the shadows.
4 Toggle the Before / After switch at the lower left of the dialog box to see the
photo with and without the Auto Smart Tone adjustment.
5 Click OK, and then repeat the process from step 2 for each of the other three
open images. If you’re unsure, drag the joystick left to right and top to bottom
to become accustomed to the effects; then, refer to the illustrations below as a
rough guide. Start from the points indicated, and then season to taste. Leave
the last photo open in the Auto Smart Tone dialog box and read on.

E Tip: Once you’re

comfortable with
Auto Smart Tone, you
can hide the corner
thumbnails for a clear
view of your photo. You
can also disable learning
for the current image.

As you tweak the automatic adjustment, Auto Smart Tone learns from your actions.
Each time you use the feature, your adjustments are recorded, and then taken into
consideration when Smart Tone is calculating a solution for the next photo. Over
time, Auto Smart Tone remembers whether you tend to favor a high-contrast,
color-saturated look or dreamy, high-key treatments and begins to tailor it’s automatic adjustments accordingly for similar images.
6 Click the small menu icon (
) at the lower left
of the Auto Smart Tone dialog box to see the
options available. For now, leave both options
activated. Click OK to confirm your adjustment
and return to the Editor.
If you feel that Auto Smart Tone may be picking up your beginner’s bad habits, you
can reset the learning feature on the General tab in Preferences.
7 For each of the four images, choose Save As; then add the suffix _SmartTone
to the filename and save a JPEG file to your work folder, to be included in the
Organizer, but not in a Version Set. When you’re done, choose File > Close All.
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Correcting camera shake
“Selfies,” and other photos captured when you’re on the move, can often be spoiled
by the blurring caused by shaky hands. In Photoshop Elements, this problem is
easily corrected with the new Shake Reduction feature. You can apply a one-click
fix by choosing the Enhance > Auto Shake Reduction command, or control the way
the correction is applied in the Shake Reduction dialog box.
1 In the Organizer, right-click / Control-click the un-edited image DSC_3935.jpg
and choose Edit With Photoshop Elements Editor from the context menu.
2 Switch the Editor to Quick or Expert mode; the Shake Reduction commands
are available in both of these modes. Choose Enhance > Shake Reduction.
When the Shake Reduction dialog opens, Photoshop Elements designates a
Shake Region—a reference area which is analyzed for motion blur—and then
applies an automatic correction across the entire photo, based on the amount
of shake detected in the sampled area. You’ll see a progress bar at the center
of the Shake Region while the shake reduction process is working.
3 For our lesson photo, the blur is most noticeable higher in the frame; drag
the Shake Region by its central pin to cover the woman’s face, making sure
to include her earrings, which clearly show the double image that is typical
of camera shake blurring.
You can resize a Shake Region by dragging the handles of the bounding box,
or add multiple Shake Regions, either by dragging directly in the preview, or by
clicking the Shake Region button ( ) below the preview.
4 Drag the Sensitivity slider half way from its default position to its maximum;
then toggle the Before / After switch to see the result of the shake correction.

E Tip: Sensitivity can
be set for each region.

5 Click OK, and then choose File > Save As. Add the suffix _Unshaken to the
filename and save in JPEG format, with the usual settings. Choose File > Close.
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Selective editing with the Smart Brush
E Tip: For images with

a subject that is back-lit,
like our lesson photo,
overall adjustments
will never suit both the
shaded subject and the
brightly lit background.
In such cases, using the
Smart Brush to adjust
differently lit areas in
the image separately
is the perfect solution.

Sometimes the best way to enhance a photo is to modify just part of the image, or
to treat separate areas—such as background and foreground elements—differently,
rather than applying an adjustment to the photo overall.
The quickest and easiest way to do this is to paint your adjustments directly onto
the image with the Smart Brush tool. The Smart Brush is both a selection tool and
an image adjustment tool—as you paint, it creates a selection based on similarities
in color and texture, through which your choice of editing preset is applied.
1 Isolate the Lesson 4 images in the Media Browser. Select the un-edited image
DSCN0532.jpg, and then click the Editor button ( ) in the Taskbar.
2 In the Editor, click Expert in the mode picker, if necessary. In Expert mode,
choose Window > Reset Panels. Click the Photo Bin button ( ) at the left of
the Taskbar to hide the Photo Bin; then, choose View > Fit On Screen.
3 Select the Smart Brush ( ) from the toolbox. If the tool options pane doesn’t
open automatically at the bottom of the workspace, click the Tool Options
button (
) in the Taskbar.

E Tip: You’ll use the

4 In the tool options pane, use the
slider to set a brush size of 25 px
(pixels); then, click the colored
thumbnail to open the Smart
Brush presets picker. Choose
the Nature category from the
Presets menu at the top of the
pop-up menu, and then select
the Make Dull Skies Blue preset.

E Tip: Press the left

5 Press the Esc key on your keyboard to close the preset picker. Starting above
and to the left of the taller girl’s head, drag across the sky. If your selection
expands too far, subtract areas such as the distant shoreline from the selection
by holding down the Alt / Option key and painting carefully back over them.
When you’re happy with the adjustment area, Choose Select > Deselect, so that
a new stroke will create a new adjustment, rather than add to the current one.

tool options pane several times in this exercise. If you prefer, you
can hide it as you work,
and then show it again
as needed by clicking
the Tool Options button
in the Taskbar.

bracket key ( [ ) to
decrease the brush size,
and the right bracket
key ( ] ) to increase it.
While you’re fine-tuning
the selection, use a
small brush and make
slow, short strokes.

6 Starting at the left, drag to select the water. As long as the adjustment remains
active, your strokes will add to the current adjustment area. Hold Alt / Option
if you need to paint out submerged legs and the highlights on the girls’ arms.
7 If you don’t see tabs for the Layers, Effects, Graphics and Favorites panels at the
top of the Panel Bin, click the arrow beside the More button ( ) at the right of
the Taskbar and choose Custom Workspace. Drag the Layers panel out of the
Panel Bin by its name tab, and then hide the Panel bin by un-checking its name
in the Window menu.
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Two new layers have been created for the adjustments; each displays a colored
icon representing the gradient used for the Blue Skies effect and a black and white
thumbnail representing the layer mask through which the adjustment has been
applied. Colored markers—Smart Brush adjustment pins—mark the points in the
photo where you started dragging with the Smart Brush for each adjustment.
Each Smart Brush edit
occupies its own layer,
where it remains active
and separate from the
image itself—so you
can add to or subtract
from the selection,
tweak the effect, or
even change which preset is applied, without
permanently affecting
your original photo. The
adjustment pins will be
visible whenever the
Smart Brush is active.

8 Deselect the Blue Skies 2 adjustment by clicking the Background layer in the
Layers panel. Open the Smart Brush presets picker by clicking the Blue Skies
thumbnail in the tool options pane. Select the Lighten Skin Tones preset from
the Portrait category. Press Esc to close the Smart Brush presets picker.
9 Drag over the two girls, including their hair and swimsuits. If your selection
expands to include areas of water; hold Alt / Option as you paint out the
unwanted areas. Make sure the selection includes hands, elbows, and at least
a little of the base of some of the windswept wisps of hair. You won’t see a dramatic effect in the selected areas yet; you’ll tweak the adjustment a little later.
A new adjustment pin appears on the image; in the Layers panel, a new adjustment
layer is added for the Lighten Skin Tones effect. To the left of its layer mask thumbnail, the new adjustment layer displays a different icon from the Blue Skies effect,
indicating that it applies a different type of adjustment through the painted mask.
10 Right-click / Control-click the new adjustment layer (not its black-and-white layer
mask icon) and choose Duplicate Layer.
Type Lighten Skin Tones 2 to name the
new layer; then, click OK.
11 Hold down the Alt / Option key as you
carefully paint the girl on the right out
of the selection completely; then, drag
the new Smart Brush adjustment pin
aside a little to see the marker for your
original Lighten Skin Tones adjustment.
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Tweaking Smart Brush adjustments
Each Smart Brush adjustment has its own set of controls that let you customize the
effect—even in a later editing session, as long as you’ve saved the file with its layers.
 Note: You can use

the Smart Brush on the
same area in an image
as many times as you
wish. If you re-apply the
same preset, the effects
are usually cumulative;
if you apply more
than one effect to the
same image area, their
effects are combined.
Adjustment layers
affect all lower layers
in the Layers panel;
rearranging the order
of different adjustments
applied to the same
area can alter the
combined effect.

1 In the Layers panel, double-click the gradient icon ( ) on the Blue Skies 1 layer.
In the Gradient Fill dialog box, you can modify the gradient’s colors, angle, and
fade rate. Watch the sky as you choose Reflected from the gradient Style menu;
then, click OK.
2 Use the Opacity slider at the top of the Layers panel to decrease the opacity
of the Blue Skies 1 layer from 75% to 30%. You can use the adjacent menu to
change the blending mode, but for now, leave it set to Color Burn.
3 Select the layer Blue Skies 2—the adjustment for the sea. Double-click the
gradient icon ( ) for Blue Skies 2; then, disable the Reverse option. Click OK.
Reduce the opacity of the Blue Skies 2 layer from 75% to 40%.
4 Double-click the Brightness/Contrast icon ( ) on the Lighten Skin Tones 1
layer to open the Adjustments panel in Brightness/Contrast mode. Set a
Brightness value of +60 and increase the Contrast to +25; then, close the control
panel. Repeat the process for the layer Lighten Skin Tones 2, at the top of the
list. Set both the Brightness and Contrast to a value of 15.
5 Click the Hand tool to disable the Smart Brush and hide the pins. In the Layers
panel, toggle the eye icon ( , ) beside each adjustment layer’s name to show
and hide its effect so that you can assess just how the image has changed.

6 Choose File > Save As. Name the file DSCN0532_SmartBrush and set up the
usual save options. This time, choose the Photoshop file format and activate the
Layers option so that you can edit your adjustment layers later. Close the file.
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Working with camera raw images
Raw images are high-quality image files that record the maximum amount of image
data possible, in a relatively small file size. Though larger than compressed formats
such as JPEG, raw images contain more data than TIFF files and use less space.
Many common file formats involve in-camera processing of the incoming image
data that can effectively degrade the quality of the image. In creating a compressed
file, data deemed superfluous is discarded; in mapping the spread of captured data
to a defined color space, the range of the color information can be narrowed.
In contrast, raw images retain all of the data captured for each and every pixel.
Capturing your photos in raw format gives you more flexibility and control when
it comes to editing your images. Raw files do incorporate camera settings such as
exposure, white balance and sharpening, but this information is stored separately
from the image data. When you open a raw image in Photoshop Elements, these
recorded settings effectively become “live;” the Camera Raw plug-in enables you
to adjust them to get more from the raw image data. With 12 bits of data per pixel,
it’s possible to retrieve shadow and highlight detail from a raw image that would
have been lost in the 8 bits/channel JPEG or TIFF formats.

 Note: Although not
all digital cameras can
capture raw images,
the newer and more
advanced models do
offer this option. To see
an up-to-date list of the
camera models and proprietary raw file formats
currently supported by
Photoshop Elements,
visit the Adobe website.

In the following exercises, you’ll work with a raw image in Nikon’s NEF format as
you explore the Camera Raw window. This section will also serve as a review of the
image editing concepts and terminology that you learned earlier.
1 In the Organizer, isolate the Lesson 4 images in the Media Browser,
if necessary, by clicking the arrow beside the Lesson 04 keyword
tag in the Tags panel. In the thumbnail grid, locate the camera raw
image DSC_5683.NEF. Right-click / Control-click the thumbnail and
choose Edit With Photoshop Elements Editor from the context menu.
Photoshop Elements opens the image in the Camera Raw window.
The moment you open a camera raw file for the first time, the Camera Raw plug-in
creates what is sometimes referred to as a sidecar file in the same folder as the raw
image file. The sidecar file takes the name of the raw file, with the extension “.xmp.”
Any modification that you make to the raw photograph is written to the XMP
(Extensible Metadata Platform) file, rather than to the image file itself, which means
that the original image data remains intact, while the XMP file records every edit.

E Tip: If you see a

message about working
with raw images in
Photoshop Lightroom,
click Continue In
Photoshop Elements.

2 Use the Windows System Tray or Notification Area, or the Dock on Mac OS,
to switch back to the Elements Organizer. In the My Folders list in the left panel,
right-click / Control-click the Lesson 4 folder and choose Reveal In Finder from
the menu. A Windows Explorer or Mac OS Finder window opens to show your
Lesson 4 folder. Click the folder, if necessary, to see the contents; the newly
created XMP sidecar file, DSC_5683.xmp, is listed beside the NEF image file.
3 Return to the Editor—and the Camera Raw window—in Photoshop Elements.
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Getting to know the Camera Raw window
E Tip: Click the Detail

tab to access controls
for sharpening image
detail and reducing the
grainy digital artifacts
known as noise.

On the right side of the Camera Raw window is a control panel headed by three
tabs: Basic, Detail, and Camera Calibration. For this set of exercises you’ll work
with the Basic tab—the default—which presents controls for making adjustments
that are not possible with the standard editing tools in Photoshop Elements.
1 Depending on your operating system and Camera Raw plugin version, you may
see a Preview checkbox above the image window; make sure it is activated.

2 Hold the pointer over each tool in the toolbar to see a tooltip with the name
of the tool and the respective keyboard shortcut. Click the Toggle Full Screen
Mode button ( ) at the right of the tool bar to switch to full screen mode.
3 Click the menu icon at the right of the Basic
tab’s header bar to see the choices available
from the Options menu. You can apply the
same settings you used for the last image
you worked with, have Photoshop Elements
revert to the default profile for your camera
by choosing Reset Camera Raw Defaults, or
save your own custom settings as the new
default for your camera.
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Adjusting the white balance
The white balance presets can help you to rectify a color cast caused by lighting
conditions. You could correct the white balance of a photo shot on an overcast day,
for example, by choosing the Cloudy preset. Other presets compensate for artificial
lighting. The As Shot preset uses the settings recorded by your camera, while the
Auto setting recalculates the white balance based on an analysis of the image data.

 Note: Incandescent

lighting typically causes
an orange-yellow color
cast, while fluorescent
lighting is notorious for
a dull green tint.

1 Switch between the presets in the White Balance menu, comparing the effects
to the default As Shot setting. In the following pages you’ll discover why setting
the appropriate white balance is so important to the overall look of the image.

Auto preset

Daylight preset

Fluorescent preset

2 For now, choose As Shot from the White Balance presets menu.
For many photos, the right preset will produce satisfactory results or at least serve
as a basis for manual adjustment. When none of the presets takes your image in the
right direction, you can use the White Balance tool ( ) to sample a neutral color
in the photo, in relation to which Camera Raw will recalculate the white balance.
The ideal target is a light to medium gray that is neither discernibly warm nor cool.
In our sample photo, the weathered wood is a potential reference, but we can probably be more certain that the steel fencing wire in the background is a neutral gray.
3 Zoom into the image by choosing 100% from the Zoom Level menu in the
lower left corner of the image window, or by double-clicking the zoom tool.
Select the Hand tool ( ) and drag the image downwards and to the right so
that you can see the thick wire to the left of the girl’s hat.
4 Select the White Balance tool ( ), right beside the Hand tool in the tool bar.
Sample a medium gray from the center of the wire where it crosses a relatively
dark area. If you see little effect, click a slightly different point.

E Tip: In some images

it can be difficult to
identify a neutral tone;
in the absence of a
definitive visual reference you may at times
rely on what you know
about the photo: that it
was taken on a cloudy
day, for example, or
under fluorescent lighting. It may help to look
for references such as
white paper, clothing, or
paint, and then sample
a shaded area.
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5 Zoom out by choosing Fit In View from the Zoom Level menu in the lower left
corner of the preview window.

 Note: Depending on
where you clicked to set
the white balance, you
may see different values
from those illustrated.

The White Balance is now set to Custom and the image has become cooler. The
weathered wood in the background is a more neutral gray and the skin tones are
rosier. The eyes also look clearer, having lost the original yellow-orange cast.
6 Use the White Balance menu to alternate between your custom settings and
the As Shot preset, noting the change in the preview window, as well as the
differences in the Temperature and Tint settings.

Working with the Temperature and Tint settings
E Tip: There are no

hard and fast rules in
color correction; there
might be times when
you choose to retain
a slight color cast for
aesthetic purposes.
For example, although
technically in need of
correction, you might
prefer the original, toowarm cast of our lesson
image (caused by late
afternoon sunlight) for
its evocative, summery
look. Although most
often used for fine
color correction, the
white balance settings
can also be applied
creatively to achieve
surprising and dramatic
atmospheric effects.
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The White Balance tool can accurately remove any color cast or tint from an image
but you may still want to tweak the Temperature and Tint settings. In this case, the
color tint seems fine, but the skin tones still have a slightly orange look that can be
corrected by fine-tuning the blue / yellow balance using the Temperature control.
1 Use the Zoom tool or the Zoom Level menu in the lower left corner of the
preview window to focus closely on the woman’s face.
2 Test the Temperature slider by dragging it from one end of its range to the
other. You’ll see that the colors of the image become cooler or warmer as you
move the slider. Reset the Temperature control a little below the edited value
of 3700 (your value may differ, depending on where you clicked to set the white
balance) either by dragging the slider or typing the value 3400 into the text box.
3 Double-click the Hand tool or choose Fit In View from the Zoom Level menu.
Now that the temperature has been adjusted towards blue, the automatically
corrected tint of the image appears just a little pink.
4 Decrease the Tint setting to -5 with the slider or type -5 in the Tint text box.
Press Ctrl+Z / Command+Z to toggle between the new Tint setting and the
value set with the White Balance tool, comparing the effect.

Image Editing Background & Basics

At the left, the skin
tones produced by the
White Balance tool still
look a little too orange.
On the right, the skin
tones look more natural
once the Temperature
and Tint values have
been reduced manually.

Using the tone controls on a raw image
Below the White Balance sliders on the Basic tab are sliders for improving a photo’s
tonal range and presence, or image definition.
Exposure adjusts the overall lightness or darkness of an image. Its effect is most
apparent through the middle of the histogram; an increased Exposure setting will
move the body of the curve to the right, compressing the highlights if possible,
rather than shifting them off the end of the curve. Tweak the Exposure to brighten
a dull, underexposed photo or correct the flat, faded look of an overexposed image.
Contrast is the amount of difference between the lightest and darkest areas of an
image. The Contrast control has the most effect at the ends of the histogram; an
increased setting moves information outwards from the center of the curve. Adjust
Contrast to add definition to a flat image, or to soften one that is too harsh or stark.
Highlights recovers detail from overexposed highlights and improves midtone
definition by shifting image information from the far right of the curve inwards.
Shadows recovers details from shadowed areas—something close to the inverse
of the action of the Highlights control—and adds depth to the midtone range.
Whites specifies which input levels are mapped to pure white in the final image.
Lowering the Whites value decreases clipping at the right end of the histogram.
Clipping occurs when a pixel’s color values are higher or lower than the range that
can be represented in the image; over-bright values are clipped to output white,
and over-dark values are clipped to output black.
Blacks specifies which input levels will be mapped to black in the final image.
Raising the Blacks value decreases clipping at the left end of the histogram.
Clarity increases the local contrast between adjacent light and dark areas, sharpening detail without producing halo effects, and enhancing the midtone contrast.
Vibrance boosts color saturation selectively, having most effect on the muted colors in an image, while avoiding over-saturation of bolder colors and skin tones.
Saturation is the purity, or strength, of a color. Increasing the Saturation reduces
the amount of black or white mixed with the color, making it more vivid. Reducing
the Saturation increases the amount of black or white, making it more muted.
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First you’ll adjust the overall exposure and contrast; then, set the white and black
points to avoid clipping at the ends of the histogram before tweaking the highlights
and shadows to bring out as much image detail as you can.
1 Keep an eye on the histogram as you drag the Exposure slider slowly all the
way to the right; then, press the letter O on your keyboard to activate the white
clipping warning. The red areas that appear in the preview warn you which
parts of the image are being clipped to white.

 Note: The values at

which clipping appears
may differ slightly for
you, depending on
where you clicked with
the White Balance tool.

Contrast: -100

2 Drag the slider to the left until all the red areas disappear—even from the
woman’s head-band. The Exposure control doesn’t cause white clipping until
the setting is extreme; for now, set the Exposure value to +0.5.
3 Watch the histogram as you drag the Contrast slider through its full range,
before setting it to a value of +50.

Contrast: 0

Contrast: +50

Contrast: +100

4 Put the Whites slider through its paces. White clipping is already beginning to
appear when the setting reaches +15. Return the Whites to a zero setting.
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5 Press U on your keyboard to activate the black clipping warning, and then play
with the Blacks slider. When you’re done, set the Blacks to -10—the point below
which the blue clipping warning appears in the darkest areas of the image.

6 Move the Highlights slider all the way to the right. Although the effect on
the image is quite extreme, there is no clipping now that you’ve set the white
point. Watch the textural detail reappear in the sunlit wood as you reduce
the Highlights setting to -50. Drag the Shadows slider to set a value of +50,
watching as detail is retrieved from the darkest areas in the photo.
Press the U and O keys on your keyboard to disable the clipping warnings.
7 Choose a magnification level of 100% from the Zoom menu at the lower left of
the image window, or double-click the Zoom tool; then, use the Hand tool to
center your view on the girl’s face. Drag the Clarity slider to +30. Double-click
the Hand tool to see the entire image, and then set the Vibrance value to +25.
8 To compare the adjusted photo to the raw image, toggle the Before And After
Views button (Y) at the right of the bar immediately below the preview.

 Note: The Camera

Raw plug-in, used by
Photoshop Elements
to open raw files, is
updated as new cameras are added to the
list of those supported.
Check for updates and
download the latest
version of the plug-in at
www.adobe.com.

The photo originally looked somewhat dull, muddy, and indistinct, and a little
too dark. It now shows a broader range of detail and is more vivid; the colors are
brighter and the tones are more realistic. For the sake of clarity in our demonstration however, some of the adjustments you made were quite extreme. If you wish,
you can now tone down the corrections to balance the image to your taste.
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Saving the image in the DNG format
Each camera manufacturer has its own proprietary raw format, and not every raw
file can be read or edited by software other than that provided with the camera.
There is also the possibility that manufacturers might not support every format
indefinitely. To help alleviate these problems, Photoshop Elements gives you the
option to save raw images in the DNG format, a publicly available archival format
for raw images that provides an open standard for files created by different camera
models, ensuring that you’ll still be able to access your images in the future.
1 To convert and save the image, click the Save Image button at the lower left of
the Camera Raw dialog box. Under Destination in the Save Options dialog box,
click Select Folder. Navigate to and open your Lessons folder; then, highlight
your My CIB Work folder and click Select.
2 Under File Naming, leave Document Name selected in the menu on the left.
Click the menu on the right and select 1 Digit Serial Number. This will add the
number 1 to the end of the file name.
3 Click Save. The file, together with all your current settings, will be saved in DNG
format, which you can reprocess repeatedly without losing the original data.
4 Click the Open Image button in the right lower corner of the Camera Raw
dialog box. Your image will open in a regular image window in Photoshop
Elements. Choose File > Save. Navigate to your My CIB Work folder, name the
file DSC_5683_Work, and choose the Photoshop format. Make sure that the
new file will be included in the Organizer, but not in a Version Set.
5 Click Save, and then choose File > Close.
Congratulations! You’ve completed your first lesson on the Editor; take a look at
all the images in the Media Browser to refresh your memory about how many new
photo editing techniques you’ve learned.
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Review questions
1 What are the key differences between adjusting images in Expert mode, Quick edit
mode and
mode,
andGuided
Guidededit
editmode?
mode?
2 Can you apply automatic fixes when you are in Expert mode?
3 What is the purpose of the Photo Bin?
4 What is the Smart Brush tool?
5 What do the terms temperature and tint refer to in image editing?

Review answers
1 Expert mode provides the most flexible and powerful image-correction
image correction environment,
environment,
with lighting and color-correction
color correction commands and tools for fixing image defects,
making selections, adding text, and painting on your images. Quick edit provides
easy access to a range of basic image-editing
image editing controls
controls for
for quickly
quickly making
making common
common
adjustments and corrections. If you’re new to digital photography, Guided edit steps
you through each procedure to help you get professional-looking results.
2 Yes; the Enhance menu in Expert mode contains commands that are equivalent to
the Auto buttons in the Quick Edit adjustments
Adjustmentspanel:
panel:Auto
AutoSmart
SmartFix,
Fix,Auto
AutoLevels,
Levels,
Auto Contrast, Auto Color Correction, as well as Auto Red Eye Fix. The Enhance menu
also provides an Adjust Smart Fix command, which opens a dialog in
boxwhich
in which
you can
you
can specify
specify
settings
settings
for automatic
for automatic
adjustments.
adjustments.
3 The Photo Bin provides easy access to the photos you want to work with, without
needing to leave the Editor workspace. You can set the Photo
ProjectBin
Bintotodisplay
displayallallthe
the
photos that are currently selected in the Media Browser, just those images that are
open in the Editor (helpful when some of the open images are hidden behind the front
window), or the entire contents of any album in your catalog.
4 The Smart Brush is both a selection tool and an image-adjustment
image adjustment tool—it
tool—it creates
creates
a selection based on similarities in color and texture, through which your choice of
editing preset is applied. You can choose from close to seventy Smart Brush presets,
each of which can be customized, applied repeatedly for a cumulative effect, or layered
with other adjustment presets to produce an almost infinite variety of results.
5 If an image’s color temperature is too warm or too cool, it will have either a orange-red
or blue color cast. A yellow-green or magenta color cast is referred to as a tint.
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5

WORKING WITH COLOR
AND MAKING SELECTIONS
Lesson overview
Photoshop Elements delivers a broad selection of tools and controls
for correcting, adjusting, and getting creative with color.
Whether you want to make corrections to compensate for inadequate
lighting conditions, brighten a smile, or paint the town red, you’ll find
a range of solutions, from one-click Auto Fixes to customizable tools
that give you precise control of the adjustments you apply.
This lesson introduces you to a variety of tools and techniques for
fixing color problems in your photos:

• Using automatic options to correct color
• Tweaking automatic color adjustments
• Adjusting skin tones
• Whitening yellowed teeth
• Removing red eye and “pet-eye” effects
• Making, saving, and loading selections
• Changing the color of a pictured object
• Replacing a color throughout an image
• Working with color management
You’ll probably need between one and two hours to complete this lesson.
Log into your account on peachpit.com to download the lesson files, or
go to the Getting Started section at the beginning of this book and follow
the instructions under “Accessing the Lesson Files and Web Edition.”
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From one-step fixes to more specialized features
and techniques, you’ll find that all of the powerful
and versatile color tools in Photoshop Elements are
easy to master, giving you all the control you need
to quickly correct the color balance across an entire
image, adjust just one area selectively, or let your
creativity run wild.
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Getting started
 Note: Before you

start this lesson, make
sure that you’ve set up
a folder for your lesson
files and downloaded
the Lesson 5 folder from
your Account page at
www.peachpit.com, as
detailed in the sections
“Accessing the Lesson
Files and Web Edition”
and “Creating a work
folder “ in the chapter
“Getting Started” at the
beginning of this book.
You should also have
created a new work
catalog (see “Creating a
catalog for working with
this book” in Lesson 1).

You’ll begin by importing the sample images for this lesson to the CIB Catalog that
you created at the beginning of Lesson 1.
1 Click the Import button at the upper left of the Organizer workspace, and
choose From Files and Folders. In the Get Photos and Videos from Files and
Folders dialog, navigate to and select your PSE15CIB/Lessons/Lesson 5 folder.
Disable any automatic processing options that are active; then, click Get Media.
2 In the Import Attached Keyword Tags dialog, click Select All; then, click OK.

Batch-processing the lesson files
Before you start working with the Lesson 5 images, you can batch-process them as
you did in Lesson 4. At the end of each exercise in this lesson, you can compare the
combined auto-fixes to the results that you achieve using various other techniques.
1 Click the Editor button ( ) in the Taskbar to switch to the Editor. If necessary,
click Expert in the mode picker to switch the Editor to Expert mode.
2 Choose File > Process Multiple Files. In the Process Multiple Files dialog box,
click the check boxes to activate all four Quick Fix options. Browse to locate and
select the Lessons / Lesson 5 folder as the source for the images to be processed
and your My CIB Work folder as the destination for the processed copies.
3 Activate Rename Files and set the options to add the appendix “_AutoFix” to
the existing document names. If necessary, disable the resizing and file conversion options under Image Size and File Type, and then click OK.
4 Click the Organizer button (
) in the Taskbar. In the Organizer, click the
Import button and choose From Files And Folders. Open your My CIB Work
folder. Select the files with names that begin with “05,” and then click Get Media.
5 In the Import Attached Keyword Tags dialog box, click Select All; then, click OK.

Correcting color problems
E Tip: Even when

a photo is technically
perfect, you may still
wish to adjust the
color—either across
the entire image, or
just for a particular area
or object—in order to
create an effect.
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Artificial lighting, weather conditions, and incorrect camera settings can result in
one of the most common image problems: a color cast that affects the entire image.
For some images your color problem may be more localized, such as red eyes
in a photo taken with a flash, or a portrait spoiled by yellow-looking teeth.
You’ll begin this lesson by revisiting and comparing some of the tools for making
quick and easy, image-wide adjustments in the Quick and Guided edit modes.
Later, you’ll explore methods for fixing red eyes and yellow teeth, and learn how to
use the selection tools—an essential skill for making localized edits in Expert mode.

Working with Color and Making Selections

Comparing methods of fixing color
The automatic correction features in Photoshop Elements do an excellent job of
bringing out the best in most photographs, but each image—and each image problem—is unique; some photographs require a more hands-on approach.
Photoshop Elements offers a variety of tools and controls for adjusting color; the
more techniques you master, the more likely it is that you’ll be able to meet any
challenge presented by a difficult photograph.
1 If you don’t see the Lesson 5 images already
isolated in the Media Browser, click the check box
beside the imported Lesson 05 keyword tag.
2 Select the image 05_01.jpg in the Media Browser;
then, click the Editor button ( ) in the Taskbar.

This photo exhibits the
overly warm, yelloworange cast common to
many images taken in
standard tungsten—or
incandescent—lighting.

In the exercises in this section, you’ll compare three different techniques for correcting the same color problem, so you’ll create three copies of the original photo.
3 Click Quick in the mode picker to switch the Editor to Quick mode. Choose
Window > Reset Panels. In the action bar above the Edit pane, make sure that
the View is set to After Only, and then choose View > Fit On Screen. If the
Adjustments panel is not open at the right of the Quick edit workspace, click
the Adjustments button ( ) at the right of the Taskbar.
4 Show the Photo Bin, if necessary. Right-click / Control-click the image in the
Photo Bin and choose Duplicate from the context menu. In the Duplicate Image
dialog box, click OK to accept the default name 05_01 copy. Repeat the process
to create two more duplicates, 05_01 copy 2 and 05_01 copy 3.
While you’re in Quick edit or Guided edit mode, you won’t see image window tabs
displayed at the top of the Edit pane; in both these modes you can view only one
image at a time in the work area. To see which photos are open in the Editor, and
which of them is currently active, and also to switch between them, you’ll use the
Photo Bin. The name of each image appears as a tooltip when you hold the pointer
over its thumbnail in the Photo Bin. Alternatively, right-click / Control-click anywhere inside the Photo Bin and choose Show File Names from the context menu.

In the Photo Bin, a blue
frame highlights the
active image; that is,
the photo that you see
in the After Only view
in the Edit pane.
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Correcting color automatically
For the batch processing at the start of this lesson, you applied all four automatic
Quick Fix options together. In this exercise, you’ll apply the automatic color adjustment on its own, so that you can assess the result unaffected by other settings.
1 In the Photo Bin, double-click the second photo, 05_01 copy, to make it active;
then, choose Before & After - Vertical from the View menu in the action bar
above the Edit pane. Use the Hand and Zoom tools to focus on the faces.
2 If the tool options pane replaces the Photo Bin when you select the Hand tool
or the Zoom tool in the toolbar, click the small menu icon (
) at the upper
right of the tool options pane and disable Auto Show Tool Options; then, click
the Photo Bin button ( ) in the Taskbar to show the Photo Bin.
3 In the Adjustments panel, expand the Color pane and click the Auto button.
Compare the Before and After views. There is a marked improvement; the Auto
Color fix has corrected the worst of the orange color cast. Skin tones are slightly
cooler, clothing colors a little brighter, but the tonal range is still somewhat flat.

E Tip: If you can’t find

the My CIB Work folder,
refer to “Creating a work
folder” on page 3.

4 Choose File > Save. Name the file 05_01_AutoColor, to be saved in JPEG
format to your My CIB Work folder and included in the Organizer, but not as
part of a version set. Click Save; then, click OK in the JPEG Options dialog box.

Adjusting the results of an automatic fix manually
An automatic fix can serve as a good starting point for some manual fine-tuning.
1 In the Photo Bin, double-click the third photo, 05_01 copy 2, to make it the
active image; then, expand the Color pane and click the Auto button.
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2 Click the Saturation tab at the top of the Color pane; then, reduce the setting
to -25 to give the color a more natural look. Click the Hue tab and reduce the
value to -5 to shift the color away from yellow-green. Increase the Vibrance to
a setting of 20 to re-saturate the color a little, without affecting the skin tones.

Original image

Auto color adjustment

Saturation reduced

E Tip: To type a new

value for any setting,
first click to select the
number to the right of
the adjustment slider.

Hue and Vibrance adjusted

3 Expand the Balance pane and click the Temperature tab. Reduce the Temperature
setting to 40 and increase the Tint value to 15 to further reduce the color cast.
4 Expand the Exposure pane, and then increase the Exposure setting to 0.8.
In the Lighting pane, set the Midtones value to 15.

Temperature reduced

Tint increased

Exposure boosted

Midtones adjusted

The contrast has improved, the colors are brighter, and the skin tones have lost the
“fake tan” look common in photos captured without a flash in tungsten lighting.
5 Choose File > Save. Name the file 05_01_AutoColorPlus, to be saved in JPEG
format to your My CIB Work folder and included in the Organizer, but not as
part of a version set. Click Save; then, click OK in the JPEG Options dialog box.

Tweaking an automatic fix using Color Curves
You can use commands from the top half of the Enhance menu to apply the same
adjustments as the Auto buttons in the Adjustments panel; these Enhance menu
commands are available in Quick and Expert modes, but not in Guided edit mode.
Both the Quick and Expert edit modes also offer other methods of enhancing color
that give you finer control over the results. These are the commands in the lower
half of the Enhance menu. In this exercise, you’ll use one of these options to tweak
the adjustments applied by the Auto Color fix button.
1 In the Photo Bin, double-click the image 05_01 copy 3, to make it active.
2 In the Color pane, click the Auto button to apply the automatic Quick Fix
correction; then, choose Enhance > Adjust Color > Adjust Color Curves to
open the Adjust Color Curves dialog box.
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3 In the Select A Style menu at the lower left of the Adjust Color Curves dialog
box, click each color curve preset in turn, noting the effect on the curve in the
graph at the right as well as the After image above it. Select Increase Midtones.
4 Drag the Adjust Highlights slider to a point about a third of the distance from
the default central position to its limit at the right. Drag the Midtone Brightness
and Midtone Contrast sliders about half as far to the right; then, click OK.

5 Choose File > Save. Name the file 05_01_ColorCurves, and set up the usual
work file settings. Click Save; then, click OK in the JPEG Options dialog box.

Comparing results
A glance at the Photo Bin will tell you that all three of your saved work files are still
open in the Editor. Let’s compare them to the batch-processed AutoFix file.
1 Right-click / Control-click the image at the left of the Photo Bin—the original
photo—and choose Close from the context menu.
2 Choose File > Open. Locate and open your My CIB Work folder; then, select
the file 05_01_AutoFix and click Open. Click Expert at the top of the workspace
to switch to Expert mode.
3 Choose Preferences > General from the Edit / Adobe Photoshop Elements Editor
menu. Activate Allow Floating Documents In Expert Mode; then, click OK.
Floating document windows are now the default for Expert mode. Throughout
the rest of this book however, it will be assumed that you are working with image
windows that are docked (consolidated) in the Edit pane. At the end of this exercise
you’ll disable floating windows so that you can follow the exercises as written.
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4 Hide the Photo Bin, if necessary, by clicking the Photo Bin button ( ).
Choose Window > Images > Float All In Windows, and then choose Window >
Images > Tile. To synchronize the view across all four image windows, choose
Match Zoom, and then Match Location, from the Window > Images menu.
5 Click the Zoom tool ( ) in the toolbar; then, click the Tool Options button (
)
in the Taskbar. In the tool options pane, activate the Zoom All Windows
option below the Zoom slider. Click the Hand tool ( ) and activate Scroll All
Windows; then, click the Tool Options button to hide the tool options pane. Use
the Zoom and Hand tools to focus on the faces in any of the image windows.

6 Drag your favorite version out of the tiled arrangement by its header bar and
float the image window in the center of the work area; then, double-click
the Hand tool to fit it to the screen. Press Ctrl-Tab or Ctrl-Shift-Tab to cycle
through all the open image windows, bringing each to the front in turn.
7 Choose Preferences > General from the Edit / Photoshop Elements Editor menu
and disable floating documents; then, click OK. Choose File > Close All.

 Note: Only one

image window is active
at any given time. The
file name and image
details are dimmed in
the title bars of all but
the currently active
image window.

Adjusting skin tones
When your primary concern is the people in your photo, you can correct a color
cast across the entire image by concentrating on achieving natural, good-looking
skin tones. Photoshop Elements offers tools to do just that in all three Edit modes.
1 In the Organizer, select the image 05_01.jpg in the Media Browser, and then
click the Editor button ( ) in the Taskbar. Use the Zoom and Hand tools to
focus on the faces of the mother and the two daughters sitting closest to her.
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2 Choose Enhance > Adjust Color > Adjust Color For Skin Tone. In the Adjust
Color For Skin Tone dialog box, make sure the Preview option is activated.
3 As you move the pointer over the image, the cursor changes to an eyedropper
tool. With the eyedropper tool, click the lightly shaded area of skin to the right
of center on the youngest sister’s forehead. The color balance of the entire photo
is adjusted using the sampled skin tone as a reference.

4 Move the Tan, Blush, and Temperature sliders to achieve the skin tones you
want, and then click OK. Choose File > Save As. Name the file 05_01_Skin and
save it to your My CIB Work folder with the usual options. Choose File > Close.

Removing a color cast with one click
As you learned in Lesson 4, the Color Cast Eyedropper tool provides yet another
solution to difficult color balance problems. If you wish to try the Color Cast Eyedropper on the photo you’ve been working with, you can do so in any of the three
edit modes. In Quick edit and Expert modes, choose Remove Color Cast from the
Enhance > Adjust Color menu. In Guided edit mode, select Remove A Color Cast.
Use the Color Cast Eyedropper to define a color that should appear temperatureneutral—neither warm nor cool; the color balance is recalculated around that tone.
The best choice is a mid gray, though black or white can also work. Choosing the
right color can take a little practice. In our sample photo, for example, the zippered
sweater that appears to be a neutral gray in the before image actually contains a lot
of cool blue; instead, try sampling the brightest point on the lily in the foreground.
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Working with red eye
As you learned in Lesson 2, Photoshop Elements can apply an automatic red eye fix
during import, so that your images are corrected before they reach the Organizer.
However, the automatic solution is not effective for every photo; in this exercise,
we’ll look at the manual techniques you can use to deal with those difficult cases.

Using the automatic Red Eye Fix

 Note: The red eye

effect happens when
the camera’s flash is
reflected off the retina
at the back of the eye,
causing the pupil at the
center to appear bright
red instead of black.

1 If necessary, use the Tags panel or the My Folder list to isolate the Lesson 5
images. Select the images 05_02a.jpg and 05_02b.jpg, and then click the Editor
button ( ) in the Taskbar. Switch the Editor to Expert mode.
2 At the top of the work area, click the name tab for the image 05_02a.jpg to bring
that photo to the front. Use the Zoom and Hand tools to focus as closely as
possible on both of the girls’ faces; then, choose Enhance > Auto Red Eye Fix.
As you can see, the auto
correction does a great
job with two of the four
red eyes. Unfortunately,
they’re not even on the
same face! The Red Eye
Removal tool may fail to
identify a pupil if your
photo is out of focus,
poorly exposed, or has
a color cast; if possible,
try correcting those
problems first.

3 Press Ctrl+Z / Command+Z to undo the Auto Red Eye Fix. Keep the file open.

Using the Red Eye Removal tool
For stubborn red eye problems, you can use the Red Eye Removal tool (
you’ll find in the toolbar in both Quick edit and Expert modes.

), which

1 Zoom and drag the photo to focus the view on the eyes of the girl at the left.
2 Select the Red Eye Removal tool (
); then, click the
Tool Options button (
) in the Taskbar to open the
tool options pane. Choose Reset Tool from the options
menu (
) at the far right. Click once in each eye,
close to center of the pupil.
For this example, the Red Eye Removal tool works perfectly. If you ever find that the red eye correction is overextended, blackening portions of the iris or spilling onto
the skin around the eye, try clicking at a different point.
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3 Zoom and drag the photo to focus the view on the eyes of the girl at the right.
E Tip: Once again, the

Red Eye Removal tool
produces a good result
easily. For difficult cases
that don’t improve,
no matter where you
click or drag, undo and
adjust the Pupil Radius
and Darken sliders in
the tool options pane
before you try clicking
or dragging again.

4 This time, drag a marquee
rectangle with the Red Eye
Removal tool around each eye
in turn. Experiment with the
size and placement of the
rectangle to get the best
results. If you’re not satisfied,
undo and try again. Hold the
Alt / Option key to draw the
rectangle from its center.
5 Choose File > Save As. Name the new file 05_02_RedEye, to be saved to your
My CIB Work folder in JPEG format and included in the Organizer, but not in
a Version Set. Click Save. Accept the JPEG settings and choose File > Close.

Eye treatments for furry friends
As every pet owner knows, animals’ eyes also reflect light from a camera flash.
Though the reflection from pets’ eyes is sometimes red, it’s more often blue, green,
yellow, or white and will not respond well to the automatic red eye fix. From
Photoshop Elements 12, you can switch the Red Eye Removal tool to Pet Eye mode.
1 You should still have the image 05_02b.jpg open in Expert mode in the Editor.
Select the Red Eye Removal tool (
); then, click the check box in the tool
options pane to switch the tool to Pet Eye mode.
2 Try both of the techniques you practiced in the previous exercise in turn,
undoing after each attempt. Experiment with the full range of the Pupil Radius
and Darken sliders in the tool options pane until you’re happy with the result.

3 Choose File > Save As. Name the new file 05_02_PetEye and save it to your My
CIB Work folder with all the usual settings; then, choose File > Close.
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Brightening a smile
Sometimes a photo can be spoiled by a color problem as simple as yellow-looking teeth. As with the
red eye effect, Photoshop Elements offers an easy solution that’s available in all three Edit modes.

Located in the toolbar in Quick edit mode and as part of the Perfect Portrait procedure in Guided edit
mode, the Whiten Teeth tool is a preset variant of the Expert mode’s Smart Brush, which functions as
both a selection tool and an image adjustment tool. You can use the Whiten Teeth tool (or the Smart
Brush with the Whiten Teeth preset loaded) to select the yellowed teeth, exactly as you would with
the Quick Selection tool, and the preset whitening adjustment is applied inside the selection.
The Whiten Teeth selection and adjustment is made on a new layer separate from the original image
in the background layer. The edit remains active on its own adjustment layer—so you can return to
alter the selection area or the way the adjustment is applied at any time. You can use the tool more
than once on the same area, building up multiple layers that you can then blend for a natural effect.
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Making selections
By default, the entire area of an image is active—any adjustments you make are
applied across the whole photo. If you wish to edit a specific area or object within
the image, you first need to select it. Once you’ve made a selection it becomes the
only active area of the image; the rest of the photo is protected.
Typically, the boundaries of a selection are indicated by a selection marquee: a
flashing border of black and white dashes, sometimes likened to marching ants.
Selections can be geometric in shape or free form, with crisp borders or soft edges.
They can be created manually with the pointer, or calculated automatically by
Photoshop Elements, based on similarity in color and texture within the image.
You can save a selection; then, re-use it or edit it later, saving you time when you’re
creating a complicated selection, or when you need to isolate the same area again.
Perhaps the simplest, most effective way to create a selection is to “paint” it onto
your image. This exercise focuses on the use of two selection tools in Photoshop
Elements that let you do just that: the Selection Brush and the Quick Selection tool.
 Note: The lesson

image has been saved
in Photoshop file format
rather than as a JPEG
file. The Photoshop file
format can store extra
information together
with the image data,
including layers and
saved selections.

1 In the Organizer, use the Lesson 05 tag to locate the photo 05_03.psd.
Select the image in the Media Browser, taking care not to confuse the original
file with the AutoFix copy; then, click the Editor button ( ) in the Taskbar.
2 If necessary, click Expert in the mode picker to switch to Expert edit mode.
Hide the Panel Bin by un-checking its name in the Window menu; then, hide
the Photo Bin by clicking the Photo Bin button ( ) in the Taskbar. Doubleclick the Hand tool or choose View > Fit On Screen.
3 Choose Select > Load Selection. In the Load Selection dialog box, choose the
saved selection “Bees” from the Source menu; then, click OK.

The saved selection is
loaded. The four bees
and the central crown
of the water lily flower
are now surrounded
by a flashing selection
marquee. The area
inside the flashing
border has become the
active portion of the
image; the rest of the
photo is protected from
the effects of any edits
you execute.
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In the exercise to follow, you’ll select the whole flower, together with the bees,
and then use the pre-saved selection to help you isolate the petals.
4 Choose Select > Deselect to clear the current selection.

Using the Selection Brush
The Selection Brush tool has two modes: the default Selection mode, where you
paint over the area you want to select for editing, and Mask mode, which lets you
brush a semi-opaque overlay onto the areas you want to protect from editing.
The Selection Brush ( ) is grouped with the Quick Selection tool ( )
and the Magic Wand tool ( ) in the Select category in the toolbar.
1 Select the Quick Selection tool—or whichever of its variants is
currently visible at the right the Lasso tool in the toolbar—then,
click the Tool Options button (
) in the Taskbar to open the tool
options pane at the bottom of the Edit window.
2 In the tool options pane, click the Selection Brush tool to activate it. In the
Selection Brush tool options, make sure that the Add To Selection button at the
left is activated (see below); then, choose Selection from the Mode menu, set
the brush Size to 35 px (pixels), and set the brush Hardness value to 100%. Click
the Tool Options button (
) in the Taskbar to hide the tool options pane.

3 Drag with the Selection Brush to paint a live selection over four or five of the
petals at the lower left. Don’t try to paint all the way to the edges; you’ll do that
in the next step. You can paint over the bees to include them in the selection.
E Tip: While you paint

your selection onto
the image, release the
mouse button every
second or two so that
you don’t have to repeat
too much work if you
need to undo a stroke.
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Now you need to reduce the brush size to paint around the edges of the petals,
adding to your selection. You could open the tool options to change the brush size,
but while you’re working it’s far more convenient to press the open bracket key ([ )
to reduce the brush size in increments and the close bracket key ( ]) to enlarge it.
 Note: The bracket

keys change the brush
size in different pixel
increments depending
on the size of the brush.
For a brush above 100,
the increments are 25
pixels; between 50 and
99, the increment is 10
pixels; below 50, the
brush adjusts in 5-pixel
increments; when the
brush is set smaller than
10, the increments are
reduced to one pixel.

4 Press the left bracket key ([) five times to reduce the Selection Brush size to
ten pixels, and then paint your selection to the edges of the petals. If you go
too far, simply hold down the Alt / Option key to switch the Selection Brush
to Subtract From Selection mode, and paint out your mistakes. Use the bracket
keys to change the brush size as needed, until the selection outline completely
surrounds the petals in the lower left quadrant of the flower.

Using the Quick Selection tool
With the Quick Selection tool, all you need to do is click or “scribble” in the area
that you wish to select and Photoshop Elements will do most of the work. You don’t
need to be precise; the quick selection border automatically expands to find the
edges of the area you’re selecting by identifying similarities in color and texture.
1 Click the Selection Brush tool in the toolbar; then, open the tool options pane.
2 In the tool options pane at the bottom of the workspace, click the Quick
Selection tool ( ); then, make sure the Add To Selection mode is activated.
You can set the brush size with the slider, and adjust other brush attributes
by clicking Brush Settings. For the purposes of this exercise, you can use the
default brush—with a diameter of 30 px (pixels) and the Hardness set to 100%.
Click the Tool Options button in the Taskbar to hide the tool options pane.

3 Starting from inside your active
selection, scribble slowly inside the
outline of the flower, making sure
to draw through areas of different
color and brightness—including
the bees and the central stamens.
Release the mouse button once
or twice to see the result. As
you draw, Photoshop Elements
automatically expands the selection to any area adjacent to your
stroke that has similarities in
color and texture.
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Selecting the flower directly was simple enough, but objects with more complex
shapes and a lot of internal detail can sometimes be more difficult. In those cases,
it can be more effective to use the Quick Selection tool to select everything but the
object, and then invert the selection.
4 Press Ctrl+Shift+A / Command+Shift+A to deactivate
the current selection; then, drag around the outside of
the flower to select the leafy background. Once more,
be sure to draw through areas of different brightness.
5 To turn the selection inside out choose Select > Inverse.
Check the tips of the petals and the angles where they
meet; if you’re missing a petal tip, paint it in with the
Selection Brush tool. If fragments of background are
selected between the petals, hold down the Alt / Option
key and paint out the extraneous areas.
The background is now masked, and the water lily flower is selected—together
with its furry friends—ready for the next exercise.

Working with saved selections
In this exercise you’ll save your live selection, and then modify it by loading the
selection that was previously saved with the image file.
1 With your selection still active, choose Select > Save Selection.
2 In the Save Selection dialog box, name the selection Flower.
By default, the Selection menu is set to New: the selection will be
saved in its own channel. At this setting the alternative Operation
options are unavailable; you’ll look at those a little later.
3 Click OK to close the Save Selection dialog box.
4 Without deactivating the selection, choose Select > Load Selection.
In the Load Selection dialog box, click the Source Selection menu
to see your Flower selection listed. Choose the saved selection Bees
as the selection to be loaded.
5 Under Operation, activate Subtract From Selection. This will
deselect any areas where the selection you’re loading and the
currently active selection overlap. Click OK.
6 Choose Select > Save Selection. In the Save Selection dialog box, name the new
selection Petals. Make sure that the Selection menu is set to New to save the
selection in its own channel, rather than replacing one of the existing selections.
7 Click OK to close the Save Selection dialog box.
Next, you’ll apply adjustments to the image through your new saved selections.

 Note: “Add To

Selection” combines
the saved and current
selections. “Intersect
With Selection” selects
the areas where the
two selections overlap.
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Editing through selections
Now that you’ve saved different selections from the image, you can use them to do
some selective editing, applying different treatments to separate areas of the photo.
1 Choose Select > Load Selection. In the Load selection dialog box, choose
the Flower selection from the Source Selection menu. Click the check box to
activate the Invert option; this will select everything but the flower. Make sure
that the Operation option is set to New Selection; then, click OK.
2 Choose Enhance > Adjust Lighting > Brightness/Contrast. Reduce the
Brightness value to -100, increase the Contrast to 20, and then click OK.
The adjustment to the background lighting has put the flower in the spotlight.
As well as focusing attention on the flower, it has also given the photo a different
feel, shifting it from mid-day to morning, and perhaps deeper into the forest.
3 Choose Select > Load Selection. This time, choose the saved Petals selection
from the Source Selection menu in the Load Selection dialog box. Make sure
that the Operation option is set to New Selection; then, click OK.
The petals look underexposed in some areas, and burned-out in others as a result
of the dappled light. Let’s bring out some midtone detail and recover some color.
4 Choose Enhance > Adjust Lighting > Shadows/Highlights. Reduce the default
Lighten Shadows value to zero. Increase the Darken Highlights setting to 10%
and the Midtone Contrast to 20%, and then click OK.
The petals now have much more color detail, and an improved tonal spread that
helps to increase texture and definition.
5 Choose Enhance > Adjust Color > Adjust Hue/Saturation. Decrease the Hue
value to -50. Leave the Saturation and Lightness values unchanged. Click OK.
Changing the color of the petals serves to narrow the focus even further to the bees
and their business at the center of the flower.

6 Choose File > Save As. Name the file 05_03_SavedSelections, to be saved in
Photoshop format, with all the usual settings. Click Save, and then close the file.
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Selecting fine edge detail
The Refine Selection Brush helps you make complex selections—even for really difficult subjects like hair, fur, grass, and foliage. You can switch the Refine Selection
Brush between four working modes to add or subtract from a basic selection, to
push a misaligned selection border into place, or to smooth jagged edges.
1 In the Editor, make sure you’re in Expert mode. If necessary, hide the Panel Bin
and double-click the Quick Selection tool to show the tool options pane.
Choose File > Open; then, locate and open the file 05_04.psd.
2 To save you time, we’ve provided the lesson image with a pre-saved base selection.
Choose Select > Load Selection; then, click OK to load the saved Base Selection.
3 In the tool options pane, select the Refine Selection Brush ( ); then, set the tool
to Add mode. Set the brush size to 900 px, and the Snap Strength and Selection
Edge values to their maximums. Reduce the opacity of the selection overlay to 70%.

 Note: Snap Strength
affects how closely the
selection will “adhere”
to edge detail, while the
Selection Edge control
increases or decreases
the tool’s sensitivity; a
“Soft” setting will detect
finer edge detail.

4 Position the cursor as shown below, so that the outer circle just includes the
extremities of the feathers. The area under the gray circle will become “solidly”
selected, so make sure the inner circle falls inside the edge detail and does not
include any of the background. Click and hold until the selection stops growing
(below, center); then, release the mouse button and move the cursor away.
E Tip: The Refine

5 Repeat step 4 in the same position; then, work clockwise around the selection
edge, treating each segment twice (or more, if you still see un-selected areas).
When you reach the area under the narrowing beak, reduce the brush to 500 px
but, whenever you change the brush size, be sure
to reset the Selection Edge control to its maximum
value. If you find that you’ve selected parts of the
background, switch the tool to Subtract mode and
work the same way, from outside the selection.

Selection Brush has
another cursor mode
not discussed in this
exercise; please refer to
the topic “Editing and
refining selections” in
Photoshop Elements
Help for more detail.

6 When you’re done, click the View swatch in the
tool options pane and switch the preview from
Overlay to On Black mode. Choose Select > Save
Selection, and save your work as a new selection.
Save the file in PSD format, and then close it.
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Why won’t Photoshop Elements
do what I tell it to do?
In some situations, the changes you try to apply to an image may not seem to work. You may hear
a beep, indicating that you’re trying to do something that’s not allowed. The following list offers
explanations and solutions for common issues that might be blocking your progress.
Commit is required
Several tools, including the Type tool require you to click the green check-mark Commit button
before you can move on to another task. The same is true when you crop with the Crop tool or resize
a layer or selection with the Move tool.
Cancel is required
The Undo command isn’t available while you have uncommitted changes made with certain tools:
for example, the Type tool, Move tool, and Crop tool. If you want to undo these edits, click the Cancel
button instead of using the Undo command or shortcut.
In Quick edit and Guided edit modes, and also in any of the Photomerge workspaces, you’ll need to
use the Cancel button at the bottom of the right panel to dismiss the task-specific tools and instructions and return the right panel to its default state.
Edits are restricted by an active selection
When you create a selection (using a marquee tool, the Quick Selection tool, or the Selection Brush
tool, for example), you limit the active area of the image. Any edits you make will apply only within the
selected area. If you try to make changes to an area outside the selection, nothing happens. Edits are
restricted by an active selection. If you want to deactivate a selection, choose Select > Deselect, and
then you can work on any area of the image.
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Move tool is required
When you drag a selection, the selection marquee moves, not the image within the selection
marquee. If you want to move a selected part of the image or an entire layer, use the Move tool.
Background layer is selected
Many changes cannot be applied to the Background layer. For example, you can’t erase, delete,
change the opacity, or drag the Background layer to a higher level in the layer stack. If you need to
apply changes to the Background layer, double-click it and rename it (or accept the default name,
Layer 0).
Active layer is hidden
In most cases, the edits you make apply to only the currently selected layer—the one highlighted
in the Layers palette. If an eye icon with a red bar appears beside that layer in the Layers palette, the
layer is hidden and you cannot edit it.
Another possibility is that the image on the selected layer is not visible because it is blocked by an
opaque area on an upper layer; if that is the case, you will actually be changing that layer, but you
won’t see the changes in the image window.

The active layer is hidden, the view is blocked by opacity on an upper layer, or the active layer is locked.

Active layer is locked
If you lock a layer by selecting the layer and then clicking the Lock in the Layers palette, the lock
prevents the layer from changing. To unlock a layer, select the layer, and then click the Lock at the
bottom of the Layers palette to remove the Lock.
Wrong layer is selected (for editing text)
If you want to make changes to a text layer, be sure that layer is selected in the Layers palette before
you start. If a non-text layer is selected when you click the Type tool in the image window, Photoshop
Elements creates a new text layer instead of placing the cursor in the existing text layer.
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Replacing the color of a pictured object
E Tip: The color

replacement technique
that will be most effective depends on the
characteristics of the
photo that you’re working with and the extent
of the changes that you
wish to make.

Photoshop Elements offers two very different methods for switching a specific
color in an image: the Color Replacement tool and the Replace Color dialog box.

Using the Color Replacement tool
The Color Replacement tool enables you to replace a targeted color in an image
by painting over it with another; it’s equally effective for making localized color
corrections, or used as a “magic brush” to enhance a photo creatively.
The cursor for the Color Replacement tool consists of crosshairs at the center of
a circle that indicates the brush size. When you drag in the image, the color pinpointed by the crosshairs is sampled as the target color and the new color is then
applied to any pixel inside the cursor circle that matches the targeted color, within
the tolerance range set in the tool options bar.
What this means is that you can be quite relaxed as you paint; as long as you keep
the crosshairs inside the area of color that you wish to replace, the circle can overlap the neighboring area without changing the color, making it easy to paint right
up to the edge. The only pixels affected are those inside the cursor circle that match
the targeted color under the crosshairs.
1 Use the Lesson 05 keyword tag, if necessary, to isolate the lesson 5 images.
Select the image 05_05.jpg; then, click the Editor button ( ) in the Taskbar.
2 If necessary, switch the Editor to Expert mode. Hide the Panel Bin by un-checking
its name in the Window menu; then, hide the Photo Bin by clicking the Photo
Bin button ( ) in the Taskbar. Choose View > Fit On Screen.
3 Click the foreground color swatch below the toolbar to open
the Color Picker. Type in the text boxes to set the Hue (H),
Saturation (S), and Brightness (B) to values of 200, 80, and 100
respectively. Click OK to close the Color Picker.
4 Select the Brush tool ( ) (grouped in the toolbar with the Impressionist Brush
and the Color Replacement tool); then, click the Tool Options button (
) in
the Taskbar, if necessary, to access the tool settings. In the tool options pane,
select the Color Replacement tool at the lower left; then, click the small menu
icon (
) at the far right and choose Reset Tool. Set the brush size to 200 px.
Leave the rest of the settings unchanged and hide the tool options pane.
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You’ll use the new foreground color to repaint the boat behind the Rhea (WK7).
5 Click in the upper left corner of the red paint at the
boat’s bow; then drag around the edges of the area
bounded by the white paint at the top, the ropes to
the right, and the stone wall at the left. Work carefully
into the edges, always keeping the crosshairs within
the outlines of the red paint. Reduce the brush size
by pressing the left bracket key ( [ ) and magnify the
view as needed as you move towards the back of
the boat, painting over all the red areas. Release the
mouse button frequently so you can undo any overpainting without losing too much work.
So far, so easy; the Color Replacement tool automatically adapts the new color for
both lit and shaded areas. Now you need to deal with the reflections on the water.
Obviously, it won’t be possible to “keep inside the lines” to protect the areas reflecting white, so you’ll change the way the Color Replacement tool operates.
6 In the tool options pane, switch the sampling mode from Continuous to Once,
increase the Tolerance setting to 40%, and set the brush size to 100 pixels.
7 Zoom in so that you see only the area where the reflections are to be re-colored.
Click inside one of the darker red patches close to the blue boat; then, without
releasing the mouse button, “scrub” over all the reflections that should now be
blue. Take your time, paying attention to any small areas still showing red.

8 Choose File > Save. Name the file 05_05_BlueBoat, to be saved as a JPEG file
to your My CIB Work folder, and included in the Organizer, but not in a version
set. Click Save; then, click OK in the JPEG Options dialog box. Close the file.
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Replacing a color throughout an image
Using the Replace Color dialog box can be faster than painting with the Color
Replacement tool, but it can be difficult to control—especially when the color of
the object you want to change is also present in other parts of the photo. Even with
difficult images, you can achieve a good result by using the Replace Color dialog
box in conjunction with a selection.
In the following exercises, you’ll switch the colors of two pictured objects, making your changes on a duplicate of the Background layer, so that you can easily
compare the finished project to the original picture. First, you’ll work on the entire
image, which will give you an indication of just where—and how much—the color
change will affect the rest of the photo. In the second stage, you’ll use a selection to
constrain the changes.
1 In the Organizer, use the Lesson 05 keyword tag, if necessary, to isolate the
lesson 5 images. In the Media Browser, click to select the image 05_06.jpg,
and then click the Editor button ( ) in the Taskbar.
2 In the Editor, choose Window > Reset Panels. Hide the Photo Bin, if necessary,
by clicking the Photo Bin button ( ) in the Taskbar; then, double-click the
Hand tool or choose View > Fit On Screen. If you don’t see the Layers panel at
the right of the workspace, click the Layers button ( ) in the Taskbar.
3 The layers panel shows that this image has only one layer, which is active
(selected) by default. Choose Layer > Duplicate Layer and accept the default
name. Alternatively, drag the Background layer to the New Layer button ( )
at the upper left of the Layers panel. With a duplicate layer, you’ll have an
original to fall back on should you need it.
4 With the new Background copy layer selected in the Layers panel, choose
Enhance > Adjust Color > Replace Color.
5 In the Replace Color dialog box, make sure
that the left-most of the three eyedropper
buttons is activated—as in the illustration
at the right—and that Fuzziness is set to the
default value of 40. Make sure that Preview
is activated, and switch the selection preview
thumbnail to the Image view option.
6 Move the pointer over the thumbnail preview
in the Replace Color dialog box and click
once with the eyedropper on the yellow taxi.
Change the selection preview from Image to
Selection, so that you can see the extent of the
color selection you just made highlighted in white on a black background.
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7 Below the selection preview, either use the sliders or type in the text boxes to set
the Hue, Saturation, and Lightness values to 90, 100, and 0 respectively; a bright
green that will be very easily seen wherever it appears in the image.
8 To adjust the area of selected color—or color-application area—start by clicking
the second of the three eyedropper buttons to switch the Eyedropper tool to
Add To Sample mode, as illustrated at the right, below; then, click in the main
image window in a few areas where the paint on the car still appears yellow.

9 Use the Add To Sample eyedropper again, if necessary, and then drag the
Fuzziness slider left and right and until you have full coverage on the car.
In both the Edit pane and the black and white selection preview, you can
see that it’s not possible to change the color of the car using this technique
without affecting the woman’s skin and hair, as well as various parts of the
background. Click Cancel to close the Replace Color dialog box.

Replacing a color in a limited area of an image
In this exercise you’ll limit the color change to a selected area of the photograph.
1 Make sure the layer Background copy is still selected in the Layers panel.
In the toolbar, switch to the Quick Selection tool ( ). Press the left and
right bracket keys ( [ , ] ) to set a workable brush size.
2 Use the Quick Selection tool to select all the yellow areas of the car. As
much as possible, try to include the reddish halo that surrounds the yellow
areas (clearly visible on the roof, at the front of the taxi, and around the
wheel arches and signage). If you go too far and need to trim the selection,
simply hold down the Alt / Option key as you work to switch the Quick
Selection tool temporarily to Subtract From Selection mode.
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3 Choose Enhance > Adjust Color > Replace Color. Repeat steps 5 through 8
from the previous exercise. Be sure that you follow the steps in order; you need
to sample the original yellow before setting hue, saturation, and brightness to
define the replacement color. This time, set the Hue, Saturation, and Lightness
values to -85, -30, and 0 respectively; a color that will match the woman’s scarf.

4 When you’re satisfied with the results, click OK to close the Replace Color
dialog box; then choose Select > Deselect, or press Ctrl+D / Command+D.
5 Repeat the process for the scarf. First, select it with
the Quick Selection tool, taking particular care with
the shaded areas in the deeper folds, and the areas
adjacent to the woman’s hair and under her chin.
Then, choose Enhance > Adjust Color > Replace
Color, sample the scarf thoroughly, and set the Hue,
Saturation, and Lightness values to 70, 60, and 0;
a color that would have once matched the taxi.
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6 To compare the edited image to the original,
toggle the visibility of the Background copy layer
by clicking the eye icon beside the layer thumbnail. Make the new layer visible again, and then
Right-click / Control-click the Background copy
layer and choose Flatten Image from the menu.
The image is flattened to a single layer; the layer
you edited replaces the original background layer.
7 Choose File > Save. Name the file 05_06_ColorSwitch, to be saved to your
My CIB Work folder, and included in the Organizer, but not in a version set.
Click Save; then, click OK in the JPEG Options dialog box. Close the file.

About printing color pictures
Color problems in your photos can result from a variety of causes, such as incorrect
exposure, the quality of the camera, artificial lighting, or even weather conditions.
If an image is flawed, you can usually improve it by editing it with Photoshop
Elements, as you did with the images in this lesson. Sometimes, however, pictures
that look great on your computer don’t turn out so well when you print them;
fortunately, there are things you can do to make sure that what you get from the
printer is as close as possible to what you see on screen.
Firstly, it’s important that you calibrate your monitor regularly, so that it’s set to
display the range of color in your photographs accurately. However, even with a
correctly calibrated display, your prints may still look disappointing if your printer
interprets color information differently from your computer. You can correct this
problem by activating the appropriate type of color management.

Working with color management
Moving a photo from your camera to your monitor and from there to a printer can
cause an apparent shift in the colors in the image. This shift occurs because every
device has a different color gamut or color space—the range of colors that the device
is capable of interpreting and reproducing.
To achieve consistent color between digital cameras, scanners, computer monitors,
and printers, you need to use color management. Color management software acts
as an interpreter, translating colors so that each device can reproduce them in the
same way. This software knows how each device and program understands color,
and adjusts colors so that what you see on screen is similar to the colors in your
printed image. It should be noted, however, that not all colors may match exactly.
Color management software calls on device-specific color profiles: mathematical
descriptions of each device’s color space. If these profiles are compliant with the
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standards of the ICC (International Color Consortium), they will help you maintain
consistent color. When you save a file, select Embed Color Profile in the Save As
dialog box. In Photoshop Elements, you can access the color management controls
from the Edit menu in both the Organizer and the Editor.

Setting up color management
1 Choose Edit > Color Settings; then, select one of these color management
options in the Color Settings dialog:

• No Color Management uses your monitor profile as the working color

space. This setting removes any embedded profiles when opening images
and does not apply a profile when saving.

• Always Optimize Colors for Computer Screens uses sRGB as the working

color space, preserves embedded profiles, and assigns sRGB when opening
untagged files. Computer screens are capable of reproducing all of the colors
in the sRGB range, so this setting will ensure an accurate display for any
device that supports the sRGB color space.

• Always Optimize for Printing uses Adobe RGB as the working color

space, preserves embedded profiles, and assigns Adobe RGB when opening
untagged files. This setting will display your photos based on the colors
within the AdobeRGB color space, commonly used for printing images.

• Allow Me to Choose lets you choose whether to assign sRGB (the default) or
Adobe RGB when opening a file that has an unsupported color profile, or no
embedded profile at all.

2 Click OK to close the Color Settings dialog.
Further information on color management, including monitor calibration, can be
found in a series of topics in Photoshop Elements Help.
Congratulations, you’ve completed another exercise. You’ve learned a wide variety
of techniques for working with color in your photos, from tweaking automatic corrections to switching the color of a pictured object. You’ve gained a lot of experience in all three Edit modes and honed your selection skills—essential for many
sophisticated and creative color edits. Now, take a minute to refresh your knowledge by reading through the review questions and answers on the following page.
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Review questions
1 What makes selections so important for adjusting color?
2 Name at least two selection tools and describe how they work.
3 How does the Color Replacement tool work?
4 What is the difference between the Continuous and Once sampling modes
for the Color Replacement tool, and how are they used?

Review answers
1 A selection defines an area as the only part of a layer that can be altered. The areas
outside the selection are protected from change for as long as the selection is active.
This enables you to make adjustments selectively, targeting specific areas or objects.
2 The first selection tool you used in this lesson is the Selection Brush tool, which works
like a paintbrush. The Quick Selection tool is similar, but is in most cases a faster, more
flexible option. There are more selection tools than are discussed in this lesson: The
Magic Wand tool selects areas with the same color as that on which you click. The
Rectangular Marquee tool and the Elliptical Marquee tool make selections of a fixed
geometric shape. The Lasso tool lets you draw free-form selections, and the Magnetic
Lasso tool helps to draw complicated selections around even irregular object edges. The
Polygonal Lasso tool is the tool of choice for selecting straight-sided objects.
3 The Color Replacement tool samples the color under the pointer and replaces it with
any color that you choose. The cursor for the Color Replacement tool consists of
crosshairs at the center of a circle indicating the brush size. When you drag in the
image, the color under the crosshairs is sampled, and the foreground color is applied
to any pixel inside the circle that matches the sampled color, within the tolerance value
specified in the tool options pane. As long as you keep the crosshairs inside the area of
color that you wish to replace, you can overlap the adjacent area without changing the
color, making it easy to paint right up to the edge.
4 In Continuous sampling mode, the Color Replacement tool continuously samples the
pixels under the cursor crosshairs, updating the target color as you drag across your
image. This is useful for recoloring an area that has varied tones, without increasing
the tolerance. In the Once sampling mode, the target color is set with the first click. Use
this mode for detailed areas where it’s not easy to keep the crosshairs inside the lines.
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6

FIXING LIGHTING AND
EXPOSURE PROBLEMS
Lesson overview
Photoshop Elements makes it easy to fix images that are too dark or
too light and to rescue photos that are dull, flat, or simply fading away.
Start with Quick Fix and Guided edits, and work up to Expert mode
as you learn how to make the most of poorly exposed images, retrieve
detail from photos that are too dark or pale and faded, and liven up
images that look flat and washed out. Photoshop Elements delivers
powerful, easy-to-use tools for correcting exposure and lighting
problems in all three Edit modes.
In this lesson, you’ll be introduced to a variety of techniques for
dealing with a range of common exposure problems:

• Brightening underexposed photographs
• Correcting parts of an image selectively
• Saving selection shapes to re-use in later sessions
• Working with adjustment layers and layer masks
• Using layer blending modes and opacity settings
• Adjusting lighting controls manually
• Enhancing overexposed, faded, and hazy photographs
You’ll probably need between one and two hours to complete this lesson.
Please log into your account on peachpit.com to download the lesson files,
or go to the Getting Started section at the beginning of this book and follow the instructions under “Accessing the Lesson Files and Web Edition.”
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Learn how to make the most of images that were
captured in unusual lighting conditions, retrieving
detail from overly dark photos and putting the spark
back into images that look dull or washed out.
Find out how Photoshop Elements can help you save
those faded memories—no matter what your level
of experience—with a suite of powerful, easy-to-use
tools and the versatility of three editing modes.
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Getting started
 Note: Before you

start this lesson, make
sure that you’ve set up
a folder for your lesson
files and downloaded
the Lesson 6 folder from
your Account page at
www.peachpit.com, as
detailed in the sections
“Accessing the Lesson
Files and Web Edition”
and “Creating a work
folder “ in the chapter
“Getting Started” at the
beginning of this book.
You should also have
created a new work
catalog (see “Creating a
catalog for working with
this book” in Lesson 1).

To start, you’ll import the sample images for this lesson to the CIB Catalog that you
created at the beginning of Lesson 1.
1 Start Photoshop Elements and click Organizer in the Welcome Screen.
2 In the Organizer, check the lower right corner of the workspace to make sure
the CIB Catalog is loaded—if not, choose File > Manage Catalogs and select it
from the list.
3 Click the Import button at the upper left of the Organizer workspace and
choose From Files And Folders from the drop-down menu. In the Get Photos
And Videos From Files And Folders dialog box, locate and select your Lesson 6
folder. Disable the automatic processing options; then, click Get Media.
4 In the Import Attached Keyword Tags dialog box, click Select All; then, click OK.

Batch-processing the lesson files
As you’ve already seen, the batch-processing command lets you apply automatic
adjustments to an entire folder of image files at once.
1 Before you start this lesson, set up automatic processing for all the lesson 6
images by following the steps in the exercise “Batch-processing the lesson files”
at the beginning of Lesson 5.
2 At the end of each exercise in this lesson, compare the automatic fixes to the
results that you achieve using various other techniques.

Adjusting images for tonal balance
Most image problems fall into two basic categories: color and exposure. In some
photos, the two issues can be interrelated, and there is also some overlap in the tools
and techniques you’ll use to correct them.
In the previous lesson, you gained experience recognizing and dealing with color
deficiencies in your photos. This lesson will focus on exposure and lighting—issues
that affect the tonal balance of your image.
Ideally, an image should have a good spread of tonal values from dark to light; any
imbalance can result in a photo that is too dark or too light, has too little contrast or
too much, or is lacking detail in the shadows, the midtones, or the highlights.
As with color correction, Photoshop Elements offers a range of tools for adjusting
exposure, available in all three Edit modes. In the exercises to follow, you’ll look at
a variety of ways to get the best from poorly exposed images, retrieve detail from
photos that are too dark, and liven up images that look flat and washed out.
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Brightening an underexposed image
Underexposed photographs look too dark or dull and flat, often across the
entire image, but sometimes in just part of it. While the lighting auto-fixes
do a good job with many photos, this exercise will teach you techniques
to give you more control for adjusting the exposure in problem images.

Applying Quick Fix lighting adjustments
Let’s start by combining Exposure and Lighting adjustments in Quick edit mode.
1 If necessary, click the check box beside the Lesson 06 tag to isolate the lesson
images. Select the file TooDark.jpg; then, click the Editor button ( ) in the
Taskbar. Click Quick in the mode picker to switch to Quick edit mode.
2 Expand the Lighting pane and click the Shadows tab. Set the (lighten) Shadows
value to 55. Increase the Midtones setting to 25, and (darken) Highlights to 15.
As you lighten the shadows, note the detail retrieved in the dress of the second
girl from the left. Watch the detail in the girls’ hair as you darken the highlights.

E Tip: Use the View
menu above the Edit
pane to switch between
the After Only view and
the Before & After views
to help you assess the
results of your adjustments as you work.

ADOBE PHOTOSHOP ELEMENTS 15 CLASSROOM IN A BOOK

163

You’ve improved the image substantially with just a few clicks. However, though the
skin tones have been lightened and have more definition, they are still a little cool.
3 Expand the Color pane. Click to activate the Hue tab and increase the value to 4.
Expand the Balance pane and increase the Temperature setting to 54.

Original image

Adjust Shadows, Midtones, and Highlights

Correct Temperature and Hue

4 Choose File > Save. Make sure that Include In The Elements Organizer is
activated and disable Save In Version Set With Original. Name the new file
TooDark_QuickEdit, to be saved to your My CIB Work folder in JPEG format.
Click Save. In the JPEG Options dialog box, use the slider to set the Quality to 9,
and then click OK. Choose File > Close.

Adjusting exposure in Guided Edit mode
When you’re not sure what adjustments a poorly exposed image needs, the Basics
category in Guided edit mode offers three procedures for correcting lighting and
exposure: Brightness And Contrast, Levels, and Lighten And Darken—each with
easy-to-follow prompts that make it simple for even a novice to get great results.

 Note: In the guided

edit panel, numerical
values for the settings
are displayed in tooltips
when you click or move
the slider controls.
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1 In the Organizer, select the image TooDark.jpg. Click the Editor button ( )
in the Taskbar; then, click Guided in the mode picker to switch the Editor to
Guided edit mode. Select the Basics category and click Brightness And Contrast.
Drag the sliders to increase the Brightness setting to 80 and the Contrast to -50.
Click Next below the Brightness And Contrast panel; then, click Done.

Fixing Lighting and Exposure Problems

2 Click the Levels guided edit; then, click the Create Levels
Adjustment button at the top of the guided edit panel.
Click OK in the New Layer dialog box to accept the
default name for the new adjustment layer. Select the
second of the three eyedropper tools in the Levels panel
and click to sample a mid-gray from the wooden railing
at the right of the photo; then, click OK. Click Next below
the Levels panel; then, click Done.
3 Launch the Lighten And Darken edit from the Basics pane. Set the Shadows,
Highlights, and Midtones to 10, 19, and 20 respectively, and then click Next.
4 Click the Save As button. Make sure that the new file will be saved to your work
folder and included in the Organizer, but not in a version set. Change the file
format from Photoshop to JPEG; then, name the new file TooDark_Guided.
Click Save; then, click OK to close the JPEG Options dialog box. Choose File >
Close, and then click Don’t Save to avoid saving the changes to the original file.
Once again, the adjusted image looks considerably better than the original; however, it would be ideal if we could treat the three girls in the foreground separately
from the brighter background, so that it doesn’t become over-exposed.

Fixing exposure in Full Edit mode
If your photo is a difficult case, more elaborate methods than those you’ve used in
the Quick and Guided edit modes might be necessary to achieve the best results.
In Full Edit mode you can work with multiple layers and blending modes, and also
make selections to isolate specific parts of an image for special treatment.

Using blending modes
In a multiple-layered image file, each layer has its own blending mode that defines
the way it will interact with any layer below it in the stacking order. By default,
a newly created layer uses the Normal blending mode: it will not blend with the
layers below it except where it contains transparency or when the master opacity
for the layer is set to less than 100%. A layer with the blending mode set to Darken
or Lighten will blend with the layers below it only where the result will darken or
lighten the lower layers. Other blending modes produce more complex results.
If a photo is too dark, applying the Screen blending mode to an overlaid duplicate
of the background layer may correct the problem. If your photo is overexposed,
an overlaid duplicate with the Multiply blending mode can be a solution. You can
adjust the master opacity of the overlaid layer to control the intensity of the effect.
1 In the Media Browser, right-click / Control-click the image TooDark.jpg and
choose Edit With Photoshop Elements Editor from the context menu, taking
care not to confuse the original file with the edited copies.

 Note: Strong light-

ing behind a foreground
subject is a classic cause
of exposure problems;
a setting that achieves
an adequate exposure
level across the entire
frame will often leave
the subject underexposed. In our example,
the bright highlights
edging our subjects
may contribute to the
problem in this way;
their backs are obviously well lit, while the
lighting on their faces
and in the background
is low and indirect.

E Tip: For information
on the effects produced
by the different layer
blending modes, please
refer to Photoshop
Elements Help.
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2 Switch to Expert mode by clicking Expert in the mode picker at the top of the
Editor workspace. Choose Window > Reset Panels, and then hide the Photo
Bin by clicking the Photo Bin button ( ) at the left of the Taskbar (twice, if
necessary). Choose View > Fit On Screen.
E Tip: You can also
duplicate a selected
layer by choosing
Duplicate Layer from
the Layer menu or by
right-clicking / Controlclicking the layer and
choosing from the
layer’s context menu.
E Tip: If the layer

blending mode menu
is disabled, make sure
that you have the copy
layer—not the original
Background—selected
in the Layers panel.

3 In the Layers panel you can see that the
image has only one layer: the Background.
Duplicate the Background layer by dragging
it onto the New Layer button ( ) at the
left of the Layers panel’s header.
In the Layers panel, the new Background copy
layer is highlighted to indicate that it is the currently selected—or active—layer.
4 With the Background copy layer selected, choose Screen from the blending
mode menu at the top of the Layers panel. The image becomes much brighter
overall, but the girls still look underexposed. Duplicate the layer Background
copy with it’s Screen blending mode by dragging it onto the New Layer button.
At the top of the Layers panel, set the second duplicate layer’s opacity to 50%.
5 Choose File > Save. Name the new file TooDark_Blend, to be saved to your My
CIB Work folder and included in the Organizer, but not as part of a version set.
To preserve the layers you created, save the image in the Photoshop (PSD) file
format and make sure the Layers option is activated, and then click Save.
6 To quickly compare the adjusted image to the original, toggle the visibility of the
Background Copy layers by clicking the eye icon ( , ) beside each layer’s
thumbnail. When you’re done, close the file without saving.

In this exercise you’ve seen how you can use a blending mode to brighten a dull
image. For many photos, however, applying a blending mode over the entire image
in this way can adversely affect areas that were OK to begin with.
Although, in the case of our lesson image, there has been no such detrimental
effect on the background—as there may have been had the buildings been brightly
lit by sunlight—the blended background does have a somewhat washed-out look
and seems to compete for attention with our subjects in the foreground.
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About adjustment layers
An adjustment layer affects the underlying layers like an overlay or lens filter,
perhaps darkening the photo, perhaps making it appear pale and faded or intensifying its hues—but remaining separate from the image itself. Effects applied on an
adjustment layer can be easily revised, or even removed, because the pixels of the
image layers are not permanently modified. You can even copy an adjustment layer
from one photo and paste it on top of the image layers in another—a real timesaver when you wish to apply the same treatment to several similar images.

Using adjustment layers to correct lighting
In this exercise you’ll try some different techniques to correct and enhance the
same underexposed photo that you used for the last series of exercises.
1 In the Organizer, select the image TooDark.jpg in the Media Browser; then,
click the Editor button ( ) in the Taskbar.
2 Click the Create New Fill Or Adjustment Layer
button ( ) in the header of the Layers panel and
choose Brightness/Contrast from the menu.
In the Brightness/Contrast panel, drag the sliders
or type in the text boxes to set Brightness and
Contrast values of 100 and -50 respectively.
3 Click the Create New Fill Or Adjustment Layer button again, this time choosing
Levels from the menu. Notice the new Levels 1 adjustment layer in the Layers
panel. The Adjustments panel is updated to present the Levels controls.

 Note: A new adjust-

ment layer is always
created immediately
above the selected layer.

4 Select the lower of the three eyedropper
tools at the right of the Levels controls and
click one of the white areas on the blue
box in the background. The white point
eyedropper improves the tonal range, and
also corrects the cool color cast, adding
some life to the skin tones. Drag the gray
midtones stop under the center of the histogram to the left to set a new value of 1.1.

ADOBE PHOTOSHOP ELEMENTS 15 CLASSROOM IN A BOOK

167

5 Choose File > Save. Name the new file TooDark_AdjustLayers, to be saved to
your My CIB Work folder and included in the Organizer, but not as part of a
version set. To preserve the layers, save the image in the Photoshop (PSD) file
format and make sure the Layers option is activated, and then click Save.
6 To quickly assess the effect of the adjustment layers, toggle the visibility of each
layer by clicking the eye icon beside its thumbnail in the Layers panel. When
you’re done, close the file without saving.
As long as you save the file in the Photoshop format, preserving the layers, you can
return to adjust your settings at any time. Even after closing the file, the adjustment
layers retain the values you set, and remain live; if necessary, you could even revert
to the original image by either hiding or deleting the adjustment layers.

Correcting parts of an image selectively
Our adjustment layers brought out color and
image detail from the overly dark original photo,
but the background is now overexposed and
lacking in tonal depth. So far in this lesson, all
the corrections you’ve made have been applied
to the entire image; in the next set of exercises
you’ll selectively adjust just part of the photo.

Creating a selection
In this exercise you’ll isolate our subjects in the foreground from the watery backdrop so that you can treat these two areas of the image separately. To start, you’ll
select the combined silhouette of the girls on the grass and save that selection.
You’ve already explored some of the many ways to make a selection in Lesson 5.
We’ll start by revisiting the Quick Selection tool, which automatically determines
selection borders based on similarity in color and texture.
1 Open the original image file TooDark.jpg once again.
2 In the toolbar, click the Quick Selection tool ( ), or whichever of its variants
is currently visible at the right of the Lasso tool, and then click Tool Options
button (
) in the Taskbar to access the tool settings. In the tool options pane,
make sure that the New Selection mode is activated for the Quick Selection
tool. Set a brush diameter of around 100 px (pixels) and activate Auto-Enhance.
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3 Place the cursor just inside the hair-line
above the woman’s forehead and drag a
line down the face and body of the girl in
front of her, and then to the left across the
three younger sisters. The active selection
automatically expands to surround the combined silhouette of our subjects; not bad for
a quick first pass.
Next, you need to refine the border to capture
the silhouette as closely as possible. You’ll need
to deselect a very small area of background
between the hips of the two girls at the left, add
the railing on which the group is leaning, and
pay attention to the hair and highlight areas.
To refine your selection, you can hold down either the Shift key or the Alt / Option
key as you work to alternate between the Add To Selection and Subtract From
Selection modes of the Quick Selection tool.
4 Keeping the Quick Selection tool selected, hold the Ctrl / Command key and
press the plus sign (+) to zoom in. Hold the spacebar and drag the image to
focus your view on the waist-level space between the two girls at the left.

E Tip: Use the left and
right bracket keys ( [ , ] )
to reduce or increase
the brush size as you
work, without stopping
to open the tool options.

5 Press the left bracket key ( [ ) on your keyboard repeatedly to reduce the brush
size to 10 px. Drag in the unwanted fragment of background, holding down the
Alt / Option key to operate the Quick Selection tool in Subtract From Selection
mode. The selection contracts to exclude the extraneous area. Alternate
between the Alt / Option key and the Shift key, using a combination of clicks
and very short strokes to refine the selection border around the deselected area.
6 Without being overly fussy, use the same techniques as you continue to refine
the selection around the subjects’ heads and the back-lit edges. Your work will
be much simpler if you use the keyboard shortcuts detailed in step 5 and in the
margin Tip above to navigate in the image and adjust the tool settings.
7 Finally, add the other foreground element—the railing—to the selection, taking
care to exclude the background areas framed by its uprights.
8 To smooth and soften the edges of the selection,
choose Select > Refine Edge. Alternatively, you
could show the tool options pane and click the
Refine Edge button. In the Refine Edge dialog
box, activate the Smart Radius option for the
Edge Detection control and set the Radius to 3 px.
Under Adjust Edge, set the Smooth value to 3, and
the Feather amount to 1 px. Under Output, make
sure the Output To option is set to Selection.

E Tip: Take a moment

to move the pointer
over each control in
the Refine Edge dialog
box in turn to see a
description of its action
displayed in a tooltip.
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9 While you’re working on refining your selection, you can preview the results
against a variety of backgrounds, each helpful in different circumstances.
Under View Mode, click the View button. Move the pointer over each of the
seven preview options to see a tooltip description, then click on each in turn
to see the result in the Edit window.

10 Click OK to apply your edge refinement settings to the selection; then, choose
Select > Save Selection. In the Save Selection dialog box, choose New from the
Selection menu, type Girls for the selection name, and then click OK. Once a
selection is saved, you can always re-use it—after assessing your adjustments
you can reload the selection to modify them. Choose Select > Deselect.

Using layer masks to isolate parts of an image
Now that you’ve created a selection including only the figures in the foreground,
you can adjust the exposure and lighting for the subjects and the background independently. You could use your selection (even at a later date, now that you’ve saved
it) to temporarily isolate part of the image for editing. Instead you’ll use the saved
selection to create separate layer masks for the different areas in the image.
A layer mask can be permanently linked to a particular layer in an image, so that
any modification made to that layer will be applied only through the mask. The
parts of the layer protected by the layer mask are hidden from view when it’s
blended with the other layers in your image. Layer masks can be edited by painting
and erasing, so you can add to or subtract from a layer mask(and thereby, add to or
subtract from the area that will be modified by an editing operation) without affecting the image pixels on the layer to which the mask is attached.
1 Duplicate the Background layer by dragging it onto the New Layer button (
at the left of the Layers panel’s header.

)

2 Click the menu icon (
) at the far right of the Layers panel’s header to open
the Layers panel Options menu; then, choose Panel Options. In the Layers Panel
Options dialog box, select either large or medium thumbnails—seeing the layer
thumbnails can help you visualize the layers you’re working with. Click OK.
If necessary, choose View > Fit On Screen so that you can see the entire image.
3 Choose Select > Load Selection. Choose the saved selection Girls from the
Source Selection menu, click the check box to activate the Invert option and
choose New Selection under Operation; then click OK.
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4 Make sure the layer Background copy is still selected, and then click the Add
Layer Mask button ( ) at the top of the Layers panel.
A mask thumbnail appears on the Background copy
layer, showing that your active selection in the image
window has been converted to a layer mask on that
layer. The blue frame around the mask thumbnail
indicates that the mask is currently selected—any
change you make right now will modify the mask,
not the image pixels on this layer.
5 Alt-click / Option-click the layer mask thumbnail to make the mask visible in
the Edit window. With the mask selected, as it is now, you can edit it using
painting and selection tools—or even the Text tool. Alt-click / Option-click the
layer mask thumbnail again to hide the mask. Choose Select > Deselect Layers.
6 Click to select the image thumbnail on the masked layer; then click, the eye icon
on the original Background layer to make the layer temporarily invisible. You
can see that the protected areas of the masked layer are actually hidden from
view. Make the Background layer visible again.
While this layer mask is active, any change made to the original Background layer
will be visible only in the figures in the foreground; any change you make to the
masked layer will be applied only the backdrop around them.
7 Make another copy of the original Background layer by dragging it onto the
New Layer button ( ) at the left of the Layers panel’s header bar. Choose
Select > Load Selection. Select your saved selection, Girls, as the Source
Selection, but this time, leave the Invert option disabled. Under Operation,
choose New Selection; then click OK.

E Tip: Edits made on
a masked layer will be
applied at full strength
through the white parts
of the mask; black areas
in the mask represent
the parts of your image
that are completely
protected. A gray area
will allow a modification to be applied at a
strength equivalent to
the percentage of white
present; a layer mask
containing a gradient
from white to black can
be a great way to fade
one image into another.

8 Make sure the new layer, Background copy 2 is still selected, and then click the
Add Layer Mask button ( ) at the top of the Layers panel. Repeat steps 5 and
6 for the new mask layer.
If you keep the layer masks linked to the Background copy layers as they are now,
they will remain editable. For the purposes of this exercise however, we’ve already
refined our selection, and we have no other reason to keep the mask active.
9 Right-click / Control-click each black and white
layer mask thumbnail in turn and choose Apply
Layer Mask from the context menu.
The layer masks can no longer be edited; they have
been permanently applied to their respective layers.
The layer mask thumbnails have now disappeared
and the image thumbnails show areas of transparency indicating protected areas on those layers.
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10 You’ll find it much easier to deal with layers—especially when you’re working
with many of them—if you give your layers descriptive names in the Layers
panel. Double-click the name text of Background copy 2 and type Girls as the
new name for the layer. Change the name of Background copy to City.

Correcting underexposed areas
We can now apply the most effective brightening technique from the earlier exercises to the subjects of our photo selectively.
1 In the Layers panel, make sure that the Background layer is visible; then, select
the layer Girls and choose Screen from the blending menu.
2 Duplicate the Girls layer and set the opacity for the new copy to 25%. The
figures are brighter and clearer, while the City layer remains unchanged.

Adding more intensity
Now that the figures in the foreground look so much better, the shaded buildings
behind them need to be adjusted to appear less dull and murky.
With the foreground and background isolated on separate masked layers, you’re
free to apply whatever modifications you choose. There are no hard-and-fast rules;
you might decide to emphasise the figures by making the background bright and
pale (along the lines of the effect you achieved with TooDark_Blend.psd), or
by making it even darker and more dramatic. For the purposes of this exercise,
we’ll simply boost the contrast to increase the clarity of the architectural detail
without really interfering with the lighting dynamics of the original image.
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1 In the Layers panel, select the layer City. Choose Enhance > Adjust Lighting >
Brightness/Contrast. Leave the Brightness setting unchanged, but increase the
Contrast setting to a value of 50. Click OK. The buildings look clearerand more
vibrant—without competing too much with the figures in the foreground.

With these few adjustments to the separate layers, the photograph now looks far
more lively. There are still possibilities for improving the separated areas of the
image; for example you could apply a Gaussian blur to the background to create a
depth-of-field effect. There’s also more you could do with blending modes and layer
opacity—you’ll learn more of those techniques as you work through this book.
2 Choose File > Save. Make sure that Include In The Elements Organizer option is
activated and Save In Version Set With Original is disabled. Name the new file
TooDark_LayerMasks and choose the Photoshop (PSD) format. Make sure the
Layers option is activated, and then click Save. If the Format Options dialog box
appears, activate Maximize Compatibility and click OK. Close the file.
3 In Lesson 5 you learned how to tile the image windows to best compare the
results of different correction methods. Use that technique now to compare
the six adjusted and saved versions of this photograph before moving on.
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Improving faded or overexposed images
In this section, you’ll work with the scan of a family keepsake in need of restoration.
This badly faded photo has problems similar to those found in overexposed images,
and will respond to the same correction techniques.
The automatic fixes applied to a copy at the beginning of this lesson improved
the image markedly, but also removed the characteristic sepia tint, treating it as
a color cast. In this project, you’ll try to do even better using other correction
techniques, while preserving the evocative antique look.
1 In the Organizer, isolate the Lesson 6 images, if necessary. In the Media Browser,
select the file TooLight.jpg; then, click the Editor button ( ) in the Taskbar.
2 If the Editor is not already in Expert mode, click Expert in the mode picker.
3 If you don’t see the Photo Bin, show it by clicking the Photo Bin button ( )
at the left of the Taskbar. If you don’t see the filename beneath the thumbnail
in the Photo Bin, right-click / Control-click the thumbnail and choose Show
Filenames. Choose Window > Reset Panels, and then View > Fit On Screen.

Creating a set of duplicate files
You’ll compare a variety of editing techniques during the course of this project.
You can begin by creating a separate file to test each method, named for the technique it will demonstrate.
1 Right-click / Control-click the thumbnail image in the Photo Bin and choose
Duplicate from the context menu. In the Duplicate Image dialog box, name
the file TooLight_Shad-High; then, click OK. Repeat the process to create two
more copies, with the names TooLight_Bright-Cont, and TooLight_Levels.
2 In the Photo Bin, double-click the thumbnail TooLight.jpg to make that
image active and bring its image window to the front. If you can’t see the
whole filename under a thumbnail in the Photo Bin, hold the pointer over the
thumbnail; the name of the file is displayed as a Tooltip.
3 Choose File > Save As. Select your My CIB Work folder as the destination for
the new file, then activate Include In The Elements Organizer and disable the
option Save In Version Set With Original. Type TooLight_Blend-Modes as the
new filename and select Photoshop (PSD) from the Format menu. Click Save.
Leave all four images open for the rest of this project.

Using blending modes to fix a faded image
The blending mode applied to a layer can make it interact with the layers beneath
it in a variety of ways. The Multiply mode intensifies or darkens pixels in an image.
The Overlay mode tends to brighten the image while preserving its tonal range.
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1 Make sure that TooLight_Blend-Modes.psd is still the active image. If necessary,
double-click its thumbnail in the Photo Bin to make it active. In the Layers
panel right-click / Control-click the Background layer and choose Duplicate
Layer from the context menu. Click OK in the Duplicate Layer dialog box to
accept the default name “Background copy.”
2 In the Layers panel, choose Multiply from the layer blending mode menu.
Note the effect in the image window. Drag the Background copy layer with its
Multiply blend mode onto the New Layer button ( ) at the top of the Layers
panel to create a copy of the Background copy layer.
3 Change the blending mode for the layer Background copy 2 from Multiply to
Overlay, watching the effect on the image. Set the layer’s Opacity value to 50%,
either by dragging the Opacity slider or by typing the new value in the text field.

Original image

+ Second layer: Multiply mode, 100%

+ Third layer: Overlay mode, 50%

Adding a layer with the Multiply blending mode made the image bolder, and then
the third layer in Overlay mode brightened it considerably and improved definition.
Taken together, your changes have made the photo clearer, but the contrast in parts
of the image, particularly in the lighter clothing, is still unimpressive.
4 Choose File > Save to save the file in your My CIB Work folder, leaving the image
open. If a message appears about maximizing compatibility, click OK to close it,
or follow the instructions in the message to prevent it from appearing again.

Adjusting shadows and highlights manually
Although both the Auto-fix and blending modes do a good job of correcting many
fading images, some of your own photos may be more challenging. You’ll try three
more techniques in the exercises to follow. The first involves manually adjusting
the Shadows, Highlights, and Midtone Contrast of the image.
1 In the Photo Bin, double-click TooLight_Shad-High to make it the active image.
2 Choose Enhance > Adjust Lighting > Shadows/Highlights. If necessary, move
the Shadows/Highlights dialog box so that it doesn’t obscure the image window.
Make sure that the Preview option is activated.

E Tip: If you can’t
see the whole of the
filename in the Project
Bin, hold the pointer
over the thumbnail;
the name of the file is
displayed as a Tooltip.
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By default, the Lighten Shadows setting is 35%. You can see the effect on the image
by toggling the Preview option on and off in the Shadows/Highlights dialog box.
3 In the Shadows/Highlights dialog box, set the Lighten Shadows value to 5%,
the Darken Highlights value to 25%, and the Midtone Contrast to +75%.

E Tip: The controls

you are using to make
the adjustments for
this technique are also
available in the Lighting
panel in Quick Fix mode.

4 Adjust the three settings as needed until you think the image is as good as it can
be. When you’re done, click OK to close the Shadows/Highlights dialog box.
5 Choose File > Save and save the file to your My CIB Work folder, in JPEG
format. Make sure that the image will be included in the Organizer, but not in
a Version Set. Click Save, and then click OK in the JPEG Options dialog box
and leave the file open.

Adjusting brightness and contrast manually
The next approach you’ll take to fixing an exposure problem makes use of another
option from the Enhance > Adjust Lighting menu.
1 In the Photo Bin, double-click the image TooLight_Bright-Cont to make it
active. If necessary, choose View > Fit On Screen or double-click the Hand tool.
2 Choose Enhance > Adjust Lighting > Brightness/Contrast. If necessary, drag
the Brightness/Contrast dialog box to one side so that it doesn’t block your view
of the image. Make sure that the Preview option is activated so you can see the
effects of your adjustments on the photo as you make them.
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3 Drag the Brightness slider to –70, or type –70 in the text field, being careful to
include the minus sign when you type. Increase the Contrast to 100.

4 Adjust the Brightness and Contrast settings until you are happy with the look
of the image. Click OK to close the Brightness/Contrast dialog box.
5 Choose File > Save and save the file to your My CIB Work folder, in JPEG
format. Make sure that the image will be included in the Organizer, but not in
a Version Set; then, click Save. Click OK in the JPEG Options dialog box, but
keep the file open.

Adjusting levels
The Levels controls affect the distribution of tonal values in an image—the range
of tones from dark to light, regardless of color. In this exercise, you’ll enhance the
image by shifting the reference points that define the spread of those tonal values.
1 In the Photo Bin, double-click the image TooLight_Levels to make it active.
2 Choose Enhance > Adjust Lighting > Levels. Activate the Preview option in the
Levels dialog box, if it is not already active. If necessary, drag the Levels dialog
box aside so that you can also see most of the image window.
The Levels graph represents the distribution of tonal values across all
the pixels in the image, from darkest at the left to lightest at the right.
A trough (or gap) in the curve indicates that there are few (or no) pixels mapped to that part of the range; a peak shows the opposite.
As you can see from the graph, this image has no black pixels, very
few tones of less than 40% brightness; most of the image information
is clustered at the light end of the scale.
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3 In the Levels dialog box, drag the black triangle below the left end of the graph
to the right; the value in the first Input Levels box should be approximately 80.
Drag the white marker from the right side of the graph until the value in the
third Input Levels box is approximately 245. Drag the gray marker to set the
midtones value to approximately 0.75. Click OK to close the Levels dialog box.

4 Choose File > Save and save the file to your My CIB Work folder in JPEG format
as TooLight_Levels. Make sure that the image will be included in the Organizer,
but not in a Version Set. Click Save; then, click OK in the JPEG Options dialog
box and leave the file open.

Comparing results
You can now compare the six versions of the image: the original file, the four files
you edited, and the image that was fixed automatically at the start of this lesson.
1 Choose File > Open. Locate and open the file TooLight_Autofix.jpg from
the My CIB Work folder; then repeat the process for the original file from your
Lesson 6 folder, TooLight.jpg. The Photo Bin should show six open files.
2 Click the Photo Bin button in the Taskbar to hide the Photo Bin; then, hide
the Panel Bin by un-checking its name in the Window menu.
3 Choose Preferences > General from the Edit / Adobe Photoshop Elements Editor
menu. Activate Allow Floating Documents In Expert Mode; then, click OK.
4 Choose Window > Images > Tile. Use the Zoom and Hand tools to position the
photo in any of the image windows so that you can see enough of the image
to enable you to make a comparison of the different treatments; then, choose
Window > Images > Match Zoom and Window > Images > Match Location.
5 Choose File > Close All. Save any changes to your CIB Work folder if you’re
prompted to do so. On the General tab in the Editor’s preferences dialog, disable
Allow Floating Documents In Expert Mode; then, click OK.
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More guided lighting solutions
Let’s try a few more guided edits on an image with different lighting problems.
1 In the Organizer, select the image DSC_0347.jpg; then, click the Editor button.
Switch to Guided edit mode and select the Color category.
Fluorescent lighting behind the translucent surface on
which the bottles are standing has caused a combination
of problems in this photo. The image not only has a dull,
yellow-green color cast, but like many backlit photos, it’s
also underexposed—in auto-exposure mode, the camera
has reduced the exposure in order to compensate for the
brightness of the background.
2 Click to launch the Remove A Color Cast adjustment.
Move the eyedropper over the image and click the
translucent background between the bottles to reset
the white point. Click Next; then, click Done.
3 Switch to the Basics category and launch the Brightness And Contrast adjustment. Click the Auto Fix button. Click the Next button, and then click Done.

4 Launch the Sharpen guided edit from the Basics pane. Drag the Zoom slider to
100%, or choose View > Actual Pixels; working at 1:1 zoom level will help you
see the effect of the sharpening operation clearly. Drag the Sharpen slider to set
a value of 230. Click the Next button; then, click Save As. Save the new file as
DSC_0347_Guided, in JPEG format, with the usual settings, and then close it.
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Removing haze and fog
Strictly speaking, our last photo for this lesson does not have an exposure problem,
but it does exhibit some of the same deficiencies found in an over-exposed image.
Distance haze, caused by water vapor suspended in the atmosphere, makes distant
objects appear paler and less distinct than those closer to the viewer. For some
photos, this can be perfectly acceptable,
imparting a sense of scale and grandeur
to an alpine vista, or adding to the steamy
atmosphere of a tropical scene. In other
cases, haze or fog may detract from an
image by reducing contrast and clarity, and
obscuring detail. The Haze Removal tool
offers both automatic and manual modes
that make it easy to correct the problem.
1 In the Organizer, select the image DSC_4567.jpg. Switch to the Editor in either
Quick or Expert mode; the Haze Removal tool is available in both edit modes.

E Tip: Cloudy skies
are particularly prone
to de-hazing artifacts;
for some photos you
may need to reduce the
automatic settings.

2 Choose Enhance > Haze Removal (not Auto Haze Removal). The Haze Removal
dialog opens, with haze reduction already applied at the level that would have
been implemented for the Auto Haze Removal adjustment.
3 Move both the Haze Reduction slider and the Sensitivity slider to the right to
apply the maximum effect. You’ll notice a marked improvement in the clarity
and overall contrast of the image, though the sky takes on a slightly artificial
look. Toggle the Before / After switch to assess the result; then, click OK.

4 (Optional) Choose Edit > Undo Haze Removal; then, use the Quick Selection
tool to select the sky. Choose Select > Inverse, and then repeat steps 2 and 3.
5 Choose File > Save As. Name the file DSC_4567_Dehazed, and save it to your
My CIB Work folder in JPEG format, to be included in the Organizer but not in
a Version Set. Choose File > Close.
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Review questions
1 How can you create an exact copy of an existing layer?
2 Where can you find the controls for adjusting the lighting in a photograph?
3 How can you arrange multiple image windows in the work area automatically?
4 What is an adjustment layer and what are its unique advantages?

Review answers
1 You must be in Expert mode to copy a layer. Select a layer in the Layers panel, and
choose Layer > Duplicate Layer. You can access the same command in the Layers panel
Options menu or by right-clicking / Control-clicking the layer in the Layers panel.
Alternatively, drag the layer to the New Layer button. Whichever method you use, you
get two layers identical in all but their names, stacked one above the other.
2 You can adjust the lighting for a photo in Expert, Guided edit, and Quick edit modes.
In Expert mode, you can use the Enhance > Adjust Lighting menu to open various
dialogs that contain the controls. Alternatively, you can choose Enhance > Auto Levels,
Enhance > Auto Contrast, or Enhance > Adjust Color > Adjust Color Curves. In
Guided edit mode, choose the Brightness and Contrast, Levels, or Lighten and Darken
operations from the Basics category. In Quick edit mode, you can use the Exposure
and Lighting panes in the Quick Fix panel.
3 You cannot rearrange image windows in Quick edit and Guided edit modes, which
display only one photograph at a time. In the Expert workspace, there are several
ways you can arrange them. Choose Window > Images, and select one of the choices
listed there—you can access some of the same options, and several more, by clicking
the Layout button in the Taskbar. Some of the options require that you enable floating
windows in Expert mode, which can be done in the Preferences dialog.
4 An adjustment layer does not contain an image; instead, it modifies some quality of all
the layers below it in the Layers panel. For example, a Brightness/Contrast layer will
alter the brightness and contrast of any underlying layers. One advantage of using an
adjustment layer instead of adjusting an existing layer directly is that adjustment layers
can be easily modified or even removed. Toggle the eye icon for the adjustment layer
to remove or restore the edit instantly. You can change a setting in an adjustment layer
at any time—even after the file has been saved. An adjustment layer can also be copied
and pasted into another image to apply the same settings there.

ADOBE PHOTOSHOP ELEMENTS 15 CLASSROOM IN A BOOK

181

7

REFRAMING, RETOUCHING,
AND RECOMPOSING IMAGES
Lesson overview
For some photos, you’ll need to deal with image flaws other than
color or lighting problems. A picture that was taken hurriedly might
be spoiled by being tilted or poorly composed, and even a technically
perfect exposure can be diminished by an extraneous object that
clutters an otherwise striking composition, by dust or water spots
on the lens, or by blemishes on a portrait subject’s skin.
In this lesson, you’ll learn a range of techniques for cropping,
retouching, and rearranging the composition of such flawed images:

• Using the Straighten tool
• Using the Crop tool to re-frame an image
• Correcting perspective distortion
• Creating a photo border
• Improving the impact of an image with the Recompose tool
• Enhancing composition by repositioning objects in the frame
• Retouching skin with the Healing Brush tool
• Removing unwanted objects with content-aware healing
• Reinventing an image with creative effects
You’ll probably need between one and two hours to complete this lesson.
Please log into your account on peachpit.com to download the lesson files,
or go to the Getting Started section at the beginning of this book and follow the instructions under “Accessing the Lesson Files and Web Edition.”
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Photoshop Elements delivers a range of tools to help
you bring out the potential in a photo, despite its flaws.
The same tricks and techniques that enable you to
remove or reposition an inconveniently placed object,
retouch spots and blemishes in a portrait, or restore a
treasured keepsake by repairing creases and tears can
also be used creatively to manipulate reality in order
to produce exactly the image you want.
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Getting started
 Note: Before you

start this lesson, make
sure that you’ve set up
a folder for your lesson
files and downloaded
the Lesson 7 folder from
your Account page at
www.peachpit.com, as
detailed in the sections
“Accessing the Lesson
Files and Web Edition”
and “Creating a work
folder “ in the chapter
“Getting Started” at the
beginning of this book.
You should also have
created a new work
catalog (see “Creating a
catalog for working with
this book” in Lesson 1).

You’ll begin by importing the sample images for this lesson to your CIB Catalog.
1 Start Photoshop Elements and click Organizer in the Welcome Screen.
2 In the Organizer, check the lower right corner of the workspace to make sure
that your CIB Catalog is loaded—if not, choose File > Manage Catalogs and
select it from the list.
3 Click the Import button at the upper left of the Organizer workspace and
choose From Files And Folders from the drop-down menu. In the Get Photos
And Videos From Files And Folders dialog box, locate and select your Lesson 7
folder. Disable the automatic processing options; then, click Get Media.
4 In the Import Attached Keyword Tags dialog box, click Select All; then, click OK.

Improving the composition of a photo
When you’re hurried, distracted by movement, or shooting in awkward conditions,
the result is often a photo that could have been great—if only it had been framed
better. The Crop tool and the Straighten tool in the Full Edit mode toolbar will help
you turn the shot you got into the photo you should have captured.
Sometimes you’re just too busy fitting everything you want into frame to notice a
crooked horizon. The Straighten tool makes it easy to quickly correct a tilted image.
The Crop tool can be customized, by choosing from a range of preset aspect ratios
and cropping overlays to help you bring out the visual potential of your image.

Using the Straighten tool
You can use the Straighten tool to designate a feature in your crooked photo that
should be either horizontal or vertical; then, Photoshop Elements will rotate the
image to straighten it in relation to your reference line.
1 Select the image 07_01.jpg in the Media Browser, and then click the Editor
button ( )—not the arrow beside it—in the Taskbar. Alternately, you could
select the file and choose Edit > Edit With Photoshop Elements Editor. If the
Editor doesn’t open to Expert mode, click Expert in the mode picker.
2 Choose Window > Reset Panels; then use the Window menu again to hide the
Panel Bin. If either the Photo Bin or the tool options pane is currently open,
click the corresponding button at the left of the Taskbar to hide it; then, choose
View > Fit On Screen, or double-click the Hand tool to see the entire image at
the highest magnification possible. Hold down the Ctrl / Command key and
press the minus sign (−) key once to zoom out just enough to see a little of the
blank artboard (colored gray by default) surrounding the photo in the Edit pane.
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3 Select the Straighten tool ( ) in the toolbar; then, click the
Tool Options button (
) in the Taskbar, if necessary, to open
the tool options pane. Make sure that the Straighten tool is set
to Grow Or Shrink Canvas To Fit mode and the Autofill Edges
option is disabled; then, hide the tool options pane.
This photo features a sea horizon—the most reliable of reference levels. In the
absence of a natural horizon, you can often use a horizontal architectural feature.
4 Drag a long line along the horizon in the right half of the photo (at the left the
horizon is hidden by the land in the middle distance). When you release the
mouse button, Photoshop Elements straightens the image relative to the line
you drew. Note the newly enlarged canvas surrounding the rotated image.

E Tip: Choose Grow
Or Shrink Canvas To Fit
when you wish to crop
the rotated image manually; the other options
will trim it automatically.

You could crop the straightened image manually to trim away the angled edges,
but for the purposes of this exercise, you’ll look at a couple of alternative options.
5 Press Ctrl+Z / Command+Z to undo the Straighten tool.
Show the tool options pane and click the second of the three
icons at the left to activate the Remove Background mode; then,
use the Straighten tool to trace the horizon again. Photoshop
Elements crops the largest area possible within the angled
edges. Hide the tool options pane to examine the results.
6 Undo the operation; then, reset the Straighten tool to the
Grow Or Shrink mode and activate the Autofill Edges option.
Trace the horizon, and then inspect the results; rather than
trimming the angled edges, Photoshop Elements has used
content-aware image analysis to fill the white extended canvas
that you saw in step 4 with detail that matches the image.
As you can see in the illustration at the right, this method has
preserved all the detail of the original photo—especially important
along the bottom, where cropping would affect the composition.
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7 Choose Layer > Flatten Image; then, choose File > Save As. Name the new file
07_01_Straight, to be saved to your My CIB Work folder in JPEG format and
included in the Organizer, but not in a Version Set. Click Save; then, click OK
to accept the settings in the JPEG Options dialog box. Keep the file open.
8 Staying in the Editor, choose File > Open; then, navigate to and open your
Lesson 7 folder, select the file 07_02.jpg, and click Open.
In many photos it’s difficult to identify a reliable horizontal reference; in these
cases, you can look for a vertical feature such as a signpost or any structural
element that isn’t too obviously affected by perspective or lens distortion. For this
image, where the horizon is not visible and almost every man-made horizontal is
pictured in perspective, the tower provides the strongest reference.
9 With the Straighten tool ( ) selected, open the tool options pane. Click the
second of the three icons at the left to activate the Remove Background mode.
In Remove Background mode, the Autofill Edges option is disabled; for our lesson
photo, Autofill Edges is likely to produce unwanted artifacts, especially in the cluttered detail of the lower right corner. The composition is unlikely to be diminished
by trimming away the tilted edges after rotation, as the tower is the primary focus.
10 Starting at the tip of the tower, drag a line down through the center of the
structure. As the tower is stepped in towards the top and pictured in slight
perspective, the bottom of your reference line should pass through the entrance
arch a little to the right of center. When you’re done, release the mouse button.
E Tip: The Straighten

tool is also available in
Quick edit mode, with
a simplified set of
controls in the tool
options pane. When
you’ve completed this
exercise, try straightening the same images in
Quick edit mode to see
which you prefer.

 Note: For some

tilted images, you can
achieve good results
by choosing either
Straighten Image, or
Straighten And Crop
Image from the Image >
Rotate menu. Both
of these commands
perform straightening
functions automatically.
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11 Choose File > Save As. Name the file 07_02_Straight.jpg, to be saved to your
My CIB Work folder in JPEG format and included in the Organizer, but not
in a Version Set. Click Save; then, click OK to accept the settings in the JPEG
Options dialog box. Choose File > Close.
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Re-framing a photo with the Crop tool
Composing your photo well can make the difference between an ordinary snapshot
and a striking, memorable image; framing too much irrelevant detail can detract
from your intended focus, and an awkward arrangement of forms within the frame
can make your picture appear unbalanced.
In practice, there’s often just not enough time while you’re shooting to frame a
photo carefully; fortunately, you can use the Crop tool to improve the composition
once you get home.
1 With the image 07_01_Straight.jpg open in the Editor, select the Crop tool ( ).
2 Inspect the settings in the tool options pane.

By default, the aspect ratio is set to No Restriction, which means that you’re free to
change the proportions of the crop, and the Grid Overlay is set to Rule Of Thirds, a
layout guide based on the principle that a composition looks balanced when its elements are aligned with the lines and intersections of a grid that divides the image
into three equal parts on both axes.
Photoshop Elements has analyzed the content of the photo and offers cropping
suggestions accordingly, to help you make a start.

E Tip: Remember that

you can use cropping
not only to trim an
image or change its
aspect ratio, but also
as a way to draw attention to your subject or
improve the balance of
your composition.

3 Hover the pointer over each crop suggestion in turn to see the effect.
4 Change the crop aspect ratio from No Restriction
to Use Photo Ratio. Drag the corner handles of the
cropping rectangle to set up a crop with the upper
horizontal guide aligned with the horizon, the lower
guide aligned with the top of the sea wall, and the
vertical guide at the right passing between the girls.
Click the Commit button ( ) to execute the crop.

5 Choose File > Save As. Make sure that the new file will be included in the
Organizer, but not in a Version Set. Name the file 07_01_Cropped.jpg, to be
saved to your My CIB Work folder in JPEG format. Click Save; then, set the
highest quality in the JPEG Options dialog box and click OK. Keep the saved
file open for the next exercise.
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Working with the image canvas
You can think of the image canvas as the equivalent of the paper on which a photo
is printed. While you’re working with a digital photo, image data may temporarily
lie outside the canvas space, but it will be clipped to the canvas boundary as soon
as the image is flattened. To extend our limited analogy just a little further, think of
the layer data as the image projected by a photographic enlarger in the darkroom.
Although the projected image may be offset or enlarged so that it falls outside the
borders of the paper, the data still exists; you can continue to work with it right up
until the moment that the photographic paper is exposed.

Adding a border to a photo
By default, the canvas is the same size as the image and is therefore not visible.
If you increase the size of the image file, the canvas is enlarged automatically;
however, you can also choose to enlarge the canvas independently of the image
size, effectively adding a border around your photo—just as if you printed a photo
on a sheet of paper larger than the image.
By default, the extended canvas, and therefore the border, takes on the Background
color as set in the color swatches at the bottom of the toolbar.
1 With the image 07_01_Cropped.jpg still open and the Editor in Expert mode,
double-click the Hand tool ( ) or choose View > Fit On Screen. Use the
Window menu to hide the Panel Bin, if necessary; then, hide the tool options
pane by clicking the Tool Options button (
) at the left of the Taskbar.
2 If you don’t see a reasonable amount of the blank gray background surrounding
the image, hold down the Ctrl / Command key and press the Minus key (-) on
your keyboard or choose View > Zoom Out.
3 Choose Image > Resize > Canvas Size. If necessary, move the Canvas Size dialog
box aside so that you can see at least the left half of the image.
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4 Set the Canvas Size dialog box as shown
in the illustration at the right. Activate the
Relative option; then, set the units menus
to Inches, if necessary, and type a new
value of 0.5 for both Width and Height.
Leave the Anchor control at the default
centered setting. Choose Black from the
Canvas Extension Color menu, and then
click OK.
The new black border appears around the photo in the image window. For the
purposes of this exercise, we’ll take it one step further, and extend the canvas again
to turn the border into an asymmetrical frame.
5 Choose Image > Resize > Canvas Size. In the Canvas Size dialog box, confirm
that the Relative check box is still activated. Leave the Width value at 0 and set
the Height value to 1 inch. In the Anchor control grid diagram, click the central
arrow in the top row. With this Anchor setting, the one-inch increase to the
height of the canvas will be applied at the bottom edge of the image only. Leave
the Canvas Extension Color setting unchanged and click OK.
6 If you can’t see the entire border framing the image, double-click the Hand tool
or choose View > Fit On Screen.

The extended border gives you space to add text to the image, making it an easy
and effective way to create a postcard, a stylish cover page for a printed document,
or a title screen for a slideshow presentation.
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Working with text
Whether you wish to fit an image to a specific purpose, or simply add a message,
the Photoshop Elements type tools make it easy to create good-looking text.
E Tip: You can open

the tool options pane
by clicking the Tool
Options button (
)
in the Taskbar, or by
double-clicking a tool
in the toolbar.

1 In the toolbar, click to select
the Horizontal Type tool ( ).
In the tool options pane,
choose Lithos Pro Regular
from the Font menu. Type 57 pt in the Font Size box; then, press Enter / Return.
Choose Center Text ( ) from the text alignment options.
2 In the Tool Options bar, click the text color swatch
below the font menus. As you move the pointer over
the Color Swatches picker, it becomes an eye-dropper cursor. Use the eyedropper cursor to select the
white swatch in the top row; then, press the Esc key
to close the Color Swatches picker.
3 With the Type tool, click below the center of the black space beneath the photo
and type GREETINGS FROM GREECE. Swipe over the text to select it. Click
the foreground color swatch (now white) below the tools in the toolbar to open
the Color Picker. Move the pointer over the image window; the cursor becomes
an eyedropper.
4 Move the eyedropper over
the orange flower near the
girl at the left’s shoulder.
Refer to the illustration at
the right; then, sample an
ochre-gold and click OK in
the Color Picker to close it.
5 Swipe over the word FROM
to select it; then, click the
foreground color swatch
and use the eyedropper to
sample a bright turquoise
from the other girl’s shirt.
Click OK in the Color Picker
to close it.
6 Click the green Commit button ( ) at the lower right corner of the new text.
Drag the text with the Move tool to center it. Use the handles on the text
bounding box to resize it slightly if necessary; then commit the changes.
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7 Choose File > Save As. Name the file 07_01_Greece and save it to your My CIB
Work folder in Photoshop format with Layers activated, to be included in the
Organizer, but not in a Version Set. Choose File > Close.

Adding a quick border
When precision isn’t an issue, you can quickly add a border to an image by using the
Crop tool, rather than increasing the size of the canvas.

1 Zoom out far enough so that you can see some of the blank art-board
surrounding the image in the edit window.
2 Use the crop tool to drag a cropping rectangle right around the image.
3 Drag the corner handles of the crop marquee outside the image area onto
the art-board to define the size and shape of border that you wish to create.

4 When you’re satisfied, click the Commit button in the lower right corner of
the image. The canvas expands to fill the cropping rectangle, taking on the
background color set in the color swatch at the bottom of the toolbar.
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Recomposing an image within its frame
E Tip: As with the

Healing brushes and
the Clone Stamp tool
that are covered later
in this chapter, and the
Photomerge tools that
you’ll use in Lesson 8,
the Recompose tool is
also a lot of fun to use
creatively, enabling you
to manipulate reality
in order to produce the
image you want.

Do you have a group shot where you wish the group had stood closer together?
Or a photo where a walk-on extra draws attention away from the stars? With the
Recompose tool you can fix these image composition problems in a few easy steps.
Essentially, the Recompose tool enables you to crop your photo from the inside,
rather than at the edges. Whether you want to bring people closer together, fit a
horizontal image to a vertical space, or remove extraneous elements that spoil the
composition, the Recompose tool puts image editing magic at your fingertips. In
this exercise, you’ll use the Recompose tool to tighten the arrangement of a group
photo and reframe the landscape format to create a square composition.
1 If you’re still in the Editor, click the Organizer button (
) in the Taskbar.
If necessary, click the check box beside the Lesson 07 tag in the Tags panel to
isolate the images for this lesson. Right-click / Control-click the image 07_03.jpg
and choose Edit With Photoshop Elements Editor.
2 Make sure the Editor is in Expert mode; then, choose Window > Reset Panels.
Hide the Panel Bin and the tool options pane, if it’s visible. Double-click the
Hand tool, or choose View > Fit On Screen; then, press Ctrl / Command
together with the minus sign (–) key to zoom out just enough to see a little
empty gray space around the photo in the Edit window.

E Tip: You can also
open the tool options
pane by double-clicking
a tool in the toolbar.

 Note: The Threshold

control lets you adjust
the degree to which
content-aware scaling is
applied as the image
is “squeezed.” At 100%,
protected areas will
be completely free of
distortion when the
photo is scaled. At a
Threshold of 0%, the
content-aware feature
is turned off; scaling
on one axis will “squash”
pictured objects.
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3 Click the Recompose tool (
) in the toolbar, and then click the Tool Options
button (
) in the Taskbar to open the tool options pane.
A live bounding box now surrounds the image, with control handles at the corners
and at the mid-point of each side. For simple recomposing operations, all you need
to do is drag the handles; the Recompose tool makes use of content-aware scaling
technology that distinguishes people and other featured objects and attempts to
prevent them from being distorted as the background is compressed around them.
For this exercise, however, we’ll use the special Recompose brushes instead. For
more complex images, this generally produces better results.
4 Select the Mark For Protection brush—the brush with a plus sign (+)—at the
left of the tool options pane. Either type in the brush size text box or use the
slider to increase the brush size to about 300 px. Make sure that the Threshold
and aspect ratio are set to the default 100% and No Restriction, respectively.

As its name suggests, you can use the Mark For Protection brush to define those
areas in the image that you want shielded from any scaling operation.
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5 Click the Tool Options button (

) in the Taskbar to hide the tool options pane.

6 Paint over the girl at the left of the photo. Extend your
strokes to the left edge of the image, as shown at the
right: the girl is very close to the edge of the frame and
unless this “buffer” area is protected it will be compressed
during the recompose operation. If you find you’ve
over-painted, use the eraser with the plus sign, beside
the protection brush in the tool options pane to modify
your strokes. Use the left and right bracket keys ( [ , ] ) to
decrease or increase the size of the eraser as you work.

 Note: The green

protection-brush overlay is difficult to see
against the grassy field
in our lesson photo.
For the sake of clarity,
the surrounding image
has been dimmed in
these illustrations.

7 Right-click / Control-click the image and change the brush mode from the
default Use Normal Highlight to Use Quick Highlight. In Quick Highlight
mode you can mark an area for protection by simply drawing a line around it.
Show the tool options pane for a moment to set the brush size to 50 px. Draw
an outline to surround the three girls at the right, including the space between
the group and the right edge of the photo. When you’re done, release the mouse
button; Photoshop Elements fills the area inside the outline automatically.

8 Right-click / Control-click the image and reset the Recompose tool to the
Use Normal Highlight mode. Show the tool options pane and select the Mark
For Removal brush (the brush with a minus sign). Set the brush size to 100 px.
Scribble through the space between the girl at the left and her sisters to mark
the area for removal—rather than compression—during the scaling process.
E Tip: If necessary,

you can modify your
Mark For Removal brush
strokes with the associated eraser. Use the
left and right bracket
keys ( [ , ] ) to reduce or
increase the brush size
as you work.
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9 Now for the fun part! Move the pointer over the handle on the left side of
the bounding box and, when the double-arrow cursor appears, drag the handle
slowly in towards the center of the photo. Watch the photo as you drag; some
areas of the image are removed while others are compressed and merged with
their surroundings. As the proportions of the image become closer to a square,
keep an eye on the width (W) and height (H) values in the tool options pane;
stop dragging and release the mouse button when the two values are equal.
E Tip: As this was a
rather extreme editing
operation, you may find
some image artifacts,
especially near the
seam between areas
that were removed or
protected. If these are
noticeable enough to
worry you, a few strokes
with the Clone Stamp
or the Healing Brush
will fix the problem.
You’ll learn more about
those tools later in
this lesson. Zoom in to
inspect the seam. Try
recomposing the image
differently, marking a
smaller area for removal,
limiting your strokes to
the patch separating
the sisters, rather than
the larger vertical strip.
10 Click the green Commit button at the lower right of the recomposed photo or
press Enter / Return to accept and render the new composition.
11 Choose Image > Crop. A cropping box appears on the image; drag the handles
to crop the file to the new square format, trimming away the transparent area.
The edges of the cropping box snap to the edges of the image to make the
operation very easy. Click the green Commit button or press Enter / Return.
12 Choose File > Save As. Name the image 07_03_Recomposed, to be saved to
your My CIB Work folder and included in the Organizer, but not as part of a
Version Set. Change the file format to JPEG. Click Save; then click OK to accept
the JPEG quality settings. The recomposed image is saved as a copy. Choose
Edit > Revert to restore the original photo, keeping it open for the next exercise.
The Recompose tool is as easy to use as it is powerful—with creative possibilities
that are virtually limitless. Play with as many pictures as you can; you’ll learn how
content-aware scaling works and what to expect from different types of images as
you have fun finding creative new ways to make the most of your photos.
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Moving objects to enhance a composition
From Photoshop Elements 12, the Content-Aware Move tool lets you reposition
an object within the frame, and then uses content-aware photo magic to cover your
tracks, blending the object with its new surroundings and patching the hole it left.
The Content-Aware Move tool is perfect for dealing with objects that are too close
to the edge of a photo or separated from the main action, enabling you to improve
an unbalanced composition and turn a bystander into a star. In the first part of this
exercise, you’ll use the Content-Aware Move tool on the image from the previous
project—this time, reuniting the sisters without altering the photo’s proportions.
1 With the image 07_03.jpg still open in Expert mode in the Editor, double-click
the Hand tool, if needed, to see the whole photo as large as possible; then, select
the Content-Aware Move tool ( ), beside the Straighten tool in the Toolbar.
2 Open the tool options pane and make sure that
the tool is set to Move mode, rather than Extend,
and the Healing slider is set to the central stop.
Draw loosely around the girl at the left. Include
some of her surroundings in your selection, but
draw the line closer at the right of the girl’s form.
3 Click and hold inside the selection; then, hold down the shift key and drag the
girl close to her sisters. The Shift key will constrain the movement horizontally,
maintaining the girl’s distance from the viewpoint. Release the mouse button,
and then release the Shift key. Click the green check mark to commit the operation; the girl is blended into her new position and the hole she left filled with
detail to match the surroundings. Click outside the selected area to deselect it.
4 Draw around the four girls. Include a reasonable amount of the surrounding
detail, except at the right where your line should follow the older girl’s form
closely. Click and hold inside the selection; then, hold the Shift key as you drag
the sisters to the left to center them horizontally in the frame. Release the mouse
button, then the Shift key. Commit the operation; then, deselect the group.

E Tip: If the area from

which the girls were
moved is filled without
any flowers at all, undo
and vary the shape and
size of your selection.

5 Choose File > Save As. Name the new image
07_03_Move-1, to be saved to your My CIB
Work folder with all the usual settings.
Activate the option Save > As A Copy; then,
click Save. Click OK to accept the JPEG
quality settings, and then choose
Edit > Revert to restore the
original photo, keeping it open
for the next part of the exercise.
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6 Draw around the girl at the left of the photo with the Content-Aware Move tool,
just as you did in step 2, except that this time you can include the same amount
of the surrounding area all of the way around her form.
7 Drag the selection on a downwards diagonal to
the right. Position the girl about half as far from
her sisters and the bottom edge of the photo as
her original position.

8 Hold down the Alt / Option key as you drag a corner handle of the selection’s
bounding box to scale the selection up from its center. Watch the width and
height values in the tool options pane and stop when they are close to 200%.
Click and hold inside the selection; then, hold the shift key as you drag to center
the girl below her three sisters. Click the green check mark to commit the
transformation; then, click outside the selected area to deselect it.
9 Choose Image > Crop. In the tool options pane, set the cropping ratio to
No Restriction. Starting outside the upper right corner of the photo, drag
downwards and to the left to produce a balanced, portrait-format crop of the
same height as the original image; then, commit the operation.

10 Choose File > Save As. Name the new image 07_03_Move-2, to be saved with
all the usual settings. There is no need to save the image as a copy. Click Save;
then, click OK to accept the JPEG settings and choose File > Close.
Experiment on your own photos with the Content-Aware Move tool to get a feel
for its capabilities. Switch from Move to Extend mode to copy your selection,
rather than merely move it. Tweak the Healing slider to improve a blend that is too
obvious or produces artifacts; move the slider to the right to prioritize the selected
content in the blend, or to the left to introduce more detail from the surroundings.
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Changing the perspective in a photograph
The distortion caused by perspective can sometimes detract from the impact of
a composition, especially when circumstances have made it impossible to capture
the subject “head on.”
From Photoshop Elements 12, the Crop tool has been enhanced with a new variant,
the Perspective Crop tool, which makes it easy to correct perspective distortion
and improve your composition by putting the subject front and center.
1 Select the image 07_10.jpg in the Media Browser, and then click the Editor
button ( )—not the arrow beside it—in the Taskbar. If the Editor is not
already in Expert mode, click Expert in the mode picker. Hide the Panel Bin,
if necessary, and then choose View > Fit On Screen.
2 Select the Crop tool ( ); then, select the Perspective Crop mode in the tool
options pane. Click outside the upper left corner of the photo, and then drag the
crop rectangle to cover the entire image.
3 Hold down the Shift key and drag the upper right
handle of the crop rectangle to the left until the
angle of the guides at the right matches that
of the right edge of the sunlit wall. Drag the
upper left handle, without the Shift key, so
that the upper guide is aligned as closely as
possible with the edge of the roof, and the angle
of the left guide is consistent with the perspective
in the pillar at the far left of the photo. Hold
down the Shift key again as you drag the lower
left handle up slightly to match the angle of the
lines where the pavement meets the building.
4 Click the Commit button ( ); then, choose View > Fit On Screen. The areas
outside the crop rectangle are trimmed away as the perspective is corrected.
5 Choose File > Save As. Name the
new image 07_10_Perspective,
to be saved with all the usual
settings. There is no need to save
the image as a copy. Click Save;
then, click OK to accept the JPEG
settings and choose File > Close.
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Removing wrinkles and spots
Retouching skin to improve a portrait photograph can be a real art, but fortunately
Photoshop Elements provides several tools that make it easy to smooth out lines
and wrinkles, remove blemishes, and blend skin tones—even for a novice.
1 If you’re still in the Editor, click the Organizer button (
) in the Taskbar.
If necessary, click the check box beside the Lesson 07 tag in the Tags panel to
isolate the images for this lesson. Right-click / Control-click the image 07_04.jpg
and choose Edit With Photoshop Elements Editor.
2 Make sure that the Editor is in Expert mode. Choose Window > Reset Panels.
If you don’t see tabs for the Layers, Effects, Filters, Styles, and Graphics panels
at the top of the Panel Bin, click the arrow beside the More button (
) in the
Taskbar and choose Custom Workspace. Drag the Layers panel out of the Panel
Bin; then, hide the Panel Bin by un-checking its name in the Window menu.
Hide the Photo Bin or tool options pane, and then choose View > Fit On Screen.
3 Drag the Background layer to the New Layer button ( ) at the top of the Layers
panel to create a duplicate layer. Repeat the process, dragging the new layer to
create a third layer. Resize the Layers panel by dragging its lower edge so that
you can see your three layers. Use the Zoom tool ( ) to zoom in on the upper
half of the photo, as you’ll be retouching the skin around the woman’s eyes first.
This photo is quite a challenging candidate for retouching; the harsh flash lighting
has caused strong reflections on the skin that only serve to accentuate the wrinkles.
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Using the Healing Brush tool
You’ll begin by using the Healing Brush to smooth the texture of the subject’s skin.
1 Click to select the Healing Brush tool ( ) or its variant, the Spot Healing Brush
tool ( )—whichever is currently visible beside the Red Eye Removal tool in the
toolbar—then, open the tool options pane at the bottom of the workspace.
2 Make sure that the tool is in Healing Brush mode, and then set the brush size
to 20 px. The Source option should be set to Sampled and the Mode to Normal.
Make sure that the Aligned and Sample All Layers options are both disabled.

3 Make sure that the top layer, Background copy 2, is still
active (selected). First, you need to define the area in
the image that will be sampled as a reference texture for
the Healing Brush operation; Alt-click / Option-click a
smooth area on the left cheek. If you were to switch to
another tool and then back to the Healing Brush, you
would need to repeat this step.
4 Draw a short horizontal stroke under the left eye. As you drag, it may appear
that the brush is creating a strange effect, but when you release the mouse
button, the color will be blended and natural skin tones will fill the area.

5 Continue to smooth the skin on the face with the Healing Brush. Avoid areas
very close to the eyes, shadowed areas, and the hairline. You can also reduce
the worst of the shine caused by the harsh flash. As you work, re-establish the
reference area occasionally by Alt-clicking / Option-clicking in new areas of
the face to sample appropriate skin tone and texture. Press the left and right
bracket keys ( [ , ] ) to decrease or increase the brush size as you work. Be sure
to remove the moles on the woman’s right cheek and the spots on her left cheek
and just below the lower lip. You can use the same techniques on the neck.

E Tip: Use short brush
strokes. Try just clicking
rather than dragging,
taking care to overlap
your clicks to avoid a
spotty effect. If you see
results you don’t like,
check that the Aligned
option is disabled in the
tool options pane.
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Long strokes may produce unacceptable results—especially near shaded areas
where the darker tones may spread. If that happens, choose Edit > Undo Healing
Brush. Try setting the brush to a smaller size or reversing the direction of your
strokes. If the problem is related to the shadowed areas beside the nose or at the
sides of the face, try stroking towards the shadows rather than away from them, or
temporarily changing the mode for the Healing Brush tool from Normal to Lighten
in the tool options pane.
6 Choose Window > History. In the History Panel, every
action you perform is recorded in chronological order,
from the earliest at the top to the most recent at the
bottom of the list. You can use the History panel to
quickly undo a series of steps or to assess the success of
your edits. To restore the file to an earlier state, simply
select an earlier (higher) action in the History list.
Until you make further changes to the file, you can still return the image to a more
recent state by selecting a step lower in the list. Once you’ve used the History panel
to restore a photo to an earlier state, any change you make to the image will replace
all the actions in the more recent history.

Refining the Healing Brush results
The Healing Brush tool copies texture from the source area, not color. It samples
the colors in the target area—the area that you’re brushing—and arranges those
colors according to the texture sampled from the reference area. Consequently, the
Healing Brush tool appears to be smoothing the skin. So far however, the results
are not convincingly realistic.
In this exercise, you’ll make your retouching work look a little more natural by
altering the opacity of the layer you’ve been working on, and then use another of
the texture tools to refine the resulting blend.
1 Click the Navigator tab, beside the History tab in
the floating panel group. In the Navigator panel,
use the zoom slider and drag the red frame in the
preview to focus the view in the image window on
the area around the woman’s eyes and mouth.
Extensive retouching can leave skin looking artificially
smooth, looking a little like molded plastic. Reducing
the opacity of the retouched layer will give the skin a
more realistic look by allowing some of the wrinkles
on the un-edited Background layer to show through.
2 In the Layers panel, change the Opacity of the layer “Background copy 2” to
about 50%, using your own judgment to set the exact percentage.
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We opted for quite a low setting, intending a fairly natural look for this photo of a
friend, but the opacity value you set will depend on the extent of your retouching
and the purpose for which the edited image is intended.
The opacity change restores some realism, but three noticeable blemishes have also
made a reappearance—one on each cheek and one just below the lower lip.
3 In the Layers panel, select the layer “Background copy” to make it active.
4 Set the brush size for the Healing Brush tool to 20 px and click once or twice
on each blemish. Gone!
5 In the toolbar, select the Blur tool ( ). In the tool options pane, set the brush
size to approximately 13 px, the Mode to Normal, and the Strength to 50%.
6 With the layer “Background copy” still active, drag the Blur tool over some of
the deeper lines around the eyes and brow. Use the Navigator panel to change
the zoom level and shift the focus as needed. Reduce the Blur tool brush
diameter to 7 px and smooth the lips a little, avoiding the edges.
Compare your results to those below—the original, the version retouched with the
Healing Brush, and final refined version. Toggle the visibility of your retouched layers to compare the original image in your Background layer with the edited results.

Original

Healing Brush 100% Opacity

E Tip: To remove
spots and small blemishes in your photo, try
the Spot Healing Brush
in Proximity Match
mode as an alternative
to the Healing Brush.
With the Spot Healing
Brush, you can either
click or drag to smooth
away imperfections
without needing to set
a reference point.

Healing Brush 50% Opacity over Blur tool

7 Choose File > Save As. Make sure that the new file will be included in the
Organizer, but not in a Version Set. Name the edited image 07_04_Retouch,
to be saved to your My CIB Work folder in Photoshop (PSD) format.
8 Make sure that the Layers option is activated, and then click Save.
9 Choose File > Close.
In this exercise, you’ve learned how to set an appropriate source reference for the
Healing Brush tool, and then sample the texture of the source area to repair flaws
in another part of the photograph. You also used the Blur tool to smooth textures,
and an opacity change to achieve a more realistic look. You’ve also gained a little
experience in working with both the History and Navigator panels.

E Tip: For a quick
and easy solution to
portrait retouching,
try the Perfect Portrait
procedure listed under
Special Edits in the
Guided edit mode,
where you’ll be stepped
through smoothing
skin, removing spots,
fixing red eye, increasing definition in facial
features, whitening
teeth, and even slimming your subject!
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Removing unwanted objects from images
The impact of a photo can easily be spoiled by an unwanted
object in the frame. In the modern world, it’s often difficult
to photograph even a remote landscape without capturing a
fence, power lines, satellite dishes, or litter—mundane clutter
that can reduce the drama of an otherwise perfect shot.
Photoshop Elements offers several tools to help you
improve an image by getting rid of extraneous detail.
As you’ve seen, the Recompose tool lets you remove
areas as you scale a photo. In this set of exercises
you’ll use the Spot Healing Brush tool to remove an
object without altering the overall composition.
1 If you’re still in the Editor, switch to the Organizer by clicking the Organizer
button (
) in the Taskbar at the bottom of the workspace. If necessary, click
the check box beside the Lesson 07 tag in the Tags panel, to isolate the Lesson 7
images in the Media Browser. Right-click / Control-click the photo 07_05.jpg
and choose Edit With Photoshop Elements Editor.
2 Make sure the Editor is in Expert mode; then, choose Window > Reset Panels.
Hide the Panel Bin and the Photo Bin. Select the Healing Brush tool ( ) or its
variant, the Spot Healing Brush tool ( )—whichever is currently visible in the
toolbar—then, click the Tool Options button (
) in the Taskbar open the tool
options pane.

Using the Content-Aware healing feature
In the last project, you may have used the Spot Healing Brush in Proximity Match
mode to help smooth skin blemishes in a portrait photo. In this exercise you’ll set
the Spot Healing Brush to Content-Aware mode.
In Content-Aware mode, the Spot Healing Brush tool compares nearby image
content to fill the area under the pointer, seamlessly matching details such as
shadows, object edges, and even man-made patterns like brick-work or wooden
decking shot in perspective, as shown in the illustration at the left.
1 In the tool options pane, check the header and buttons at the left to make sure
the Spot Healing Brush tool ( ) is the active variant, and see that the tool is set
to Content-Aware mode. Set the brush size to 100 pixels.
 Note: Depending on
your operating system
and whether you have
a graphics tablet, your
brush shape may differ
from that illustrated.
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2 Press the Z key to switch to the Zoom tool, and then drag a zoom marquee
to zoom in on the signpost and a little of the sky above it. Press the J key to
reactivate the Spot Healing Brush. Center the circular cursor over the top of the
signpost and drag downwards, stopping just before you reach the yellow sign.

3 Press the right bracket key ( ] ) six times to increase the brush size to 300 pixels.
Center the cursor over the yellow sign (the horizon should bisect the circle)
and click once; then, center the cursor over the smaller sign and click again.

4 Press the left bracket key ( [ ) ten times to reduce the brush size to 60 pixels;
then, make a short downward stroke to remove the remnants of the signpost,
stopping just before you reach the top of the litter bin.
5 Use the Zoom and Hand tools to focus on the area previously occupied by the
late signpost. If you see any noticeable artifacts, such as blurring or misaligned
texture, press the J key to reactivate the Spot Healing Brush and click or make
very short strokes to remove them. If a stroke fails, or makes things worse, undo
and try again, resizing the brush and varying the stroke direction as needed.
6 In the tool options pane, set the brush size to 100 pixels. Focus your view on the
shadow of the litter bin. Starting at the right, make a series of overlapping clicks,
keeping the brush on the grass. Don’t be concerned about a little repeated
detail, but undo and try again if you introduce any of the rocky foreshore.

E Tip: Try to limit yourself to as few of these
repairs as possible; two
or three should suffice.
The more you interfere,
the more likely you are
to introduce problems.

 Note: It may take

more than the six spot
healing clicks illustrated
here to clear the litter
bin’s shadow smoothly;
we used ten overlapping clicks to achieve
a satisfactory result.
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7 If your overlapping spots have produced noticeable smears or obvious repetition
of detail, reduce the brush size to around 50 pixels and remove them; very short
strokes should do the trick, if single clicks are not enough. You can remove the
scraps of white litter at the roadside while you’re at it, if you don’t mind.
8 In the tool options pane, set the brush size to 350 pixels. Drag down over the
litter bin, starting below the crest of the wave behind it and ending your stroke
before you reach the gold band near the base as shown at the left, below.
9 Make a short horizontal stroke with a 250-pixel brush to remove the base of the
bin; then break up any misplaced detail using a few clicks with a smaller brush.

As you’ve just discovered, the Spot Healing Brush in content-aware mode enables
you to remove even a very prominent, irregularly shaped, shadowed object from a
complex background quickly and easily, without the need to make fussy selections.

10 When you’re done, choose View > Fit On Screen. Choose File > Save As.
Name the new file 07_05_DumpingOK, to be saved to your My CIB Work
folder in JPEG format, and included in the Organizer, but not in a Version Set.
Click Save. Click OK to accept the JPEG Options settings; then, close the file.
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Creative fun with Guided edits
The Guided edit mode offers far more than just correction, adjustment, and
retouching tasks. In the Fun Edits and Special Edits categories you’ll find guided
procedures that let you experiment with a range of striking and unusual creative
treatments for your photos—all presented with step-by-step instructions.
1 In the Media Browser, isolate the Lesson 7 images, if necessary, and select the
image 07_06.jpg, a photograph of two girls riding unicycles. Click the Editor
button ( ) in the Taskbar.
2 In the Editor, switch to Guided edit mode by clicking Guided in the mode
picker at the top of the workspace; then, choose the Fun Edits category from the
bar above the preview pane. Hide the Photo Bin, if it’s open, and then click the
third preview to launch the Out Of Bounds effect.

3 Follow the instructions in the Out Of Bounds pane at the right. Start by clicking
Add Frame, and then let Guided Edit step you through the process of setting
up the frame as you see in the illustration below. When you’re happy with the
frame, click the green Commit button ( ) at the lower right corner.
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E Tip: Remember

these pointers when
you’re using the Quick
Selection tool during
this guided edit:
• Use Ctrl / Command+[
to decrease the brush
size, Ctrl / Command+]
to increase it.
• Hold down the Alt /
Option key to subtract
from the selection.
• Difficult selections can
be made much easier
by making use of the
Auto-Enhance and
Refine Edge options in
the tool options pane
below the Edit window.

4 Continue with the guided steps until you can replicate something similar to
what you see in the illustration below; then, click Done. Don’t be discouraged if
you need a few attempts—with a little practice you’ll get great results.

5 Choose the Next button; then, click Save As. Activate the option Include In The
Elements Organizer and disable Save In Version Set With Original. Name the
file appropriately, and then save it to your My CIB Work folder. Close the file.

Accelerating an action shot
The Fun Edits category in Guided Edit mode offers a suite of three dynamic effects
that can add a sense of speed and excitement to your action photos—or even create
the illusion of motion to liven up a static shot.
Traditionally produced by zooming
in on a subject manually while the
shutter is open, the Zoom Burst
effect creates an impression of
speedy motion towards—or away
from—the camera. As a bonus, the
limited area of focus serves to draw
attention to the subject.
Both of the other dynamic effects
create the impression of motion
across the picture plane. The first
of these, the Speed Effect, applies a
motion blur to a selected subject in
the direction of your choice, so that
the subject appears to be moving
past a stationary camera.
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In this exercise, we’ll look at the Speed Pan effect. New in Photoshop Elements 15,
the Speed Pan effect applies a motion blur to the background rather that the
moving subject, giving the appearance that the camera has “panned” to follow
the action, keeping the subject in focus.
1 In the Organizer, select the image 07_07.jpg; then, click the Editor button ( ).
If you’re not in Guided edit mode from the last exercise, switch modes now and
click the Fun Edits tab above the preview pane.
2 Click the Speed Pan effect—the second-last guided project on the Fun Edits tab.
In the panel at the right, click the Quick Selection Tool button. By default, the
tool opens in Add mode.
3 Drag to select the girl and the toy car, releasing the mouse button every few
seconds, so that you don’t lose too much work should you need to undo.
Pay attention to the girl’s face and hair, the spaces around her hands and the
steering wheel, and the chromed bar that represents the windscreen. Make
sure that the shadowed area under the car remains unselected.
4 Click the Add Motion Blur button. Increase the Intensity setting to around 180
and drag the Angle control just a few degrees counterclockwise.
5 Click the Refine Effect Brush button; the tool opens in Subtract mode, ready
to clear the motion blur from areas where it’s not wanted. Use the brush at full
opacity to deal with any blurring of the girl or the car. Switch the brush to Add
mode and paint over any background areas around the borders of your selection
that remain unblurred. Set the brush size to 100 and reduce the opacity to 50%;
then experiment with adding a little blur to the trailing edge of the selection;
you can undo your brush strokes if you’re not happy with the results.

E Tip: If you select
part of the background,
hold the Alt / Option
key to temporarily
switch to Subtract
mode. If necessary,
use the Zoom slider
for a closer view, the
spacebar to temporarily
activate the Hand tool,
and the left and right
bracket keys ( [ , ] ) to
reduce or increase the
brush size as you work.

6 Click Next at the bottom of the panel; then, click the Save As button. Name the
file 07_07_SpeedPan, and save it to your My CIB Work folder in Photoshop
(PSD) format, with the Layers option enabled. Include the new image in the
Organizer but not in a Version Set. Choose File > Close, or click the Close
button (X) at the upper right of the Guided Edit preview pane.
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Making an instant effects collage
Many of the Guided Edit procedures enable
you to apply creative touches that can add
style, impact, or humour to almost any image
in just a few clicks. You can convert a photo
to a pencil drawing with the Line Drawing
effect, add brush strokes and texture with the
Painterly effect, transform a photo into a pop
art masterpiece, or even make it look like an
unfinished jigsaw puzzle! In this exercise, you’ll
try the Effects Collage project, another of the
new guided edits in Photoshop Elements 15.
1 In the Organizer, select the image 07_08.jpg; then, click the Editor button ( ).
If you’re not in Guided edit mode from the last exercise, switch modes now.
Click the Effects Collage preview in the Fun Edits category to start the project.
2 The first step is to choose a layout for your collage. In the Puzzle Effect pane, the
layout presets are grouped by number of sections. Click through a few of the
options to see how the layouts fit with the lesson photo; then, select a preset.
We chose the 4 Sections, Horizontal layout.
3 Click the colored preview thumbnail and sample a few of the style presets,
each of which will apply a different effect to each section of your design.
Choose a style preset; then, experiment with the Opacity slider.
 Note: Every photo

responds differently to
the effects applied by
the various style presets.
If you would prefer to
replace one or more
sections of your collage
with an effect you saw
in another style preset,
run this exercise again
using a different style
with the same layout,
making sure to name
the saved file differently.
Open both saved files
in Expert mode; then,
cut and paste from one
collage to the other.

4 When you’re happy with the results, click the Next button at the lower right;
then, click Save As. Name the file 07_08_Collage, and save it to your My CIB
Work folder in Photoshop (PSD) format, with Layers enabled. Include the new
image in the Organizer but not in a Version Set; then, close the file.
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Creating effects with filters
The guided edits in the Photo Effects and Photo Play category give an image a
completely new look by applying several adjustments and filters in combination.
You can have a lot of fun devising your own special effects and sophisticated photo
treatments in the Filter Gallery, where you can combine multiple filters and tweak
the way that they work together to create unique new custom effects.
You can use the Filter Gallery to reinterpret an image and present it in
an entirely new light. This can be a great way to redeem a technically
inferior photo, enabling you to turn even a flawed or uninteresting
image into a work of art. The possibilities are limitless!
Before exploring the Filter Gallery, you can set up a work file with
some extra layers for working copies of the image.
1 In the Organizer, isolate the images for this lesson, if necessary, by clicking
either the Lesson 7 folder in the left panel’s My Folders list or the check box
beside the Lesson 07 keyword in the Tags panel. Right-click / Control-click
the image 07_09.jpg in the Media Browser and choose Edit With Photoshop
Elements Editor from the context menu. Make sure that the Editor is in Expert
mode, and then choose Window > Reset Panels.
2 Many filters make use of the foreground and background colors set in the
toolbar to create effects, so you can start by resetting them to the default
black and white. Click the Default Foreground And Background Colors
button beside the overlapping swatches at the bottom of the toolbox;
then, click the arrows to switch the foreground and background colors.
3 Drag the Background layer to the New Layer
button ( ) at the left of the Layers panel’s
header to create a second layer. Drag the
Background copy layer to the New Layer
button to create a third layer. Click the eye
icon ( ) beside the top layer, Background
copy 2, to hide it from view in the image
window. Click the middle layer, Background
copy, to make it active for editing.
4 If you don’t see the Quick Selection tool ( )at the right of the Lasso tool in the
toolbar’s Select category, Alt-click / Option click whichever tool is currently
active to cycle through the variants until the Quick Selection tool is foremost.
5 With the Quick Selection tool, select the girl’s lips, and also the wreath of
flowers and leaves on her head. Use the left and right square bracket keys ( [ , ] )
to decrease or increase the brush size as you work. Hold down the Alt / Option
key as you paint to subtract from your selection.
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6 When the selection is complete, choose
Select > Refine Edge or click the Refine
Edge button in the tool options bar.
In the Refine Edge dialog box, set both
the Smooth and Contrast values to 0, the
Feather amount to 1 px, and the Shift Edge
value to 1%. These settings will soften the
edges of the selection, without reducing its
effective area. Click OK.
7 Choose Select > Save Selection. Name the new selection color details. Under
Operation, activate New Selection; then, click OK. Choose Select > Deselect.
8 Choose File > Save As. Name the file 07_09_Work, to be saved to your My CIB
Work folder in Photoshop format, with layers intact. Make sure the image will
be included in the Organizer, but not as part of a Version Set; then, click Save.

Using the Filter Gallery
E Tip: The most reliable way to assess the
effects of the filters as
you work is to set the
zoom level to 100%.

1 Choose Filter > Filter Gallery. If necessary, use the menu at the lower left of
the Filter Gallery window to set the magnification to 100%. If you can’t see the
whole photo, drag in the preview pane so that most of the girl’s face is visible.
2 If you don’t see the center pane with its list
of filter categories, click the arrow beside
the OK button at the upper right.
3 If you see more than one filter listed in the right pane, select the top filter and
click the Trash icon to delete it. In the center pane, expand the Artistic category
and choose the Watercolor filter. Experiment with the full range of the sliders.
Set the Brush Detail to 5, the Shadow Intensity to 3, and the Texture to 2.

E Tip: The filters you
see in the Filter Gallery
(and many more) can
also be accessed in the
Expert mode’s Filters
panel. From Photoshop
Elements 15, choosing
a filter from the Filter
panel opens controls
that let you specify how
the effect is applied.
If you prefer to work
this way, apply each
filter to its own copy
layer; then use the layer
stacking order, opacity,
and blending modes to
adjust the mix.
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4 Click the New Effect layer button ( ) below the right pane in the Filter Gallery
dialog box. Collapse the Artistic category; then, expand the Texture category
and choose the Texturizer filter. The Watercolor and Texturizer filters are applied
simultaneously. Choose Canvas from the Texture menu; then, set the Scaling
value to 100% and the Relief to 4. From the Light menu, choose Top Left.

E Tip: In the Filter
Gallery, you can combine as many filters
as you wish, building
up your own complex
custom effects.

5 Click OK. The combined Watercolor
and Texturizer filters are applied to
the layer Background copy. From the
Enhance menu, choose Adjust Color >
Remove Color; then, choose Adjust
Lighting > Brightness/Contrast. Set the
values for both Brightness and Contrast
to 50, and then click OK.

Layering filters and effects
Although the Filter gallery offers endless possibilities for combining filters, you can
achieve even more sophisticated results by using the Filter Gallery in tandem with
the Layers panel—applying combinations of filters to multiple duplicate layers, and
then blending the layers using partial transparency, blending modes, or masks.
1 Click the eye icon beside the layer Background copy 2 to make it visible; then,
click the layer thumbnail to make it active. Reverse the swatches at the bottom
of the toolbar so that the background color is white. Choose Filter > Filter
Gallery. Be careful to choose the second listing for the Filter Gallery—the first
listing simply applies the previous settings without opening the Filter Gallery.

E Tip: If you’ve set
up an effect that looks
great in the background,
but makes the faces of
your subjects unrecognizable, use layer masks
to separate the subjects
from the background,
and then apply the
same set of filters to
each part of the image
at different settings.
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 Note: The stacking

order of filters in the list
in the Filter Gallery will
alter the way they interact, though this may be
more noticeable with
some filters than others.
You can change the
order of the filters by
simply dragging them
in the list.

2 The Filter Gallery window opens with your
previous filters, and all their settings, exactly
as you left them. Click the New Effect Layer
button again. Expand the Distort category
and choose the Diffuse Glow filter. Set the
Graininess value to 10, and both the Glow
Amount and Clear Amount to 15. Click OK.
3 In the Layers panel, select the layer Background copy. At the top of the panel,
decrease the layer’s opacity to 70%. Select the top layer, Background copy 2.
Choose Overlay from the Blending Mode menu and then set the opacity to 30%.
4 Right-click / Control-click the layer Background copy 2 and choose Duplicate
Layer from the context menu. In the Duplicate Layer dialog box, type Color
Details as the name for the new layer, and then click OK. Change the new
layer’s blending mode to Multiply, and its opacity to 70%.
5 Choose Select > Load Selection. In the Load Selection dialog box, choose your
saved selection, color details, from the Selection menu under Source. Make sure
the New Selection option is activated under Operation, and then click OK. With
the top layer selected in the Layers panel, click the Add Layer Mask button ( )
at the top of the panel. The selection is converted to a layer mask.
In the Layers panel, a layer mask icon is added to the top layer, color details, which
is now masked so that only the girl’s lips and the flowers on her head remain visible.

6 Toggle the visibility of each layer in turn, watching the effect in the Edit window.
Choose File > Save, and then close the file.
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Review questions
1 Dragging in a tilted image with the Straighten tool designates a reference in relation to
which your photo will be rotated. What are the best references to look for?
2 What is the purpose of the grid overlays offered in the tool options pane when you
select the Crop tool?
3 How do you use the different brushes and erasers that appear in the tool options pane
when you select the Recompose tool?
4 How can you quickly undo a whole series of edit steps at once?
5 What are the similarities and differences between the Healing Brush tool and the Spot
Healing Brush tool for retouching photos?

Review answers
1 The most reliable reference for straightening a tilted photo is a sea horizon line.
In the absence of a natural horizon, you can often use either horizontal or vertical
architectural features—or structural elements such as signposts and flag poles—as long
as they are not pictured in perspective, or too obviously affected by lens distortion.
2 The Crop tool’s grid overlays can guide you in framing a balanced composition. The
Rule of Thirds overlay divides the image horizontally and vertically into three equal
parts; according to this rule, objects look more balanced when aligned with the lines
and intersections of the grid.
3 Use the Mark for Protection brush to define areas in the image that you wish to protect
from a scaling operation. Use the Mark for Removal brush to define any areas that
you want removed from the image; the Recompose tool will cut those areas before
compressing others. Each of the Recompose brushes has its associated eraser.
4 The History panel lists every action performed in chronological order. To restore
the file to an earlier state, select an action higher in the list. Until you make further
changes, you can restore the image to a later state by selecting a step lower in the list.
5 Both healing tools blend pixels from one part of an image into another. Although the
Spot Healing Brush tool enables you to remove blemishes more quickly than is possible with the Healing Brush, the Healing Brush can be customized, and enables you to
specify the source reference area, giving you more control.
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8

COMBINING IMAGES
Lesson overview
Although you can do a lot to improve a photo with tonal adjustments,
color corrections, and retouching, sometimes the best way to produce
the perfect image is simply to fake it! Photoshop Elements delivers
powerful tools that enable you to do just that by combining images.
Merge ordinary scenic photos into a stunning panorama that truly
recaptures the feel of the location—or blend differently exposed
pictures to conquer difficult lighting conditions. Move objects from
one image to another—or combine a series of shots to produce the
perfect group photo, where everybody is smiling and there are no
closed eyes.
In this lesson, you’ll learn some of the tricks you’ll need for combining
images to put together the perfect shot that you didn’t actually get:

• Merging a series of photos into a panorama
• Assembling the perfect group shot
• Removing unwanted elements
• Blending differently exposed photographs
• Combining images using layers
• Working with selections and masks
You’ll probably need between one and two hours to complete this lesson.
Please log into your account on peachpit.com to download the lesson files,
or go to the Getting Started section at the beginning of this book and follow the instructions under “Accessing the Lesson Files and Web Edition.”
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If you’re ready to go beyond fixing pictures in conventional ways, this lesson is for you. Why settle for that
scenic photo that just doesn’t capture the way it really
looked? Or that group portrait where Dad is looking
away and Mom’s eyes are closed? Combine images
to produce the perfect shot. Merge photos to make
a stunning panorama, remove obstructions from the
view, and even get little Jimmy to stop making faces.
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Getting started
 Note: Before you

start this lesson, make
sure that you’ve set up
a folder for your lesson
files and downloaded
the Lesson 8 folder from
your Account page at
www.peachpit.com, as
detailed in the sections
“Accessing the Lesson
Files and Web Edition”
and “Creating a work
folder “ in the chapter
“Getting Started” at the
beginning of this book.
You should also have
created a new work
catalog (see “Creating a
catalog for working with
this book” in Lesson 1).

You’ll begin by importing the sample images for this lesson to your CIB Catalog.
1 Start Photoshop Elements, and click Organizer in the Welcome Screen. In the
Organizer, check the lower-right corner of the workspace to make sure that
your CIB Catalog is loaded—if not, choose File > Manage Catalogs, and load it.
2 Click the Import button at the upper left of the Organizer workspace, and
choose From Files and Folders from the drop-down menu. In the Get Photos
and Videos from Files and Folders dialog, locate and select the Lesson 8 folder.
Disable the automatic processing options; then, click Get Media.
3 In the Import Attached Keyword Tags dialog, click Select All; then, click OK.

Combining images automatically
The Photomerge tools offer a variety of ways to combine photos. These tools not
only deliver effective solutions to some tricky photographic problems, but are also
great fun to use creatively, enabling you to produce striking and unusual images.
In this lesson, you’ll use the Photomerge Exposure tool to combine exposures
made in difficult lighting conditions into a composite image that would have been
virtually impossible to capture in a single shot. You’ll compose a group photo from
two single-subject images with the Photomerge Group Shot tool, and combine
a number of photos from a busy scene to produce an unobstructed view using the
Photomerge Scene Cleaner. Let’s start by blending a series of scenic photographs
into a dramatic panorama using the Photomerge Panorama tool.

Merging photos into a panorama
A common problem for many of us when taking photos at a scenic location is that
standard lenses don’t have a wide enough angle to capture the entire scene. The
Photomerge Panorama tool provides the solution: You can capture a series of overlapping shots, and then merge them to create a panorama. In the following pages,
you’ll learn how to have Photoshop Elements do most of the work for you.
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You could start the Photomerge Panorama process from the Organizer by choosing Photomerge > Photomerge Panorama from the Edit menu, but for this exercise,
you’ll switch to the Editor and launch the operation from the Guided edit mode.
1 In the Organizer, Ctrl-click / Command-click to select the images 08_01a.jpg
through 08_01d.jpg in the Media Browser; then, right-click / Control-click any
of the selected thumbnails, and choose Edit with Photoshop Elements Editor.
2 If necessary, switch the Editor to Guided mode by clicking Guided in the picker
at the top of the workspace. Click the Photomerge tab above the preview pane.
3 Shift-click to select all four photos in the Photo Bin, and then click the
Photomerge Panorama preview to launch the process.

E Tip: If you don’t see
filenames displayed
below the thumbnails
in the Media Browser,
make sure that the
Details and File Names
options are selected in
the View menu.

Setting up Photomerge Panorama options
The Photomerge dialog offers a choice of layout methods that will affect the way
the source images are aligned and stitched together to create your panorama.
1 In the Photomerge Panorama pane at the right, click the arrow to the right
of the projection preview diagram under Panorama Settings, and then select
Cylindrical from the layout options.

Not all of the panorama Layout options—methods for matching, aligning, and
blending your source images—will work well for every series of photos. Experiment
with your own photos to get a feel for the differences between the layout options
and which will work best for a given set of source images.
2 Expand the Settings options and make sure Blend Images Together is activated.
With the Blend Images Together option activated, Photoshop Elements will color
match the source photos, align overlapping detail, and automatically create layer
masks to define the areas from each image that will contribute to the panorama.

E Tip: You might dis-

able the Blend Images
Together option if
you wanted to control
precisely which part of
each photo was to be
included in the panorama, by creating the
layer masks manually.
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3 Click the Create Panorama button at the
right of the Taskbar; then watch the Layers
panel while Photoshop Elements creates a
new file for the panorama and places each
source image on its own layer. Photomerge
calculates the overlaps, masks each image
layer accordingly, and then color matches
adjacent images as it blends the seams.
The Clean Edges dialog appears, asking if you’d like to automatically fill in the
edges of your panorama. If you were to click No, Photoshop Elements would automatically crop away any areas of transparency surrounding the composite image.
These transparent areas, as indicated by a checkerboard pattern in the illustration
below, result from the process of aligning the separate source images.

For this combination of photos, cropping away the transparent areas would not
remove any really significant detail; however, substantial slices of the image would
be lost, making the composition somewhat cramped. Photoshop Elements can help
you solve this problem by using content aware healing to fill in the missing areas.

4 In the Clean Edges dialog, click Yes.
The content aware fill usually does a great job with nonspecific or organic content
such as clouds, water, or foliage, and even with regular patterns like brickwork, but
can’t deal with too much man-made detail. Let’s check over the results.
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5 In the Photomerge Panorama pane, under Continue Editing, select In Expert.
6 In Expert mode, you can use the Zoom and Hand tools ( , ) to examine the
extended image; the active “marching ants” selection border will help you
to look in the right places to spot any anomalies.
The results at the top of the photo are very good, but the content aware fill has
produced artifacts in the lower corners of the merged image. You may see different
results than those pictured in the illustration below; the content aware fill operates
with a degree of randomness in selecting areas for sampling in its attempt to avoid
repetition of image detail.

7 (Optional) If you wish to see if Photomerge will produce a better result on its
second attempt, choose Edit > Undo Fill, and then choose Edit > Fill Selection.
In the Fill Layer dialog, choose Content Aware from the Use menu; then, click
OK. If you wish, you can retouch the unwelcome blend artifacts using the Spot
Healing Brush and the Clone Stamp tool before moving on.
8 When you’re done, press Ctrl+D / Command+D, or choose Select > Deselect.
Now let’s have a closer look at how well Photoshop Elements matched the areas
where the source images are overlapped.
9 In the Layers panel, click the eye icon ( ) for Layer 1—the merged panorama,
including the content aware fill—to hide it. Hold down Alt+Shift / Option+Shift,
and click the black-and-white layer mask thumbnail for the third layer. In the
Edit window, the mask associated with the layer appears as a semitransparent
red overlay, enabling you to see which part of the image 08_01b.jpg has contributed to the panorama. The unused portions are hidden by the layer mask.
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 Note: For our lesson

images, you probably
won’t find noticeable
blend problems, but
some source photos
can produce misaligned
edges or displaced,
floating details along
the blended seams.

E Tip: If you do find

artifacts along seams
in a panorama, try
recombining the source
images using a different layout method.
Alternatively, you can
adjust the placement of
the seams by retouching the layer blending
masks manually.
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10 Use the Zoom and Hand tools to focus on the area where the blend border
passes through the waterfront buildings. Hold Alt+Shift / Option+Shift, and
click the layer mask thumbnail to toggle the overlay as you inspect the seams.
11 Hide the red mask overlay; then, Alt-click / Option-click the black-and-white
layer mask thumbnail. The layer mask is displayed in opaque black and white.
Black represents the masked portions of the layer; white represents the areas
that have contributed to the blend.

If you wished to edit any portion of a seam between images, you could alternate
between the opaque and semitransparent views of the layer mask, and adjust the
blend by painting (or erasing) directly onto the mask. If your panorama is extended
by content aware fill, you’ll need to erase the corresponding area of the top layer,
creating a “window” so that your changes to the lower layers are visible.
12 Use the same technique to inspect the blended seams between the other source
layers. When you’re done, make Layer 1 visible once more.
13 Choose View > Fit on Screen. If you didn’t repair the content aware fill in step 7,
choose Image > Crop. Drag the handles of the cropping rectangle to make it
as large as possible without including the blurred image artifacts in the lower
corners of the photo; then, click the Commit button ( ) at the lower right to
commit the crop.

Combining Images

The finished composite panorama presents a well-composed, natural-looking view,
with no more distortion than is apparent at the outside edges of the source series.

14 Choose File > Save. Name the merged image 08_01_Panorama, to be saved to
your My CIB Work folder in Photoshop format with Layers activated. Saving
your file in Photoshop format enables you to preserve the layers, so that you
can always return to adjust them if necessary. If you saved in JPEG format, the
image would be flattened, and layer information lost. Make sure that the file will
be included in the Organizer. Click Save; then, choose File > Close All.
Not every set of images will perform the same way in a Photomerge panorama.
Different sets of source images can produce very different results, even with the
same layout option settings. The way a given series of photos will combine to form
a panorama depends on many factors, from lighting that varies markedly across the
series to issues of perspective, foreshortening, and lens distortion.
Our sample photos feature even lighting and few foreground elements, but a series
of images taken close to a building or other large object—like photos shot indoors or
in a confined urban space—would present different challenges. Try creating panoramas in a variety of locations; the results can be both striking and surprising.
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Creating a composite group shot
Shooting the perfect group photo is a difficult task, especially if you have a large
family of squirmy kids. Fortunately, Photoshop Elements offers a solution: a powerful photo-blending tool called Photomerge Group Shot.
No longer do you need to put up with family photos where someone has turned
away, frowned, or closed their eyes at the wrong moment. Photomerge Group Shot
lets you merge the best parts of several images to create the perfect group photo.
A Photomerge Group Shot also makes a great solution to another common group
photo problem: It lets you put the person behind the camera back in the frame.
1 If you’re still in the Editor, click the Organizer button (

) in the Taskbar.

2 If necessary, use the Lesson 08 tag in the Tags panel to isolate the images for this
lesson, and then Ctrl-click / Command-click to select the images 08_02a.jpg and
08_02b.jpg in the Media Browser.
3 Choose Edit > Photomerge > Photomerge Group Shot. Open the Photo Bin.
The Photomerge Group Shot panel opens at the right, with tools and tips for
merging photos; the toolbox now offers only the Zoom and Hand tools. By default,
Photoshop Elements has designated the first photo in the Photo Bin as the source
image and placed it in the Source pane on the left. The Photomerge tools will let
you extract the figure from the Source image and blend it into the Final image.
E Tip: If you don’t see

checkerboard transparency around the default
source image, as shown
in the illustration at the
right, click Cancel, close
both images without
saving, and quit the
Editor; then, start again
from step 2.

 Note: Photoshop

Elements begins the
Photomerge process
by finding matching
detail; the checkerboard
areas, and any skewing
in either image, show
what has been done to
align the two photos.

Before you begin merging photos for a composite group shot, you need to consider
your choice for the Final image—the “target” image into which the figures from
your source images will be blended. You may choose the image with the most balanced composition, a photo with more background detail than the others, or the
image with the most room for the additions you’re planning.
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4 Click the second thumbnail in the Photo Bin to replace the default source
photo with the image 08_02b.jpg. Drag the first thumbnail (08_02a.jpg) from
the Photo Bin into the Final image pane on the right.
For this demonstration,
with only two images in
the operation, we chose
the image 08_02a.jpg
as the Final image (the
base for the composite)
because the exposure
and composition are
better, with more clearance at the subjects’
feet. Also, you’ll notice
that the other shot has
been skewed slightly in
the alignment process.

5 In the Photomerge Group Shot panel at the right, select the Pencil tool ( ),
if it’s not already active. Click size slider to see a numerical value displayed; if
necessary, reset the Pencil tool to its default size of 13 pixels. Make sure that
the Show Strokes option is activated and Show Regions is disabled.
6 In the Source image, start at the top of the man’s head, and draw an uninterrupted line as shown in the illustration below, passing through his face, looping
across the chest, and then tracing the outside line of his leg as closely as possible
from the knee down, making sure that you stay just inside the edge of his jeans.
If you go off track, press Ctrl+Z / Command+Z, and start again.
When you release the mouse button, the figure of the man is copied into the Final
image, together with a patch of the stone stairs that hides parts of the woman’s
right forearm and leg, as well as her shadow. Some of the hair at the right of the
man’s face has been left behind. Note that the color and contrast of the area copied
from the Source image has been adjusted to match the Final image.

E Tip: Try to copy

the yellow line in the
illustration as closely as
you can, so that you’ll
see results very similar
to those described in
this exercise. In normal
circumstances, you can
be much more casual
with your pencil stroke.
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With a practiced stroke, it’s actually possible to merge the man to the Final image
without the unwelcome extras and missing detail; however, one objective of this
exercise is to demonstrate techniques that will help you to combine more complex
source images, where it can be challenging to make the perfect selection.
Whenever you have difficulty defining the element you wish to copy from the
Source image, it’s preferable to make a stroke that picks up extra detail from the
background, rather than one that leaves portions of the subject behind. The missing hair will be easy to deal with, but where objects touch or overlap, it’s much
easier to remove extraneous elements than it is to add missing detail.
7 With the Pencil tool, click once in the
Source image to pick up the area of hair
that was not merged to the Final image.

8 Press Ctrl / Command, together with the plus sign key (+), to zoom in; then
hold the spacebar, and drag the Source image to center your view on the man’s
left leg. Make sure that you have a clear view from the knee to the foot.
9 Press the left bracket key ( [ ) twice to
reduce the default brush (or pencil) size;
then, draw a short stroke just a little
outside the line of the knee, as shown in
the illustration at the right.
10 In the Photomerge Group Shot panel, select the Eraser tool ( ) (you may need
to click twice); then, press the left bracket key ( [ ) twice to reduce the brush size.
Carefully erase the short line, taking care to keep the Eraser tool cursor clear
of the edge of the blue jeans. The original line will protect the edge of the man’s
jeans while the extraneous detail is removed, revealing the woman’s leg and its
shadow, and reinstating the hidden part of her right forearm.
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When you’re working with an object that’s particularly difficult to isolate, try
varying your strokes with the Pencil and Eraser tools. Use a combination of long
lines, short strokes, and clicks. Both the brush size and the stroke direction can
also make a difference to the area that will be affected by either tool.
The Advanced Options button in the Photomerge Group Shot panel gives you
access to controls that let you edit a blended composite by adjusting the way the
images are aligned. You’ll look at the Show Regions option in the next exercise.
11 Click the Next button at the right of the Taskbar; then, under Continue Editing,
click In Expert. The merged image needs cropping; choose Image > Crop, and
then drag the handles of the cropping rectangle to trim off the empty areas.
Click the green checkmark icon at the lower right to commit the crop.

12 Choose File > Save. Name the merged image 08_02_GroupMerge, to be saved to
your My CIB Work folder in Photoshop (PSD) format with Layers activated, and
included in the Organizer. Click Save; then, choose File > Close All.

Like all the Photomerge
tools, Group Shot not
only provides useful
solutions to a variety of
photographic problems,
but can also be a lot of
fun to use creatively—
making it easy to add
a touch of humor and
fancy to your shots with
a little photo magic.
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Removing unwelcome intruders
The Photomerge Scene Cleaner enables you to combine the unobstructed areas
from several photos of the same scene to produce a clear view—without the tourists, traffic, or uninvited extras that can draw attention away from your subject.
E Tip: Sequences shot
with burst mode are
ideal for use with the
Scene Cleaner tool.

When you’re sightseeing, it’s a great idea to take extra shots of any busy scene, so
that you can use the Scene Cleaner to put together an uncluttered image later.
It’s not necessary to use a tripod; as long as all your photos were shot from roughly
the same viewpoint, Photoshop Elements will align the static content in the images.
You can use up to ten images in a single Scene Cleaner operation; the more source
images, the more chance that you’ll produce a perfect result. In this exercise, you’ll
clear a busy scene completely by combining just four photos.
1 Select the images 08_03a.jpg, 08_03b.jpg, 08_03c.jpg, and 08_03d.jpg in the
Media Browser; then, choose Edit > Photomerge > Photomerge Scene Cleaner.
2 If necessary, open the Photo Bin; then, double-click the Hand tool to re-fit the
previews to the work area. By default, 08_03a.jpg (framed in blue) is loaded as
the Source image. Click the thumbnail framed in yellow (08_03b.jpg) to replace
it; then drag the thumbnail with the blue frame to the Final pane. This is the
photo you will “clean”—the base image for your composite. In the Photomerge
Scene Cleaner panel, make sure that Show Strokes is activated.

E Tip: If what you see

on screen differs from
the illustration at the
right, click Cancel, close
the images, quit the
Editor, and then start
again from step 1.

The tools and options in the right panel are very similar to those in the Photomerge
Group Shot panel. The principal difference is that in the Scene Cleaner, the Pencil
and Eraser tools can be used in both the Source image and the Final image.
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3 Compare the photos in the Source and Final panes. Use the Zoom and Hand
tools to focus on the lower-right quadrant of the image. Note that the Source
image (08_03a) has several clear areas where the Final image has obstructions.
Select the Pencil tool ( ) in the Photomerge Scene Cleaner panel.
4 In the Final image, draw a line through the man in
the white shirt near the top of the steps, as shown
at the right. Make sure your stroke covers both the
leading hand and the trailing foot, but try not to
extend it beyond his form. When you release the
mouse button, the man is removed from the Final
image—replaced by detail copied from the Source
image. Move the pointer off the Final image onto
the surrounding gray background; the yellow line
remains visible only in the Source image.
5 In the Final image, draw a second line through the man on the tricycle. Clip
the arms and gloves, but don’t move further forward, or you’ll copy the man in
red from the Source image. If that happens, or you don’t remove as much of the
tricycle as is shown at the right below, undo your stroke, and try again.

E Tip: Don’t worry

about the disembodied
head of the broom;
you’ll remove that with
another Source image.

6 If necessary, choose View > Fit on Screen to see the entire image. You can see
that this Source image has nothing more to contribute to our composite scene;
the left of the photo and the area at the top of the steps are as populated as the
Final image. In the Photo Bin, click the third photo (the thumbnail with the
green border) to make it the new Source image.
The new Source image has a clear area at the lower
left that will enable you to remove three (and a half )
more figures from the Final image. You can also copy
the area in front of the church door at the right to
clear another, but we won’t use this Source photo
to remove the people at the left of the facade—any
stroke in that area of this image picks up the girl sitting on the wall.
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7 In the Final image, draw a line down through the young man at the far left,
extending your stroke to catch the trailing foot, as shown below. A mirror of
the same stroke should remove the next customer. Draw a short line straight
down through the third man; don’t go too far at this point, or you’ll introduce
new problems. Click once to remove the extraneous shadow at the lower left,
and once more to clear the figure from in front of the church door at the right.

8 Choose View > Fit on Screen to see the entire image. In the Photo Bin, click the
thumbnail with the red border to make it the new Source image.
9 Draw in either image to remove the one-and-a-half people from the central foreground, together with the wreckage of the street-sweeper’s tricycle. If you
intend to draw in the Source image, refer to the illustration below before making
your stroke. A short horizontal stroke will get rid of the stragglers loitering
at the top of the stairs, and a single click will clear the heavy shadow in the foreground. If you need to edit a stroke, use the Eraser tool ( ) in the right panel.
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10 Double-click the Hand tool, or choose View > Fit on Screen. To see which part
of each image has contributed to the cleared and blended composite, select the
Show Regions option in the Photomerge Scene Cleaner panel.

11 Click the Next button at the right of the Taskbar; then, under Continue Editing,
click In Expert.
12 The image has empty and patched areas around the edges, resulting from the
alignment process. Choose Image > Crop. Drag the handles of the cropping
rectangle to trim the image; then, click the checkmark to commit the crop.

13 Choose File > Save. Name the file 08_03_Depopulated, to be saved to your
My CIB Work folder, in Photoshop (PSD) format. Make sure that the Layers
option is selected and that the file will be included in the Organizer. Click Save,
and then close all five files.
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Blending differently exposed photos
There are many common situations where we (or our cameras in automatic mode)
are forced to choose between properly exposing the foreground or the background.
Interior shots often feature overexposed window views where the scene outside is
washed out or lost completely. Subjects captured in front of a brightly lit scene or
backlit by a window are often underexposed, and therefore appear dull and dark.
Capturing outdoor night shots is another problematic situation; we need to use a
flash to light our subject in the foreground, but a background such as a neon-lit
street scene, a city skyline, or a moonlit vista is usually better exposed without it.
Photomerge Exposure provides a great new way to deal with photos captured in
difficult lighting conditions, enabling you to combine the best-lit areas from two
or more images to make a perfectly exposed shot.
For this exercise, you’ll work with two photos of a mother and daughter posed in
front of stained-glass windows in a dim interior, captured with and without flash.

The photo shot with flash has been correctly exposed to capture the figures in the
foreground, but the windows appear “burnt out”—all color and detail have been
lost. The second photo has captured the glowing colors in the stained glass reasonably well, but the rest of the image is too dark, dull, and lacking in detail.
1 If you’re still in the Editor, switch to the Organizer now by clicking the Organizer
button (
) in the Taskbar.
2 Click the checkbox beside the Lesson 08 tag in the Tags panel, if necessary,
to isolate the images for this lesson. Ctrl-click / Command-click to select the
images 08_04a.jpg and 08_04b.jpg.
3 Choose Edit > Photomerge > Photomerge Exposure. When the Editor has
opened, show the Photo Bin.
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Using the Photomerge Exposure tool
Whenever you’re faced with difficult lighting conditions, you should keep the
Photomerge Exposure tool in mind; make a point of shooting two or more photos at
different exposure settings, and then let Photoshop Elements align them and blend
them together when you get home.
Photoshop Elements can detect whether the images you’ve chosen to combine are
a pair shot with and without flash or photos taken with different exposure settings,
for example, a series captured using your camera’s exposure-bracketing feature.
The Photomerge Exposure tool has two working modes; it will default to Manual
mode for photos captured with and without flash, or open in Automatic mode for
a series of exposure-bracketed shots.

Merging exposures manually
The Photomerge tools let you extract content from the Source image and blend it
into the Final image. By default, Photoshop Elements places the first photo in the
Photo Bin in the Source pane at the left of the Photomerge Exposure workspace.
1 Click the second thumbnail in the Photo Bin to replace the default source
photo with the image 08_04b.jpg. Drag the first thumbnail (08_04a.jpg) from
the Project Bin into the Final image pane on the right. Make sure that the
option Show Strokes is activated, and then activate the Edge Blending option.

E Tip: If what you see

on screen differs from
the illustration below,
click Cancel, close both
images without saving,
and quit the Editor; then,
start again from step 2
on the previous page.

2 Use the Zoom and Hand tools to focus your view on the figures in the foreground; then, select the Pencil tool ( ) in the right panel. You won’t need to
change the default brush diameter.
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3 Starting near the woman’s right eye, draw carefully around the top of her head,
staying as close to the outline of the hair as possible without moving the brush
outside it, and then drag down the line between mother and daughter.
E Tip: If you’ve copied

unwanted background
detail from around the
woman’s head into the
Final image, use the
Eraser tool from the
right panel to remove
that part of the line.
Reduce the brush size
for the Pencil tool by
pressing the left bracket
key ( [ ) and try again,
making sure that you
stay within the outline
of the woman’s hair.

4 Zoom in on the daughter’s head. Reduce the brush size a little, if you haven’t
done so already, and draw around the top of the girl’s head, taking care not to
move the brush outside of the outline, but making sure that you pick up the
highlighted areas of the hair. If your stroke introduces unwanted background
detail, click or make short strokes with the Eraser tool ( ) to correct it.

E Tip: To move the

cropping handles by
small increments, press
the Ctrl / Command key
together with the plus
sign key to zoom in, and
press the spacebar to
switch to the Hand tool.
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5 Double-click the Hand tool, or choose View > Fit on Screen. Don’t be concerned
about the legs of our subjects’ jeans—you’ll crop that part of the image in the
next step. Click the Next button at the right of the Taskbar, and then, under
Continue Editing, click In Expert.
6 Double-click the Hand tool; then choose Image > Crop. Drag the handles of the
cropping rectangle to trim the image; then, commit the crop.

Combining Images

The merged image is a far better exposure than either of the original photos, but
there is still plenty of room for improvement.

If we had much more time, we could add some detail from the flash-lit photo to
the wall and columns, or try reversing the process by making the underexposed
shot the Source image and copying the stained glass into the flash-lit photo instead.
7 Choose File > Save. Name the file 08_04_Merge_Manual, to be saved to your
My CIB Work folder, in Photoshop (PSD) format with Layers activated, and
included in the Organizer. Click Save. Keep the file open for the moment.

Merging exposures automatically
Even in Automatic mode, Photomerge Exposure gives you a degree of control over
the way that the source images are combined.
1 Click an empty area in the Photo Bin to deselect all the thumbnails. Ctrl-click /
Command-click to select the two original photos in the Photo Bin, and then
switch to the Photomerge category in Guided edit mode. Click the interactive
preview for Photomerge Exposure.
2 Click the Automatic tab at the top of the Photomerge Exposure panel; then, drag
the Shadows slider all the way to the right to set a value of 100. This will lighten
the shadows in the blended image, improving definition. Click the Next button
at the right of the Taskbar, and then, under Continue Editing, click In Expert.
3 Crop the image; then, choose File > Save. Name the file 08_04_Merge_Auto, to
be saved to your My CIB Work folder, in Photoshop (PSD) format with Layers
activated, and included in the Organizer. Click Save. Keep the file open.
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4 At the top of the Edit pane, click back and forth between the name tabs for the
two merged images, 08_04_Merge_Manual and 08_04_Merge_Auto, to compare
the results of the two blending modes. For our base images, the manual blend
achieved a better exposure for the foreground subjects, while the automatically
merged image reveals much more of the architectural detail.

5 In the Photo Bin, deselect all the thumbnails; then, Ctrl-click / Command-click
to select the last two images, 08_04_Merge_Manual and 08_04_Merge_Auto.
Switch to the Photomerge category in Guided edit mode and click the preview
to launch the Photomerge Exposure process once more.
6 Click the Manual tab at the top of the Photomerge Exposure panel; then, drag
the image 08_04_Merge_Auto into the Final pane. Use the Pencil tool to copy the
figures from the manually merged photo to the automatically generated image;
you won’t need to be as careful as you were earlier. When you’re done, click
Next, move to Expert mode, crop the file, and save it as 08_04_Merge_Remix.
7 Click back and forth between the name tabs for the three merged images you’ve
produced to compare them. When you’re done, choose File > Close All.

Photomerge Exposure - Manual
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Photomerge Exposure - Automatic

Photomerge Exposure - Mixed methods

Using layers to combine photographs
In this lesson so far, you’ve used some of the Photomerge tools to automate the
process of combining photos. In this project, you’ll take a more hands-on approach,
using layers, selections, and masks to give you full control over the way several
source photos are combined to create a complex composite image.
1 In the Organizer, locate and select the images 08_05b.jpg and 08_05c.jpg:
a scenic view of the ruins of a Scottish castle and a photo of a seagull in flight.
2 Click the Editor button ( ) in the Taskbar. In the Editor, click in the mode
picker at the top of the workspace, if necessary, to switch to Expert mode.

Arranging the image layers
In the first part of this project, you’ll arrange these two images on their separate
layers, and then blend them to create a composite background.
1 Click the Layout button ( ) in the Taskbar, and choose the All Row layout
to tile the open image windows horizontally. Click the name tab of the image
08_05c.jpg (the seagull) to make it the active window.
2 Select the Move tool ( ), and hold down Alt / Option as you drag the seagull
onto the coastal view. Release the mouse button and then the Alt / Option key.
Holding the Alt / Option key as you drag a layer to another file ensures that the
layer is aligned the same way in the target file as it is in the source, so that the
image appears in the same position in the window. Close the image 08_05c.jpg.
3 If the Layers panel is not already visible, choose
Window > Layers. In the Layers panel, make sure that
the layer with the gull is selected, and then choose
Image > Resize > Scale. If necessary, click the Tool
Options button (
) to show the Tool Options pane;
then, choose View > Fit on Screen.

 Note: Depending on
your operating system,
the seagull layer may be
named “Layer 1,” rather
than “Background copy,”
as illustrated here.

4 In the Tool Options pane, make sure that the option Constrain Proportions is
selected, and then type 50% in the W (width) field.
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5 Position the pointer in the middle of the seagull photo and drag it to the upper-right
corner of the image; then, drag the lower-left handle of the bounding box upward
and to the right to reduce the image further. Keep your eye on the width (W) and
height (H) values in the Tool Options pane; stop when both values reach 40%. Click
the green Commit button on the bounding box to accept the changes.

Creating a feathered layer mask
A layer mask allows only part of the image on a layer to show, and hides the rest
by making it transparent. Layers lower in the stacking order will be visible through
the transparent areas in the masked layer. In the next steps, you’ll make a feathered
selection and use it to create a soft-edged mask that will make it possible to blend
the seagull into the sky in the background scene without a visible edge.
1 Select the Rectangular Marquee tool (     ) in the toolbar. In the Tool Options
pane, activate the elliptical variant of the marquee selection tool, and then use
the slider, or type over the default value, to set the Feather amount to 50 px.

2 Starting from a point below the bird’s body, drag
an elliptical selection marquee, holding down the
Alt / Option key as you drag to draw the marquee
from its center. Release the mouse button when
you have as much clearance around the seagull
as shown at the right. If necessary, drag the selection in the image window to center it on the bird.
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3 With the seagull layer selected, click the Add Layer Mask button ( ) at the top
of the Layers panel to convert the selection to a layer mask. In the Layers panel,
the layer with the gull now has a black-and-white mask icon; only the part of the
image corresponding to the white area still shows in the image.
4 To see the layer mask displayed in the image window as a semitransparent
overlay, hold down the Shift key, and then Alt-click / Option-click the layer
mask thumbnail. Repeat the action to hide the overlay.
As you can see, the
center of the mask is
completely clear; the
soft edge created by
the feathered selection
allows just enough
clearance for the
seagull. Though the
selection is no longer
active, you could edit
the mask, if necessary,
by painting directly
onto it in black or white.

Although the feathered mask blends the image smoothly into the layer below it,
the color in our wildlife photo still needs to be adjusted to match the background.

Matching the colors of blended images
Every color matching problem requires its own solution, but this exercise should
at least give you an idea of what kinds of things you can try. In this case, you’ll use
a blending mode together with several different adjustments to color and lighting.
1 Double-click the colored thumbnail (not the layer mask) on the seagull layer to
select the image, rather than the mask; then, choose Enhance > Adjust Color >
Adjust Hue/Saturation. In the Hue/Saturation dialog, use the sliders or type new
values to set both the Hue and the Saturation to -12 and the Lightness to -2.
2 Use the menu above the sliders to switch from the Master channel to the Cyans
channel. Set the Saturation value for the Cyans channel to -20. Switch to the
Blues channel, and set the Saturation to -20; then click OK.
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As you can see in the before and after illustration below, this combination of adjustments has not only matched the colors in the blended images, but has also reduced
the contrast and made the seagull a little brighter, helping it to fit in better with the
slightly hazy aerial perspective in the background image.
E Tip: If you wish to

tweak the position of
the seagull, make sure
its layer is active; then,
select the Move tool,
and drag the bird by its
center; the Move tool
will not work if you try
to drag a part of the
image that is masked
(invisible). Alternatively,
once the Move tool
is activated, you can
nudge the selected
layer with the arrow
keys on your keyboard.

3 Choose File > Save As. Save the file to your work folder, in the Photoshop format
with Layers enabled. Make sure that the image will be included in the Organizer,
but not in a version set. Name the new file 08_05_Composite, and then click
Save. Keep the blended image open for the next exercise.

Cleaning up selection edges
Defringing removes the halo of residual color that often surrounds a selection copied and pasted from one image to another. In this exercise, you’ll add a foreground
image of four sisters; then select and delete the background from that photo, and
use the Defringe feature to blend the selection halo into the background.
1 Choose View > Fit on Screen; then, choose File > Open. Navigate to and open
your Lesson 8 folder. Select the file 08_05a.jpg, and then click Open.
2 With the image 08_05a.jpg selected as the active window, choose Select > All.
Choose Edit > Copy, and then File > Close. Make sure the top layer of the
composite image is still selected; then, choose Edit > Paste. The image of the
four sisters is placed on a new layer, right above the layer that was selected.
3 With the new layer selected in the Layers panel, select the Move tool (
drag the photo of the girls to the lower-right corner of the image.

), and

4 Click any of the handles on the bounding box. In the Tool Options pane, make
sure that Constrain Proportions is selected; then, drag the upper-left handle of
the bounding box upward and to the left to meet the left border of the image.
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5 Click the Commit button at the lower right of the bounding box; then, use the
right and down arrow keys to nudge Layer 1 just a fraction down and to the right.

6 Click the Quick Selection tool, or whichever of its variants is currently visible
at the right of the Lasso tool ( ) in the Select tools category. At the left of
the Tool Options pane, activate the Magic Wand tool ( ). Set the Tolerance
to 5, activate Anti-aliasing, and disable the Contiguous and Sample All Layers
options. Select the yellow background on Layer 1 with the Magic Wand tool.
7 Press the Delete key to delete the yellow background, and then press Ctrl+D /
Command+D, or choose Select > Deselect, to clear the selection.

E Tip: The Magic Wand

tool ( ) is grouped
t ogether with the Quick
Selection tool ( ) and
the Selection Brush ( )
in the Select category
at the top of the toolbar.

8 Zoom in to the space between the heads of the two sisters in the middle of the
group. A yellowish fringe or halo is clearly visible around the girls’ hair.
9 Choose Enhance > Adjust Color > Defringe Layer. In the Defringe dialog, type 5
pixels for the width, and click OK. Most of the fringe is eliminated.
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10 Double-click the Hand tool in the toolbox, or choose View > Fit on Screen, to see
the whole image in the Edit window.
11 Select the Magic Wand tool ( ) once more, and click anywhere in the cleared
area surrounding the girls. Choose Select > Modify > Border, and set a border
width of 4 pixels; then, click OK.
12 Choose Filter > Blur > Blur More, and then repeat the command to soften the
harder edges of the pasted image. Press Ctrl+D / Command+D, or choose
Select > Deselect, to clear the selection.

13 Choose File > Save, and then close the document.
Congratulations, you’ve completed the last exercise in this lesson. You’ve learned
how to create a stunning composite panorama, merge multiple photos into the
perfect group shot, remove obstructions from a view, combine elements from two
photos, and compose several photos into a single image by arranging layers and
using a selection to define a layer mask. You’ve also gained some experience with
solving difficult lighting problems by combining shots taken at different exposures.
Take a moment to work through the lesson review on the next page before you
move on to the next chapter, where you’ll explore opportunities for unleashing your
creativity with Photoshop Elements.
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Review questions
1 What does the Photomerge Group Shot tool do?
2 How does the Photomerge Scene Cleaner work?
3 Why is it that sometimes when you think you’re finished with a transformation in
Photoshop Elements you can’t select another tool or perform other actions?
4 Why does Photomerge Exposure sometimes open in Automatic mode and at other
times in Manual mode?
5 What is a fringe, and how can you remove it?
6 What are the Photomerge tools that are not covered in this lesson?

Review answers
1 With the Photomerge Group Shot tool, you can pick and choose the best parts of
several similar photos and merge them together to form one perfect picture.
2 The Photomerge Scene Cleaner helps you improve a photo by removing passing cars,
tourists, and other unwanted elements. The Scene Cleaner works best when you have
several shots of the same scene, so that you can combine the unobstructed areas from
each source picture to produce a photograph free of traffic and tourists.
3 Photoshop Elements is waiting for you to confirm the transformation by clicking the
Commit button, or by double-clicking inside the transformation boundary.
4 Photomerge Exposure detects whether your source photos were taken with exposure
bracketing or with and without flash, and defaults to Automatic or Manual mode
accordingly. Manual mode works better for source files taken with flash / no flash.
5 A fringe is the annoying halo of color that often surrounds a selection pasted into
another image. When the copied area is pasted onto another background color, or the
selected background is deleted, pixels of the original background color show around
the edges of your selection. The Defringe Layer command (Enhance > Adjust Color >
Defringe Layer) blends the halo away so you won’t see an artificial-looking edge.
6 The Photomerge Faces and Photomerge Compose tools are not treated in this lesson.
Photomerge Faces works similarly to the Photomerge Group Shot tool, except that
it’s specialized for working with faces. The Photomerge Compose tool enables you to
extract an object from one image and compose it realistically into another.
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GETTING CREATIVE
Lesson overview
Once you’ve adjusted and polished your photos, Photoshop Elements
offers a multitude of ways to add your own artistic touches. You’ve
already experimented with some of the creative possibilities of the
Recompose and Photomerge tools and designed your own custom
effects in the Filter Gallery; in this lesson you’ll have some fun with
text and explore the Create mode.
Photoshop Elements makes it simple to create stylish, professionallooking projects to showcase your photos, from greeting cards and
Photo Books to calendars and slide shows.
This lesson introduces some fun Type tools and steps you through the
basic techniques you’ll use to build projects in Create mode:

• Locating artwork in the Graphics library
• Setting up a photo project in Create mode
• Adding a creative touch with text and graphics
• Fitting text to an image
• Building a slide show
• Working with layers, blend modes, layer styles, and effects
• Creating layer masks and type masks
You’ll probably need between one and two hours to complete this lesson.
Please log into your account on peachpit.com to download the lesson files,
or go to the Getting Started section at the beginning of this book and follow the instructions under “Accessing the Lesson Files and Web Edition.”
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Photoshop Elements offers a huge library of layout templates
and clip graphics, and a whole family of text tools that make
it easy to produce eye-catching projects to showcase your
photos. Show loved ones how much you care with stylish
personalized greeting cards; preserve and share your precious
memories in a sophisticated photo book; combine pictures,
text, and effects to fit your photos to a practical purpose, or
tell an evocative story in an artistic photo collage.
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Getting started
 Note: Before you

start this lesson, make
sure that you’ve set up
a folder for your lesson
files and downloaded
the Lesson 9 folder from
your Account page at
www.peachpit.com, as
detailed in the sections
“Accessing the Lesson
Files and Web Edition”
and “Creating a work
folder “ in the chapter
“Getting Started” at the
beginning of this book.
You should also have
created a new work
catalog (see “Creating a
catalog for working with
this book” in Lesson 1).

You’ll begin by importing the sample images for this lesson to your CIB Catalog.
1 Start Photoshop Elements, and click Organizer in the Welcome Screen.
2 In the Organizer, check the lower-right corner of the workspace to make sure
that your CIB Catalog is loaded—if not, choose File > Manage Catalogs, and
select it from the list.
3 Click the Import button at the upper left of the Organizer workspace, and
choose From Files and Folders from the drop-down menu. In the Get Photos
and Videos from Files and Folders dialog, locate and select the Lesson 9 folder
inside your PSE15CIB folder.
4 Disable the option Get Photos From Subfolders; then, click Get Media.
5 In the Import Attached Keyword Tags dialog, click Select All; then, click OK.

On the arty side of the Editor
The Photoshop Elements Editor is much more than just a digital darkroom; when
you’re ready to go beyond simply improving your photos technically, you’ll find that
the Editor is also a versatile desktop design studio equipped with everything you’ll
need to give free rein to your creativity.
In Lessons 4, 5, and 6, you saw how even the standard tools for correcting color and
lighting can also be used to achieve striking, evocative effects. In Lessons 7 and 8,
you discovered ways to reinvent and reinterpret your photos with the image-editing
magic of state-of-the-art content-aware editing and Photomerge technologies and
by creating your own unique photo effects in the Filter Gallery.
In this lesson, you’ll have a little fun with the Type tools, practice some interesting
creative techniques using layers and masks, and take a look at the Editor’s Create
mode, where Photoshop Elements can guide you through the process of designing stylish photo projects and presentations, from slide shows and photo books to
calendars, greeting cards, and even customized CD labels.

Exploring the artwork library
Whether you’re working with a preset project template in Create mode or building
up a photo-illustration layer by layer in Expert mode, Photoshop Elements makes
it quick and easy to create distinctive photo projects by providing an extensive
collection of backgrounds, frames, text styles, clip-art shapes, and graphics in the
Graphics library. Although this artwork is also available in the Create mode, we’ll
start by exploring the Graphics panel in Expert mode.
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1 In the Organizer, press Ctrl+Shift+A / Command+Shift+A, or choose Deselect
from the Edit menu, to make sure you have no images selected in the Media
Browser, and then click the Editor button ( ) in the Taskbar.
2 If the Editor is not already in Expert mode, click Expert in the mode picker at
the top of the workspace, and then choose Window > Reset Panels. If you don’t
see tabs for the Layers, Effects, Filters, Styles, and Graphics panels at the top of
the Panel Bin, click the arrow beside the More button ( ) at the right of the
Taskbar, and choose Custom Workspace at the bottom of the menu.
3 Click the Graphics tab at the top of the Panel Bin
to bring the Graphics panel to the front.
4 Click the menu icon (
) at the far right of
the Panel Bin’s header bar, and make sure the
option Large Thumbnail View is selected.
5 Move the pointer over the left edge of the
Graphics panel; when the double-arrow cursor
appears, drag the edge of the Panel Bin to the left
to increase it to its maximum width.
What you see displayed in the Graphics panel depends on the options set in the
sorting menus above the thumbnail swatches. By default, the sorting menu at
the left is set to “By Type.” At this setting, the content of the library is sorted by
functional category. The second sorting menu lists the categories: Backgrounds,
Frames, Graphics, Shapes, and Text.
6 In the header of the Graphics panel, choose each category in turn from the
second menu, and scroll down to see thumbnails of the artwork available.

ADOBE PHOTOSHOP ELEMENTS 15 CLASSROOM IN A BOOK

245

Using the Favorites panel
At first, the large number of choices in the Graphics panel may seem a little overwhelming, but you can easily locate the artwork you need by using the sorting
and filtering menus at the top of the panel. These search functions are not available
on the Graphics tab in Create mode, so it can save you time to do a little advance
planning and assemble the items you want for a project while you’re in Expert mode,
using the Graphics and Favorites panels in tandem.
1 Choose Window > Favorites. Drag the Favorites tab from the header of the
floating panel group to the bottom of the Panel Bin, and release the mouse
button when you see a blue line indicating an insertion point below the
Graphics panel. Close the floating panel group. Move the pointer over the upper
edge of the Favorites panel; then, drag upward with the double-arrow cursor
until the Favorites panel occupies about half of the space in the Panel Bin.
2 The Favorites panel already contains a small sample selection of popular
graphics and image effects. To clear these items, select each swatch in turn
and click the trash can icon in the Favorites panel header. Alternatively, you
can right-click / Control-click each swatch in turn and choose Remove From
Favorites from the context menu.
E Tip: Hold the
pointer over a swatch
to see the item’s name.
If you can’t find some of
the graphics referred to
in steps 3 through 7,
Photoshop Elements
has not yet finished
downloading all of the
project content that
was not installed with
the software. Make sure
that you are connected
to the internet; then,
wait for a few minutes
before working through
these steps again.

3 Choose By Word from the sorting menu in the
header of the Graphics panel. If you don’t see the
filter menu below the sorting menu and the Find
button, change the sorting option temporarily to
By Style, and then switch back to By Word. Type
paper in the search box. Choose Backgrounds
from the filter menu in the bar below the sorting
menu, and then click Find. Drag the backgrounds
“Handmade Paper 03” and “Handmade Paper 04” into the Favorites panel.
You’ll need these items later in this lesson for your Create mode project.
4 Set the filter to Frames. Locate the “Paper Frame”
swatch and drag it into the Favorites panel. Swipe
over the word “paper” in the search box and type
travel. Choose Graphics from the filter menu,
and then click Find. Drag the graphics “Compass
02” and “Cruise Ship” into the Favorites panel.
5 Choose By Color from the sorting
menu, and then select Black from
the colors menu. Set the filter to
Backgrounds and add “Black
Folded Paper” to your Favorites.
Reset the filter to Frames and collect the “Basic Black 40px” frame.
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6 From the sorting menu, choose By Style; then, select Comic Book from the
adjacent styles menu. Set the filter for Graphics; then drag the graphic named
Speech Bubble 05 to the Favorites panel.

 Note: At installation,

the Graphics library
contains only a small
selection of items.
Swatches marked with
blue in the upper-right
corner are “online assets”
that will be downloaded
to your computer automatically as soon as you
place them in a project,
so that your hard disk
is not cluttered with
unwanted items.

7 Change the style from Comic Book to Vintage.
Collect the frames “Gold Frame Ornate,” “Gold
Frame Round 2,” and “Old Black & Gold Frame”
and the background “Blue Swirly.” Change the
style filter from Vintage to Decorative, and add
the graphics “Gold Flourish Corner” and “Silver
Flower Spray” to your Favorites. Check through
the preceding steps to make sure that you’ve
added all fourteen of the artwork items in the
illustration at the right.
The Favorites panel can also store items from the Effects and Styles panels. To complete this exercise, you can now add some layer style effects that you’ll use to refine
your photo projects later.
8 Click the Styles tab at the top of the Panel Bin.
Choose Drop Shadows from the style categories
menu and drag both the “High” and “Low” drop
shadow effects to the Favorites panel.

9 Click the Organizer button (

) in the Taskbar to return to the Organizer.

Producing a Photo Book
Our exploration of the Create mode will focus on the Photo Book project—the
most involved of those offered in the Create menu. The skills and techniques you’ll
learn for your Photo Book are applicable to all of the other Create mode projects.
A sophisticated, attractive way to present and share your memories, and an ideal
output medium for digital scrapbooking, a photo book can make the perfect
personalized gift for a loved one. You can either export your photo book in PDF
format and have it printed and bound professionally, or print it yourself at home.
For home printing, you’ll need high-quality, double-sided paper and, depending on
the capabilities of your printer, you may possibly need to scale your layout in the
print dialog to fit within the printable area.
1 Click the Lesson 9 folder in the My Folder list to isolate the images for this lesson. Make sure that the Sort By menu in the actions bar above the thumbnails
is set to Oldest. In the Media Browser, select the image photobook_01.jpg; then
Shift-click the image photobook_26.jpg to select all the images in the series.

E Tip: If you don’t
see filenames below
the thumbnails in the
Media Browser, select
the Details and File
Names options in the
View menu.
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2 Click the Create tab above the right panel group, and choose Photo Book from
the Create menu. The Photo Book setup dialog opens.
E Tip: You can change

the units of measurement used in the Photo
Book setup dialog on
the Units & Rulers tab in
the Editor’s preferences
dialog. If you don’t see
all of the themes shown
in the illustration at
right (the Themes menu
should contain more
than 30 templates in
all), wait a few minutes
while Photoshop
Elements downloads
project content that
was not installed with
the software.

3 The Sizes pane shows the size options available for your printer; choose the size
closest to that shown in the illustration below. Scroll the Themes menu to see
the design templates offered; then, choose the Colorful template. At the bottom
of the dialog, set the number of pages for the photo book to 8. For the purposes
of this exercise, deselect the option Autofill With Selected Images; then, click OK.

You’ll see a series of progress bars as Photoshop Elements downloads online artwork
assets, builds pages, and generates previews, and then the title page of the photo
book appears in the Edit window. The Pages panel at the right displays thumbnail
previews for the title page and four two-page spreads.
4 Show the Photo Bin by clicking the Photo Bin button ( ) in the Taskbar. The
Photo Bin displays the images currently selected in the Organizer.
E Tip: If you don’t
see thumbnails for a
cover page and four
two-page spreads in
the Pages panel at the
right, you may need to
refresh the view. Click
the Layouts button ( )
at the right of the Task
bar; then, click the Pages
button ( ) to reopen
the Pages panel.
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Changing page layouts
When Photoshop Elements generates Photo Book pages automatically, it applies a
different layout to each page randomly, varying the number, size, and positioning of
photos so that every spread has a unique design, as reflected in the Pages preview.
You can either accept the automatic layout as is, or use it as a starting point and
customize the design page by page. For the purpose of saving time in this project,
we’ve prepared a tweaked layout designed to fit the lesson images, leaving it up to
you to replace the page layout for the title page.
1 Choose File > Close, and then click No / Don’t Save to discard the default
layout. Choose File > Open. Navigate to and open your Lesson 9 folder; then,
select the file Venice_Book.pse, and click Open. On Windows, you’ll need to
select the nested file Venice_Book.pse, and then click Open.
2 In the Pages panel at the right, make sure that the title page is selected.

E Tip: You may see
a warning that text
layers might need to
be updated for output.
Select the option Don’t
Show Again, and then
click Update.

3 Click the Layouts button ( ) in the Taskbar below the right panel. Scroll down
in the Layouts menu to examine the variety of page design templates available.
Hold the pointer over a layout preview thumbnail to see its name displayed in
a tooltip. When you’re done, click the arrow at the right of the Different Layouts
header to collapse that category.
4 In the One Photo category, locate the template Photobook Landscape Grey-text
and drag the layout preview thumbnail to the title page in the Edit window.

5 Click the Pages button ( ) in the Taskbar below the right panel, and examine
the completed base layout in the Pages preview. Including the cover page, the
design now has the correct number of placeholders for our 26 lesson photos.
Three of the placeholder frames may be hard to spot as they fill whole pages,
with smaller frames arranged on top of them (pages 2, 4, and 5).

Rearranging the order of images in a project
When you create a photo book—or any other photo project—and have Photoshop
Elements place your photos automatically, the images are arranged in the layout
template in the same order in which they appear in the Photo Bin.
ADOBE PHOTOSHOP ELEMENTS 15 CLASSROOM IN A BOOK

249

For a multiple-page project such as a photo book, you can save time and effort by
arranging your photos before you begin. In the Organizer, you can establish a custom sorting order by creating an Album. Once you’re in the Editor, the easiest way
to change the order of your images is by simply shuffling them in the Photo Bin.
1 If necessary, click the Photo Bin button ( ) in the Taskbar to show the Photo
Bin. Make sure the menu at the left of the Photo Bin header is set to Show Files
Selected in Organizer. If you don’t see filenames, right-click / Control-click in
the Photo Bin, and choose Show Filenames from the context menu.
2 Drag the image photobook_05.jpg to a new position to the left of the image
photobook_02.jpg, so that it becomes the second image in the Photo Bin.
E Tip: If you can’t drag
a thumbnail to a new
position, you may have
all of the images in the
Photo Bin selected.

3 Scroll the Photo Bin until you can
see some empty gray space at the
end of the series of lesson photos.
Right-click / Control-click in this
empty space and choose Autofill
With Photo Bin Photos. Wait while
Photoshop Elements places the images and regenerates the page previews.
4 Hide the Photo Bin by clicking the Photo Bin button at the left of the Taskbar.
Choose File > Save.

Working with backgrounds
You can change the page background, like any other element in a preset theme
template, as easily as you changed the layout. You can move, rotate, scale, or delete
the preset background, just as you can with a frame or clip-art graphic. Unlike an
image in a frame, however, you can’t simply select and drag the background image.
As the “foundation” of the file, the locked Background layer is a special case: for
some operations, it will need to be “simplified”—unlocked and converted to standard bitmapped data—before it can be edited as other layers can.
E Tip: If the layer
names are truncated,
move the pointer over
the edge of the Layers
panel and drag with the
double-arrow cursor to
make the panel wider.
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1 In the Pages panel, click the first two-page spread, pages 1 and 2; then, click
the Advanced Mode button at the left of the actions bar above the Edit window.
Click the Layers button ( ) in the Taskbar to open the Layers panel. From the
panel options menu at the right of the Layers panel header, choose Collapse
All Groups. Choose Window > Favorites to open the Favorites panel. Drag the
Favorites panel to position it where it won’t obstruct your view.

Getting Creative

2 Double-click the Black Folded Paper background swatch
in the Favorites panel. Wait while Photoshop Elements
downloads this online asset to your computer; then,
watch both the Layers panel and the preview spread in
the Edit window as the Background layer is updated.
The new background graphic has been scaled to fit across
the width of the two-page spread, but the right half is hidden by the full-page image on page 2. The grey strip at the
center of the layout is part of the frame around that image.
3 With the Move tool ( ) selected in the toolbar, right-click / Control-click the
full-page image on the right page of the spread, and choose Clear Frame from
the context menu. You now have a clear view of the line where the inside edges
of the facing pages meet at the center of the spread.
We could make more of the subtle textural detail in this background by reducing it
to cover only the left page. To move, scale, or rotate the background, you first need
to use the Move Background command to unlock it on the Background layer.
4 Right-click / Control-click the background where it’s visible on the left page,
and choose Move Background from the context menu. A bounding box now
surrounds the background graphic, though most of it is out of view because the
image is larger than the two-page spread. Test this by dragging the background
downward; then, drag the image back to its original position.
5 In order to scale or rotate the background manually, you could drag the image to
access the control handles, but in this case it will be more convenient to use the
controls in the Tool Options pane. Click the Tool Options button (
) in the
Taskbar, if necessary. In the Tool Options pane, type 50% in the Width (W) text
box; with the Constrain Proportions option activated, the Height (H) value will
be updated automatically. The background image is scaled by 50% from its center.
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6 Drag the reduced background artwork, and position it flush with the left edge of
page 1. Move the image up and down until you’re pleased with the placement of
the detail, and then click the Commit button ( ) to commit the changes.
7 Without the background covering the
entire spread, a thin margin of white
shows around the large photo on the
right page. Click the image; then,
click once on any of the bounding box
handles. Rather than drag the handles
to scale the image and its containing
frame, type 101% in either the W or
H text box in the Tool Options pane;
then, commit the change.
8 Drag the Basic Black 40px frame swatch from the Favorites panel onto each of
the five smaller, framed photos in the layout; then, click on the background.
9 Choose File > Save; then, click the button at the left of the actions bar to return
to Advanced mode. If necessary, click the Pages button ( ) in the Taskbar to
open the Pages panel. In the Pages preview, click the third spread in the photo
book: pages 5 and 6. Alternatively, you
can navigate to the page 5/6 spread by
clicking twice on the right-facing arrow
above the Edit window.

Working with photos and frames
You’ve already replaced photo frames in a page layout by substituting artwork from
the Graphics library; in this exercise, you’ll learn how to manipulate a photo and its
frame as a single grouped design element, and how to modify a photo’s position and
orientation independently of the frame with which it’s grouped.
1 You can start by replacing all seven frames in the page 5/6 spread. If necessary,
choose Window > Favorites to reopen the Favorites panel, and then drag the
Old Black & Gold Frame from the Favorites panel onto each of the four small
images on the left page, and the Paper Frame onto the three photos on the right.
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2 Double-click the Handmade Paper 04 swatch to replace the background; then,
right-click / Control-click the full-page image on the left of the spread, and
choose Clear Frame from the context menu.
3 To move a framed photo, simply drag it with the Move tool ( ). Shift-click each
of the four small images on the left page to select them. Start dragging the row of
photos downward; then, hold down the Shift key to constrain the movement as
you position them halfway between the girl’s eyes and the mouth of her mask.
4 Click the background to deselect the four photos, and then reselect the image at
the left. Hold down the Shift key as you drag the framed photo about halfway
to the left edge of the page. Move the photo on the right end of the row the same
distance in the opposite direction. Select all four images; then, click the Tool
Options button (
), if necessary, to show the Tool Options pane. Click the
Middle button in the right-hand column under Distribute to automatically space
the second and third photos evenly between the first and fourth images.

E Tip: When the Move

tool is active, you can
use the arrow keys
on your keyboard to
move selected project
elements in small steps
instead of dragging
them with the mouse.

5 Right-click / Control-click each of the three photos on the right page in turn,
and choose Fit Frame to Photo from the context menu for each. The frames are
resized so that their outside borders conform to the edges of the images.
6 Click to select the image at the
right; then, drag the handle at
the lower right of the bounding
box to enlarge it—together with
its frame—until the right edge
of the image extends beyond the
boundary of the page. You don’t
need to use the Shift key; the
proportions of the frame group
are constrained by default.
Click the Commit button ( ).
ADOBE PHOTOSHOP ELEMENTS 15 CLASSROOM IN A BOOK

253

7 Drag or nudge the three tilted photos into a pleasing arrangement, scaling or
rotating them as you wish. To rotate a framed photo manually, select the photo;
then, move the pointer close to one of the corner handles, staying just outside the
bounding box. When the curved double-arrow cursor appears, drag to rotate
the image. Hold down the Shift key as you drag to constrain the rotation to
15° increments. Always click the Commit button ( ) to commit the changes.
E Tip: If a photo does
not fill its frame properly
when scaled or rotated,
right-click / Control-click
the photo, and choose
Fit Frame to Photo.
Alternatively, doubleclick the photo, and
resize it within its frame
by using the slider, as
discussed in the next
exercise, “Adjusting a
photo inside a frame.”

8 Choose File > Save; then, click the Advanced Mode button in the actions bar.
Click the right-facing arrow above the Edit pane to move to pages 7 and 8.

Adjusting a photo inside a frame
Although a photo frame appears to be overlaid on the image it surrounds, the two
elements actually occupy the same layer (by default, a layer for a framed photo even
takes its name from the frame graphic). As a result, the standard moving, scaling,
and rotating operations affect the photo and frame as if they were a single object.
In this exercise, you’ll learn how to transform a photo independently of its frame;
but first, you’ll change the background and frames for the last spread in your book.
1 Reopen the Favorites panel and double-click the Handmade Paper 03 swatch
in the Favorites panel to replace the background for the page 7/8 spread; then,
drag the Basic Black 40px frame swatch onto each of the four images on page 7.
You can keep the default frame for the large photo on page 8.
There are two text frames at the lower-left of page 8, which were part of the preset
layout. The white placeholder text is a little difficult to see, but even on a white
background, you could easily locate and select the text frames in the Layers panel.
2 If necessary, show the Layers panel. From the Layers panel options menu,
choose Collapse All Groups. Shift-click to select both _TXTFrame layers, and
press Backspace / Delete on your keyboard. Click Yes to confirm the deletion.
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When you move a framed photo, or use its bounding box handles to scale or rotate
it, the photo and frame are transformed together.
To move or transform a photo inside its frame, right-click / Control-click the image,
and choose Position Photo in Frame from the menu—or alternatively, double-click
the photo with the Move tool ( ). A control bar appears above the photo, with a
scaling slider and buttons to reorient the image or replace it with another.

Scale photo
Rotate photo 90°
Browse to replace photo

3 Right-click / Control-click the image on the right page, and choose Position
Photo In Frame from the context menu. Hold down the Shift key to constrain
the movement as you drag the image to the left within its frame, so that the
border no longer cuts off the gondolier on the right. Commit the change.
4 Use the Zoom tool ( ) to focus on the photos
on the left page. We’ll deal with the image at the
lower right in the next step; for the other three,
right-click / Control-click each image in turn,
with the Move tool and choose Position Photo
In Frame. Use the slider to reveal as much of each
image as possible, without resizing the frames.
Drag each photo within its frame to arrange the
most interesting crop; then commit the changes.
5 You can rotate the last of the four photos within its frame to straighten the blue
and white gondola poles. Right-click / Control-click the image, and choose
Position Photo In Frame. To rotate the photo inside its frame, move the pointer
close to any bounding box handle; when the pointer becomes a curved doublearrow cursor, drag the handle in either direction. Scale and position the photo
within its frame as you did with its three neighbors; then, commit the changes.
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6 Move the large photo on the right downward to align the lower edge of its frame
with the group on the left. Double-click the Hand tool to see the entire spread.

7 Click the left-facing arrow above the Edit pane twice to move to pages 3 and 4.

Refining your Photo Book layout using layers and effects
In this exercise, you’ll begin to polish your photo book design while you refresh
some of the skills that you’ve picked up in the course of this lesson.
You’ll start by customizing pages 3 and 4—the last untreated spread—then, you’ll
add some sophistication to the layout using a little layer magic.
E Tip: After you’ve
cleared the frame from
the large image, you
can enlarge the image
by 1% to remove the
pale border as you did
in step 7 on page 252.
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1 Double-click the Handmade Paper 03 swatch in the Favorites panel to replace
the background; then, drag the Paper Frame swatch onto each of the three
images on the left page. Drag the Gold Frame Ornate swatch onto the photo of
an antique interior on the right page and the Gold Frame Round 2 swatch onto
the photo of the couple. Right-click / Control-click the large backing image on
the right, and choose Clear Frame from the context menu. From the Layers
panel options menu,, choose Collapse All Groups.

Getting Creative

2 Right-click / Control-click each of the three photos on the left page, and choose
Fit Frame to Photo from the context menu. Drag or nudge the three tilted
photos to position them, and scale or rotate them as you wish. If you want to
change the stacking order of a photo, right-click / Control-click the image, and
choose Bring To Front, Bring Forward, Send Backward, or Send to Back from
the context menu. Scale, move, or rotate each photo within its frame as needed,
referring to the previous exercises if you need to refresh your memory.
3 For each of the two gold-framed photos, first make sure you are happy with the
scaling and placement; then, select the framed image, right-click / Control-click
its layer in the Layers panel, and choose Simplify Layer. Without this step, it
would not be possible to apply layer styles to these particular framing groups.
4 Drag the High drop shadow swatch from the Favorites
panel onto both of the gold-framed images on page 4.
In the Layers panel, double-click the fx icon at the
right of the listing for each of the simplified layers in
turn to open the Style Settings dialog, where you can
adjust the settings for the drop shadow effect. For
both of the simplified gold-framed images, reduce the
Distance setting to 55 px, and then click OK.
5 Click to select the full-page backing image on the
right of the spread. At the top of the Layers panel, use
the slider to reduce the selected layer’s opacity to 40%.
Although this image is no longer grouped with a frame
graphic, it is still contained in an invisible photo-holder
frame, within which it can be moved, scaled, and rotated,
just as you did with the other photos.
6 Revisit the page 5/6 spread, and apply the High drop shadow effect to the four
small photos on the left page, first simplifying the respective layers in the Layers
panel, as you did in step 3, and then editing the effect as you did in step 4.
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Reordering the pages in a Photo Book
If you feel that a particular spread would look better placed at a different point in
your photo book, it’s very easy to change the page order.
1 You can start by revisiting the first spread: pages 1 and 2. Move, tilt, and scale
the upper-right photo of the group on page 1 to add variety by breaking up the
regular arrangement a little (see the illustration below step 3).
2 Double-click the smaller image on page 2;
then, click the button to the right of the slider
at the upper left of the frame to rotate this
portrait-format photo to suit its horizontal
frame. Click the button twice more to flip the
image, and then use the slider to reduce it to
fit the frame. When you’re done, click the
green checkmark to commit the change.
3 Rotate and move the image, together with its frame, to reveal more of the fullpage image and hide the out-of-focus foliage at the bottom. Commit the changes.

E Tip: While you’re

working on a complex
project like a photo
book, you should save
regularly to avoid losing
time and effort. After
saving, you’ll need to
click the Advanced
Mode button in the
actions bar to return to
Advanced mode.

258

LESSON 9

4 Click the Pages button ( )
in the Taskbar to show the
Pages preview. Drag the first
spread downwards. Release
the mouse button when you
see an insertion line appear
between the page 3/4 and
page 5/6 spreads. The first
and second spreads change
places, and the pages are
renumbered. If the Pages
panel previews are slow to
redraw, click each of the
thumbnails in turn.
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Adding graphics to a project
It’s easy to liven up a page design with a judicious use of graphics from the content
library. You’ll start by adding some atmosphere to the title page, so that the front
cover of your photo book will create an evocative first impression.
1 Use the left arrow button in the bar above the Edit pane, or click the top
thumbnail in the Pages preview, to move to the title page; then, click the Layers
button ( ) in the Taskbar to open the Layers panel. Collapse the layer groups.
2 The preset text frames included in many page-layout templates
are useful for simple titles and captioning, but for this project
you’ll create your own text layers from scratch. Shift-click to select
both of the text frames below the framed image, or select the two
TXTFrame layers in the Layers panel; then, press Backspace / Delete
on your keyboard, and click Yes to confirm the deletions.
3 Click the Tool Options button (
), if necessary, to show the Tool Options
pane. Select the framed photo, and then click any of the bounding box handles.
In the Tool Options pane, type 30% in the Width (W) text box; with Constrain
Proportions activated, the Height (H) value is updated automatically. Click the
Commit button under the image frame.
4 While the framed photo is still selected, double-click
the Gold Frame Ornate swatch in the Favorites panel;
then, right-click / Control-click the image, and choose
Fit Frame To Photo.
5 In the Favorites panel, double-click the Blue Swirly
swatch to replace the background. In the Layers panel,
right-click / Control click the Background layer, and
choose Duplicate Layer from the context menu.
Click OK to accept Background copy as the default
name for the duplicate layer.
6 At the top of the Layers panel,
set the layer blending mode
to Multiply and the opacity to
50%. In the Edit window, hold
down the Shift key to constrain
the movement as you drag the
new layer downward until it
covers a little more than one
third of the cover page.
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7 Drag the swatch for the graphic Cruise Ship from the Favorites panel to the
right side of the page. Watch the W (Width) and H (Height) values in the Tool
Options pane as you drag one of the corner bounding box handles to enlarge
the graphic to around 200%. Choose Image > Rotate > Flip Layer Horizontal;
then, click the checkmark below the bounding box to commit the change.
8 Drag the ship to position it as shown in the illustration at the right. To move the ship behind the photo
frame, right-click / Control-click the graphic, and
choose Send Backward from the context menu.

9 Drag the graphic Compass 02 from the Favorites panel to the upper left of the
page, placing it as shown below. At the top of the Layers panel, change the
blending mode for the new layer to Difference, and set the layer’s opacity to 70%.
Change the opacity for the Cruise Ship layer to the same value.

Placing text in a layout
In this exercise, you’ll add a title on the cover and a message on the last page.

E Tip: If your Color
Swatches picker looks
different from the
one in the illustration,
simply resize it to show
12 swatches per row.

1 Select the Horizontal Type tool ( ); then, choose Bickham Script Pro from the
font menu in the Tool Options pane. Set the style to Regular, and type 460 pt in
the font size text box. Click the Center Text option, and ensure that Anti-aliasing
is selected so that the letters are smoothed. Click the text color swatch below
the font menus, and sample Light Green Cyan.

2 Click below the photo, and type Venice; then commit the text. At the top of the
Layers panel, change the blending mode for the text layer to Difference and the
opacity to 90%; then, drag the text layer downward in the layer order to position
it below (behind) the framed photo. Drag the title, or use the arrow keys on your
keyboard, to center it horizontally. Select the compass and the photo together
and drag them to the right to center the frame above the “n” in Venice.
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3 Right-click / Control-click the layer “_DZGold Frame Ornate 1” in the Layers
panel, and choose Simplify Layer from the context menu; then, drag the High
drop shadow effect from the Favorites panel onto the framed photo. In the
Layers panel, double-click the fx icon on the frame layer, and reduce the drop
shadow’s Distance setting to 55 px; then, click OK.

4 Navigate to the last spread in the layout.
Drag the Speech Bubble 05 swatch from
the Favorites panel onto page 8. Use the
handles on the bounding box to scale and
stretch the shape; then, position it as
shown in the illustration at the right.
Commit the changes.

5 With the speech bubble graphic still selected, switch to the Type tool. Use the
same font and text alignment setting you chose in step 1, but change the font
size to 40 pt, the font style to Semibold, and the text color to black. Click the
arrow beside the Leading text box—to the right of the text color swatch—and
change the Leading setting from Auto to 30 pt. Click in the center of the speech
bubble, and type Gondola: mid 16th century; then, Press Enter / Return, and
type “to rock and roll.” (including the quote marks and period). Click the
Confirm button, and drag the text to adjust its position.
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6 Use the navigation buttons above the Edit window preview to move to the page
1/2 spread. Drag the graphic Silver Flower Spray onto the left page. Rotate the
artwork 90° counterclockwise, and scale it to almost the width of the page. Move
the flower spray so that it extends off the top edge of the page and commit the
change. In the Layers panel, collapse all layer groups; then, move the layer Silver
Flower Spray down in the stacking order, so that it lies below (behind) at least one
of the paper-framed photos and above (in front of) at least one other.

7 Drag the Gold Flourish Corner graphic onto the right page of the page 5 and 6
spread. Choose Image > Rotate > Flip Layer Horizontal, and then Image > Rotate >
Flip Layer Vertical. In the Layers panel, collapse all layer groups; then, change
the blending mode for the new layer to Screen. Move the Gold Flourish Corner
layer below (behind) all of the Paper Frame layers. Scale the graphic and
position it as shown below; then, commit the changes.
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8 The Photo Book is complete; choose File > Save. By default, photo projects are
saved in Photo Project Format, a multipage document format that preserves
text and layers so that they can be edited later. You could also choose to save the
project as a PDF file that can be shared as an email attachment.

9 Choose File > Export Photobook. In the Export Photobook dialog, choose the
PDF format. Click Browse to specify your My CIB Work folder as the Save To
Location; then, click OK. Choose File > Close, and close without re-saving.
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Creating a slide show
Whether you’re sharing memories at home with family and friends, presenting your
work to a client on a laptop, projecting images at an event, or posting to Facebook,
a slide show makes a compelling and dynamic way to showcase your images.
For this project, we’ll use the same set of images we used for the Photo Book lesson,
but if you prefer, you can import a similar number of your own photos, and then
improvise a little as you follow the exercise steps.
1 In the Organizer, isolate the Lesson 9 images, if necessary. Shift-click to select
the first twenty-one photos in the photobook series.
2 Click the Create tab above the right panel group, and choose Slideshow from
the menu. The Slideshow setup dialog opens, presenting a choice of preset
themes with a variety of slide layouts and transition styles.

3 Click to select a theme, and then click the Next button to launch the slide show.
Move the pointer away from the control bar to have it fade from view; move the
mouse to make it reappear. Click the Edit button to stop the show and open the
Slideshow Builder.
4 Choose each option in turn in the Sort By menu at the upper left. Shift-click to
select the five mask images; then, drag them to the upper left, making them the
first images in the show (and setting the Sort order to Custom). Drag some of
the other photos, singly or in small groups, to create an interesting sequence.
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5 Right-click / Control-click one or two images and choose Remove Item(s)
From Slideshow. Alternatively, select one or more images, and then click the
Remove button ( ) in the Taskbar. Click Yes to confirm your action.
6 To add more images to the slide
show, click the Add Media
button at the upper left; then
choose Photos And Videos From
Elements Organizer. In the Add
Media dialog, Select the Media
From The Grid option under Basic
to view only the Lesson 9 images.
Scroll down and shift-click to
select the five gondola-related
images. Click the Add Selected
Media button; then, click Done.

E Tip: You can use

the Preview button to
start the slide show at
any time; to return to
the Slideshow Builder,
press the Esc key.

Captions added to photos in the Organizer will appear below the image thumbnails;
you can hide and show them by toggling the Captions ON/Captions OFF button in
the Taskbar. You can also attach captions in the Slideshow Builder.
7 Click below a thumbnail to activate the text box, and then type an appropriate
caption message. Press Enter / Return, or simply click away from the active text
box to commit the caption, and repeat the process for several other photos.
Another way to add text to your presentation is to add title slides that can help
introduce a theme, provide information, or create atmosphere.
8 Select the first image in your slide show and click the Add Text Slide button (

).

9 Click the placeholder text and type a descriptive message. Some of the slide
show themes will display longer messages than others; experiment with an
eight- or nine-word sentence and preview the slide show to see how it performs
in the theme template you’re working with. We typed carnival masks, venetian
glass, sunny days on the canals... —the maximum message length for the
themes Classic Dark, The Minimalist, and Holiday Season.
10 Each theme includes a default music track; to change the music, click the Audio
button in the Taskbar and either choose from a list of the sound files in your
Catalog, or click the Browse button to locate audio files stored elsewhere on
your computer and add them to the list. Click OK to apply the change.
11 Click the Preview button to watch the show with its new soundtrack, and then
press Esc or click the Edit button to return to the Slideshow Builder.

E Tip: For a more

involved title screen,
such as the cover of
the photo book in the
previous project, create
a new slide in the
Editor, where you can
work with a full suite of
sophisticated text tools,
and take advantage
of layers, effects, and
painting and drawing
tools, as well as extras
from the graphics library.

You can also choose the No Audio setting for your slide show; this will apply only
to the theme you’re working with; when you switch to a new theme, the music track
will play by default when you run the preview.
ADOBE PHOTOSHOP ELEMENTS 15 CLASSROOM IN A BOOK

265

12 If you haven’t done so already, click the Themes button in the Taskbar to switch
themes. Select a new theme, and click the Apply button. Preview each of the
themes in turn, noting the different layouts, transition styles, and color schemes.
13 Tweak the slide order and soundtrack for the theme you prefer; then click the
Save button in the Taskbar. Enter a name for the slide show; then click Save.
You can open and edit your saved slide show at any time to add or remove photos,
change the slide order or the music, or update titles and captions.

Export the slide show to Facebook or disk
Once you’ve saved your slide show, you can share it on Facebook, or export it as a
high-definition video file.
1 In the Slideshow Builder, click the Export button at the upper right.
Alternatively, you can click Export in the control bar while the slide show is
playing in preview mode.
E Tip: You can go
ahead and upload the
results of this exercise
to your Facebook page
with confidence; the
post, and the associated
notice in your Newsfeed,
will not be visible to
anyone but you, unless
you change the sharing
settings in Facebook.

2 Choose Facebook, and wait while the Slideshow Builder creates a video of your
slide show. In the Facebook dialog, enter a title and any descriptive text you
choose in the text fields provided; then, click Upload to post the slide show.
3 Click the Export button again, and choose Export to Local Disk so that you have
a finished version ready to play.
4 In the Export dialog, type a name for your slide show, specify a destination
folder, and choose either 720p HD or 1080p HD from the Quality settings;
then, click OK to save the slide show in .mp4 video format.

Creating a Facebook cover photo layout
For many of us, using Facebook to share with friends—and the world at large—has
become part of our daily routine.
The Facebook Cover tool makes it simple to create properly-sized profile and cover
photo combinations for Facebook, and enables you to quickly arrange your images
creatively by using layout templates; layers; drawing, painting, and text tools; and
all your favorite extras from the Photoshop Elements graphics libraries.
1 In the Organizer, isolate the lesson 9 photos, if necessary; then, Ctrl-click /
Command-click to select the images photobook_11.jpg and photobook_20.jpg.
Click the Create button at the upper right and choose Facebook Cover.
2 The Facebook Cover setup dialog looks and works very much like the setup
dialog you used in the Photo Book project. In the left pane, choose the Multiple
Photos and Single Photo theme categories in turn; for each category, click
through the Theme thumbnails to preview the different layouts available.
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3 Choose the Multiple Photos > Clean theme; then, disable the Autofill With
Selected Photos option and click OK. Click the Advanced Mode button at the
upper left; then, click the Layers button at the right of the Taskbar. Click the
Photo Bin button ( ) in the Taskbar to show the Photo Bin, and then use the
Zoom slider above the work preview to adjust your view.
If you had enabled the autofill option, the selected photos would have been placed
in the order in which they appear in the Media Browser; in this case, the photo
with the faces would appear as the cover photo and the Venetian houses would
have become the profile picture.
When you’re unhappy with the placement of your photos, you can replace them
manually, as you’ll do in the next step.
4 Drag the photo of the canal houses onto the cover photo placeholder. Use the
controls to scale and rotate the image as shown below; start by reducing the
photo enough to rotate it by dragging outside a corner bounding box handle.
When you’re done, click the Commit button ( ). Drag the other photo to the
profile frame. Use the controls to improve the crop; then, commit the changes.

5 Click the Upload button in the Taskbar. If necessary, follow the steps to
authorize Photoshop Elements to post to Facebook.
6 Make sure that both the Set Profile Picture and Set Cover Photo options are
activated; then, click Next.
7 Read the instructions on how to place your uploaded photos once you’re at your
Facebook profile page, and then click Continue to open Facebook.
8 In Facebook, locate your profile photos in the Photoshop Elements album and
examine the sharing settings. Back in Photoshop Elements, close the file.

E Tip: Refer to the

Photo Book project to
brush up on how to
use layers, text, and
the graphics library to
enhance your design.

E Tip: You can go
ahead and upload the
results of this exercise
to your Facebook page
with confidence; the
post, and the associated
notice in your Newsfeed,
will not be visible to
anyone but you, unless
you change the sharing
settings in Facebook.
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Creative framing with layer masks
There are endless ways to use layer masks to edit, blend, and combine photos.
In this exercise you’ll paint directly into a layer mask to produce a free-form cutout
frame—another great way to add creative flair to an everyday image.
1 In the Organizer, isolate the images for this lesson, if necessary, by clicking
the Lesson 9 folder in the My Folders list. Select the image 09_Girls.jpg in the
Media Browser; then, click the Editor button ( ) in the Taskbar.
2 If the Editor is not in Expert mode, click Expert in the mode picker, and then
choose Window > Reset Panels. If you don’t see tabs for the Layers, Effects,
Filters, Styles, and Graphics panels at the top of the Panel Bin, click the arrow
beside the More button ( ) at the right of the Taskbar and choose Custom
Workspace from the menu. Drag the Layers panel out of the Panel Bin by its
name tab and position it where it won’t block your view of the Edit pane.
3 Right-click / Control-click the image’s single layer,
the Background layer, and choose Duplicate Layer
from the context menu. In the Duplicate Layer
dialog box, click OK to accept the default layer
name, Background copy.

4 Click the eye icon ( ) beside the Background
layer to hide it. With the new layer, Background
copy, selected in the Layers panel, click the Add
Layer Mask button ( ) at the top of the panel.
The new Layer Mask thumbnail on the Background
copy layer is highlighted by a blue border, indicating
that it is selected—or active—ready for editing.
5 Choose Edit > Fill Layer. In the Fill Layer dialog box, choose Black From the Use
menu, and then click OK.
The solid black fill in the layer mask obscures the photo on the Background copy
layer completely. With the Background layer also hidden from view, the image
window shows only the checkerboard pattern that indicates layer transparency.
6 Click the barred eye icon ( ) beside the Background layer to make the layer
visible again. Hold down the Shift key; then, Alt-click / Option-click the layer
mask thumbnail to show the mask as a semi-transparent red overlay.
7 Double-click the Eraser tool ( ) in the toolbar to select the tool and access the
tool settings. In the Tool Options pane, make sure that Brush is selected in the
eraser’s Type options at the right and that the Opacity is set to 100%.
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8 Click the arrow beside the sample brush stroke to open the Brush
Picker and choose Thick Heavy Brushes from the Brushes menu.
The name of each brush appears in a tooltip when you hold the
pointer over the swatch. Double-click the second brush in the set,
the Rough Flat Bristle brush: then, press the right bracket key ( ] )
six times to increase the brush size to 300 pixels.
9 With the Eraser tool, scribble a rough line in the image window
to quickly clear the red overlay from the faces of all four girls.

10 Hold down Shift+Alt / Shift+Option and click the layer mask thumbnail to hide
the mask overlay; then, click the eye icon to hide the Background layer again.
As you can see, the Rough Flat Bristle brush is partly transparent. In the image
window, make another short stroke or two over each girl’s face.
E Tip: When you wish

to make a hard-edged
mask, you can use
any of the mechanical
selection tools (either
the Rectangular or
Elliptical Marquee tool,
or the Polygonal Lasso
tool) rather than a
brush or an eraser. You
could also use any of
the bitmapped Shapes
from the Graphics
library as the basis for
your clipping mask.
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You could place a new background on a lower layer, either by pasting from another
photo, or by choosing from the background artwork in the Graphics library. For
now, you’ll save your work and look at a related Guided Edit effect.
11 Choose File > Save As. Name the new file 09_Girls_BrushMask, to be saved to
your work folder in Photoshop format with layers enabled. Include the image in
the Organizer, but not as part of a Version Set. Click Save; then, close the file.

Making a photo look like a painting
The Painterly guided edit, new in Photoshop Elements 15, uses layer masks to make
a photo look like a work of art, complete with brush strokes, texture and effects.
1 Open the same image that you used in the previous exercise in the Editor, and
then switch to the Fun Edits tab in the Guided edit mode. Click the preview for
the Painterly project.
2 Click the Paint Brush button and choose Bold Strokes from the preset menu.
Reduce the brush size to 155 pixels and click on two faces that are not beside
each other. Increase the brush to 170 pixels and use the Brush Angle control to
rotate the brush at least 45 degrees; then, click on the other 2 faces. Make a few
more clicks to pick up as much of the photo as you like, changing the brush size,
angle and opacity each time. Switch the brush to Hide mode, and vary the size,
angle, and opacity as you make a few more clicks around the edges of the image.
3 Choose a basic black or white canvas, or click the Select Custom color button
and use the eyedropper to pick up a color from the image.
4 Choose a texture and an artistic effect to finish the project.

5 Choose the Next button; then, click Save As. Activate the option Include In The
Elements Organizer and disable Save In Version Set With Original. Name the
file appropriately, and then save it to your My CIB Work folder. Close the file.
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Getting creative with text
Adding a title or caption is a great way to fit an image to a specific purpose, such
as a cover page for a printed document or a title screen for a slideshow, but text
can also be used imaginatively to suggest meaning, emphasize context, add humor,
or evoke emotion. Photoshop Elements delivers a suite of type tools that provide
limitless creative possibilities for fitting text to your images, whatever the purpose.

Fitting text to a selection
One of several type tool variants that enable you to shape your text creatively to
image elements in your photos, the Text On Selection tool makes it easy to wrap
your message around any pictured object.
1 In the Organizer, select the images 09_Type1.jpg and 09_Type2.jpg in the Media
Browser, and then click the Editor button ( ) in the Taskbar. Make sure the
Editor is in Expert mode; then, choose Window > Reset Panels. If you don’t see
tabs for the Layers, Effects, Filters, Styles, and Graphics, panels at the top of the
Panel Bin, click the arrow beside the More button ( ) at the right of the Taskbar
and choose Custom Workspace from the menu. At the top of the Edit pane,
click the name tab for 09_Type1.jpg to bring its image window to the front.
The Text On Selection tool ( ) can make its own selections, but it can also be
used with a selection that is already established. For this exercise, you’ll first create
and fine-tune a selection so that you can have your text follow a path well outside
the edge of the selected object, rather than wrapping tightly to its outline.
2 In the toolbar, click the Quick Selection tool ( ), beside the Lasso tool. If you
don’t see Quick Selection tool, Alt-click / Option-click its variant, the Selection
Brush ( ) to switch tools; then drag inside the sculpture to select the figure,
together with his seat. You don’t need to be very precise, but if you go too far,
hold down the Alt / Option key as you paint to subtract from the selection.
3 When you’re done, choose Select > Modify > Expand.
In the Expand Selection dialog box, set the Expand By value
to 40 pixels; then click OK. Alt-click / Option-click the
Quick Selection tool to switch to the Selection Brush ( ).
Use a medium brush to round out any tight angles on the
selection outline. Hold the Alt / Option key as you paint to
remove any obvious lumps and bumps along the edge.
For the sake of comparison, the illustration at right shows the
expanded Quick Selection as a dashed line, and the smoothed
outline as a red overlay, which is just as you’ll see it if you switch
the Selection Brush to Mask mode.
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4 In the toolbar, double-click whichever variant of the Type tool is currently
visible. In the Tool Options pane, select the Text On Selection tool ( ) from
the seven tool variants at the left.
Set the font to Arial, the style
to Bold, the size to 18 pt, and
change the text color to white.
5 Move the tool over the image in the Edit window; the pointer changes to the
Quick Selection cursor. Click inside the active selection; then click the green
check mark to convert the selection into a path for your text.
6 Move the tool over the newly created path; the pointer becomes a text insertion
cursor. Click above the figure’s neck and type this quote from Leonardo da Vinci:
men of lofty genius are most active when they are doing the least work.
7 The tool options pane now shows the full suite of options for horizontal type.
If necessary, activate the Center Text ( ) alignment option.
E Tip: When you’re
dragging to reposition
the text, be careful to
keep your cursor on the
outside of the outline;
otherwise, the text will
flip to wrap around the
inside of the path. You
can add extra spaces
between words or letters, where needed, to
reduce clumping.

8 Click in the text near your starting point with the text insertion tool. Release the
mouse button; then, hold the Ctrl / Command key and drag the text left or right
to fine-tune its placement on the path, referring to the illustration below. When
you’re happy with the result, click the green check mark to commit the text.

9 Choose File > Save. Name the file 09_Thinker, to be saved to your work folder
in Photoshop format with Layers enabled, and included in the Organizer, but
not as part of a Version Set. Click Save, and then close the file.

Wrapping text around a shape
The Text On Shape tool ( ) works in much the same way as the Text On Selection
tool, except that the first step is to draw a vector shape with one of a selection of
shape tools, rather than to make a selection.
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1 With the image 09_Type2.jpg in the Edit pane, hold Ctrl / Command and press
the minus sign key three or four times, so that you can see a lot of empty gray
space around the photo, as shown in the illustration for step 3.
2 In the toolbar, double-click the Text On Selection tool, or whichever Type tool
variant is currently active. In the tool options pane select the Text On Shape
tool ( ) from the variants at the left. Set the
font to Brush Script Std and the size to 36 pt.
Choose the Ellipse tool from the shape options.
You’ll apply color to the type in the next exercise.

E Tip: If you don’t

have the Brush Script
font, choose another
script typeface, or any
font of comparable
weight that has a
similarly organic feel.

3 Hold down the Alt / Option key so that your
shape will be drawn from the center outwards.
Drag with the Ellipse tool, starting from a point
in the gray “artboard” well below the image, and
a little right of center. Match the ellipse to the
upper curve of the rainbow, making sure to allow
clearance so that your text will run parallel to the
rainbow, rather than interfering with its edge.
4 Hold Ctrl / Command and press the plus sign key three or four times, so that
the photo fills your view. Move the Text On Shape tool over the upper edge of
the ellipse and click with the text insertion cursor at the highest point of the
curve. Type Somewhere, under the Rainbow. Click the green check mark.
Once you’ve committed the text, the Move tool becomes active by default, and the
text becomes selected as an object that can be moved, scaled, and rotated on its
own layer, just like any other graphic. To edit the content of the text, you would
first need to activate one of the Type tools.
5 Drag the text, or use the arrow keys on your keyboard, to adjust its placement.

Using preset text styles
You can apply any of the filters and layer styles from the Effects panel to your text,
adding bevels, shadows, glows, textures, and gradients to create your own text
effects. Some editing operations require that you first “simplify” the text layer to a
bitmapped graphic that can no longer be edited as live text. In this exercise, you’ll
apply a preset text style from the Graphics panel instead.
1 Click the Graphics tab at the top of the Panel Bin. Set
the Graphics panel’s sorting menu to By Type, and then
choose Text from the adjacent categories menu. Scroll
down through the swatches to see the many preset
styles available in the Graphics library.
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2 Drag the Gradient Blue Medium style from the fourth row of text presets onto
the text in the Edit pane; then, click the green check mark to commit the change.
3 Click the Layers tab at the top of the Panel Bin
to show the Layers panel. Double-click the fx
icon on the text layer to open the Style Settings
dialog box. Set the Lighting angle to -90.
Check the box to activate the Drop Shadow
effect. Increase the drop shadow Size to 10 px,
and the Opacity to 85%. Click the small color
swatch beside the Drop Shadow settings and change the color from black to
a deep, saturated blue; then, click OK to close the Style Settings dialog box.
4 As a final touch, you can soften the effect a little by using the slider at the upper
right of the Layers panel to reduce the opacity of the text layer to 85%.
E Tip: Your text is
still “live” and editable.
Simply double-click the
text to activate the text
tool; then swipe over
the words you wish to
edit, or place the text
insertion point and
start typing to add to
the message.

5 Save the file as 09_Somewhere, and then close it.

More fun with type
As its name suggests, the Text On Custom Path
tool—the last of this group of Type tools—lets you
draw and tweak a freehand path for your text to
follow, providing the perfect solution for images
like the example at the right, where creating a path
automatically from a selection is not an option.
Try clicking the Create Warped Text button at the
right of the Type tool controls in the tool options
pane to discover how you can warp, bloat, pinch,
twist, and otherwise torture your type.
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Creating a type mask
The Type Mask tool ( ) turns text outlines into a layer mask through which an
underlying image is visible, effectively filling the letter shapes with image detail.
This can create far more visual impact than using plain text filled with a solid color.

 Note: The Type Mask

tool has one variant
for horizontal type and
another for vertical type.

1 In the Organizer, isolate the lesson images by clicking the Lesson 9 folder in
the My Folders list. Right-click / Control-click the image 09_Runners.jpg and
choose Edit With Photoshop Elements Editor from the context menu.
2 Make sure the Editor is in Expert mode; then, choose Window > Reset Panels.
If you don’t see tabs for the Layers, Effects, Filters, Styles, and Graphics panels
at the top of the Panel Bin, click the arrow beside the More button ( ) at the
right of the Taskbar and choose Custom Workspace from the menu.
3 Drag the Layers panel out of the Panel Bin by its name tab and position it where
it won’t block your view of the Edit pane. Choose Window > Favorites and drag
the Favorites panel to a convenient position. Choose Window > Panel Bin to hide
the Panel Bin; then, double-click the Hand tool or choose View > Fit On Screen.
4 In the toolbar, double-click whichever variant of the Type tool is currently
visible in the bottom row of the Draw category. In the Tool Options pane, click
to select the Horizontal Type Mask tool ( ) from the tool variants at the left.
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5 Set up the text attributes in the tool options pane: Choose a font from the Font
Family menu. We chose Mercurius CT Std, Black Italic, but if you don’t have
that font, choose any typeface that’s blocky enough to let plenty of the image
show through the letter forms. Type a new value of 950 pt for the font Size (you
may need to adjust that for a different font). Choose Center Text ( ) from the
paragraph alignment options. You don’t need to worry about a color for the
text; the type will be filled with detail from our marathon image.
6 Click at a horizontally centered point low in the image and type RUN!

7 Hold down the Ctrl / Command key on your keyboard; a bounding box
surrounds the text in the image window. Drag inside the bounding box to
reposition the type mask.
8 If you wish to resize the text, hold down the Ctrl / Command key and drag a
corner handle of the bounding box. The operation is automatically constrained
so that the text is scaled proportionally. Alternatively, you can double-click the
text with the Type Mask tool to select it, and then type a new font size in the
tool options bar.
9 When you’re satisfied with the result, click the green Commit button in the
tool options bar. The outline of the text becomes an active selection. If you’re
not happy with the placement of the selection, use the arrow keys on your
keyboard to nudge it into place.
10 Choose Edit > Copy, and then Edit > Paste.
In the Layers panel, you can see that the cutout
type image has been placed onto a new layer,
surrounded by transparency.
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11 Hide the Background layer by clicking the eye icon beside the layer thumbnail.

Adding impact to a type mask
The text is no longer live—the mask was converted to a selection outline, so it can
no longer be edited with a text tool; however, you can still apply a layer style or an
effect to enhance it or make it more prominent.
1 If necessary, select Layer 1 in the Layers panel to make it active. With the Move
tool ( ), drag the type to center it in the image window; then, press the up
arrow and right arrow keys eight times each.
2 In the Favorites panel, double-click the swatch
for the High drop-shadow effect.

3 In the Layers panel, double-click the fx
icon on Layer 1. In the Style Settings
dialog box, set the Lighting Angle to 45°.
Increase the Drop Shadow Size to 40 px,
the Distance to 50 px, and the Opacity to
80%; then, click OK.
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4 In the Layers panel, select the Background Layer. Make the layer visible; then,
choose Image > Rotate > Flip Layer Horizontal. Click OK to confirm the
conversion of the background, and then click OK to accept the default name.
5 Choose Enhance > Adjust Color >
Adjust Hue/Saturation.
In the Hue/Saturation dialog box,
reduce the Saturation value to –60,
increase the Lightness to +60, and
then click OK.

E Tip: The Photo Text
guided edit, new in
Photoshop Elements 15,
automates the process
of producing a type
mask. Try taking the
image file from this
exercise through the
Photo Text project, to
see which method you
prefer. When you’re
done, inspect the new
layers in Expert mode.

6 Choose File > Save As. In the Save As dialog box, choose Photoshop (PSD) as
the file format, enable layers, and save the file to your My CIB Work folder.
Make sure that the new file will be included in the Organizer, but not in a
Version Set; then, name the file 09_runners_mask and click Save. Close the file.
Congratulations! You’ve completed the lesson. You’ve explored the Graphics library
and become familiar with a variety of methods for locating the artwork you need.
You’ve also learned how set up a project in Create mode, how to replace and
manipulate backgrounds, frames, and text, and the basics of working with layers
and layer styles. You’ve had some fun with type and gained more experience with
layer masks.
Before you move on to the next lesson, take a moment to refresh your new skills by
reading through the review on the facing page.
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Review questions
1 How do you begin a new project, such as a greeting card or Photo Book?
2 How do you scale and reposition a photo in a photo project?
3 How can you find the items you want amongst all the choices in the Graphics library?
4 What are layers, how do they work, and how do you work with them?
5 How do you add more photos or videos to a slide show?

Review answers
1 To create a project, select the photos you want to use in the Organizer, or open them
from the Editor; then, choose a project option on the Create tab at the upper right of
either workspace. Once you’ve chosen a theme, the right panel group presents page
previews and provides access to layers, layout templates, graphics, and effects.
2 You can scale or rotate a framed photo by dragging the bounding box handles, and
move it by dragging. To scale, rotate, or move a photo within its frame, you need
to double-click the image to isolate it before using the same techniques, so that the
changes affect the photo independently of its frame.
3 You can sort and search the items in the Graphics library by using the menus and text
box at the top of the Content panel. You can sort the content by type, activity, mood,
season, color, keywords, and other attributes. Use the Favorites panel to assemble a
collection of the items you’re most likely to use, rather than looking through the entire
library every time you want to add an artwork item to a project.
4 Layers are like transparent overlays on which you can paint or place photos, artwork,
or text. Each element in a photo project occupies its own layer—the background is at
the bottom, and the other elements are overlaid in the order in which they are added
to the project. You work with layers in the Layers panel, where you can toggle their
visibility, drag to change their order, and add layer styles, effects, and masks. To make
changes to a layer mask rather than to the image on that layer, first select the blackand-white mask thumbnail to the right of the image thumbnail. The checkerboard grid
areas in the layer thumbnails represent the transparent parts of the layers through
which you can see the layers below.
5 While a slide show is playing, click the Edit button to enter the Slideshow Builder.
Click the Add Media button, and choose Photos and Videos from Elements Organizer.
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PRINTING, SHARING,
AND EXPORTING
Lesson overview
In previous lessons you’ve imported images from a range of sources,
explored a variety of ways to organize and find your files, learned how
to correct and enhance photos, and then created projects and presentations to showcase them.
In this lesson, you’ll learn about outputting your images and creations
so that you can share them with family, friends, or the world at large:

• Printing a contact sheet
• Printing a Picture Package
• Printing individual photos
• Fine-tuning the composition of an image in the print preview
• Sharing photos by email
• Backing up your catalog and media files
• Sharing your photos online
• Exporting images for use on the web
You’ll probably need between one and two hours to complete this lesson.
Please log into your account on peachpit.com to download the lesson files,
or go to the Getting Started section at the beginning of this book and follow the instructions under “Accessing the Lesson Files and Web Edition.”
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Now that you’ve organized and searched the images
in your growing collection, corrected and enhanced
your photos, and created stylish presentations to
showcase them, it’s time to let Photoshop Elements
help you share your images and creations with the
world—as printed output, by email, or online.
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Getting started
 Note: Before you

start this lesson, make
sure that you’ve set up
a folder for your lesson
files and downloaded
the Lesson 10 folder
from your Account page
at www.peachpit.com,
as detailed in “Accessing
the Lesson Files and Web
Edition” and “Creating a
work folder “ in the
“Getting Started” section at the beginning of
this book. You should
also have created a
new work catalog (see
“Creating a catalog for
working with this book”
in Lesson 1).

You’ll begin by importing the sample images for this lesson to your CIB Catalog.
1 Start Photoshop Elements, and click Organizer in the Welcome Screen. In the
Organizer, check the lower-right corner of the workspace to make sure that
your CIB Catalog is loaded—if not, choose File > Manage Catalogs, and load it.
2 Click the Import button at the upper left of the workspace, and choose
From Files and Folders from the drop-down menu; then, locate and select
the Lesson 10 folder. Activate the option Get Photos From Subfolders, and
disable all of the automatic processing options; then, click Get Media.
3 In the Import Attached Keyword Tags dialog, click Select All; then, click OK.
Thumbnails of the images you’ve just imported appear in the Media Browser.
The bar above the thumbnails indicates that you are viewing newly imported files.

About printing
Photoshop Elements offers a range of options for printing your photographs as well
as projects such as photo books, greeting cards, and photo collages. You can output
any Photoshop Elements print job from your home printer or take advantage of
Adobe partner services to order professional prints online.
You can print photos individually (in batches or one at a time), have Photoshop
Elements generate a picture package layout that repeats the same image at a variety
of sizes on the same page, or preview a multiple selection of photos as thumbnail
images arranged on a printed contact sheet.

Printing a contact sheet
Before the advent of digital photography, a contact sheet or contact proof was
produced by laying strips of film negatives directly onto a sheet of photographic
paper, which was then exposed in the darkroom to create a printed preview of every
shot on the roll. Photoshop Elements offers the option of printing a digital contact
sheet—an effective and economical way to print-preview a selection of images at
thumbnail size, arranged in a grid layout on a single sheet of paper.
To learn how to set up a contact sheet on Mac OS, skip ahead to the next exercise.

Printing a contact sheet on Windows
1 Click the Back button ( ) at the left of the actions bar above the thumbnail
grid, so that the Media Browser displays all the images in your catalog.
2 At the top of the left panel, click Folders, and then, in the My Folder list, select
the folder To_Print. Press Ctrl+A to select all the images in the source folder.
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3 Choose File > Print.
The Prints dialog opens. The column on the left displays thumbnails of all the
photos you selected for this print job. At center stage is the print preview.

E Tip: You can also
open the Prints dialog
in contact-sheet mode
from the Create tab
above the right panel
group. Choose Photo
Prints from the Create
menu, and then click
Contact Sheet. If you
cancel a print job that
was launched from the
Create menu, you’ll also
need to click Cancel in
the Taskbar below the
Create panel.

4 In the Prints dialog, choose a printer from the Select Printer menu. For the
purposes of this demonstration, set the paper size to Letter. From the Select
Type of Print menu, choose Contact Sheet; make sure the Crop To Fit option is
deselected. Under Select a Layout, the number of columns should be set to 4,
so that all 20 photos will fit neatly on a single page.
E Tip: To remove a
photo from the contact
sheet, select its thumbnail in the column at
the left, and click the
Remove button ( )
below the menu pane.

The contact sheet layout includes all the images in the thumbnail column at the left.
A page count below the print preview indicates that you are viewing page 1 of 1.
ADOBE PHOTOSHOP ELEMENTS 15 CLASSROOM IN A BOOK

283

5 Under Select a Layout, click the down arrow button beside the Columns number,
or type 3 in the text box: With only three columns, the images are larger, but
only nine photos will fit on a single page at this paper size, so the page count
below the print preview now indicates that you are viewing page 1 of 3. Use
the Next Page and Previous Page buttons on either side of the page count to
navigate between the pages. Change the number of columns to nine, which is
the maximum. You can see that a single letter-size page can accommodate many
photos at this setting. Return the layout to four columns.
6 Click to select any photo in the print preview; then, use the slider below the
preview pane to zoom in. Drag the photo to reposition it within the frame of its
image cell. Select another image, and then use the Rotate buttons to the left of
the zoom slider to change the photo’s orientation.
 Note: Some words

in the text label may be
truncated, depending
on the page setup and
column layout.

7 To print information extracted from the images’ metadata below each photo
on the contact sheet, first click to activate Show Print Options (just below the
Columns setting), and then select any or all of the text label options.
8 Click Print or Cancel, and skip to “Printing a Picture Package” on the next page.

Printing a contact sheet on Mac OS
On Mac OS, you initiate a contact-sheet print from the Editor. For this demonstration, we’ll use all the photos in a single folder; it will be quicker to open the Editor
without first making a selection in the Organizer. If you want to print a contact
sheet with photos drawn from multiple folders, you’ll need to select the images in
the Media Browser, and then switch to the Editor.
1 Press Shift+Command+A to deselect any images that are currently selected
in the Media Browser; then, click the Editor button ( ) in the Taskbar. If
necessary, click Expert in the mode picker to switch the Editor to Expert mode.
E Tip: The alternative
option in the Use menu
under Source Images
fills your contact sheet
with whatever images
are already open in the
Editor. You would use
this setting if you had
made a selection of
images in the Media
Browser before switching to the Editor.
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2 Choose File > Contact Sheet II.
Set up the Contact Sheet dialog as
shown in the illustration at the right.
Choose Folder from the Use menu
under Source Images. Click Choose,
and locate your Lesson 10/To_Print
folder. Click Open. In the Document
settings, specify a size for your contact sheet. Under Thumbnails, specify
the order in which the images will
be placed. Select Use Auto-Spacing;
then, type 4 and 5 in the Columns
and Rows boxes respectively. Your
Columns and Rows settings are reflected in the layout preview at the right.
Deselect Rotate for Best Fit, and select Use Filename As Caption.

Printing, Sharing, and Exporting

3 Click OK, and then wait while Photoshop
Elements places the images and captions.
In our example, all 20 images fit onto a
single page. When the number of images
selected for printing exceeds the capacity of
a single page at the layout settings specified,
Photoshop Elements generates more pages to
accommodate the extra photos.
4 Select the contact-sheet page(s) in the
Photo Bin. Choose File > Print if you wish
to print the contact sheet. If not, choose
File > Close; then, click Don’t Save.

Printing a Picture Package
A Picture Package layout lets you print a photo repeated at a choice of sizes on the
same page, much as professional portrait studios do. You can choose from a variety
of layout options and range of image sizes to customize your picture package print.

E Tip: You can also
open the Prints dialog
in contact-sheet mode
from the Create tab
above the right panel
group. Choose Photo
Prints from the Create
menu, and then click
Contact Sheet.
If you do this from the
Organizer, you’ll see a
message asking if you’d
like to open the Editor
to initiate printing.
If you cancel a print
job that was launched
from the Create menu,
you’ll also need to click
Cancel in the Taskbar
below the Create panel.

To set up a picture package print on Mac OS, skip ahead to the next exercise.

Printing a Picture Package on Windows
1 Select two or more pictures in the Media Browser, and then choose File > Print.
2 In the Prints dialog, choose a printer from the Select Printer menu. Your choice
of paper size will determine which layout options are available for your picture
package; for the purposes of this exercise, choose Letter from the Select Paper
Size menu.
3 Choose Picture Package from the Select Type of Print menu. If a Printing
Warning dialog appears, cautioning against enlarging pictures, click OK;
for this exercise, you’ll print multiple images at smaller sizes.
4 Choose a layout from the Select a Layout menu, and then select the option Fill
Page with First Photo. This will result in a page with a single photo repeated at a
variety of sizes, according to the layout you’ve chosen. If you selected more than
one photo in the Media Browser, a separate Print Package page will be generated
for each photo selected; you can see the print preview for each page by clicking
the page navigation buttons below the preview pane.
The layout options available for a Picture Package depend on the paper size specified in the Prints dialog, the page setup, and the printer preferences. To change the
paper size, choose from the Select Paper Size menu, or click either the Page Setup
button at the lower left of the Prints dialog or the Change Settings button under
Printer Settings. Depending on your printer, you may need to look for the paper
size options in the Advanced preferences settings.

E Tip: You can also
open the Prints dialog
in picture package
mode from the Create
tab. Click Photo Prints,
and then click the
Picture Package button.
If you cancel a print
job that was launched
from the Create menu,
you’ll also need to click
Cancel in the Taskbar
below the Create panel.

ADOBE PHOTOSHOP ELEMENTS 15 CLASSROOM IN A BOOK

285

5 Try some of the options in the Select a Frame menu. We selected the Icicles
border to suit the winter holiday theme of our selection. You can choose only
one frame per picture package; it will be applied to every picture in the layout.
6 Toggle the Crop to Fit option, and assess the result; the Crop to Fit option may
fit the multiple images more closely to the layout to better fill the printable area,
especially when your photo is of nonstandard proportions.
 Note: The images

in a Picture Package
layout are automatically
oriented to make the
best use of the printable paper area for the
layout you have chosen.
You can’t manually
rotate the image cells
(or photo holders) in a
picture package layout;
however, you can still
zoom or rotate each
image within its print
well using the zoom
slider and orientation
buttons below the preview. Drag any image
in the picture package
to adjust its position
within its print well.

7 Click the Add button ( ) below the
thumbnail menu at the left. In the
Add Media dialog, you can choose
from your entire catalog or from those
photos currently visible in the Media
Browser. More sources can be accessed
by expanding the Advanced options.
Choose one or more photos from any
of these sets, and then click Done; the
selected images are added to the print
job and now appear in the thumbnails
column in the Prints dialog.
8 Drag the thumbnail of one of your newly acquired photos from the thumbnails
column onto any image cell in the print preview; the original image is replaced.
9 Click Print or Cancel, and skip ahead to the exercise “Printing individual photos.”
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Printing a Picture Package on Mac OS
1 If necessary, switch to the Organizer by clicking the Organizer button (
) in
the Taskbar, leaving the Editor window open. Select two or more photos in the
Media Browser; then, click the Editor button ( ) in the Taskbar. If necessary,
click Expert in the mode picker to switch the Editor to Expert mode.
2 In the Photo Bin, click whichever photo you’d like to print first to make it the
active (foremost) image; then, Choose File > Picture Package.
3 In the Picture Package dialog, under Document, make a selection from the Page
Size menu and the Layout menu, and then click the Edit Layout button below
the Layout preview.
4 In the Picture Package Edit Layout dialog, click to select an image in the Edit
Layout preview, and then click the Delete Zone button in the Image Zones area
at the left. Select another image in the preview, and drag it to a new position on
the page preview. Drag the handles on the image’s bounding box to scale it or to
change its orientation.

5 Right-click an image in the Edit Layout preview and try out some of the menu
choices; then experiment with the other settings and buttons in the Image
Zones options. Click Cancel, and then click No to avoid overwriting the default
settings for the layout preset you selected.
6 Click OK in the Picture Package dialog, and then wait while Photoshop
Elements creates a new document and places the images for your Picture
Package. If you wish to see the Picture Package printed, choose File > Print;
otherwise choose File > Close All, and then click Don’t Save.

E Tip: You can open

the Picture Package
dialog from the Create
tab. Click Photo Prints,
and then click the
Picture Package button.
If you do this from the
Organizer, you’ll see a
message asking if you’d
like to open the Editor
to initiate printing.

E Tip: If you cancel
a print job that was
launched from the
Create menu, you’ll also
need to click Cancel in
the Taskbar below the
Create panel.
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Printing individual photos
The Photoshop Elements Prints / Print dialog presents all your printing options
in one convenient place, and also enables you to fine-tune the placement of each
image within its own photo holder (its frame in the print preview). You can zoom
or rotate an image with the controls beneath the preview and drag to reposition it,
so you can get the image placed just right for printing without first editing it.
1 In the Organizer, Ctrl-click / Command-click to select eight or more images.
2 Choose File > Print. Alternatively, click the Create tab, click Photo Prints, and
then click the Local Printer button. On Mac OS, click Yes to continue to the
Editor, where printing will be initiated.
3 In the Prints / Print dialog, select a printer, paper size, and print size from the
menus at the right. On Windows, choose Individual Prints from the Select Type
of Print menu. If you see a print-resolution alert, click OK to dismiss it.
 Note: On Mac OS,

the options in the Print
dialog differ from those
illustrated here. For
more detailed information on printing on
Mac OS, please refer to
Photoshop Elements
Help, and search other
online resources in
Community Help.

4 Experiment with the controls below the Print preview. Click to select an image
in the preview, and zoom in and out inside the image cell using the zoom slider.
Use the Rotate Left and Rotate Right buttons beside the zoom slider to change
the orientation of the image within its print well. Drag the selected image to
reposition it within the frame. Toggle the Crop to Fit option below the Select
Print Size menu, and observe the effect in the print preview.
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5 Select any image thumbnail in the menu column on the left side of the dialog,
and click the Remove button ( ).
6 Click the Add button ( ) below the thumbnails menu. In the Add Media / Add
Photos dialog, select an image source; you can choose from your entire catalog,
or from those photos currently visible in the Media Browser. Choose one or
more photos from any of these sets, and then click Add Selected Media / Add
Selected Photos. The selected images are added to the thumbnails column in
the Prints / Print dialog, and the Add Media / Add Photos dialog remains open.
Expand the Advanced source options, and choose a different source. Select
one or more photos; then, click Done to add the photos to your print job and
dismiss the dialog.

E Tip: You can add

images to the selection
to be printed only if
they are part of the
currently active catalog.

 Note: On Mac OS,
many (not all) of the
Advanced source
options are visible
by default in the
Add Media / Add
Photos dialog.

If you’ve selected more pictures than will fit on one page at the image dimensions
you specified, Photoshop Elements automatically generates extra pages.
7 Check the page count below the print preview. If your print job has more than
one page, preview the other pages by clicking the arrow buttons at either side
of the page count.
8 Click the More Options button at the bottom of the dialog, and explore the
settings available in the More Options dialog. In the Printing Choices section,
you can choose to print text details with your images, add image borders or a
background color, flip the image for iron-on transfers, and print crop marks to
help you trim your images. The More Options dialog also offers Custom Print
Size and Color Management settings. Click Cancel to close the dialog.
9 In the Prints / Print dialog, click Print if you wish to see these images printed;
otherwise, click Cancel to save your ink and paper for your own prints. On
Mac OS, choose File > Close All.
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Sharing pictures
In this section, we’ll look at a variety of ways to share your pictures with friends,
family, clients, or the world at large.

Sharing photos by email
Perhaps the most basic way to share a photo is by attaching it to an email. The
Organizer’s email function makes it easy, automatically optimizing your images
specifically for sending via email.
 Note: The first time

you access this feature,
you may be presented
with the Email section
of the Organizer’s
preferences. Choose
your email client (such
as Outlook Express or
Adobe E-mail Service,
Mail, or Microsoft
Entourage) from the
menu, and then click
OK. You can review or
change your settings
later by choosing the
Email pane in the
Preferences dialog.

1 In the Media Browser, select a photo to
attach to an email. Click the Share tab;
then click the Email button.

2 Drag another image from the Media
Browser to the Email Attachments pane
to add it to the selection to be emailed.
3 Choose one of the smaller size options
from the Maximum Photo Size menu,
and then adjust the image quality using
the Quality slider. The higher the quality
setting, the larger the file size will be—
and therefore, the longer the download
time. The estimated file size is displayed
for your reference at the bottom of the
Email Attachments panel. Click Next.
At this stage, you could generate your email without specifying recipients in
Photoshop Elements, but for the purposes of this exercise we’ll make a start on setting up an email contacts list. Populating your Photoshop Elements address book
can save time, especially if you often email photo attachments to the same people.
4 Click the Edit Recipients in Contact Book button (
In the Contact Book dialog, click New Contact.
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) to create a new listing.

5 In the New Contact dialog, type in the personal details and email address of
the person to whom you wish to email the pictures. Click OK to close the New
Contact dialog, and then inspect the other options in the Contact Book dialog.
The New Group button lets you arrange your contacts in groups, so that with just
one click, you can email your favorite vacation shots to all your family and friends,
or send a photo-update to all of your colleagues. On Windows, the Contact Book
dialog also enables you to import your Outlook Express or vCard contacts list.
 Note: The Import

and Export options
illustrated are available
on Windows only.

6 Click OK to close the Contact Book dialog. In the Select
Recipients box, make sure that there is a checkmark
beside each contact that you wish to receive your
emailed photos. In the Subject field, swipe over the
placeholder text to select it; then type a new subject line
for your email. Repeat the process in the Message field if
you wish to include a text message with your photos.
7 Click the Next button in the Taskbar. Photoshop Elements
automatically launches your default email application
and opens a new message, complete with the images that
you selected earlier, addressed to all of your intended
recipients. You can edit the subject line and text message as you wish. When
you’re done, click Send if you wish to go ahead and send this example email,
or close the message without saving or sending it.

Sharing photos and videos online
From within Photoshop Elements, you can upload your photos, videos, and presentations directly to social networking or photo- and video-sharing websites by
choosing from the Share tab menu in either the Organizer or the Editor. You can
also use these services to download media.
On the Share tab in both modules, you’ll find integrated links to Facebook, Flickr,
SmugMug (on Windows) and Twitter. In the Organizer, the Share tab also offers
buttons for posting video clips directly to Vimeo and YouTube.
Depending on whether you already have an account with the service you wish to use,
you may first need to sign up. Some services, such as Flickr, Twitter, and Facebook,
will ask you to authorize Photoshop Elements to connect to your online account.
Although the procedure for logging in and sharing may differ slightly for each of
these services, the process is essentially similar, and you’ll be guided step by step.
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Sharing to Facebook
As an example, we’ll take a look at the integrated link to Facebook, which has been
revamped for Photoshop Elements 15, making sharing your photos easier than
ever—whether you’re working in the Organizer or the Editor.
1 Use any of the import methods you’ve learned in this book to import two or
more of your own photos that you wish to share on Facebook. Select all of the
newly imported images in the Media Browser.
2 From the Share tab at the upper right, choose the Facebook sharing service.
On the Facebook login screen, enter your credentials and click Log In.
3 On the Share On Facebook screen, use the menus below the title bar to choose
whether you wish to share the selected photos on your timeline or add them to
an album, to set the image quality, and to specify who can see your post. At the
lower left are buttons for tagging friends and adding a location.

4 Click Share, and then click Done to dismiss the Share On Facebook screen.

Exporting copies of your photos for the web
You can use the Save For Web dialog box to preview the effects of different optimization options; you can choose from a range of file formats for your exported files,
resize them, specify color and compression options, and enable transparency or
background matting. Use an export preset as a starting point, and then tweak the
settings to fine-tune the optimization.
In this exercise you’ll optimize and export a copy in JPEG format, which reduces
the file size and looks good in the majority of web browsers.
292

LESSON 10

Printing, Sharing, and Exporting

1 In the Organizer, click the All Media button (
) if it’s visible in the
actions bar above the thumbnail grid. Select any photo in the Media Browser,
and then click the Editor button ( ) in the Taskbar.
2 In the Editor, choose File > Save For Web. In the Save For Web dialog box,
choose Fit On Screen from the Zoom menu, just above the Preview button
in the lower left corner of the dialog box.
E Tip: While you’re
previewing photos in
the Save for Web dialog,
you can magnify the
view with the Zoom
) in the toolbox
tool (
at the upper left of the
dialog. To zoom out,
hold the Alt / Option
key and click the image
with the Zoom tool.
While you’re zoomed in,
you can drag in either
window with the Hand
tool (
); the images
pan in unison so that
both views show the
same part of the photo.

3 Watch the change in the file-size information displayed below the export
preview on the right as you choose JPEG Medium from the Preset menu at the
upper right of the dialog.
4 Select the JPEG low preset; the file size is reduced
even further. Tweak the Quality setting to set a
level between the two presets; the default values for
the JPEG Low and JPEG Medium settings are 10
and 30, respectively.
5 Under New Size, type 500 in the Width field. The Height is adjusted automatically to retain the image’s original proportions. Once again, notice the change
in the file size displayed beneath the optimized export preview. Choose Fit on
Screen from the Zoom menu to compare the reduced image to the original.
6 Click the Preview button in the lower-left corner of the Save for Web dialog
to see the image displayed in your default browser at the current export
settings. Scroll down the browser page, if necessary, to see a summary of the
optimization settings that were applied. Return to Photoshop Elements.
7 Click Save. Add the extension _Work to the original, and save the file to your
My CIB Work folder. In the Editor, choose File > Close, without saving changes.

 Note: The JPEG

format reduces the file
size using compression,
which discards some
of the image data. The
amount of information
lost, and the resulting
image quality, will vary
depending on the photo
you’re working with
and the quality settings.
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Backing up your catalog and media files
The importance of a good backup strategy is often only understood too late.
You can’t prevent a disaster from happening, but you can reduce the risk of loss—
and the time and effort needed for recovery—by backing up regularly.

Backing up the catalog file
The catalog file stores not only the locations of your image files, but the metadata
attached to them, including titles, captions, tags, ratings, and album groupings. One
technique to protect this information is to save as much as possible back to your
original image files. This process serves as a partial distributed backup of the catalog.
1 In the Organizer, click the All Media button (
) if it’s visible. Press
Ctrl+A / Command+A to select all of the media files in your catalog; then,
choose File > Save Metadata to Files. Click OK to dismiss any notification.
Next, you’ll make a full backup of your catalog and all the associated media files.
2 Choose File > Backup Catalog. Make sure that Full Backup is selected in the
Backup Options; then, click Next. Select a destination drive, name the backup
CIB Backup, and then click the Browse button beside Backup Path to specify
a destination folder. Click OK. Click Yes to dismiss the Folder Contains Items
notification; then click Save Backup. Photoshop Elements will notify you when
the backup is complete; click OK to dismiss the message.

Doing incremental backups
An incremental backup saves you time by replacing only the catalog entries and
images that have been modified since the last backup.
1 In the Media Browser, add ratings to several unrated photos by clicking the
rating stars below the thumbnails. This will serve as the incremental change to
the catalog since your full backup.
2 Choose File > Backup Catalog. This time, select Incremental Backup in the
Backup Options; then, click Next.
3 Select the same destination drive, name the backup CIB_BU_2, and then click
the Browse button to navigate to and open the same destination folder. If you
are asked if you wish to overwrite the existing backup, choose No.
4 In the Specify Backup Folder dialog, click New Folder. Name the new folder
Incremental. Click OK to close the Specify Backup Folder dialog, and then
click the Browse button beside Previous Backup File. Navigate to the folder
containing your full backup, and select the file Backup.tly. Click Open, and then
click Save Backup. Click OK to dismiss the completion message.
Should you ever need to restore a damaged catalog file or start afresh after a hard
disk failure, simply choose File > Restore Catalog, and locate your backup files.
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Review questions
1 What is a Contact Sheet?
2 What is a Picture Package?
3 How can you fine-tune the composition of a photo for printing?
4 How do you access and manage your Photoshop Elements email contacts list?
5 Is the Save for Web command available only in Expert mode?
6 What is an incremental backup?

Review answers
1 A Contact Sheet is an effective and economical way to print-preview a selection of
images at thumbnail size, arranged in a grid layout on a single sheet of paper.
2 A Picture Package lets you print a photo repeated at a choice of sizes on the same
page. You can choose from a variety of layout options, with a range of image sizes, to
customize your picture package print.
3 You can fine-tune the placement of each image within its own photo holder frame in
the print preview, enabling you to get the image placed just right for printing without
first editing it. Zoom or rotate an image with the controls beneath the print preview,
and drag to reposition it in the frame.
4 After dragging images from the Media Browser to the Email Attachments pane, click
Next; then, click the Edit Recipients in Contact Book button ( ) to open the Contact
Book dialog where you can add, group, edit, and delete contacts.
5 The Save for Web command is available from the File menu in all three edit modes:
Expert, Quick edit, and Guided edit.
6 An incremental backup copies only those images and catalog entries that have changed
since the last full backup.

ADOBE PHOTOSHOP ELEMENTS 15 CLASSROOM IN A BOOK

295

INDEX

296

INDEX

A

B

action
Guided Edits, 206
Add Layer Mask button, 212, 268
Add Media dialog box, 289
Adjust Color For Skin Tone dialog box,
140
Adjust Facial Features tool, 112
adjust lighting, 176
adjustment layers, 167, 181
applying to a limited area, 168
Adobe Photo Downloader
advanced options, 40
Adobe Photoshop Elements
Installing, 2
Adobe Photoshop Lightroom
new features, 1
Adobe TV, 5
albums, 77
adding photos to, 78
creating in People, Places and Events
views, 79
Artwork library, 244
Auto Color, 108
Auto Contrast, 108
Auto Fill command, 250
auto-fixing, 108
Auto Levels, 108
automatically fixing red eyes, 39
automatic correction, 135
Auto Smart Tone, 117

backgrounds, 250
backing up the catalog file, 294
backups, 294
incremental, 294
Balance panel, 105
Basic tab, 124
batch processing, 108, 134, 162
Before & After view, 109
Blacks adjustment, 127
Blacks slider, 129
blemishes, removing, 213
blending images, 237
blending modes, 165, 174
Multiply, 175
Normal, 199
Overlay, 175
Screen, 166
Blur filter, 240
Blur tool, 201
border
adding to photos, 188
quick, 191
brightness, 127, 177
Brightness/Contrast dialog box, 176
Brush Picker, 269
brush size, 146
bulk
import, 37

C
calibration, 158
Camera Raw window, 124
camera shake, correcting, 119

canvas
working with, 188
Canvas Size dialog box, 189
card reader, 39
cast (color), removing, 126
catalog, 8
about, 4
backing up, 294
creating, 9
reconnecting missing files, 19
Catalog Manager dialog box
,9
Clarity, 127
Clarity slider, 129
Clean Edges dialog box, 218
clipping, 103, 103–104, 127
clipping warning, 128–129
color balance, assessing, 105
color cast
removing, 126, 134–140
Color Cast Eyedropper tool, 140
color correction, 134
automatic, 136
correcting skin tones, 139
Guided, 114
color management, 157
Allow Me To Choose setting, 158
Always Optimize For Computer Screens
setting, 158
Always Optimize For Printing setting,
158
No Color Management setting, 158
setting up, 158
color printing
, 157
Color Replacement tool, 152, 154
Color Settings dialog box, 158
Color Swatches picker, 190
combining multiple images, 230
Commit button, 252, 267
comparing, 138
composites, 222
composition

improving, 184
Contact Book dialog box, 290, 295
contact sheets
printing on Mac OS, 284
printing on Windows, 282
Content-Aware healing, 202
Content-Aware Move tool, 195
contrast, 110, 127, 177
correcting images, 168
Create mode, 247
Create panel, 15
Create Warped Text button, 274
crop overlay
Rule Of Thirds, 187
Crop To Fit option, 286
Crop tool, 187
Custom Workspace
Expert mode, 198

D
Darken Highlights slider, 176
defringing selections, 238
Diffuse Glow filter, 212
DNG, 130
drag-and-drop, 32

E
Editor, 8–12, 29, 293
workspace, 20, 21
Edit pane, 21
effects
adding in Quick edit, 111
layering, 211
Effects Collage, 208
Effects panel, 23
eLive, 27
Ellipse tool, 273
Elliptical Marquee tool, 159
e-mail, 290
E-mail Attachments button, 290
enhance, 177
Enhance menu, 131
Events

ADOBE PHOTOSHOP ELEMENTS 15 CLASSROOM IN A BOOK

297

adding photos to, 60
adding tags in Media view, 59
creating from the Media Browser, 59
grouping photos as, 59
smart Events, 61
Events view, 59
Expand selection, 271
Expert edit mode, 21
exporting, 292
photobooks, 263
export preview, 293
exposure
adjusting for RAW images, 127
adjusting in Guided Edit, 164
adjusting in Quick Edit, 163
adjusting using blend modes, 165
correcting using adjustment layers, 167
problems, 160

F
Facebook
importing contacts, 53
sharing to, 291
faded image, fixing, 174
fading, 175
Favorites panel, 246
Fill Page With First Photo option, 285
Filter Gallery, 209–211
finding duplicates, 94
finding files
by object search, 94
by visual similarity, 93
using details and metadata, 92
Fit Frame To Photo command, 253
fixing color, 135
Flickr
sharing to, 291
floating document windows
enabling, 22
Folders list, 13
Folders to Watch list, 36
frames, 252
adding in Quick edit, 111

298

INDEX

adjusting photos inside, 254
Full Sceen View
reviewing photos in, 16
settings, 17

G
getting photos, 10
Graphics library, 244
Graphics panel, 23
gray level, 178
Guided edit
color correction, 114
Guided Edit, 22
creative projects, 205
editing in, 113

H
Hand tool, 125
Haze Removal tool, 180
Healing Brush tool, 199, 200
Help
key concepts, 26
using, 26
highlights, 102
Highlights slider, 129
histogram
about, 100
color channel, 106
History Panel, 200
Horizontal Type Mask tool, 275
Horizontal Type tool, 190
settings, 260
Hue slider, 115

I
importing files
from a camera or mobile device, 39
from files and folders, 10, 39
from iPhoto, 38
using drag and drop, 32
using watched folder, 36
Importing files
in bulk, 37
incremental backups, 294

Input Levels box, 178
Instant Fix
button, 74, 98
intensity, 172
International Color Consortium (ICC), 158
iPhoto, importing from, 38

J
JPEG format, 293

K
keyword tags
about, 67
creating and applying, 70
finding faces, 43
importing, 33
organizing, 68

L
layer masks, 170, 212, 236, 268
layers
arranging, 235
copying, 166
locking, 151
masking, 219
Layers button, 259
Layers panel, 170
Layers Panel Options dialog box, 170
layer styles, 256
Layout button, menu, 23
Layouts panel, 249
Lesson Files
accessing and downloading, 3
levels, 102
adjusting, 177
Levels dialog box, 102, 167
Lighten Shadows slider, 176
lighting, 167
Lighting panel, 176
locking layers, 151

M
Magic Wand tool, 145, 159, 239, 240
managed folders, 13

masks
layers, 268
type, 275
Media Browser, 12
merged images, 221
metadata
finding files using, 92
Midtone Contrast slider, 176
midtones, 102
Minimize button, 19
missing files
missing file icon, 20
reconnecting, 19
monitor calibration, 158
More button, 23
Move tool, 235
moving objects, 195
My Folders view, 13

N
Navigator panel, 200, 201
neutral tones, 107
New Effect layer button, 211
new features, 1
New Layer button, 198, 209

O
opacity, 175
Opacity slider, 175
optimizing photos
for Web, 292
Organizer, 8–11, 29
editing photos in, 98
workspaces, 12
Out Of Bounds
guided edit, 205
overexposed images
correcting, 174
overlay, 175

P
Pages panel, 248
re-ordering pages, 258
Painterly effect, 270
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Panel Bin, 23
customizing, 25
panorama, 216
People Recognition
about, 43
setting up, 43
People view, 47
tagging, 49
working with groups, 52
perspective
changing, 197
Perspective Crop tool, 197
Pet Eye option, 142
Photo Bin, 22
photo books, 247
adding graphics, 259
changing image order, 249
exporting, 263
Photo Book setup dialog box, 248
photo downloader
Advanced dialog box, 40
Standard dialog box, 39
Photomerge Compose tool, 241
Photomerge Exposure tool, 231
merging exposures automatically, 233
merging exposures manually, 231
Photomerge Faces tool, 241
Photomerge Group Shot tool, 222
Photomerge Panorama tool, 216
Photomerge Scene Cleaner tool, 226
Photoshop.com
creating account, 4
Photoshop (PSD) format, 174
Photo Text
Guided edit, 278
Picture Packages
printing on Mac OS, 287
printing on Windows, 285
Places
adding photos to, 55
adding tags in Media View, 55
Places view, 55
Place tags, adding, 54
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Position Photo In Frame command, 254
prerequisites, 2
previewing, 177
printing, 282
color, 157
contact sheets on Mac OS, 284
contact sheets on Windows, 282
individual photos, 288
Picture Packages on Mac OS, 287
Picture Packages on Windows, 285
using online services, 290
Print Photos dialog box, 285
Print Preview, 289
fine-tuning composition before printing,
288
Process Multiple Files dialog box, 108, 134
profile, 157, 158

Q
Quick Edit mode, 21
Quick Edit panel, 16, 17
Quick Fix
using for editing, 109
Quick Organize panel, 16, 17
Quick Selection tool, 146, 168, 209

R
ratings, assigning, 66
raw images
adjusting, 123
Recompose tool, 192–195
Mark For Protection brush, 192
Mark For Removal brush, 193
Reconnect Missing Files dialog box, 19
Rectangular Marquee tool, 159
red eye
fixing automatically, 141
fixing during import, 34
Red Eye Removal tool, 141
Pet Eye mode, 142
reducing file size, 290
Refine Edge dialog box, 169
renaming files, 108

Replace Color dialog box, 152
resizing photos
for print, 116
for Web, 116
resolution, 288
RGB, 158
Rule Of Thirds
crop overlay, 187

S
sampled source, 199
saturation, 127
Saturation slider, 115
Save For Web dialog box, 293
Scene Cleaner tool, 226
Screen, 166
search
multi-criteria, 90
searching files
by metadata, 92
for duplicates, 94
in Events view, 87
in People view, 82
in Places view, 85
saving searches, 92
search results bar, 12
Select A Frame menu, 286
Selection Brush tool, 145
selections
defringing, 238
editing through, 148
inverse, 147
loading, 144
making, 144, 168
refining, 169, 210
saving, 147
Select Printer menu, 285
shadow and highlight, 109, 175
shadows, 102
Shadows/Highlights dialog box, 175, 176
Share panel, 15, 290
Sharing photos on Revel, 292
sharpening, 108

Side By Side View, 17
single photo view, 15
size and quality, 290
skin tones, 137, 139
Smart Brush tool, 120
Smart Events, 61
sorting photos
by event, 59
by location, 54
Speed Effect, 206
Speed Pan effect, 207
Spot Healing Brush tool, 201
spots, removing, 198
stacks
combining, 77
creating, 75
creating automatically, 75
Straighten tool, 184
vertical reference, 186
Style Settings dialog box, 257

T
tagging faces
adding undetected faces, 46
in the Media Browser, 44
in the People view, 49, 52
Task Bar, 14
Temperature
adjusting, 106, 126
text
alignment options, 190
centering, 190, 272, 276
creating type mask, 275
setting up, 260
style presets, 273
Text On Custom Path tool, 274
Text On Selection tool, 271
Text On Shape tool, 272
textures, adding in Quick edit, 111
Texturizer filter, 211
Threshold control
Recompose tool, 192
Timeline search, 89
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Tint adjusting, 106, 126
tonal balance, 100, 162
tone controls, 127
Tool Options button, 23
Tool Options pane, 23
transparent, 236
Twitter, 291
Type Mask tool, 275

U
underexposed images
brightening, 163
correcting with blending modes, 172
undo history, 200

V
Version Set, 35
Version sets, 73
Vibrance, 127
Vimeo
sharing to, 291
Visually Similar Photo Search dialog box, 75

W
warped text, 274
watched folders, 36
Watercolor filter, 210
Web browsers, 292
Web, exporting photos for, 292
white balance, 127
adjusting, 107, 125
presets, 125
Whiten Teeth tool,, 143
workspaces
Editor, 20, 21
Organizer, 12
wrinkles and spots removal, 198

Y
YouTube
sharing to, 291

Z
Zoom Burst effect, 206
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