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10 essential tips, tricks and techniques to get you 
up and running with 3D editing in Photoshop

Over the next few pages we’ll explore some of the 
most essential 3D tools Photoshop has to offer and 

explain how to create a variety of stunning 3D effects – from 
creating and blending 3D text to building life-like objects.

If you’re new to 3D or just in need of inspiration, you’ll find 
10 essential tips, tricks and techniques to get you started, 
followed by an in-depth tutorial on how to make a realistic 
designer coffee cup completely from scratch...

GET STARTED WITH  
3D IN PHOTOSHOP



TIP 1 EXTRUDE YOUR FIRST SHAPE
Here’s how to get started with your first 3D shape...

You can extrude any 
2D shape you like into 

a 3D object – including text. 
Simply make the shape on 
a new layer, then go to 3D 
> New 3D Extrusion From 
Selected Layer.

Photoshop’s 3D modelling 
tools are quite basic, so 
you’re limited to a few simple 
controls. You can change 
the extrusion depth, add 
bevels and caps to inflate 
the surface, and twist or 

skew the extrusion. But even 
these enable you to create 
all manner of interesting 
shapes. There are also a 
few basic meshes you can 
use, like spheres, cubes 
and pyramids.

WATCH THE VIDEO
http://tiny.cc/v40yjy



STEP 1  
MAKE A 2D SHAPE

Any shape can be 
extruded to 3D. Here we 

begin with a 2D vector 
shape (downloaded 

from the Creative Cloud 
App Assets). Make a 

new layer for this shape. 
Alternatively, you can 
create text or start off 

with an image, or go to 3D 
> New Mesh from Layer 

for a variety of simple 
ready-made shapes.

STEP 2 EXTRUDE IT TO 3D
Go to 3D > New 3D Extrusion From Selected Layer to create a 3D shape. Grab the 

Move tool then use the axis widget to rotate it. Use the Extrusion depth control in the 
Properties panel to change the depth, and highlight the Front Elevation and Extrusion 

materials in the 3D panel to add colored materials to your new 3D object.



1

THE 3D PANEL
When you first make 

a 3D shape in Photoshop, 
you’ll be asked if you 

want to switch to the 3D 
workspace. This is usually 

a good idea, as it’ll give 
you the panels you need. 
Crucially, it shows the 3D 

and Properties panels. 
You’ll quickly come to 
realize that these are 

the two most important 
panels for 3D editing. 

Every element in your 3D 
scene is housed inside 
the 3D panel. This will 

include shapes, lights and 
cameras. What’s more, 

every 3D shape will also 
have sub-menus that let 

you alter the surfaces 
that make it up, named 

‘front extrusion material’, 
‘front bevel material’ 

and so on.

2

THE PROPERTIES PANEL
Each time you click on an 

element in the 3D panel, the 
Properties panel will change 

to display the settings for 
that particular object. So if 
you click on a material, for 
example, Properties gives 

you options for altering the 

material. Click on a light 
and you can change the 
direction, softness and 

intensity of it. Click on the 
Current View, and you’ll 

see options appear to 
alter the characteristics 

of the camera.

3

THE LAYERS PANEL
Photoshop users are 
used to the idea that 
if you want to keep 

separate parts of an 
image editable, you keep 
them on separate layers. 

However, this isn’t always 
the best option with 3D 
objects. If you have two 

layers that each hold a 3D 
object, those objects are 

effectively in different 
worlds, each with their 
own camera view and 
lighting. If you merge 

both layers into one, the 
top layer will enter the 

same 3D space as the lower 
layer. Now the two shapes 
will still be independently 
editable (via the 3D panel) 

but they’ll also interact with 
one another in a realistic way.

TIP 2 EXPLORE THE 3D PANELS
Move between three panels to create your objects

If you’re new to 3D in Photoshop, it’s easy to get overwhelmed by 
the sheer number of settings and controls. It helps if you can master the 

dynamic between three panels: 3D, Properties and Layers…

1

2
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TIP 3 AXIS AND COORDINATES
Master these useful tools for positioning your 3D objects

Grab the Move tool 
and click on any 3D 

shape and you’ll see a colored 
three-way axis widget. This 
lets you change the position 
of 3D objects, meshes and 
lights. Each of the three 
directional lines – X, Y and 
Z – has three controls. The 
arrowhead lets you move 
the object along that axis. 
The little bent line lets you 
rotate the object, while the 
little rectangle stretches or 

shrinks along that line. If you 
want to scale uniformly, drag 
the centre square.

As these three controls 
are often close together or 
overlapping, it can be tricky 
to latch on to the right one. 
It might help to resize the 
widget – hold Shift and drag 
the centre square up to make 
the axis widget larger.

Sometimes the axis 
widget isn’t the best tool 
for the job. For more precise 

work, or for times when 
you need to line up several 
objects, the Coordinates 
control can be useful. After 
selecting an object in the 3D 
panel, click the Coordinates 
icon at the top of Properties 
to access this control.

Drag any of the values to 
alter the position. The first 
column sets the 3D position, 
the second column sets the 
rotation angle, and the third 
adjusts the scale.



TIP 4 MOVING THE  
CAMERA OR THE OBJECT

There’s a big difference between  
moving an  object and your view of it… 

For beginners to 3D, 
it can take a little time 

to get your head around 
navigating 3D space. Every 
object has its own X, Y and 
Z coordinates to place them 
within the scene. Imagine 
a huge empty room where 
objects can be positioned 
anywhere, from ceiling to 
floor and from wall to wall. 

As well as positioning your 
objects, you also have control 
over the view of those 

objects. Sometimes this 
can lead to confusion: you 
might think you’re moving 
the object, but in fact you’re 
moving the camera’s view of 
it instead. Keep tabs on what 
is selected in the 3D panel. 
If the 3D shape is selected, 
the Move tool will let you 
reposition it; if Current View 
is selected, you can pan, dolly 
and zoom the camera.

Keep in mind that the 
scene lighting may change 

when you move your 
camera position. If you’re a 
photographer, think of it this 
way. Imagine you have a vase 
of flowers lit with a window 
to the right. If you move the 
flowers but keep the camera 
still, then the light will stay 
on the right. However, if you 
keep the flowers still but 
move the camera position 
straight on to the window, 
then the lighting in the scene 
will be altered.



TIP 5 TEXT TRICKS
Keep these tricks in mind when you make your 3D text...

WATCH THE VIDEO
http://tiny.cc/o40yjy



STEP 1  
EDIT SOURCE

Even after extruding your text 
to a 3D shape, you can edit 

what the letters or words say. 
Highlight the 3D shape in the 

3D panel, then go click the Edit 
Source button in Properties. 
This’ll open up the words in a 

new document, where you can 
make changes then save, and 

the 3D text will be updated.

STEP 2 
SPLIT EXTRUSION

When you initially extrude a 
word to 3D it comes as a single 

shape. But if you go to 3D > 
Split Extrusion, each individual 

letter becomes its own editable 
shape. This means you can 

change the position of each 
letter independently. Keep in 

mind that, once split, you can’t 
choose Edit Source. (See above.)

STEP 3  
CAPS AND BEVELS

Caps and bevels add shape and 
depth to your letters. Highlight 

the 3D shape in the 3D panel, 
then go to the Properties panel 
and click the Cap icon at the top. 

Use the controls below to add 
a bevel or inflate the surfaces. 
The Deform panel is also great 

fun – it lets you twist and 
skew the extrusion like this.



TIP 6 RENDER YOUR SCENE
Learn how to make test renders as you work, 
then a final render at the end of your project

Rendering is the 
single biggest pain 

with 3D editing. It can take 
ages – especially with large 
image sizes and complex 
or transparent objects. Not 
only do you need to render 
the scene at the end of the 
project (click the Render 
button in the 3D panel for 
this), you also often need 
to render as you work, to 
check that the lighting and 
materials are looking the 
way you want them to. 

Fortunately, you don’t need 
to render the entire image 
every time. Instead, you can 
make a rectangular selection 
over a portion of the model 
with the Rectangular 
Marquee tool, then click 
Render. Now it’ll only render 
the selected area, which will 
take much less time.

While your computer is 
rendering, you can see the 
progress in the bar at the 
bottom left. For test renders, 
there’s often no need to 

wait for it to complete - 50% 
should be enough to judge 
your lighting and materials. 
Press Esc at any time to stop.

When your project is 
complete, click Render to 
finish. Now comes the wait. 
You can alter the render 
quality in Preferences > 3D, 
which can speed things up. 
Once the render is complete, 
make a new layer and press 
Ctrl/Cmd+Shift+Alt+E to 
merge a flat version of the 
image, which you can edit.



TIP 7 SOURCE FREE OBJECTS

There are lots of 3D models online that are ready 
to download and import into Photoshop – and 

many go way beyond the level of modelling achievable 
with Photoshop’s 3D tools. A good source of free online 
models is archive3d.net, which houses thousands of 
downloadable models like the scorpion here – although 
many come in file formats not recognized by Photoshop. 
Here are the 3D file formats that Photoshop can open:

Build up your library of 3D objects with the wealth 
of free-of-charge models you’ll find online…

3D STUDIO (IMPORT ONLY)
DAE (COLLADA)
FLASH 3D* (EXPORT ONLY)
JPS* (JPEG STEREO)
KMZ (GOOGLE EARTH 4)
MPO* (MULTI-PICTURE FORMAT)
U3D  
WAVEFRONT|OBJ 



STEP 1  
DOWNLOAD A FREE MODEL
Go to archive3d.net and choose 

an object to download, making 
sure the file format is compatible. 

Once it’s download, open it 
in Photoshop. Often, like the 

scorpion here, you need to add a 
material to finish the model off. 

Highlight the materials in the 3D 
panel then use the Properties 
panel to add a material preset.

STEP 2  
ADD THE MODEL TO YOUR IMAGE

Copy the scorpion layer across to the background image, then use the Move tool to 
position it in place. Add lights that match the existing lighting in the scene. Here we 

added two lights: a warm overhead light, and a cooler backlight to mimic the window 
light from behind. You can add colors to lights using the Properties panel.



There are many simple 
modelling programs 

out there, including Adobe’s 
own Fuse (available to 
download for anyone with 
a CC subscription). Fuse lets 
you create 3D characters by 
piecing together body parts 

and clothing – it’s so simple 
that even a complete novice 
can create a customized 
character in minutes.

Characters can be synced 
to your Libraries panel, then 
used in your 3D projects in 
Photoshop. You can even 

animate the character, using 
preset animations like dances 
or fight moves. To do so, 
highlight the model in the 3D 
panel, choose an animation 
in Properties, then use the 
Timeline to scroll through 
the animated sequence.

TIP 8 USE FUSE
Create 3D characters in seconds with Adobe 

Fuse, then pose them in Photoshop



STEP 2  
DROP INTO AN IMAGE

Drag and drop the character into 
your image then position it in 

the scene. Highlight the shape 
(‘bottoms_skeleton’) in the 3D 
panel then go to the Properties 

panel and click the Animation icon 
at the top. Choose an animation, 
then go to Window > Timeline to 
scroll through the sequence until 

you hit on the best pose.

STEP 1 BODY-BUILDING 
Download Adobe Fuse using the Creative Cloud App and start it up. The program is 

very simple: just choose body parts, clothing, facial hair and so on until your character 
is complete. Once you’ve finished, click Sync To CC Libraries: after a few seconds the 

character will appear in your Libraries panel in Photoshop.



TIP 9 REALISTIC CAMERA BLUR
Experiment with camera focal length and depth 

of field for natural-looking blur effects

As any photographer 
knows, your choice 

of focal length and depth 
of field can have a dramatic 
effect on the look of a photo. 
When it comes to editing in 
3D, you also have control 
over these factors, using the 
virtual camera that presents 
your scene.

With Current View 
selected in the 3D panel, 
the Properties panel lets 
you alter Field of View (FoV). 

This is like the focal length 
of the camera’s lens. A long 
focal length means objects 
will look more compressed, 
while a wider length means 
more foreshortening and 
distortion. Once you’ve 
altered the FoV, you usually 
need to adjust the camera 
position too by moving  
closer or further away. To 
do this, use the dolly move 
control (accessed at the top 
of the screen when the Move 

tool is active and the Current 
View is highlighted).

As well as the focal length, 
you can also alter the focus 
point and depth of field – so 
if you like, you can give your 
scene a shallow-focus effect 
with a blurred-out backdrop. 
Use the Distance slider to set 
the point of focus (the sharp 
area), then use the Depth 
slider to determine how 
swiftly the sharpness falls 
away into a blur.



TIP 10 USE YOUR  
PHOTO-EDITING SKILLS

There’s no need to do everything in 3D – finish 
your image off with the tools you know best…

Once you’ve rendered 
your scene, you might 

notice that something needs 
a slight visual tweak. But ask 
yourself: is it really worth 
waiting for another render? 
For simple adjustments to 

the lighting or brightness, 
it might be easier to finish 
off the job with Photoshop’s 
easier tonal tools rather 
than spending more time in 
3D mode. So try merging a 
new layer by pressing Ctrl/

Cmd+Shift+Alt+E, then use 
tonal tools like Curves, the 
Camera Raw filter (pictured) 
or the Dodge and Burn tools 
to perfect the look of the 
scene. Every Photoshop 
tool is at your disposal…



MAKE A COFFEE CUP
Discover how to create a designer coffee cup from 
scratch with our in-depth tutorial – and get to grips 
with many of the essential 3D tools in Photoshop

WATCH THE VIDEO
http://tiny.cc/040yjy

PROJECT INFO

You’ll learn
 How to make a coffee 

cup, adjust materials, drop 
in photos and much more

You’ll need 
 Photoshop CC

It’ll take 
 30 minutes

 DOWNLOAD THE PROJECT FILES HERE http://tiny.cc/pc9yjy ON YOUR PC OR MAC 



02  EXTRUDE THE PATH
Go to the Layers 

panel and make a new 
layer then double-click 
the name and rename 
it ‘Lid’. Next, highlight 
the lid shape in the 
Paths panel. Go to 3D > 
New 3D Extrusion From 
Selected Path. When 
prompted, switch to the 
3D workspace (or select 
it from the workspace list 
in the top right).

03  TWIST THE 
EXTRUSION

Go to the Properties 
panel. There are several 
icons at the top of the 
panel that let you access 
sub-menus. Click the 
second one, ‘Deform’. Go 
to the Horizontal Angle 
and drag it down to -360. 
Increase the Extrusion 
depth slider until it forms 
a circular shape, achieved 
at around 130px here.

01  MAKE A CROSS 
SECTION

Grab the Pen tool. You 
need to draw out half a 
cross-section of a coffee 
cup, split into sections 
for the lid, the cup body 
and the base. Click points 
to draw straight lines, 
and drag for curved lines. 
Once a part is complete, 
go to the Paths panel and 
make a new path for the 
next section.



05  CREATE THE BASE
Make a third new 

layer and extrude the 
base in the same way as 
you did before. Next hold 
Ctrl/Cmd and click the 
three layers in the Layers 
panel to highlight them, 
then press Ctrl/Cmd+E 
to merge them into 
one layer. Go to the 3D 
panel. Each shape you’ve 
created still remains 
editable from here.

06  ADJUST THE VIEW
Click Current View 

in the 3D panel, then 
use the camera controls 
along the top of the 
image window to rotate 
and zoom until you’re 
happy with the view. 
You might also want to 
highlight each shape 
and tweak the Extrusion 
Depth values until the 
shape of the cup looks 
right to you. 

04  MAKE THE CUP
Go back to the 

Layers panel and make 
a new layer named ‘Cup’. 
Go to the Paths panel 
and highlight the body 
of the cup. Once again, 
go to 3D > New 3D 
Extrusion From Selected 
Path; then, as before, 
use the Horizontal Angle 
and Extrusion sliders in 
the Properties panel to 
create a circular shape.



08  MAKE A STRIP
Go to Window >  

 Arrange > 2-Up Vertical 
to see both windows. 
In the new material 
window, add a layer then 
grab the Rectangular 
Marquee tool and drag a 
bar-like selection across 
the image. Right-click, 
choose Feather and set 
about 15px. Go to Edit 
> Fill and set Contents 
to Black.

09 REPEAT THE 
PATTERN

Grab the Move tool, hold 
Alt and drag the black bar 
to make a copy. Position 
it just below, then Alt-
drag repeatedly until the 
bars fill the frame. Press 
Ctrl/Cmd+S at any time to 
see the cardboard ridges 
appear on the base of 
the coffee cup. Increase 
Bump in Properties to 
expand them.

07 BUMP THE BASE
Next you’ll add 

ridges to the base, 
to make it look like 
cardboard. Go to the 
Base shape in the 3D 
panel, then highlight 
Base Extrusion Material. 
In Properties, click the 
folder icon to the right 
of the Bump slider and 
choose New Material. 
Click OK in the New dialog 
to open a new image. 



11  CHOOSE A COLOR
Save and close the 

material image window. 
With Base Extrusion 
Material highlighted 
in the 3D panel, go to 
Properties, click the color 
picker next to Diffuse, 
and choose a color for 
the corrugated base. 
Next go to 3D > Get More 
Content Online. Click the 
Download Materials Zip 
link and unzip the file.

12  ADD A MATERIAL 
PRESET

Highlight Cup Extrusion 
Material in the 3D panel. 
Click the circular material 
preset in the Properties 
panel, click the flyout 
and load the newly 
downloaded materials. 
Choose Plastic Matte 
(White) for the cup, then 
highlight Lid Extrusion 
Material and choose 
Plastic Glossy (White).

10  ADD A TEXTURE
When you’re happy, 

highlight the top layer 
in the material image, 
then go to Layer > New 
Fill Layer > Pattern. 
Click the flyout, choose 
Erodible Textures and 
choose Laid Vertical. 
Change the Blend Mode 
to Linear Light and adjust 
Scale, saving to see how 
it affects the texture of 
the base.



14  TRANSFORM TO FIT
Chances are the 

image will be squashed 
or stretched and the 
wrong way around, so 
you need to press Ctrl/
Cmd+T for transform, 
then right-click and 
choose Rotate 90 
clockwise. Press Ctrl/
Cmd+S to save and see 
how it looks; continue 
transforming and saving 
until it looks right.

15 SET THE STAGE
When you’re happy, 

save and close the 
material window. Next 
go to 3D > Get More 
Content and download 
the two free stage sets. 
Open Stage Set-1-01. Go 
back to the cup; go to 
the Layers panel, right-
click the layer and pick 
Duplicate. Choose the 
stage in the Destination 
settings and click OK.

13  DROP A PHOTO
Click Cup Extrusion 

Material. Go to Properties 
and click the folder icon 
next to Diffuse. Choose 
New Texture and click 
OK. Drag in an image file 
(cup1_pic here) then 
right-click the image 
layer and choose Convert 
to Smart Object. Go to 
View > Arrange > 2-Up 
Vertical and click Ctrl/
Cmd+S to save.



17  LIGHT THE SCENE
Right-click the 

existing ‘Light’ in the 
3D panel and delete it. 
Click the Light icon at the 
bottom of the panel to 
add a new Infinite Light. 
Adjust the direction, 
then go to Properties 
and increase Shadow 
Softness. Add a second 
light from the right, 
lower the intensity and 
increase the softness.

18 ADD MORE LIGHTING
Go to 3D > Get More 

Content and download 
the Image-Based Lights 
sets. Go to the 3D panel 
and click Environment, 
then go to Properties and 
click the file icon next 
to IBL to load an image. 
Load in 03 from IBLS 
Creative Hi Res. Lower 
the intensity slightly, 
and use the Move tool 
to tweak the reflections.

16  MOVE TO THE 
GROUND

Go to the stage image. 
Ctrl/Cmd-click to select 
both layers, then press 
Ctrl/Cmd+E to merge. 
Go to the 3D panel, Ctrl/
Cmd-click to highlight the 
Lid, Cup and Base shapes, 
then go to 3D > Group 
Objects. Rename the 
group as ‘Coffee Cup’. Go 
to 3D > Move Object To 
Ground Plane.



20  CHANGE THE 
IMAGES

Go to the 3D panel and 
highlight Cup Extrusion 
Material on a duplicate. 
Go to Properties, click the 
icon next to Diffuse, and 
pick Edit Texture. Copy 
and paste in a different 
image to change the 
overlay on the cup, 
again transforming the 
image until it looks right. 
Repeat for the other cup.

21 SOFTEN  
THE FOCUS

Click Current View. In 
Properties, adjust Depth 
to 0.8 and Distance to 
0.23 to make a shallow 
depth-of-field effect. 
Click the Render icon at 
the bottom of the 3D 
panel. Once done, press 
Ctrl/Cmd+Shift+Alt+E to 
merge a 2D layer, then 
make any final tonal 
adjustments you like.

19  COPY THE CUP
Go to the 3D panel, 

right-click the Coffee Cup 
group you made earlier 
and choose Duplicate. 
Use the Axis control to 
move the copy of the cup 
across and to the right 
(using the Move on X 
and Move on Z arrows), 
then duplicate it again to 
make a third coffee cup 
and move it across to the 
left-hand side. 



Can you tell your CMYK from your Lab and your sRGB from your 
Prophoto? Here’s why color modes matter to your images

GET TO GRIPS 
WITH COLOR 
MODES

 DOWNLOAD THE PROJECT FILES HERE http://tiny.cc/pc9yjy ON YOUR PC OR MAC 



WATCH THE VIDEO
http://tiny.cc/heyyjy 

STEP BY STEP BEST COLORS WITH LAB
Switching between modes can bring all kinds of benefits

01 CHANGE TO LAB
Lab is a mode that 

separates color and detail, 
which makes it great for 
boosting weak hues. Go to 
Image > Mode > Lab Color. 
Open the Layers panel, click 
the Create Adjustment Layer 
icon and choose Levels. Click 
the dropdown menu at the top. 
It shows Lightness, A and B. 
Select A.

02 SQUEEZE THE SLIDERS
You can boost colors by dragging the black and white points inwards by equal 

amounts. Using the boxes below the graph, set Blacks to 50. The tonal range is 0-255, and 
255 minus 50 is 205, so input 205 in the Whites box. Select the B channel and again squeeze 
in the white and black points by equal amounts. Flatten the image and convert back to RGB.



RGB
Found in TVs and 

monitors, RGB is the 
most common color 

space. It stands for red, 
green and blue: any 

color can be made from 
a combination of these. 
There are several types 
(choose in Edit > Color 

Settings): sRGB has 
a smaller gamut that 

suits web images and 
inkjet printers; Adobe 
RGB 1998 holds more 
colors; and Prophoto 

RGB offers the widest 
gamut of color.

PHOTOSHOP ANATOMY
Your concise guide to the most useful color modes

LAB COLOR
Lab interprets colors 
based on how we see 

them, rather than how 
a screen might display 

them. Lab is useful 
because it splits up 

color and luminosity 
data, enabling some 

advanced Photoshop 
techniques. The L 

channel – luminosity – 
is like a black-and-white 
version of your image. 

The A channel contains 
a magenta-green split of 
colors, while B contains 

a yellow-blue split.

8-BIT VS 16-BIT
If you want the most color information, open your raw files in 16-bit mode. (Click 

Workflow Options below the image in Camera Raw to set a bit depth.) This’ll give you 
281 trillion colors, as opposed to 16.8 million in 8-bit. That’s far more than any display 

can render, but it prevents the banding you might see in gradients in 8-bit mode.

1 2
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MODES AND PROFILES
Digital devices don’t see color: they see data. Each pixel in an image is assigned 

certain data that gets interpreted as a color. But this interpretation differs 
depending on the color mode of the display. Photoshop offers several standard 

color modes to work in. To switch between modes, go to Image > Mode.



PROPHOTO Prophoto is the widest color 
space Photoshop offers, encompassing even 
‘impossible’ colors. The upshot of using this 
broad gamut is minimal color degradation 
during processing. Set up Prophoto (Edit > Color 
Settings > RGB) if you work with raw files or 
use Lightroom (which uses Prophoto). Keep in 
mind, though, that it’s the output that matters. 
A poorly managed Prophoto workflow can lead 
to worse-looking colors.

CMYK Standing for Cyan Magenta Yellow Key (Black), CMYK is for printing and pre-press 
purposes. The color values relate to the amount of ink needed for each. A print can never 
be as bright and vibrant as a digital screen, however, which is why you’ll often see colors 
dulling down when they’re converted to CMYK. You can get an idea of the channels that 
make up the image with Window > Channels.

PHOTOSHOP ANATOMY
Your concise guide to the most useful color modes

WATCH THE VIDEO
http://tiny.cc/ogyyjy



Sometimes you’ll convert images to CMYK for printing. You could just go to Image > 
Mode > CMYK [1]. However, this may have a dramatic effect on the color and saturation – 

especially blues and cyans [2]. This is because RGB and CMYK are fundamentally opposite. 
RGB is additive, meaning that adding more of each color will eventually lead to white. 
With CMYK the starting point – the paper you print on – is white: as color is added, you 

get further from white and closer to black.

Before converting, go to View > Proof Setup [4] and choose Working CMYK, then View 
> Proof Colors. As displayed in the file info [5], this lets you see how the image will look in 
CMYK while still allowing you to work in RGB. Use the saturation and color controls in the 
Camera Raw filter to improve the colors, then use Edit > Convert to Profile [6] to assign 

a specific output profile. (Ask your printer for this.)

CONVERT FROM RGB TO CMYK
How to prepare your on-screen photo for printing out
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Learn how to cut out your subject 
and  add amazing effects with these  
four super-simple techniques…

GET CREATIVE WITH CUT-OUTS

 DOWNLOAD THE PROJECT FILES HERE http://tiny.cc/pc9yjy ON YOUR PC OR MAC 

WATCH THE VIDEO
http://tiny.cc/xiyyjy

All cut-outs start with a selection. 
While there are several tools for 
the job, the Quick Selection tool is 
often the easiest and best. With 
this tool active, paint over the 
subject, then hold Alt and paint in 
any areas where it latches onto 
background detail. Continue until 
you have a decent selection.

Next, you need to click 
the Select And Mask button 

(or Refine Edge in older 
versions of Photoshop). The 
Radius controls are key here; 
increase the Radius to expand 
the area of refinement along the 
edge of the selection.

Next, choose an Output setting 
– either Layer Mask or New Layer 
depending on what you want to 
do next – then click OK. Now you 
can try out these four tricks…

CUT OUT A PERSON



01
CHANGE THE 
BACKDROP

Cut out the subject 
and you can drop 

in any background 
you like. Here we’ve 

transported our 
model to a wintery 

ice cave. Simply drag 
in the new backdrop 
with the Move tool 
and move the layer 

underneath the cut-
out layer, then press 

Ctrl/Cmd+T and 
use the bounding 

box to position the 
backdrop. To finish, 
add an Adjustment 
Layer like a Photo 

Filter or Color Lookup 
to tweak the overall 

hues and tones.



02 
MAKE A POSTER 

DESIGN
Cut out and 

desaturate the 
subject, then go to 

Filter > Filter Gallery 
> Artistic and apply 
Poster Edges. Next, 
fill a layer with red 

and drag below the 
cut-out. Make a new 

layer and grab the 
Gradient tool. Set the 
Angle Gradient style, 

open the Gradient 
Editor and choose 

Type: Noise. Drag out 
from the centre, then 
desaturate, blur and 
set the Blend Mode 
to Overlay. Finally, 

apply grain and 
vignette effects with 
the FX tab in Filter > 
Camera Raw Filter.



03 
CREATE A 3D 

ANAGLYPH
Convert your cut-

out subject to black 
and white, then 

select the subject 
and make two 

copies. Double-click 
one cut-out layer 

and uncheck the R 
channel box. Double-

click the other one 
and uncheck the G 

and B channels. With 
the Move tool, nudge 

the red layer to the 
left and the cyan 
layer to the right. 

Finally, highlight the 
background layer 
and clone around 
the edges to fill in 
background detail 

‘behind’ the subject. 
Grab some red/blue 

3D glasses and enjoy 
your old-school 

stereoscopic image!



04 
BRUSH 

SCATTER 
EFFECTS

Cut out the subject 
to a new layer, 

then drop in a dark 
backdrop. Add a 

layer mask to the 
cut-out layer. Grab 
the Brush tool and 

set its color to black. 
Open the Creative 

Cloud App and 
search for ‘geometric 
scatter brush’, then 
download a set to 

your Libraries. Grab 
the brush and paint 
on the mask to hide 

scattered areas. 
Make new layers, Alt-
click to sample colors, 

then paint to add 
scattered bits and 

pieces.



If you’d like to watch the  
complete course now, get the 
app from the Apple App Store

This month,  get to know the 
heart of Lightroom’s editing 
tools: the Develop Module

LEARN LIGHTROOM TODAY!

LIKE THIS? NOW AVAILABLE ON 
THE APPLE APP STORE BIT.LY/TYLRAPP

BUY
NOW!

WATCH THE VIDEO
http://tiny.cc/6hyyjy



Your quick-start guide and reference  
to image editing in Photoshop

If you’re relatively new to editing in 
Photoshop, or you just don’t know 

where to begin, then this section is the best 
place to get started. Over the next nine pages, 
you’ll find an overview of the different versions 
of Photoshop available; a breakdown of the 

typical image-editing workflow in Photoshop; 
an overview of raw file editing; a guide to the 
six most useful layers; and a glossary of the 
most useful shortcuts. This guide condenses 
most of the tools and techniques you’ll use 
every time you import a new roll of pictures.



Lightroom combines 
the professional raw-
processing tools in the 

more expensive Photoshop
CC with the asset-organizing
powers of the cheaper 
Photoshop Elements.
Lightroom is available as 
a traditional boxed copy 
(Lightroom 6), and as part of 
a Creative Cloud subscription 
(Lightroom CC). Essentially,
the applications are the same, 
except Lightroom CC has 
Creative Cloud support, ongoing 
updates, and access to the 
mobile and web workflows.

LIGHTROOM 6
£100.07 OR INCLUDED WITH 
CREATIVE CLOUD WINDOWS, macOS

Lightroom Mobile is 
the lightweight iPad, 
iPhone and Android 

version of the application, 
integrated with Lightroom CC 
but not Lightroom 6. To use 
Lightroom Mobile you need 
to sign up for an Adobe ID so 
that you can access the Adobe 
Creative Cloud. This enables 
you to create a collection 
of photos on your desktop 
copy of Lightroom and sync 
them via the Creative Cloud 
to Lightroom Mobile on your 
portable devices. You can then 
use Lightroom Mobile to edit or 
add ratings to your pictures.

LIGHTROOM MOBILE
INCLUDED WITH CREATIVE CLOUD
IPHONE, IPAD, ANDROID 

Photoshop is the software of choice for most professional 
and non-professional photographers. Beyond the standard 
photo-editing features, it boasts a vast array of more 

creative tools and filters. Layers are one of the key differences 
between Photoshop and Lightroom. They enable you to mask out 
selected parts to build up increasingly sophisticated images.

PHOTOSHOP CC 
£8.57/$9.99 PER MONTH WINDOWS, macOS  

Elements is the consumer variant of Photoshop, and 
contains many of its key tools and features within a 
simplified interface. It’s limited, but it does provide access 

to layers for those who have switched to a Lightroom workflow.

ELEMENTS 15 £79.10/$99.99  WINDOWS, macOS



Adobe Shape enables 
you to turn photos and 
sketches into beautiful 

vector shapes for use in your 
designs or artwork. The app 
smooths out jagged edges in 
images, resulting in gorgeous 
vectors that are endlessly 
scalable, just as if you’d drawn 
them by hand with the Pen tool. 
Make a shape with the mobile 
app and the next time you open 
Photoshop on your desktop, the 
shape will sync to your Library. 
Drag it in to any document to 
add color and make further 
adjustments.

ADOBE SHAPE
FREE
IPHONE, IPAD, ANDROID 

Adobe Brush enables 
you to make your 
own custom brushes 

from photos or sketches for 
use in Photoshop, Illustrator 
or the Sketch app. The most 
successful subjects are usually 
those that can be easily 
isolated, such as a splash 
against white, or a leaf against 
the sky. You can capture objects 
for your brush tips using your 
device’s camera, choose from 
your camera roll, or use your 
Creative Cloud library. Once 
captured, you can then fine-
tune the look of the tip and 
apply brush settings.

ADOBE BRUSH
FREE
 IPHONE, IPAD, ANDROID 

Mix enables you to merge two photos together 
to create a composite image. It offers a simplified 
compositing process that makes it easy for beginners 

to start combining an object from one image with a background 
from another. You can then send the composite to Photoshop 
for further edits. If you like, you can also use Mix to edit a single 
image. It offers a few simple tonal adjustments and more 
complex edits such as Content-Aware Fill.

If you ever need help 
selecting coordinated colors 
for your designs, try using 

Adobe Color. It enables you to create 
color themes from photos taken on 
your mobile device. This could be 
anything from a scene in your local 
park to a famous painting. So if you 
come across an inspirational scene, 
capture the colors and save them.

ADOBE PHOTOSHOP MIX
FREE IPAD, ANDROID

ADOBE COLOR
FREE IPHONE, IPAD, ANDROID 



As the name suggests, this app enables you to paint 
freehand using a selection of brushes, colors and other 
tools. However, Sketch is more than just a painting 

app. It also enables you to connect with like-minded creatives, 
so you can follow artists and see their work updating. Once 
you’re done sketching the image on your iPad, you can upload 
to the Sketch community or continue working on the image 
in Photoshop CC. You can also bring in brushes made with 
Adobe Brush, and for those who can’t paint, there’s an option 
to overlay images so you can trace over a photo. Sketch is 
compatible with Adobe’s pen and ruler hardware, Ink and Slide, 
but you can get great results with your finger.

Fix is a retouching app 
for altering portraits and 
fixing marks or blemishes 

in your photos. Intelligent facial 
recognition locks onto eyes, lips 
noses and chins, making it easy to 
tweak a smile, tuck in a jawline or 
enlarge eyes, should you wish.

ADOBE PHOTOSHOP SKETCH
FREE IPAD

PHOTOSHOP FIX
FREE  IPAD 

If you’re a designer 
who wants to build 
a quick layout for a 

web or print page, then Comp is 
the ideal place to start piecing 
ideas, images and text together. 
You can draw common design 
elements such as text or image 
boxes with quick gestures. For 
example, a couple of squiggly 
lines with a dot makes a 
header, and a cross makes an 
image box. It makes it easy to 
mock up a layout in seconds. 
You can then add words and 
graphics. The app even spits 
out a Photoshop, Illustrator or 
InDesign document.

ADOBE COMP CC
FREE IPAD

Behance is the online 
social space for 
creatives to share 

and showcase their portfolios, 
connect with one another, 
and find work. With work 
from the best photographers, 
digital artists and designers 
out there, it’s also a great 
place to find inspiration for 
a new project. If you’re a 
Creative Cloud subscriber you 
can set up a Behance page in 
minutes. The Behance app 
for iOS devices enables you to 
manage your page, while the 
Creative Portfolio app provides 
a polished portfolio.

BEHANCE 
CREATIVE PORTFOLIO
FREE IPAD, IPHONE
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The image-editing process begins as 
soon as you’ve transferred your photos 

from your memory card to your computer.
The first stage is to begin sifting 

through your pictures to discover which are 
the keepers. The image organizer that comes 
with Photoshop is ideal for this task. Adobe 
Bridge has controls for keywording, rating and 
filtering your images, and there are handy tools 
for batch renaming files, creating panoramic 
stitches, making contact sheets and more.
        Launch Adobe Bridge and navigate to a 
folder containing new images. Use the cursor 
keys to quickly flick through the images and 
click below a thumbnail to add a star rating, or 
use the keyboard shortcut Cmd/Ctrl+1-5. You 
can then filter your images by the star rating to 
group the ones you want to work on.

   The next step is to open the images 
from Bridge into Adobe Camera Raw. ACR 
is the best place to make initial changes to 
your images to boost tones and correct any 
problems with exposure and so on. It doesn’t 
enable you to combine images – you’ll use 
Photoshop for that – but it does enable you to 
make the kind of edits photographers need.
      In Photoshop, you can further refine 
the image with layers and adjustment layers, 
which offer a much more flexible way of 
working than ACR. Once you’ve finished, it’s 
time to share it with a wider audience. Go to 
File>Save, and your image will be saved as a 
Photoshop document (PSD). This keeps all the 
layers intact, which means you can go back and 
retweak the image at a later date. However, 
PSD files are large and take up lots of hard drive 
space. If you want to share your images online 
or via email or social media, save them as JPEGs.

Manage your photos from capture to output in three stages

2
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Discover how to process your raw files to perfection

The latest version of the raw file 
processor included with Photoshop is so 

powerful that most photos can be processed 
entirely in the raw processor, with no need for 
further editing in Photoshop. And by making 
your adjustments in Adobe Camera Raw 

rather than in Photoshop, you’ll ensure the 
best possible image quality, because raw files 
contain more picture information than bitmap 
images such as un-layered PSDs and JPEGs. 
Here’s our reference to the features you’ll use 
the most in the Basic panel.

THE BASIC 
PANEL IN ACR

TEMPERATURE
Use this slider to warm 
or cool an image if the 
White Balance tool fails to 
correct a color cast

CONTRAST 
Makes light pixels brighter 
and dark pixels darker

CLARITY
Controls the amount 
of midtone contrast

SATURATION
Controls the overall color 
intensity of the image

TINT 
This slider enables you to 
correct a green or magenta 
cast, again, if the White 
Balance tool fails

HIGHLIGHTS 
Controls the brightness 
of the lightest pixels

EXPOSURE 
Controls the overall 
brightness of the image

BLACKS 
Sets a point on the tonal 
range at which pixels 
should be pure black

SHADOWS
Controls the brightness 
of the darkest pixels

WHITES 
Sets a point on the tonal 
range at which pixels 
should be pure white

VIBRANCE
Adjusts the intensity of 
the less-saturated colors



The six most frequently used Photoshop layers for image 
editing, and how to use them to improve almost any photo

Photoshop has many types of layers 
and adjustment layers available, but 

there are six that you’ll find you need to use 
again and again. Learning how they should be 

used may seem a little daunting for beginners, 
but once you’ve got to grips with them, you’ll 
find they play a part in the creative process of 
almost every image you make.

02 CURVES
Curves is one of the most powerful 

adjustment layers. An S-shaped curve 
brightens the highlights and darkens the 
shadows, resulting in extra contrast. Create 
a Curves Adjustment Layer and click the 
middle of the diagonal line to add a central 
control point. Drag down on the lower part 
of the line and drag up on the upper part of 
the line to improve image contrast.

01 LEVELS
This should be the first layer you add 

to an image, because it fundamentally alters 
the tonal range of the entire image. Create 
a Levels Adjustment Layer, drag the Black 
Point slider inwards until it touches the left-
hand edge of the histogram, and drag the 
White Point slider inwards to the right-hand 
edge. This remaps the tones of the image to 
make more of the available tonal range.

03 HUE/SATURATION
This adjustment layer is best used 

for altering the intensity and brightness 
of individual color channels in an image – 
greens and blues in landscapes, for instance. 
Create a Hue/Saturation Adjustment Layer, 
click the Master menu and choose the color 
channel you’d like to adjust. Small changes 
are usually the most effective.



BEFOREAFTER

06 SELECTIVE SHARPENING
Once all other adjustments have 

been made, you need to sharpen the image 
for output. The traditional way is to create a 
merged layer at the top of the stack, apply 
Unsharp Mask, then paint on the mask to 
remove the sharpening from those parts 
of the image you want to remain soft. 
However, the Sharpen tool enables more 
control over the process by enabling you to 
build up the effect by brushing repeatedly 
with a low opacity brush. Create a new blank 
layer, select the Sharpen tool, tick Sample All 
Layers and set a Strength of 50% or lower.

05 DODGE AND BURN
One of the best ways to enhance a 

photo is by lightening or darkening selected 
areas of the image. This can be done with 
the Dodge and Burn tools, but rather than 
use them directly on the image, a separate 
grey layer gives you greater control. To 
create a Dodge and Burn layer, hold down 
Alt and click the Create a new layer icon in 
the Layers panel. Give the layer a name, 
then choose Mode: Overlay. Check Fill with 
Overlay-neutral color and click OK. Now use 
the Dodge and Burn tools (with Range set to 
Midtones) to work on the new layer.

04 HEALING LAYER
Most photos contain unwanted 

marks or blemishes. The Spot Healing Brush 
tool is effective at removing these. The best 
way to apply the healing is on a new blank 
layer, so that you can easily tone down or 
remove selected healing work later without 
having to start from scratch because you 
healed directly on the background layer. To 
do this, create a new blank layer, choose the 
Spot Healing Brush tool from the Tools panel 
and tick Sample All Layers on the Options 
Bar, then continue as normal.



D
Reset the foreground and background colors 
to black and white

ALT+[SCROLL WHEEL]
Zoom in or out of the image

[ OR ]
Resize the brush tip

CMD/CTRL+SHIFT+ALT+E
Create a merged copy of all the layers in the 
layer stack

SHIFT+[ OR ]
Cycle backwards or forwards through the 
layer blend modes

SPACE BAR
Temporarily switch the current tool to the Hand 
tool, for moving around the image while zoomed in

CMD/CTRL+[LAYER MASK]
Load the currently active layer mask as 
a new selection

ALT+[EYE ICON]
Switch off the visibility of all other layers in the 
layer stack, for before-and-after comparisons

CMD/CTRL+T
Activate the Free Transform tool

CMD/CTRL+I
Invert the color of a layer mask to black

SHIFT+[LAYER MASK]
Disable the effects of a layer mask

CMD/CTRL+J
Duplicate the current layer

X
Switch the foreground and background 
color swatches

14 keyboard shortcuts that will massively improve your 
speed and efficiency while working in Photoshop

CMD/CTRL+ALT+Z
Undo the last change made to the document. 
Works multiple times
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